"文件 DSN"选项卡

[image]

"文件 DSN"选项卡
Microsoft 已在线提供此产品的文档，以便为我们的客户提供最新信息。有关详细信息，请参阅 Microsoft Developer Network (MSDN) 资源页 (http://go.microsoft.com/fwlink/?LinkId=282669)。

© Microsoft Corporation。保留所有权利。


"选择转换器"对话框

[image]

"选择转换器"对话框


"关于"选项卡

[image]

"关于"选项卡


"跟踪"选项卡

[image]

"跟踪"选项卡


"用户 DSN"选项卡

[image]

"用户 DSN"选项卡


"系统 DSN"选项卡

[image]

"系统 DSN"选项卡


"驱动程序"选项卡

[image]

"驱动程序"选项卡


"连接池"选项卡

[image]

"连接池"选项卡


"机器数据源"选项卡

[image]

"机器数据源"选项卡


"文件数据源"选项卡

[image]

"文件数据源"选项卡


.topic 902
列出所有用户 DSN，包括每个 DSN 的名称和相关联的驱动程序。 双击用户 DSN 可显示特定于驱动程序的数据源设置对话框。

.topic 903
单击可更改选定用户数据源的配置。

.topic 904
单击可添加新的用户数据源。

.topic 905
单击可删除选定的用户数据源。

.topic 910
列出所有系统 DSN，包括每个 DSN 的名称和相关联的驱动程序。 双击系统 DSN 会显示特定于驱动程序的数据源设置对话框。

.topic 911
单击可更改选定系统数据源的配置。

.topic 912
单击可添加新的系统数据源。

.topic 913
单击可删除选定的系统数据源。

.topic 915
显示所有文件 DSN 和“查找范围”框中所示目录的子目录。 双击一个文件 DSN 可显示特定驱动程序的数据源设置对话框。

.topic 916
单击可更改选定文件数据源的配置。

.topic 917
单击可添加新的文件数据源。

.topic 918
单击可删除选定的文件数据源。

.topic 919
在 ODBC 管理器执行时，将“查找范围”框中所示目录设置为默认目录。

.topic 920
显示一个目录，该目录的子目录和文件 DSN 在下面的窗口中列出。

.topic 921
将“查找范围”框中所示目录替换为其上一级目录。

.topic 969
列出安装的每个 ODBC 驱动程序及其连接池超时选项。 若要设置超时选项，请双击 ODBC 驱动程序名称。

.topic 965
安装的每个 ODBC 驱动程序的名称、版本、提供商、文件名和发布日期。

.topic 924
允许您为应用程序设置跟踪选项。

.topic 926
只要显示“ODBC 数据源管理器”对话框或者未单击“立即停止跟踪”，无论是否已建立连接，都会启用连续动态跟踪。 （此按钮在“立即开始跟踪”和“立即停止跟踪”之间切换。）

.topic 923
激活 Visual Studio Analyzer，在单击“停止 Visual Studio Analyzer”之前它将保持启用状态。 （此按钮在“启动 Visual Studio Analyzer”和“停止 Visual Studio Analyzer”之间切换。）

.topic 925
为任何用户启动的所有进程都启用 ODBC 跟踪。 只有管理员才能启用此选项。

.topic 927
显示将存储跟踪信息的路径和文件名。 默认为日志文件 sql.log。

.topic 968
为日志文件选择路径和文件名。

.topic 928
输入相应的路径和文件名以便选择自定义跟踪 .dll 文件。

.topic 929
浏览自定义跟踪 .dll 的目录结构。

.topic 952
显示所有文件 DSN 和“查找范围”框中所示目录中包含的子目录。 双击 DSN 可以连接到相应的数据源。

.topic 953
指示一个目录，该目录的子目录和文件 DSN 在下面的窗口中列出。

.topic 954
将“查找范围”框中所示的目录替换为上一级目录。

.topic 955
显示从“文件数据源”列表中选定的或手动输入的文件 DSN 名称。

.topic 957
单击可添加新的文件数据源。

.topic 961
列出所有用户 DSN 和系统 DSN，包括每个 DSN 的名称和类型。 双击 DSN 可以连接到相应的数据源。

.topic 974
为调试设置连接性能监视，但会影响应用程序性能。

.topic 971
启用针对连接的性能监视。

.topic 972
禁用针对连接的性能监视。

.topic 973
以秒为单位指定连接重试的等待时间。

.topic 962
单击可添加新的机器数据源。