如何将客户端配置为使用 TCP/IP（客户端网络实用工具）

[image]

如何将客户端配置为使用 TCP/IP（客户端网络实用工具）
Microsoft 已在线提供此产品的文档，以便为我们的客户提供最新信息。有关详细信息，请参阅 Microsoft Developer Network (MSDN) 资源页 (http://go.microsoft.com/fwlink/?LinkId=282669)。

© Microsoft Corporation。保留所有权利。


"网络库"选项卡

[image]

"网络库"选项卡


如何将客户端配置为使用非标准网络库（客户端网络实用工具）

[image]

如何将客户端配置为使用非标准网络库（客户端网络实用工具）


"别名"选项卡

[image]

"别名"选项卡


添加（或编辑）VIA 库配置

[image]

添加（或编辑）VIA 库配置


"常规"选项卡

[image]

"常规"选项卡


如何验证 SQL Server 是否在 AppleTalk 上侦听以及是否可以接受客户端连接（客户端网络实用工具）

[image]

如何验证 SQL Server 是否在 AppleTalk 上侦听以及是否可以接受客户端连接（客户端网络实用工具）


Multiprotocol 协议默认值设置

[image]

Multiprotocol 协议默认值设置


Banyan VINES 协议默认值设置

[image]

Banyan VINES 协议默认值设置


TCP/IP 协议默认值设置

[image]

TCP/IP 协议默认值设置


AppleTalk 协议默认值设置

[image]

AppleTalk 协议默认值设置


如何编辑网络库配置（客户端网络实用工具）

[image]

如何编辑网络库配置（客户端网络实用工具）


VIA 协议默认值设置

[image]

VIA 协议默认值设置


Named Pipes 协议默认值设置

[image]

Named Pipes 协议默认值设置


"DB-Library 选项"选项卡

[image]

"DB-Library 选项"选项卡


管理客户端

[image]

管理客户端


如何将客户端配置为使用 AppleTalk 网络库（客户端网络实用工具）

[image]

如何将客户端配置为使用 AppleTalk 网络库（客户端网络实用工具）


添加（或编辑）NWLink IPX/SPX 库配置（服务名称）

[image]

添加（或编辑）NWLink IPX/SPX 库配置（服务名称）


如何将客户端配置为使用 VIA 网络库（客户端网络实用工具）

[image]

如何将客户端配置为使用 VIA 网络库（客户端网络实用工具）


如何将客户端配置为使用 NWLink IPX/SPX 网络库（客户端网络实用工具）

[image]

如何将客户端配置为使用 NWLink IPX/SPX 网络库（客户端网络实用工具）


添加（或编辑）Banyan VINES 库配置

[image]

添加（或编辑）Banyan VINES 库配置


什么是 SQL Server 客户端网络实用工具？

[image]

什么是 SQL Server 客户端网络实用工具？


如何将客户端配置为使用 Banyan VINES 网络库（客户端网络实用工具）

[image]

如何将客户端配置为使用 Banyan VINES 网络库（客户端网络实用工具）


如何删除网络库配置（客户端网络实用工具）

[image]

如何删除网络库配置（客户端网络实用工具）


添加（或编辑）NWLink IPX/SPX 库配置（网络地址）

[image]

添加（或编辑）NWLink IPX/SPX 库配置（网络地址）


如何添加网络库配置（客户端网络实用工具）

[image]

如何添加网络库配置（客户端网络实用工具）


NWLink IPX/SPX 协议默认值设置

[image]

NWLink IPX/SPX 协议默认值设置


如何设置 DB-Library 转换首选项（客户端网络实用工具）

[image]

如何设置 DB-Library 转换首选项（客户端网络实用工具）


添加（或编辑）Multiprotocol 库配置

[image]

添加（或编辑）Multiprotocol 库配置


添加（或编辑）其他库配置

[image]

添加（或编辑）其他库配置


如何检查 ODBC SQL Server 驱动程序版本 (Windows)

[image]

如何检查 ODBC SQL Server 驱动程序版本 (Windows)


如何将备用管道命名为客户端的别名（客户端网络实用工具）

[image]

如何将备用管道命名为客户端的别名（客户端网络实用工具）


添加（或编辑）AppleTalk 库配置

[image]

添加（或编辑）AppleTalk 库配置


如何显示网络库版本号（客户端网络实用工具）

[image]

如何显示网络库版本号（客户端网络实用工具）


如何将客户端配置为使用 Multiprotocol Net-Library（客户端网络实用工具）

[image]

如何将客户端配置为使用 Multiprotocol Net-Library（客户端网络实用工具）


添加（或编辑）TCP/IP 库配置

[image]

添加（或编辑）TCP/IP 库配置


添加（或编辑）Named Pipes 库配置

[image]

添加（或编辑）Named Pipes 库配置