Measurement & Automation Explorer 도움말

2021년 7월판, 370694W-0129

Measurement & Automation Explorer (MAX)를 사용하여 다음과 같은 작업을 할 수 있습니다.

  • NI 하드웨어 및 소프트웨어를 설정
  • 설정 데이터를 백업하거나 복제
  • 채널, 태스크, 인터페이스, 스케일, 버추얼 인스트루먼트를 생성하고 편집
  • 시스템 진단 실행
  • 시스템에 연결된 디바이스 및 인스트루먼트를 확인
  • NI 소프트웨어 업데이트

보다 자세한 정보는 다음 토픽을 참조하십시오.

법적 정보

NI 서비스

© 2004-2021 National Instruments Corporation. 판권 소유.

NI 저작권, 특허, 상표, 보증, 제품 경고, 국제 무역 규정 준수에 대한 정보는 <National Instruments>\_Legal Information 디렉토리를 참조하십시오.


MAX 개요

Measurement & Automation Explorer (MAX)는 사용자가 NI 디바이스와 시스템에 접근할 수 있도록 허용합니다.

MAX로 가능한 작업은 다음과 같습니다.

  • NI 하드웨어 및 소프트웨어를 설정
  • 채널, 태스크, 인터페이스, 스케일, 버추얼 인스트루먼트를 생성하고 편집
  • 시스템 진단 실행
  • 사용자 시스템에 연결된 디바이스 및 인스트루먼트를 확인합니다.
  • NI 소프트웨어 업데이트

표준 도구 이외에도, 설치된 NI 제품에 따라 MAX는 시스템을 설정하고, 진단하고, 테스트하는데 도움을 줄 수 있는 아이템 특정의 도구를 디스플레이할 수 있습니다. MAX를 탐색하면 어플리케이션 메뉴와 도구 모음의 내용이 변경되어 이러한 새 도구들을 반영합니다.

각 메뉴 아이템에 대한 일반적인 정보는 다음과 같습니다. 디바이스 특정의 도움말을 찾으려면 도움말 메뉴의 디바이스 도움말을 참조하십시오.

  • 파일 메뉴
  • 편집 메뉴
  • 보기 메뉴
  • 도구 메뉴
  • 도움말 메뉴
  • 일반적인 팁


MAX 파일 메뉴

파일 메뉴는 다음 옵션을 제공합니다:

새로 만들기≫윈도우—새 Measurement & Automation Explorer (MAX) 윈도우를 엽니다.

모두 저장―MAX의 모든 변경 사항을 저장합니다.

리포트 생성—MAX 리포트 마법사를 시작합니다. 이 마법사를 사용하여 로컬 또는 원격 시스템에서 시스템 설정을 포함한 인쇄 가능한 리포트를 생성합니다.

반입—설정 반입 마법사를 시작합니다. 이 마법사를 사용하여 파일로부터 설정 데이터를 반입합니다.

반출—설정 반출 마법사를 시작합니다. 이 마법사를 사용하여 파일에 설정 데이터를 반출합니다.

종료—MAX를 종료합니다.


MAX 편집 메뉴

편집 메뉴는 다음 옵션을 제공합니다:

실행 취소—마지막 동작을 취소합니다. 설정 트리에서 선택된 아이템이 지원할 때에만 활성화됩니다.

다시 실행—마지막 실행 취소된 동작을 반복합니다. 설정 트리에서 선택된 아이템이 지원할 때에만 활성화됩니다.


MAX 보기 메뉴

보기 메뉴는 다음 옵션을 제공합니다:

도구 모음—다음과 같이 도구 모음 디스플레이 옵션을 설정합니다:

  • 텍스트 라벨—도구 모음 아이콘 아래의 도구 모음 텍스트 라벨을 디스플레이합니다.
  • 텍스트 라벨을 오른쪽에—도구 모음 아이콘 오른쪽에 도구 모음 텍스트 라벨을 디스플레이합니다.
  • 텍스트 라벨 없음—도구 모음 아이콘만 디스플레이합니다.

상태 막대—MAX 윈도우의 아래쪽에 상태 막대를 디스플레이하거나 숨깁니다.

설정—MAX 설정 트리를 디스플레이하거나 숨깁니다.

도움말 구획—도움말에 내장된 태스크 리스트를 디스플레이하거나 숨깁니다. 또한 도움말 보이기 또는 도움말 숨기기 버튼을 클릭하여 같은 동작을 수행할 수 있습니다.

새로 고침—MAX 설정 트리를 새로 고칩니다. 또한, <F5>를 눌러서 설정 트리를 새로 고칠 수 있습니다.


MAX 도구 메뉴

도구 메뉴는 다음의 표준 옵션을 제공합니다:

NI 네트워크 브라우저―웹 브라우저를 통해 NI 네트워크 디바이스를 감지하고 설정할 수 있는 NI 네트워크 브라우저를 시작합니다.

NI 등록 마법사—기술 지원과 중요한 업데이트를 위해 NI 제품을 검색하고 등록하는 과정을 도와줍니다. 입력한 정보는 ni.com/legal의 NI 개인정보 보호정책에 따라 취급됩니다.

Real-Time Hypervisor 관리자―Real-Time Hypervisor 시스템을 설정하고 관리합니다. Real-Time Hypervisor 관리자에는 시스템의 하드웨어 디바이스에 대한 인터럽트 라인과 OS 할당과 같은 필수 하이퍼바이저(hypervisor) 셋팅을 설정하는 인터페이스가 있습니다. Real-Time Hypervisor에 대한 자세한 정보는 Real-Time Hypervisor 도움말을 참조하십시오(시작≫모든 프로그램≫National Instruments≫Real-Time Hypervisor≫Real-Time Hypervisor Help).

노트 노트 Real-Time Hypervisor 관리자 메뉴 아이템은 이 소프트웨어가 설치된 경우에만 나타납니다.

데스크탑 PC 유틸리티 USB 드라이브 생성―부팅 가능한 데스크탑 PC에서 LabVIEW Real-Time 부팅 USB 유틸리티를 사용하여 USB 드라이브를 다시 포맷합니다.

설정 데이터 리셋―시스템의 모든 NI 설정 데이터를 리셋합니다.

주의 주의 NI 제품을 사용하기 전에 시스템을 다시 시작해야 합니다.설정 데이터 리셋 작업을 선택한 후 시스템을 다시 시작하지 않으면, NI 제품이 손상될 수 있습니다.

표준 도구 이외에도, 설치된 NI 제품에 따라 MAX는 시스템을 설정하고, 진단하고, 테스트하는데 도움을 줄 수 있는 아이템 특정의 도구를 디스플레이할 수 있습니다. MAX를 탐색하면 어플리케이션 메뉴의 내용이 변경되어 이러한 새 도구들을 반영합니다.


MAX 도움말 메뉴

도움말 메뉴는 다음 옵션을 제공합니다:

MAX 도움말—주요 도움말 파일을 엽니다. 또한 <F1> 키를 눌러도 도움말 파일에 접근할 수 있습니다.

도움말 토픽—설치된 MAX 도움말 토픽에 접근할 수 있도록 합니다. 도움말 토픽은 설치된 NI 제품에 따라 달라집니다.

NI 웹 사이트—기술 지원 페이지나 웹사이트 검색 엔진과 같은 ni.com의 인터넷 리소스에 대한 링크입니다.

기술 지원—MAX 기술 지원 리소스에 대한 정보와 링크를 제공합니다.

시스템 정보—OS 버전, 프로세서 정보, RAM 크기, 설치된 NI 소프트웨어와 같은 정보와 함께 시스템의 스냅샷을 제공합니다. 모두 복사 버튼을 클릭하면 정보를 클립 보드에 복사한 후 다시 문서에 붙여넣기 할 수 있습니다.

업데이트 확인—NI 업데이트 서비스를 시작하면 더 새로운 제품 버전이나 업데이트를 확인할 수 있습니다. NI 업데이트 서비스를 사용하여 측정 시스템을 빠르고 쉽게 업데이트합니다.

특허—NI 제품의 특허 정보를 표시합니다.

정보—Measurement & Automation Explorer에 대한 정보 대화 상자를 열고 프로그램 이름, 버전, 저작권 문서를 디스플레이합니다.

표준 도구 이외에도 어떤 NI 제품이 설치되어 있는지에 따라 MAX는 시스템을 설정하고 진단하고 테스트하는데 도움을 주는 특정 도구를 디스플레이 할 수 있습니다. MAX를 탐색하면 어플리케이션 메뉴와 도구 모음의 내용이 변경되어 이러한 새 도구들을 반영합니다.


MAX를 사용하는 팁

MAX 팁

다음 팁을 사용하여 MAX를 더욱 편리하게 활용합니다:

  • 보기 새로 고치기―새 인터페이스나 디바이스를 설치한 후 보기≫새로 고침 메뉴 아이템을 선택하거나 <F5>를 눌러서 보기를 새로 고칩니다. 대부분의 디바이스와 인터페이스가 자동으로 새로 고칩니다.
  • 여러 보기 사용하기―MAX 인터페이스의 밖의 아이템 보기 탭을 클릭하고 끌어서 탭을 분리하여 여러 아이템 보기를 한번에 볼 수 있습니다. 아이템 보기는 왼쪽으로 정렬된 설정 트리의 디바이스에서 클릭할 때 나타나는 탭으로 된 중간 윈도우입니다. 이 보기는 일반적으로 디바이스의 설정 셋팅을 디스플레이합니다. 탭으로 된 윈도우를 원래 위치로 되돌리려면 탭을 닫거나 아이템 보기 근처로 끌어옵니다.
  • 보기 고정하기―고정되지 않은 플로팅 아이템 보기의 도구 모음에서 핀 아이콘( [image])을 클릭하여 설정 트리에서 다른 아이템을 탐색하더라도 닫히지 않게 합니다.
  • 도움말 보이기―도움말 윈도우 바로 위에 나타나는 도움말 보이기/숨기기 버튼으로 토글하여 도움말 구획을 디스플레이하거나 숨깁니다. 또한 도움말 구획 위의 플로팅 버튼( [image])을 클릭하여 MAX 인터페이스 밖으로 이동시킬 수 있습니다. 도움말 구획을 원래 위치로 돌려보내려면 플로팅 버튼을 다시 클릭합니다.
  • 여러 디바이스 한번에 설정하기―한번에 하나 이상의 디바이스나 시스템을 설정하려면 새 MAX 윈도우(파일≫새로 만들기≫윈도우 메뉴 아이템)를 생성하거나 보기를 고정합니다.
  • 여러 트리 아이템 선택하기―<Ctrl> 또는 <Shift> 키를 누른 채로 선택하면 설정 트리에서 여러 아이템을 선택할 수 있습니다. 오른쪽 보기는 여러 아이템을 선택함에 따라 비어갑니다.

    선택된 아이템 그룹이 배치 명령을 사용하도록 지원하는 경우, 도구 모음 버튼이 나타나고 선택된 아이템 중 하나에서 마우스 오른쪽 버튼을 클릭하여 기본 메뉴를 디스플레이할 수 있습니다. 그렇지 않은 경우, 도구 모음은 비어 있으며 기본 메뉴가 나타나지 않습니다. 배치 명령은 여러 아이템에서 한번에 같은 동작을 수행할 수 있도록 해줍니다.

MAX 항목

다음과 같이 MAX에는 6 개의 일반적인 항목이 있습니다:

  • 채널 및 태스크 관리—이 선택을 사용하여 디바이스와 인터페이스에서 설정된 채널이나 측정에 버추얼 채널, 태그, 가명을 생성합니다.
  • 디바이스와 인터페이스—이 선택을 사용하여 리소스와 디바이스와 인터페이스의 다른 물리적 프로퍼티를 설정합니다.
  • 스케일—이 선택을 사용하여 얻은 데이터에서 수행할 간단한 동작을 설정합니다.
  • 소프트웨어—이 선택을 사용하여 사용자 컴퓨터에 설치된 NI 소프트웨어를 보고, 시작하고, 업데이트할 수 있습니다.
  • IVI—이 선택을 사용하여 IVI 인스트루먼트(IVI 1.x) 또는 IVI 드라이버(IVI 2.0와 이후 버전)를 설정할 수 있습니다.
  • 원격 시스템—이 선택을 사용하여 이더넷에 연결된 디바이스와 시스템을 보고 설정할 수 있습니다.


네트워크 디바이스 추가하기

네트워크 디바이스는 이 시스템에서 사용가능한 네트워크 및 무선 디바이스를 포함합니다. 네트워크 디바이스로 네트워크상에서 연결된 디바이스를 보고 설정할 수 있습니다.

네트워크 디바이스란?

네트워크 디바이스는 네트워크나 무선 연결로 접근할 수 있는 모든 디바이스입니다. 이 같은 디바이스는 여러 컴퓨터에서 접근할 수 있고, Real-Time OS를 실행하지 않습니다. 네트워크 디바이스와 원격 시스템은 다릅니다. 원격 시스템은 네트워크 디바이스가 Real-Time OS를 실행하지 않는 동안 네트워크를 통해 관리하거나 설정할 수 있는 Real-Time 타겟을 나타냅니다.

노트 노트 NI-VISA 4.6과 NI-DAQmx 9.0 및 이후 버전만 이 기능을 지원합니다. 이 기능을 지원하지 않는 디바이스는 디바이스와 인터페이스 아래에 바로 나타납니다.

네트워크 디바이스 추가하기

네트워크 디바이스가 이 리스트에 나타나지 않으면, 네트워크 디바이스 추가를 클릭하고 추가하려는 디바이스 타입을 선택합니다. 마법사의 안내에 따라 사용자 네트워크 디바이스를 MAX에 추가합니다.

노트 노트 네트워크 디바이스 기능을 지원하지 않는 디바이스를 MAX에 추가하려면, 디바이스와 인터페이스에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다.

네트워크 디바이스를 설치하는 것에 대한 추가 정보는 시스템의 하드웨어 문서를 참조하십시오.


디바이스 교정

시스템 셋팅 탭의 외부 교정 및 자기 교정 섹션에서 사용 중인 디바이스의 기본 교정 정보를 볼 수 있습니다.

노트 교정 프로퍼티는 디바이스가 MAX에서 쓰기 가능한 교정을 지원하지 않는 경우 읽기 전용입니다.

외부 교정

외부 교정은 정밀도가 높은 외부 표준을 사용하여 수행되어야 합니다. 디바이스에서 외부 교정을 수행하면 다음 단계가 발생합니다.

  1. 디바이스의 성능은 높은 정밀도의 외부 표준을 기준으로하여 측정됩니다.
  2. 디바이스가 외부 표준이 지정한 범위를 벗어나는 경우, 조정을 하게 됩니다. 조정을 진행하는 동안, 디바이스 메모리의 보호된 지역에 새 교정 상수가 저장되며, 이 상수는 사용자가 수정할 수 없기때문에 교정이 추적 가능하도록 보호됩니다.
  3. 조정이 끝나면, 디바이스의 성능은 높은 정밀도의 외부 표준을 기준으로 다시 측정됩니다.

외부 교정은 계측 연구소나 추적 가능한 교정 표준을 유지하는 기관에 의해 수행되어야 합니다. 더 자세한 정보는 ni.com/calibration을 참조하십시오.

노트 노트 디바이스의 교정이 암호로 보호된 경우, 교정 날짜와 교정 수행기한의 변경사항을 저장하려면 교정 암호를 입력해야 합니다.
  • 교정 날짜—이 디바이스의 최종 외부 교정 일자를 지정합니다.
  • 교정 수행기한—이 제품의 교정 수행 기일을 입력합니다. 신제품의 경우, 권장 교정 간격은 제품을 수령한 시점부터 시작됩니다. 디바이스가 쓰기 가능한 교정을 지원하지 않는 경우, MAX는 다음 교정 권장 날짜에 다음 교정이 수행되어야 할 권장 날짜를 디스플레이합니다.
  • 디바이스 온도―최종 조정 중에 내장 온도 센서로 측정된 디바이스의 온도를 디스플레이합니다. 이 값은 조정을 할 때 자동으로 설정됩니다.
  • 암호 변경―디바이스의 교정 암호를 변경하도록 하는 대화 상자를 디스플레이합니다.

자기 교정

자기 교정은 디바이스에 저장된 내장 참조에 따라 교정 상수를 조절합니다. 디바이스가 외부 교정을 받은 경우 이외에는 언제나 자기 교정을 수행하여 디바이스를 환경에 맞도록 조절할 수 있습니다.

새 교정 상수는 외부 교정 중에 조정으로 인해 생성된 교정 상수에 따라 정의됩니다. 이는 측정값이 외부 기준에 준하도록 하기 위해서입니다. 교정 상수는 디바이스 메모리의 다른 영역에 저장되므로, 자기 교정 상수를 조정해도 외부 교정 도중에 생성된 상수에 영향을 미치지 않습니다.

  • 교정 날짜―이 디바이스의 최종 자기 교정 날짜를 디스플레이합니다.
  • 디바이스 온도―최종 자기 교정 중에 내장 온도 센서로 측정된 디바이스의 온도를 디스플레이합니다.


MAX 리포트 마법사 사용하기

MAX 리포트 마법사를 사용하여 사용자 시스템이나 원격 시스템을 문서화하거나 기술 지원을 위한 시스템 정보 리포트를 생성할 수 있습니다. MAX에서 볼 수 있는 모든 설정 정보와 MAX 설정 트리에서 직접 볼 수 없는 일부 정보, 즉 글로벌 제품 설정, 소프트웨어 정보, 교정 정보를 리포트에 포함시킬 수 있습니다. 각 아이템에 포함된 설정 정보 레벨은 아이템의 드라이버 소프트웨어에 따라 다릅니다.

설정 리포트

설정 리포트를 생성하려면, MAX 리포트 마법사(파일≫리포트 생성 메뉴 선택)를 시작하고 다음 단계를 완료합니다.

  1. 간단한 리포트나 사용자 리포트와 같이 작성하려는 리포트에 포함시킬 정보의 상세도를 선택합니다. 단순한 리포트는 MAX 트리 아이템 이름과 아이콘으로 구성되어 있습니다. 사용자 리포트의 경우, 문서화하려는 아이템을 선택할 수 있으며 해당 아이템에 대한 보다 상세한 리포트를 얻을 수 있습니다.
    노트 리포트에서 볼 수 있는 상세 정보의 양은 각 설치된 제품이 이 기능을 지원하는지에 따라 다릅니다. 제품이 리포트 생성을 지원하지 않는 경우, 사용자 리포트를 선택해도 리포트에는 디바이스의 기본적인 리스트만 포함됩니다.
  2. 로컬 시스템 또는 원격 시스템 중에서 리포트를 작성하려는 시스템을 선택합니다. 한번에 한 시스템만을 선택할 수 있습니다. 또는 원격 시스템의 IP 주소를 입력할 수도 있습니다. 다음을 클릭합니다.
  3. 리포트에 어느 아이템을 포함하려는지 선택합니다. 다음을 클릭합니다.
  4. 생성된 파일의 위치를 지정합니다. MAX 리포트 마법사는 입력한 마지막 위치를 기억합니다. 처음 MAX 리포트 마법사를 실행하는 경우, 기본 위치는 문서\MAX 디렉토리입니다.
    노트 파일 이름이 .htm 또는 .html의 파일 확장자를 가져야 합니다.
  5. 다음을 클릭하여 리포트를 생성합니다. 선택된 시스템의 복잡한 정도에 따라 MAX 리포트 마법사를 완료하는데 몇 분이 걸릴 수도 있습니다.
  6. 마지막 대화 상자는 생성된 파일에 대한 정보를 디스플레이합니다. 마침을 클릭하여 마법사를 닫고 기본 설정 브라우저로 리포트를 시작합니다. 마법사가 종료된 후 즉시 리포트를 보지 않아도 되면, 마법사 종료 후 리포트 보기에서 확인 표시를 제거합니다.

    리포트를 변경하려면 HTML을 편집하거나 다른 편집기에 복사하여 붙일 수 있습니다.
    팁 리포트를 하나의 파일로 저장하려면, Internet Explorer에서 리포트를 열고 파일≫다른 이름으로 저장 메뉴 아이템을 선택합니다. 파일 형식 선택 박스에서 웹 페이지 보관 파일(*mht)을 선택하고 저장을 클릭합니다. 결과 파일은 Internet Explorer에서만 열 수 있습니다.

시스템 정보 리포트

기술 지원을 위한 시스템 정보 리포트를 생성하려면, MAX 리포트 마법사(파일≫리포트 생성)를 시작하고 기술 지원 리포트를 선택합니다.

마법사는 생성된 리포트와 사용자가 포함하려는 모든 파일이 들어 있는 압축 파일을 생성합니다.


시스템 설정 API 함수 참조

시스템 설정 어플리케이션 프로그래밍 인터페이스(API)는 LabVIEW, LabWindowsTM/CVITM 및 Microsoft Visual Studio .NET의 세 가지 어플리케이션 개발 환경(ADE)을 지원합니다.

노트 노트 이 API에 대한 지원의 정도는 각 제품의 드라이버 소프트웨어에 따라 다릅니다.

시스템 설정 API는 MAX 설정 API를 대체할 뿐만 아니라 크게 확장합니다. 이 API에는 시스템 설정 저장과 시스템 설정 리포트 생성을 위한 VI 및 함수, 시스템의 디바이스 발견을 위한 새 VI 및 함수가 포함되어 있습니다. 또한, 이 API에는 소프트웨어를 발견하고 설정하며 원격 시스템에 설치하는 VI가 포함되어 있습니다.

시스템 설정 API 도움말 파일 위치

각 ADE의 도움말 파일은 컴퓨터에서 다음을 참조하십시오:

플랫폼 | 설치 후 위치
LabVIEW | <LABVIEW>/help/nisyscfg.chm
LabWindows/CVI | <National Instruments>/Shared/CVI/nisyscfg/nisyscfgCVI.chm
Microsoft Visual Studio .NET | <MeasurementStudio>/Help/NINETSystemConfig.hxs

노트 이 도움말 파일을 보려면, 우선 ADE를 설치한 후 NI 디바이스 드라이버 미디어에서 MAX를 설치할 때 알맞은 ADE 지원을 설치하도록 선택해야 합니다.


문제 해결

MAX에서 문제가 발생하는 경우 다음 토픽을 참조하여 해결하십시오.

  • MAX를 시작할 때 MAX 데이터베이스 연결 에러 발생
  • 디바이스가 MAX에 나타나지 않음
  • 타겟이 일치하지 않는 IP 셋팅 상태 반환
  • Windows 방화벽
  • 에러 로그 보기
  • 데스크탑 PC 유틸리티 USB 드라이브


데스크탑 PC 유틸리티 USB 드라이브

데스크탑 PC 유틸리티 USB 드라이브는 하드 드라이브에 LabVIEW Real-Time이 설치된 USB 호환 데스크탑 PC에서 유지 관리 작업을 실행할 수 있도록 해줍니다.

노트
  • 부팅 가능한 USB 디바이스를 사용해야 합니다.
  • 이 유틸리티를 생성하려면 호스트 컴퓨터에 관리자 권한을 가지고 있어야 합니다.

다음 단계를 따라 호스트 PC 또는 PXI 시스템에서 데스크탑 PC 유틸리티 USB 드라이브를 생성합니다:

  1. USB 드라이브를 USB 포트에 꽂습니다.
    노트 데스크탑 PC 유틸리티 USB 드라이브로 사용하려는 USB 드라이브에 접근하는 모든 어플리케이션 및 윈도우를 닫습니다. USB 드라이브는 다른 프로세스에서 사용하고 있지 않은 드라이브여야 합니다.
  2. MAX에서 도구≫데스크탑 PC 유틸리티 USB 드라이브 생성 메뉴 아이템을 선택합니다.
  3. 예를 클릭하여 데스크탑 PC 유틸리티 USB 드라이브를 생성할 것을 확인합니다.
  4. 사용하려는 유틸리티의 버전을 선택하고 확인을 클릭합니다.
  5. 데스크탑 PC 유틸리티 USB 드라이브로 포맷하려는 USB 드라이브를 선택합니다. 확인을 클릭하십시오.
    주의 USB 드라이브의 모든 데이터를 덮어쓰게 됩니다.
  6. 이 작업이 선택된 USB 드라이브의 모든 데이터를 삭제한다는 경고가 뜨면 확인을 클릭합니다.

데스크탑 PC 유틸리티 USB 드라이브를 사용하려면, 드라이브를 원격 시스템으로 사용하는 데스크탑 PC의 빈 USB 포트에 꽂습니다. 원격 데스크탑 PC의 전원을 켜거나 리셋합니다.

노트 USB 드라이브로부터의 부팅을 허용하려면 USB 디바이스로 사용하려는 컴퓨터의 BIOS를 설정해야 합니다. 부팅 시퀀스를 설정하여 USB 드라이브에서 먼저 부팅 파일을 검색합니다.

데스크탑 PC 유틸리티 USB 드라이브는 다음의 메뉴 선택을 제공합니다:

  1. 하드 디스크에 설치된 소프트웨어를 사용하여 부팅합니다.
    하드 드라이브에 설치된 NI Real-Time 소프트웨어를 사용하여 시스템을 부팅합니다. 하드 드라이브에 NI Real-Time 소프트웨어가 설치되지 않은 경우, 유틸리티는 시스템을 안전 모드로 부팅하여 소프트웨어가 설치될 수 있도록 합니다.
  2. 안전 모드로 부팅합니다.
    시스템을 안전 모드로 부팅합니다. 이 옵션을 선택하면 시스템의 네트워크 셋팅을 설정하고 시스템에 소프트웨어를 설치하는데 필요한 최소한의 서비스 세트를 불러옵니다. 이 모드는 하드 드라이브에 설치된 소프트웨어를 불러오지 않으므로 하드 드라이브에서 소프트웨어를 부팅하는데 어려움이 있는 경우 복구 및 설정 모드로써 유용합니다.
  3. 네트워크 설정을 리셋합니다.
    시스템의 IP 주소, 서브넷 마스크, 게이트웨이, DNS 주소를 삭제합니다. 타겟이 다시 부팅되면, (타겟이 자동 IP 할당을 지원할 경우) 자동으로 IP 주소를 가져옵니다. 타겟이 IP 주소 0.0.0.0으로 부팅되면 네트워크 셋팅을 다시 설정해야합니다.
  4. 암호를 삭제합니다.
    시스템에 암호가 설정되어 있는 경우 암호를 삭제합니다.
  5. LabVIEW Real-Time 시작 어플리케이션을 비활성화합니다.
    LabVIEW Real-Time 시작 어플리케이션이 있는 경우, 이 옵션을 선택하면 시스템이 시작될 때 LabVIEW Real-Time 시작 어플리케이션이 실행되지 않습니다. 일단 이 어플리케이션이 비활성화되면, LabVIEW Real-Time 개발 환경을 사용하여 다시 활성화해야 합니다.
  6. 하드 디스크를 포맷합니다.
    시스템의 하드 드라이브를 다시 포맷하여 NI Real-Time 소프트웨어를 하드 드라이브에서 부팅하도록 허용합니다. 이 작업은 현재 하드 드라이브에 있는 모든 데이터를 삭제하게 됩니다. 포맷한 후 처음으로 시스템을 하드 디스크에서 부팅하면, 안전 모드로 부팅됩니다. 자동 IP 주소 할당을 지원하는 타겟은 IP 주소가 할당됩니다. 자동 IP 주소 할당을 지원하지 않은 타겟의 경우, 포맷한 후 처음으로 시스템을 하드 디스크에서 부팅하면, IP 주소 0.0.0.0의 안전 모드로 부팅됩니다. 그 후 시스템의 네트워크 셋팅을 설정하고 소프트웨어를 하드 드라이브에 설치할 수 있습니다.
  7. 시스템 평가
    시스템의 하드웨어 설정을 평가하여 시스템이 NI Real-Time 소프트웨어를 실행할 수 있는지 여부를 판단합니다.
  8. 고급 이더넷 옵션
    리스트를 만들어 Real-Time OS가 로딩하고 사용할 Intel i8254x 칩세트 기반의 이더넷 디바이스를 추가적으로 지정할 수 있습니다. 사용하지 않을 디바이스를 지정하는 경우에도 리스트를 생성해야합니다.

    Real-Time 타겟의 c:\ni-rt\system\ethernet 디렉토리나 안전 모드 USB 드라이브의 루트 디렉토리에 올바른 양식의 enetwhitelist.ini 파일을 생성하여 이더넷 리스트를 활성화합니다.
    노트 노트 리스트가 활성화 되어 있어도 Intel i8254x 칩세트 중 일부는 동작하지 않습니다. 안전 모드 USB 드라이브에서 이더넷 리스트를 활성화하려면, 부팅시 이 USB 드라이브가 Real-Time 타겟에서 유일한 USB 디바이스이어야 합니다.
  9. 시스템 다시 부팅
    NI Real-Time 시스템을 다시 부팅합니다.
  10. Real-Time 시스템 백업, 복구, 복제
    USB 플래시 드라이브를 사용하여 NI Real-Time 시스템을 백업, 복구, 복제하는 옵션을 제공합니다.


MAX를 시작할 때 MAX 데이터베이스 연결 에러 발생

이 에러의 발생 원인은 여러 가지가 있습니다. 다음 단계에 따라 이 에러를 해결합니다:

  • 방화벽 및 안티바이러스 설정을 확인합니다. MAX 및 NI System Web Server를 허용하려면 관리자로 로그인해야할 수도 있습니다.
  • NI Configuration Manager 서비스가 시작되었는지 확인합니다.
    1. 관리자 권한이 있는 사용자로 로그인합니다.
    2. 시작≫제어판≫관리 도구≫서비스를 선택합니다.
    3. NI Configuration Manager 서비스에서 마우스 오른쪽 버튼을 클릭하고 드롭다운 메뉴에서 속성을 선택합니다.
    4. 서비스 상태가 시작됨인지 확인합니다. 그렇지 않은 경우, 시작 버튼을 사용하여 서비스를 시작합니다.
    5. MAX를 다시 시작합니다.
  • 서비스 리스트에 NI Configuration Manager 서비스가 없는 경우, MAX 설치를 복구합니다.
    1. 시작≫제어판≫관리 도구≫프로그램 추가/제거를 선택합니다.
    2. National Instruments를 선택한 후 변경/제거를 클릭합니다.
    3. 리스트에서 NI Measurement & Automation Explorer를 선택하고 복구를 클릭합니다.

극히 드문 사례지만, MAX 데이터베이스 손상이 이 에러를 초래할 수도 있습니다. MAX 데이터베이스 리셋하기에 대한 더 자세한 정보는 기술지원 데이터베이스 문서 4GA9TOQA를 참조하십시오.


디바이스가 MAX에 나타나지 않음

로컬 디바이스

원격 시스템

로컬 디바이스

다음 단계를 완료하여 MAX에 나타나지 않는 로컬 디바이스 문제를 해결합니다.

  • Windows 장치 관리자에 디바이스가 나타나는지 확인합니다. 그렇지 않은 경우, 디바이스와 로컬 시스템이 연결되었는지 확인합니다.
  • 디바이스가 Windows 장치 관리자에 나타나는 경우, 올바른 드라이버가 설치되었는지 확인합니다. ni.com/drivers에서 드라이버의 최신 버전을 다운로드합니다.
  • 올바른 드라이버가 설치된 경우, NI Device Loader 서비스가 실행 중인지 확인합니다.
    1. 관리자 권한이 있는 사용자로 로그인합니다.
    2. (Windows 7) 시작≫제어판≫관리 도구≫서비스를 선택합니다. (Windows XP) 시작≫제어판≫관리 도구≫서비스를 선택합니다.
    3. NI Device Loader 서비스에서 마우스 오른쪽 버튼을 클릭하고 드롭다운 메뉴에서 속성을 선택합니다.
    4. 서비스 상태가 시작됨인지 확인합니다. 그렇지 않은 경우, 시작 버튼을 사용하여 서비스를 시작합니다.
  • 보기≫새로 고침 또는 <F5> 키를 눌러 MAX 설정 트리를 새로 고칩니다.

원격 시스템

다음 단계를 완료하여 MAX에 나타나지 않는 원격 디바이스 문제를 해결합니다.

  • 보기≫새로 고침 또는 <F5> 키를 눌러 MAX 설정 트리를 새로 고칩니다.
  • 시스템이 MAX를 실행 중인 컴퓨터와 같은 서브넷에 있는지 확인하십시오.
  • 새 원격 시스템을 생성합니다.


타겟이 일치하지 않는 IP 셋팅 상태 반환

타겟이 호스트 머신에 연결되어 있는 경우에도 타겟이 일치하지 않는 IP 셋팅 상태를 반환할 수 있습니다. 이는 타겟의 IP 주소 및 서브넷 마스크가 호스트 서브넷 마스크가 지정하는 범위 내에 있지 않을 때 발생합니다.

(Phar Lap ETS , VxWorks) 네트워크 어탭터가 DHCP를 사용하도록 설정된 경우, 타겟에 새 IP 주소를 할당하려면 네트워크 케이블이 플러그인되어 있는 상태에서 타겟을 다시 시작합니다. 정적 IP 주소를 사용하는 경우, 타겟 IP 주소가 호스트 주소와 같은 서브넷에 있도록 수동으로 업데이트하여 일치하지 않는 IP 셋팅을 고칠 수 있습니다. TCP/IP 주소 및 서브넷에 대한 더 자세한 정보는 Microsoft 고객지원 문서를 참조하십시오.

(NI Linux Real-Time) 다음 단계에 따라 타겟에서 IP 셋팅을 리셋합니다.

  1. 디바이스의 RESET 버튼을 5초 동안 누릅니다.
  2. STATUS LED가 노란색이 되면 RESET 버튼을 해제합니다. 그러면 디바이스가 안전 모드로 변경됩니다.
  3. RESET 버튼을 5초 동안 누릅니다.
  4. STATUS LED가 노란색이 되면 RESET 버튼을 해제합니다. 그러면 디바이스가 안전 모드로 변경되고 DHCP를 사용하도록 IP 셋팅을 리셋합니다.


에러 로그 보기

원격 시스템 에러 로그를 보려면 에러 로그 보기 선택을 사용합니다. MAX 내의 로그에 접근하려면 원격 시스템에서 마우스 오른쪽 버튼을 클릭하고 에러 로그 보기를 선택합니다.


Windows 방화벽

Windows 방화벽을 사용하고 있는 경우 MAX에서 다음 동작이 나타날 수도 있습니다:

Windows 방화벽이 활성화된 상태에서 LabVIEW Real-Time 타겟의 소프트웨어를 업데이트하는 경우, 대화 상자가 나타나 MAX 및 NI System Web Server가 네트워크를 통해 정보를 수신하는 것을 허용하도록 요청할 수 있습니다. 차단된 프로그램 허용을 선택하여 MAX가 LabVIEW Real-Time 타겟과 통신할 수 있도록 합니다.

Microsoft Windows 8 및 NI 제품에 대한 더 자세한 정보는 ni.com/windows8을 참조하십시오. Microsoft Windows 7과 NI 제품에 대한 더 자세한 정보는 ni.com/windows7을 참조하십시오.

노트 ICF 또는 Windows 방화벽을 활성화하거나 비활성화하려면 관리자 권한으로 로그인되어 있어야 합니다.


설치된 제품들

이 섹션은 설치된 제품의 도움말을 디스플레이합니다. 제품 리스트가 나타나지 않는 경우 도움말≫도움말 토픽 메뉴 선택을 참조하여 제품의 도움말 파일을 찾습니다.


법적 정보

한정보증

저작권

상표

특허

국제 무역 규정 준수 정보

NI 제품 사용에 관한 경고 사항


한정보증

본 문서는 ‘현재 상태 그대로’ 제공되며, 추후 다음 개정판에서 통지 없이 내용이 변경될 수 있습니다. 최신 버전은 ni.com/manuals에서 확인할 수 있습니다. NI는 본 문서를 기술적 정확도에 의거하여 신중하게 검토합니다. 그러나 NI는 본 문서에 포함된 정보의 정확도에 대하여 일체의 명시적 또는 묵시적 보증을 하지 않으며, 어떠한 오류에 대해서도 책임을 지지 아니합니다.

NI는 청구일자로부터 1년동안 NI의 하드웨어 제품이 NI가 발행한 사양을 상당하게 준수할 수 없는 자재나 제작상의 하자가 없음을 보증합니다.

NI는 청구일자로부터 90일 동안 NI의 소프트웨어 제품이 (i) 소프트웨어와 함께 제공된 해당 문서에 따라 실질적으로 실행되며, (ii) 소프트웨어 미디어가 자재와 제작 면에서 하자가 없음을 보증합니다.

NI가 해당 보증 기간 내에 하자 또는 부적합 통지를 수령하는 경우, NI는 재량으로 (i) 해당 제품을 수리 또는 교체하거나, (ii) 해당 제품에 대하여 기 지급된 비용을 환불합니다. 수리되거나 교체된 하드웨어는 기존 보증 기간의 잔존 기간 또는 90일 중 더 긴 기간 동안 보증됩니다. NI가 제품을 수리하거나 교체하기로 결정한 경우, NI는 성능 및 신뢰도 측면에서 신규 부품 또는 제품에 상응하는 것으로 적어도 기존 부품 또는 제품과 기능상 동등한 신규 또는 재공급(리퍼브)의 부품이나 제품을 사용할 수 있습니다.

귀하는 NI에게 어떠한 제품을 반품하기 전에 NI로부터 RMA 번호를 부여 받아야 합니다. NI는 한정보증의 범위 내에 포함되지 않는 하드웨어의 조사 및 검사 비용을 청구할 권리를 가집니다.

이러한 한정보증은 부적절하거나 부적합한 유지보수, 설치, 수리 또는 (NI가 아닌 다른 당사자가 실시한) 조정; 무단 변경; 부적절한 환경; 부적절한 하드웨어 또는 소프트웨어 키의 사용; 제품의 사양을 벗어난 부적절한 사용 또는 작동; 부적절한 전압; 사고, 남용, 또는 방치; 또는 번개, 홍수, 기타 천재지변 등의 위험으로부터 제품의 하자가 기인한 경우에는 적용되지 않습니다.

전술한 구제수단은 배타적이며, 고객의 유일한 구제수단으로서, 그러한 구제수단이 그 본래 목적을 달성하지 못하는 경우에도 적용됩니다.

본 매뉴얼에서 명시적으로 기재된 바를 제외하고, 제품은 어떤 종류의 보증 없이 “현재 상태 그대로” 제공되며, NI는 제품에 대하여 상품성, 특정 목적에의 적합성, 소유권 또는 비침해에 대한 묵시적인 보증 및 상관습 또는 거래 과정에서 발생하는 보증 등을 포함하여 일체의 명시적 또는 묵시적인 보증책임을 부인합니다. NI는 제품의 사용 및 제품 사용의 결과에 있어 정확성, 신뢰성 및 기타의 측면에 대해 어떠한 보증이나 진술도 하지 않습니다. NI는 제품 사용 시 중지나 오류가 없을 것을 보증하지 않습니다.

귀하와 NI가 제품에 적용되는 보증 조건에 대하여 별도로 서명된 서면으로 약정하는 경우, 해당 개별 약정상의 보증 조건이 우선합니다.


국제 무역 규정 준수 정보

NI의 국제 무역 규정 준수 정책 및 관련된 HTS 코드, ECCN, 기타 수출입 관련 데이터를 얻는 방법에 대해서는 ni.com/legal에서 Export Compliance Information을 참조하십시오.


저작권

저작권법상 이러한 출판물은 National Instruments Corporation의 서면에 의한 사전 동의 없이는 그 일부나 전부를 사진 복사, 녹음, 정보 검색 시스템에 저장하는 것, 번역 등을 포함하여 전자적이거나 기계적인 방법을 막론하고 어떠한 방법이나 형태로든 재발행되거나 전달되는 것이 금지되어 있습니다.

NI는 타인의 지적재산권을 존중하며 사용자에게도 그렇게 할 것을 요청하고 있습니다. NI 소프트웨어는 저작권 및 기타 지적재산권법에 의해 보호받고 있습니다. NI 소프트웨어를 타인 소유의 소프트웨어 또는 기타 자료들을 복제하는데 사용할 수 있는 경우, 여러분은 NI 소프트웨어를 라이센스 또는 기타 법적 제한조건에 따라 복제해도 되는 자료들을 복제하는데에만 사용하여야 합니다.

사용자 라이센스 협약 및 타사 법적 공지

사용자 라이센스 협약(EULA: End-User License Agreements) 및 타사 법적 공지는 다음의 위치에서 찾을 수 있습니다:

  • 법적 공지는 <National Instruments>\_Legal Information 및 <National Instruments> 디렉토리에 있습니다.
  • 사용자 라이센스 협약(EULA)은 <National Instruments>\Shared\MDF\Legal\license 디렉토리에 있습니다.
  • NI 제품으로 빌드된 설치 프로그램에 법적 정보를 포함시키는 방법은 <National Instruments>\_Legal Information.txt를 참조하십시오.

미국 정부의 제한된 권리

귀하가 미합중국 정부(이하 “정부”)의 기관, 부처, 기타 기구에 해당하는 경우, 본 매뉴얼에 포함된 기술 정보의 사용, 복제, 재현, 배포, 수정, 공개 또는 이전에 관한 사항은 민간기관을 위한 연방조달규정(Federal Acquisition Regulation) 52.227-14상의 제한된 권리 규정 및 군사기관을 위한 국방연방조달규정(Defense Federal Acquisition Regulation) 부록조항 252.227-7014 및 252.227-7015에 따라 규율됩니다.

IVI Foundation 저작권 공지

Content from the IVI specifications reproduced with permission from the IVI Foundation.

The IVI Foundation and its member companies make no warranty of any kind with regard to this material, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. The IVI Foundation and its member companies shall not be liable for errors contained herein or for incidental or consequential damages in connection with the furnishing, performance, or use of this material.


상표

NI 상표에 대한 더 자세한 정보는 ni.com/trademarks에서 NI Trademarks and Logo Guidelines를 참조하십시오.

ARM, Keil, and µVision are trademarks or registered of ARM Ltd or its subsidiaries.

LEGO, the LEGO logo, WEDO, and MINDSTORMS are trademarks of the LEGO Group.

TETRIX by Pitsco is a trademark of Pitsco, Inc.

FIELDBUS FOUNDATION™ and FOUNDATION™ are trademarks of the Fieldbus Foundation.

EtherCAT® is a registered trademark of and licensed by Beckhoff Automation GmbH.

CANopen® is a registered Community Trademark of CAN in Automation e.V.

DeviceNet™ and EtherNet/IP™ are trademarks of ODVA.

Go!, SensorDAQ, and Vernier are registered trademarks of Vernier Software & Technology. Vernier Software & Technology and vernier.com are trademarks or trade dress.

Xilinx is the registered trademark of Xilinx, Inc.

Taptite and Trilobular are registered trademarks of Research Engineering & Manufacturing Inc.

FireWire® is the registered trademark of Apple Inc.

Linux® is the registered trademark of Linus Torvalds in the U.S. and other countries.

Handle Graphics®, MATLAB®, Simulink®, Stateflow®, and xPC TargetBox® are registered trademarks, and Simulink Coder™, TargetBox™, and Target Language Compiler™ are trademarks of The MathWorks, Inc.

Tektronix®, Tek, and Tektronix, Enabling Technology are registered trademarks of Tektronix, Inc.

The Bluetooth® word mark is a registered trademark owned by the Bluetooth SIG, Inc.

The ExpressCard™ word mark and logos are owned by PCMCIA and any use of such marks by National Instruments is under license.

The mark LabWindows is used under a license from Microsoft Corporation. Windows is a registered trademark of Microsoft Corporation in the United States and other countries.

여기에 언급된 다른 제품과 회사명은 각 해당 회사의 상표 또는 거래명입니다.

NI Partner는 NI와 별개인 독립적 사업체이며, NI와 대리점, 제휴, 합작 투자 관계를 맺고 있지 않습니다.


특허

NI 제품 및 기술에 대한 특허 내용은 다음 위치에서 확인할 수 있습니다. 소프트웨어에서 도움말≫특허, 미디어의 patents.txt 파일 또는 ni.com/patents에서 Patent Notice를 참조하십시오.


NATIONAL INSTRUMENTS 제품 사용에 대한 경고

NATIONAL INSTRUMENTS CORPORATION 제품 사용에 대한 경고

제품이 귀하의 시스템 또는 어플리케이션으로 편입될 때마다 적절한 설계, 절차 및 해당 시스템 또는 어플리케이션의 보안 수준을 포함한 제품의 적합성 및 신뢰도를 확인하고 검증할 최종적인 책임은 귀하가 부담합니다.

제품은 핵시설 가동; 항공기 운항; 항공교통관제시스템, 인명구조나 생명유지시스템 또는 기타 의료장비; 또는 제품이나 서비스의 오작동으로 인하여 사망, 상해, 중대한 재산 손해 또는 환경 피해를 초래할 수 있는 기타 어플리케이션을 포함하여 생명이나 안전에 중대한 시스템, 유해환경 또는 기타 고장 안전 기능을 요하는 환경에서 사용(이상 포괄하여 “고위험 사용”)되기 위해 설계, 제작되지 않았고, 이를 위한 검사를 거치지도 않았습니다. 나아가, 오작동으로부터 보호할 수 있도록 백업 장치 및 정지 장치의 제공을 포함한 신중한 조치가 취해져야 합니다. NI는 제품 및 서비스의 고위험 사용 적합성에 대하여 어떠한 명시적 또는 묵시적 보증도 명확하게 부인합니다.


MAX 기술 지원

MAX에서 두 가지 종류의 리포트를 생성할 수 있는데, 하나는 선택된 시스템을 문서화하는 설정 리포트이고 다른 하나는 기술 지원 목적의 시스템 정보 리포트입니다.

설정 리포트

MAX 리포트 마법사(파일≫리포트 생성)를 시작하고 간단한 리포트 또는 사용자 리포트를 선택하여 설정 리포트를 생성합니다. 이 마법사는 사용자가 선택한 시스템 설정에 대한 HTML 기반 리포트를 생성합니다. 더 자세한 정보는 MAX 리포트 마법사 사용하기를 참조하십시오.

시스템 정보 리포트

MAX 리포트 마법사(파일≫리포트 생성)를 시작하고 기술 지원을 선택하여, 기술 지원을 위한 시스템 정보 리포트를 생성합니다. 웹 기반 NI 기술 지원/지원 요청 서비스를 사용할 때 이 리포트를 첨부하면 문제를 더욱 신속하게 해결할 수 있습니다. 더 자세한 정보는 MAX 리포트 마법사 사용하기를 참조하십시오.

기술 지원 리소스

소프트웨어 업데이트를 확인하려면, 드라이버 및 업데이트를 참조하십시오. NI 기술 지원과 전문적인 서비스에 대한 추가적인 정보는 기술 지원 리소스를 참조하십시오.


NI 서비스

NI는 고객의 성공을 위해 전세계적인 서비스 및 지원을 제공합니다. 교육, 인증 프로그램 뿐 아니라 어플리케이션 계획, 개발부터 배포와 유지에 이르기까지 제품 주기의 각 단계마다 사용자의 요구를 충족시키기 위해 제공하는 다양한 제품 서비스를 활용하십시오.

먼저 ni.com/myproducts에서 계정을 생성하거나, 계정이 있는 경우 MyNI 사용자 프로파일에 로그인하여 제품을 등록합니다.

NI 제품을 등록한 사용자는 다음과 같은 혜택을 받을 수 있습니다.

  • 제품별로 제공되는 서비스 사용 가능.
  • 온라인 계정을 사용하여 손쉽게 제품 관리.
  • 중요한 부품 알림 사항, 소프트웨어 업데이트 및 서비스 만료 공지 수신.

서비스 및 리소스

  • 제품 유지 보수 및 하드웨어 서비스―NI는 사용자가 시스템이 요구하는 정확도와 신뢰성을 파악할 수 있도록 지원하고, 보증, 교정 서비스를 제공하여 시스템의 수명 동안 정확도를 유지하고 가동 중단 시간을 최소화하도록 합니다. 더 자세한 정보는 ni.com/services를 방문하여 참조하십시오.
    • 보증 및 수리—모든 NI 하드웨어는 기본으로 1년 간 보증되며, 보증 기간은 최대 5년까지 연장이 가능합니다. 또한 NI는 NI 서비스 센터를 통해 숙련된 전문 기술자가 정품만을 사용하여 빠른 시간 안에 수리를 완료하는 수리 서비스를 제공합니다.
    • 교정—정기적인 교정을 통해 인스트루먼트의 측정 성능을 수치화하고 개선할 수 있습니다. NI는 최신의 교정 서비스를 제공합니다. 사용하는 제품이 교정을 지원하는 경우, ni.com/calibration에서 제품에 대한 교정 확인증을 얻을 수 있습니다.
  • 시스템 통합—시간의 제약, 제한된 사내 기술 리소스, 기타 프로젝트상 문제점이 있는 경우, NI 파트너 네트워크가 도움을 드릴 수 있습니다. 더 자세한 정보는 가까운 NI 사무소에 연락하시거나 ni.com/partners를 방문하십시오.
  • 교육 및 인증―NI 교육 및 인증 프로그램은 어플리케이션 개발 능력 및 생산성을 향상시킬 수 있는 가장 좋은 방법을 제공합니다. 더 자세한 정보는 ni.com/training를 방문하여 참조하십시오.
    • Skills Guide를 사용하여 현재 개발 중인 어플리케이션이 어느 수준의 실력을 필요로 하는지 파악하고, 개인의 스케쥴 및 예산, 선호하는 학습 방법에 따라 실력을 향상시킬 수 있는 여러 옵션을 선택할 수 있습니다. ni.com/skills-guide 페이지에서 이러한 옵션을 볼 수 있습니다.
    • NI의 교육 과정은 여러 언어로 실시되고 있으며, 전세계의 여러 기관에서 실시되는 강사가 직접 강의하는 실습 코스를 비롯하여, 방문 교육, 온라인 교육 과정등 개개인의 다양한 필요를 충족시킬 수 있는 여러가지 형태의 강의를 제공하고 있습니다.
  • 지원―ni.com/support의 기술 지원은 다음의 리소스를 포함합니다.
    • 셀프 도움말 리소스—ni.com/support에서 소프트웨어 드라이버와 업데이트, 검색 가능한 기술지원 데이터베이스, 제품 매뉴얼, 단계별 문제해결 마법사, 수많은 예제 프로그램, 길라잡이, 어플리케이션 노트, 인스트루먼트 드라이버를 검색하고 사용할 수 있습니다. 또한, 등록된 사용자는 ni.com/forums의 NI 토론방을 이용할 수 있습니다. NI 어플리케이션 엔지니어가 온라인상으로 제출된 모든 질문에 대해 답변을 제공합니다.
    • 소프트웨어 지원 서비스 멤버쉽―NI Developer Suite를 비롯하여 대부분의 NI 소프트웨어 제품은 1년 간의 스탠다드 서비스 프로그램(SSP) 회원권이 포함되며, 회원권은 갱신 가능합니다. 멤버쉽 회원은 NI 어플리케이션 엔지니어와 전화나 E-메일을 통해 일대일로 기술 지원을 받고, ni.com/self-paced-training에서 자가 온라인 학습을 이용할 수 있습니다. NI는 또한 계약 기간을 유연하게 연장할 수 있는 옵션을 제공하여 고객이 필요한 만큼 중단없이 SSP 혜택을 사용할 수 있도록 합니다. 더 자세한 정보는 ni.com/ssp를 방문하여 참조하십시오.
  • 적합성 선언 (DoC: Declaration of Conformity)—DoC는 제조업체의 적합성 선언을 사용하여 Councile of the European Communities에 따른다는 준수 선언입니다. 이 시스템은 전자파 적합성(EMC)과 제품 안전에 대한 사용자 보호를 제공합니다. ni.com/product-certifications를 방문하여 제품에 대한 DoC를 얻을 수 있습니다.

각 지역의 기술 지원 옵션에 대한 추가적인 정보는 ni.com/services를 방문하거나 ni.com/contact에서 가까운 National Instruments 사무소에 연락하십시오.

또한 ni.com/niglobal의 Worldwide Offices 섹션을 방문하여 최신 연락 정보, 지원 전화번호, E-메일 주소 및 이벤트 정보를 제공하는 각 사무소의 웹사이트에 접속할 수 있습니다.


JavaScript가 비활성화되어 있습니다.


VI Logger

VI Logger는 데이터로깅 태스크를 정의하고 실행하는데 사용할 수 있는 소프트웨어 유틸리티입니다. VI Logger를 사용하여 다음을 수행할 수 있습니다:

  • 새 VI Logger 태스크 생성
  • VI Logger 태스크 변경
  • VI Logger 태스크 실행
  • 수집과 로깅 중에 데이터 보기
  • 로그된 데이터 보기

사용자의 VI Logger 버전이 이 MAX 버전과 호환되지 않습니다. VI Logger를 버전 1.0.2로 업그레이드하려면, ftp://ftp.ni.com/support/vilogger/upgrades/1.0.2/에서 사용 가능한 패치를 설치합니다.


채널 및 태스크 관리

채널 및 태스크 관리를 사용하면 설명적인 이름이 붙은 바로 가기에 접근할 수 있습니다. 이 바로 가기는 사용자 시스템에 설정된 물리적 채널로 연결됩니다. 이 바로 가기에는 CAN 메시지, NI-DAQ 버추얼 채널 및 태스크, FieldPoint 아이템이 포함될 수 있습니다.

작업하려는 내용이 무엇입니까?

새 바로 가기 생성

새로운 바로 가기를 생성하려면, 채널 및 태스크 관리에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다. 나타난 옵션은 어느 NI 제품을 설치했느냐에 따라 다릅니다.

바로 가기 테스트 또는 제거

일반적으로 설치된 NI 제품에 따라 이 바로 가기에서 마우스 오른쪽 버튼을 클릭하여 태스크를 수행할 수 있습니다.

프로퍼티 보기 또는 변경

일반적으로 설정 트리의 이 바로 가기에서 마우스 오른쪽 버튼을 클릭하고 사용자 소프트웨어에 따라 아이템 보기의 프로퍼티를 선택하거나 프로퍼티를 조정합니다.

NI 제품에서 채널 및 태스크 관리를 사용하는 방법에 대한 더 자세한 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


디바이스와 인터페이스

디바이스와 인터페이스는 설치되고 감지된 CAN, DAQ, FieldPoint 시리얼 컨트롤러, GPIB, IVI, 모션, 시리얼, VISA, 비전, VXI 하드웨어를 열거합니다.

디바이스가 나타나지 않으면...

설정 트리를 새로 고치지 않았습니다

<F5>를 누르거나 보기≫새로 고침을 선택합니다.

디바이스가 Windows 플러그 앤 플레이 호환이 아닐 수도 있습니다

이러한 타입의 디바이스를 추가하는 것에 대한 추가적인 정보는 도움말≫도움말 토픽 메뉴에서 디바이스의 설정 도움말 파일을 보거나 아래 설명을 봅니다.

작업하려는 내용이 무엇입니까?

기존 디바이스를 설정

기존의 NI 디바이스를 설정하려면, 설정 트리의 디바이스 이름에서 마우스 오른쪽 버튼을 클릭한 후, 소프트웨어에 따라 설정을 선택하거나 도구 모음에서 설정 버튼( [image])을 클릭하여 설정하거나, 아이템 보기에서 프로퍼티를 조정합니다.

플러그 앤 플레이가 아닌 디바이스 추가

일부 디바이스는 Windows 플러그 앤 플레이 호환이 아닙니다. 그래서 디바이스와 인터페이스 리스트에 자동으로 나타나지 않습니다. 다른 디바이스는 네트워크의 다른 컴퓨터에 있을 수도 있습니다. 플러그 앤 플레이 이외의 디바이스를 추가하려면 설정 트리의 디바이스와 인터페이스에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다. 마법사를 완료합니다.

여전히 설치된 디바이스가 나타나지 않는 경우, 하드웨어와 함께 들어있는 시작하기 정보 및 MAX 제품의 특정 도움말(도움말≫도움말 토픽)을 참조하여 디바이스가 올바르게 설치되어 있는지 확인하고 설정 정보를 참조합니다. 디바이스가 올바르게 설치되어 있는 것이 확실한 경우, 사용하는 디바이스의 기술지원 웹사이트를 방문하십시오.

CAN | DAQ | FieldPoint
GPIB | IVI | 모듈러 인스트루먼트
모션 | NI Switch Executive | NI Vision
시리얼 | VISA | VXI

MAX에서 NI 제품을 사용하는 것에 대한 추가 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정의 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


히스토리 데이터

히스토리 데이터는 모든 데이터베이스와 로그 데이터 또는 데이터 보기에 접근을 허용합니다.

작업하려는 내용이 무엇입니까?

데이터 보기

데이터베이스와 데이터 보기를 보고 관리하려면, 설정 트리에서 히스토리 데이터를 확장합니다. Citadel 5 Universe를 선택하면 사용자 데이터베이스가 데이터베이스 보기에 나타납니다. 데이터 보기는 Citadel 5 Universe 아래에 나타납니다.

데이터베이스를 생성

새로운 빈 데이터베이스를 생성하려면, 히스토리 데이터에서 마우스 오른쪽 버튼을 클릭한 후 새로 생성을 선택합니다. 새로 생성 마법사에서 Citadel 5 Database을 선택하고 다음을 클릭합니다. 새 데이터베이스를 생성하려면 설명을 따르고 마침을 클릭합니다. 히스토리 데이터 항목 아래에서 Citadel 5 Universe를 선택하면 새 데이터베이스가 데이터베이스 보기에 나타납니다.

Citadel 4 데이터베이스를 Citadel 5 포맷으로 변환

Citadel 4 버전 데이터베이스를 Citadel 5 버전 포맷으로 변환하려면, 히스토리 데이터에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다. 새로 생성 마법사에서 Citadel 4 데이터베이스를 Citadel 5로 변환을 선택하고 다음을 클릭합니다. 설명을 따라 변환하려는 데이터베이스와 변환된 데이터베이스의 위치를 선택하고 마침을 클릭합니다.

데이터베이스 삭제

데이터베이스를 삭제하려면, 데이터베이스 보기의 데이터베이스에서 마우스 오른쪽 버튼을 클릭하고 분리/삭제를 선택합니다. 데이터베이스 분리/삭제 대화 상자에서 삭제를 선택하고 확인을 클릭합니다.

새 데이터 보기 생성

새로운 데이터 보기를 생성하려면, Citadel 5 Universe에서 마우스 오른쪽 버튼을 클릭하고 새로 만들기≫알람/이벤트 보기 또는 새로 만들기≫보기 추적을 선택합니다. 새로운 데이터 보기가 Citadel 5 Universe 아래의 설정 트리에 나타납니다.

Citadel 4 데이터 보기

Citadel 4 데이터 보기에 대한 추가 정보는 Citadel 4 보기와 데이터베이스의 히스토리 데이터 보기 도움말과 아이템 도움말을 참조하십시오. 히스토리 데이터 보기 도움말을 열어서 도움말≫도움말 토픽≫히스토리 데이터 보기를 선택합니다.

더 자세한 정보는 도움말≫도움말 토픽≫히스토리 데이터 보기 메뉴에서 접근할 수 있는 히스토리 데이터 보기 도움말을 참조하십시오.


IVI

IVI 항목은 논리적 이름 마법사와 모든 IVI 논리적 이름에 접근을 허용합니다. 논리적 이름은 특정 버추얼 인스트루먼트의 참조입니다.

작업하려는 내용이 무엇입니까?

사용자 버추얼 인스트루먼트에 대한 논리적 이름 생성

버추얼 인스트루먼트의 논리적 이름을 생성하려면 왼쪽의 IVI 항목을 확장합니다. 설정 트리의 논리적 이름 아이템에서 마우스 오른쪽 버튼을 클릭하고 삽입을 선택합니다. 마법사를 완료합니다.

팁 새 IVI 논리적 이름, 버추얼 인스트루먼트, 인스트루먼트 드라이버, 디바이스를 생성하려면, 아이템에서 마우스 오른쪽 버튼을 클릭하고 삽입을 선택합니다. 예를 들어 새 인스트루먼트 드라이버를 생성하려면, 설정 트리의 인스트루먼트 드라이버 아이템에서 마우스 오른쪽 버튼을 클릭하고 삽입을 선택하여 특정 드라이버 섹션의 논리적 이름 마법사를 엽니다.

기존의 버추얼 인스트루먼트 프로퍼티를 변경

기존의 버추얼 인스트루먼트를 설정하려면 설정 트리에서 버추얼 인스트루먼트 아이템을 선택합니다. 모든 이전 버추얼 인스트루먼트는 설정 트리의 오른쪽에 있는 아이템 보기에 나타납니다. 아이템 보기의 버추얼 인스트루먼트에서 마우스 오른쪽 버튼을 클릭하여 프로퍼티를 선택합니다.

인스트루먼트 교환

인스트루먼트를 교환하려면 설정 트리에서 논리적 이름 아이템을 선택합니다. 아이템 보기의 교환하려는 인스트루먼트의 논리적 이름에서 마우스 오른쪽 버튼을 클릭하고 프로퍼티를 선택합니다. 대화 상자에서 변경 버튼을 클릭하여 새 물리적 인스트루먼트의 버추얼 인스트루먼트를 생성하거나 선택합니다.


NI Measurement & Automation Explorer

Measurement & Automation Explorer (MAX)는 사용자가 NI 제품에 접근하도록 허용합니다.

작업하려는 내용이 무엇입니까?

디바이스와 인터페이스 관리

왼쪽의 설정 트리에서 디바이스와 인터페이스를 선택합니다. 디바이스를 설치하는데 도움이 필요한 경우 NI 하드웨어에 포함된 시작하기 정보를 참조하십시오.

설치된 NI 소프트웨어 관리

왼쪽의 설정 트리에서 소프트웨어를 선택합니다.

디바이스의 버추얼 채널 또는 태스크 관리

왼쪽의 설정 트리에서 채널 및 태스크 관리를 선택합니다.

버추얼 인스트루먼트의 스케일 생성

왼쪽의 설정 트리에서 스케일을 선택합니다.

IVI 인스트루먼트 드라이버 설정

왼쪽의 설정 트리에서 IVI를 선택합니다.

디바이스 설정 파일 반입/반출

파일≫반입 또는 파일≫반출 메뉴 아이템을 선택하여 설정 파일을 반입하거나 반출합니다. 일부 디바이스는 지원되지 않습니다. 제품 특정 문서를 참조하십시오.

노트 일부 항목은 디바이스 특정 항목입니다. 예를 들면 IVI 항목은 IVI가 설치되어 있을 때만 나타납니다.

MAX 사용 방법에 대한 더 자세한 정보는, 도움말 메뉴에서 해당하는 도움말항목을 선택하십시오. 디바이스와 관련하여 도움이 필요하거나 더 자세한 정보를 원하면, NI 기술 지원 웹사이트를 방문하십시오.

이번 버전의 MAX에 대한 추가적인 정보는 readme나 ni.com/info에서 다음 정보 코드를 입력하여 참조하십시오:

  • SysCfgFixList—개선사항과 버그 수정
  • SysCfgKnownIssues—알려진 유의사항


스케일

스케일은 수집한 데이터에서 작업을 수행하기 위해 설정한 모든 스케일에 접근을 허용합니다.

작업하려는 내용이 무엇입니까?

새 사용자 스케일 생성

새 사용자 스케일을 생성하려면, 설정 트리의 스케일에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다.

스케일 제거

설정에서 스케일을 제거하려면 설정 트리의 스케일 이름에서 마우스 오른쪽 버튼을 클릭하고 삭제를 선택합니다.

스케일 프로퍼티 보기 또는 변경

스케일 프로퍼티를 보거나 변경하려면 설정 트리의 스케일 이름에서 마우스 오른쪽 버튼을 클릭하고 소프트웨어에 따라 아이템 보기의 프로퍼티를 선택하거나 프로퍼티를 조정합니다.

NI 제품에서 스케일을 사용하는 방법에 대한 더 자세한 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


소프트웨어

소프트웨어는 설치된 NI 소프트웨어를 보고, 시작하고 업데이트할 수 있도록 해줍니다.

작업하려는 내용이 무엇입니까?

사용자 소프트웨어 정보 보기

설정 트리에서 소프트웨어 항목을 확장합니다.

사용자 소프트웨어 시작

설정 트리의 제품 이름에서 마우스 오른쪽 버튼을 클릭하고 시작을 선택합니다.

소프트웨어 추가, 변경 또는 제거

NI 소프트웨어을 수정하거나 설치제거하는 유틸리티를 시작하려면 소프트웨어 추가/제거 버튼을 클릭합니다.

소프트웨어 업데이트를 확인

설정 트리의 소프트웨어에서 마우스 오른쪽 버튼을 클릭하고 소프트웨어 업데이트 얻기를 선택합니다. NI 업데이트 서비스는 소프트웨어의 새로운 릴리즈나 업데이트를 NI 웹사이트에서 검색하고 검색 결과를 반환합니다. 리스트에서 어느 소프트웨어를 다운로드하고 설치할 것인지 결정할 수 있습니다. 또한, 도움말 메뉴 또는 소프트웨어 항목 노드로부터 사용자 소프트웨어를 업데이트할 수 있습니다.

NI 업데이트 서비스에서 사용자 소프트웨어가 나열되지 않거나 업데이트를 확인하려면, ni.com/updates에서 드라이버 및 업데이트 페이지를 참조하십시오.

NI 제품에 대한 추가 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정의 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


VI Logger

VI Logger는 데이터로깅 태스크를 정의하고 실행하는데 사용할 수 있는 소프트웨어 유틸리티입니다. VI Logger의 Lite package에는 NI-DAQmx 디바이스를 위한 기본적인 데이터로깅과 수집 도구가 포함되어 있습니다. VI Logger의 Full package에는 NI-DAQmx, Traditional NI-DAQ (Legacy), FieldPoint 디바이스를 추가적인 기능이 포함되어 있습니다.

작업하려는 내용이 무엇입니까?

새 VI Logger 태스크 생성

새 VI Logger 태스크를 생성하려면, MAX 설정 트리의 VI Logger 태스크에서 마우스 오른쪽 버튼을 클릭하고 Create New를 선택합니다. Create New 대화 상자에서 태스크와 함께 사용하려는 디바이스의 타입을 선택합니다: Using NI-DAQmx, Using Traditional NI-DAQ, Using FieldPoint. 마침 버튼을 클릭합니다. 새로 생성된 태스크가 설정 트리의 VI Logger 태스크 아래에 나타납니다. Task Attributes 보기와 DAQmx, Virtual, FieldPoint Channels 보기를 사용하여 태스크 셋팅을 설정합니다.

VI Logger 태스크 변경

태스크를 변경하려면 설정 트리에서 변경하려는 태스크를 선택하여 해당 태스크의 탭으로 된 VI Logger 윈도우를 디스플레이합니다. 정지와 시작 조건, 로깅 조건, 또는 데이터 반출 셋팅을 편집할 수 있습니다. Save task 버튼을 클릭하거나 태스크를 실행하여 변경사항을 저장합니다.

VI Logger 태스크 실행

Task Attribute 보기에서 컨트롤을 사용하여 VI Logger 태스크의 수집과 로깅 조건을 설정합니다. 태스크를 실행하려면 설정 트리에서 태스크를 선택하고 도구 모음에서 Run task 버튼을 클릭합니다. 태스크의 정지 조건을 지정하지 않는 경우 태스크는 Stop task 버튼을 클릭할 때까지 실행됩니다.

수집과 로깅 중에 데이터 보기

Real Time Data 보기를 사용하여 VI Logger 태스크가 실행하는 동안 데이터를 그래픽적으로 볼 수 있습니다. Real Time Data 보기의 왼쪽 상단 코너의 LED 인디케이터 [image] 를 사용하여 리얼 타임 데이터 보기에서 히스토리 데이터 보기로 바꿀 수 있습니다. 빨간 빛을 클릭하여 그래프를 정지하면 히스토리 데이터를 스크롤할 수 있습니다. 녹색 빛을 클릭하면 리얼 타임 데이터 보기로 돌아올 수 있습니다. 그래프 위의 네 개의 화살표 버튼을 사용하여 VI Logger가 데이터를 얻은 후에 스크롤합니다.

로그된 데이터 보기

데이터가 로그된 후에 VI Logger는 데이터를 태스크 실행으로 저장하는데 이것은 설정 트리의 관련된 태스크 아래에 나타납니다. 태스크 실행의 기본 이름은 해당 데이터로깅이 시작된 날짜와 시간입니다. 보려는 태스크 실행을 클릭합니다. 히스토리 데이터 보기를 사용하여 태스크 실행으로부터 데이터의 그래프를 디스플레이합니다. 그래프 위의 네 개의 화살표 버튼을 사용하여 로그된 데이터를 스크롤합니다.

VI Logger의 Lite package에서 Full package를 정품인증

Lite package에서 Tools≫VI Logger≫Activate All VI Logger 2.0 Features를 선택합니다. 대화 상자에서 Purchase License 버튼을 클릭하여 소프트웨어 라이센스를 구메할 수 있는 웹 페이지를 디스플레이합니다. Activate License 버튼을 클릭하여 소프트웨어를 정품인증합니다. VI Logger의 Full package를 정품인증하려면 유효한 시리얼 번호가 필요합니다.