Measurement & Automation Explorer PXIヘルプ

2021年7月 370703L-0112

このヘルプファイルでは、PXIシステムを構成するためにMeasurement & Automation Explorer (MAX) を使用する方法について説明します。

詳しくは、以下のトピックを参照してください。

法的情報

NIサービス

© 2003-2021 National Instruments Corporation. All rights reserved.

NIの著作権、特許、商標、保証、製品の警告、および輸出関連法規遵守については、<National Instruments>\_Legal Informationディレクトリを参照してください。


使用を開始する前に

PXIシステムの使用を開始する前に、すべてのPXIシャーシおよびコントローラが正しいモデルとして適切に検出され、識別されている必要があります。ご使用のPXIシャーシが指定なしシャーシの下に表示されている場合は、シャーシの識別に進みます。

すべてのPXI Expressシャーシおよびコントローラは自動的に検出され、識別されます。ご使用のPXI Expressシャーシがデバイスとインタフェースの下に表示されていない場合は、ハードウェアの製造元にお問い合わせください。


シャーシおよびコントローラの検出

NIのPXIコントローラおよびシャーシは、すべて自動的に検出され、デバイスとインタフェースの下にリスト表示されます。他社製のPXIコントローラは自動的に検出されません。製造元に関わらず、すべてのPXI Expressコントローラおよびシャーシは自動的に検出され、構成されます。


シャーシ識別情報

シャーシが検出されても、ソフトウェアがシャーシのモデルを特定できない場合があります。この場合、シャーシは指定なしシャーシと表示されます。シャーシの機能は、ソフトウェアがモデルを識別するまで有効になりません。シャーシの設定タブにあるモデルドロップダウンで、シャーシのモデル名を選択すると、シャーシを識別できます。


トリガの経路設定および予約

PXIトリガとは

PXIトリガは、シャーシのデバイス間のイベントを同期するための信号のことです。シャーシのデバイスがこれらの信号をアサートまたはアサート解除し、シャーシのバックプレーン上のトリガラインを通して他のデバイスに渡されます。シャーシバックプレーンの各トリガバスには8個のPXIトリガライン (PXI_Trig0からPXI_Trig7) が含まれています。PXIシャーシの各スロットは単一のトリガバスに接続されており、同じバス上の他のどのデバイスからもトリガライン上で信号を転送および受信することができます。通常シャーシには単一トリガバスのみが含まれていますが、PXIe-1095などの一部のシャーシには複数トリガバスが含まれています。

単一トリガバスシャーシ

単一バスのみを含むシャーシの場合、すべてのスロットは同じトリガバスを共有し、このバスを使用して通信を行うことができます。たとえば、PXIe-1082シャーシにはトリガバスが1つあり、すべてのスロット (1～8) はこのトリガバスに常駐します。この場合、どのスロットのデバイスもバックプレーンを通して他のスロットのデバイスにトリガを送信することができます。

複数トリガバスシャーシ

詳細に構成しない場合、複数のトリガバスを持つシャーシは3つのシングルセグメントシャーシのように機能します。1つのトリガバスに接続されたスロットのデバイスは、他のトリガバスに接続されたデバイスとの通信にトリガラインを使用できません。各トリガバスにどのスロットが割り当てられているかを確認するには、ご使用のシャーシのトリガ表示のバスマッピング凡例領域を参照してください。

適切に構成されている場合、NIドライバのAPIが複数の異なるPXIバス上のモジュールを参照すると、NIソフトウェアは自動的にバスセグメントを接続します。

トリガの経路設定のタイプには、「動的」(デフォルト)、「バス1側の逆方向」、「バス2側の逆方向」、および「バス3側の逆方向」があります。

メモ メモ 複数トリガバス装備のPXIシャーシのトリガ接続の詳細は、NI 技術サポートデータベースの32GFMIWD「Routing PXI Trigger Lines Across the Buses of Multisegment PXI Chassis」を参照してください。


よくある質問

バス1のPXI_Trig0は、バス3のPXI_Trig0に経路設定せずにバス2のPXI_Trig0に経路設定できますか?

いいえ、できません。トリガがバスから経路設定される場合、ソースバスからシャーシ内の他のすべてのバスへ経路設定されます。

バス1のPXI_Trig0をバス2のPXI_Trig1に経路設定できますか?

いいえ、できません。各経路設定はソースバスのトリガをシャーシ内の他の互いのバスの同じトリガに接続します。

2つのシャーシ間でトリガを経路接続できますか?

ご使用のシャーシにあるモジュールによります。一部のモジュールでは、ケーブル接続を介してトリガをシャーシのバックプレーンからソースして、他のシャーシのモジュールにトリガをドライブできます。詳細については、ご使用のPXI/PXI Expressモジュールのマニュアルを参考にしてください。


トリガをプログラムで経路設定および予約する

VISAでトリガをプログラムで経路設定および予約する

NI-VISA 3.0以降を使用すると、プログラムでモジュールごとにトリガの経路設定や予約を行うことができます。PXI INSTRリソースに対してVISAセッションを開いた後、デバイスに接続されたトリガバス上のトリガラインを予約することができます。また、NI-VISA 3.1以降で利用できるPXI BACKPLANEリソースで、トリガの経路指定や予約を行うことができます。詳細については、NI-VISAのドキュメントを参照してください。

NI-DAQmxでトリガをプログラムで経路設定および予約する

NI-DAQｍｘは、プログラムで計測器ごとにトリガの経路設定や予約を行うことができます。詳細なドキュメントについては、『NI-DAQmxヘルプ』の「トリガ」を参照してください。


トラブルシューティング

VISA計測器に「不明」のシャーシとスロット番号がある理由

PXIシステムが正しく構成されていません。シャーシやスロット番号を有効にするなど、物理スロットアドレスを指定する前に、PXIシャーシのモデルを正しく識別する必要があります。使用を開始する前にの手順に従って、PXIシステムを正しく構成してください。

PXI LabVIEW Real-Timeターゲットの接続が切断されている理由

MAXではネットワーク上にターゲットが見つかりません。システムに電源が入っており、ネットワーク装置が正しく動作していることを確認してください。

LabVIEW Real-Timeターゲットのステータスの詳細については、『MAXリモートシステムヘルプ』の「システム状態」を参照してください。


法的情報

限定的保証

著作権

商標

特許

輸出関連法規の遵守に関する情報

NI製品を使用する際の警告


限定的保証

本書は、「現状有姿」 (as is) で提供されており、事前の通知なしに次の改訂版で変更される場合があります。最新版については、ni.com/manualsをご参照ください。NIは、本書の技術的な正確性を入念にチェックしております。ただし、NIは、本書に記載の情報の正確性について、一切の明示又は黙示の保証を行わず、技術的な誤りについて一切の責任を負いません。

NIは、請求日から1年間、ハードウェア製品について、当該製品が適用あるNIの公表された仕様に実質的に適合しないこととなるような素材及び製造技術上の欠陥は存在しないことを保証します。

請求書の日付から90日間、NIは、(i) NIソフトウェアが、実質において付属の該当ドキュメントの記載されているように動作すること、(ii) ソフトウェアメディアに材料および仕上がりにおける瑕疵がないことを保証します。

NIが適用ある保証期間中に欠陥又は不適合の通知を受領した場合、NIはその裁量により、(ⅰ) 問題のある製品を修理若しくは交換し、又は (ⅱ) 問題のある製品の料金を払い戻します。修理又は交換後のハードウェアは、当初の保証期間の残期間又は90日間のうちいずれか長い期間について保証されます。NIが問題のある製品を修理又は交換することを選択する場合、NIは、新品、又は新品と同等の性能及び信頼性を有し、当初の部品又は製品と少なくとも同等の機能を有する整備済みの部品又は製品を使用することができます。

お客様は製品をNIに返却する前に、NIからRMA番号を取得する必要があります。NIは、限定的保証の対象外のハードウェアの検査及び試験についてその費用を請求する権利を留保します。

限定的保証は、NI製品の欠陥が次のいずれかの事柄に起因するものである場合には適用されません。(NI以外の者によって実施された) 不適切又は不十分なメンテナンス、設置、修理又は校正、許可を受けていない改変、不適切な環境、不適切なハードウェア又はソフトウェア・キーの使用、製品の仕様の範囲を超えた不適切な使用又は操作。不適切な電圧の印加、事故、誤用又は不注意、雷、洪水又は他の天災等の災害。

上記の救済手段は排他的なものであり、お客様が有する唯一の救済手段です。また、これらの救済手段がその主要な目的を達成しえない場合であっても適用されます。

本書に明示に規定される場合を除いては、NI製品は、いかなる種類の保証も付されることなく、｢現状有姿｣(as is) で提供されます。NIは、NI製品に関するいかなる保証 (商品性の黙示の保証、特定目的適合性、第三者の所有権その他の財産権を侵害していないこと、及び取引慣行又は取引過程により生じうるあらゆる保証を含みます) も、明示、黙示を問わず、行いません。NIは、的確性、正確性、信頼性、その他いかなる点についても、NI製品の使用又は使用結果に関して、保証せず、またいかなる表明も行いません。NIは、NI製品の稼働に中断がなく、又は誤作動がないことを保証しません。

お客様とNIがNI製品を対象とする保証条件について、別途署名又は記名押印済みの契約を締結している場合、当該契約書における保証条件が適用されます。


著作権

著作権法に基づき、National Instruments Corporationの書面による事前の許可なく、本書のすべて又は一部を写真複写、記録、情報検索システムへの保存、及び翻訳を含め、電子的又は機械的ないかなる形式によっても複製又は転載することを禁止します。

NIは他者の知的財産を尊重しており、お客様も同様の方針に従われますようお願いいたします。NIソフトウェアは著作権法その他知的財産権に関する法律により保護されています。NIソフトウェアを用いて他者に帰属するソフトウェアその他のマテリアルを複製することは、適用あるライセンスの条件その他の法的規制に従ってそのマテリアルを複製できる場合に限り可能であるものとします。

エンドユーザ使用許諾契約及び他社製品の法的注意事項

エンドユーザ使用許諾契約 (EULA) 及び他社製品の法的注意事項は以下の場所にあります。

  • 注意事項は、<National Instruments>¥_Legal Information及び<National Instruments>ディレクトリにあります。
  • EULAは、<National Instruments>¥Shared¥MDF¥Legal¥licenseディレクトリにあります。
  • NI製品で作成したインストーラに法的情報を組み込む方法については、<National Instruments>¥_Legal Information.txtを確認してください。

米国政府の権利の制限

お客様が米国政府の機関、省又はその他の事業体 (「米国政府」と総称する) である場合、本書に記載の技術データの使用、複製、再製、公表、修正、開示又は転送は、民間機関用の連邦調達規則52.227-14と軍事機関用の国防省連邦調達規則補足252.227-7014及び252.227-7015に基づく限定権利条項の適用を受けます。

IVI Foundation Copyright Notice

Content from the IVI specifications reproduced with permission from the IVI Foundation.

The IVI Foundation and its member companies make no warranty of any kind with regard to this material, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. The IVI Foundation and its member companies shall not be liable for errors contained herein or for incidental or consequential damages in connection with the furnishing, performance, or use of this material.


商標

NIの商標の詳細については、ni.com/trademarksに掲載されているNI Trademarks and Logo Guidelinesを参照してください。

ARM, Keil, and µVision are trademarks or registered of ARM Ltd or its subsidiaries.

LEGO, the LEGO logo, WEDO, and MINDSTORMS are trademarks of the LEGO Group.

TETRIX by Pitsco is a trademark of Pitsco, Inc.

FIELDBUS FOUNDATION™ and FOUNDATION™ are trademarks of the Fieldbus Foundation.

EtherCAT® is a registered trademark of and licensed by Beckhoff Automation GmbH.

CANopen® is a registered Community Trademark of CAN in Automation e.V.

DeviceNet™ and EtherNet/IP™ are trademarks of ODVA.

Go!, SensorDAQ, and Vernier are registered trademarks of Vernier Software & Technology. Vernier Software & Technology and vernier.com are trademarks or trade dress.

Xilinx is the registered trademark of Xilinx, Inc.

Taptite and Trilobular are registered trademarks of Research Engineering & Manufacturing Inc.

FireWire® is the registered trademark of Apple Inc.

Linux® is the registered trademark of Linus Torvalds in the U.S. and other countries.

Handle Graphics®, MATLAB®, Simulink®, Stateflow®, and xPC TargetBox® are registered trademarks, and Simulink Coder™, TargetBox™, and Target Language Compiler™ are trademarks of The MathWorks, Inc.

Tektronix®, Tek, and Tektronix, Enabling Technology are registered trademarks of Tektronix, Inc.

The Bluetooth® word mark is a registered trademark owned by the Bluetooth SIG, Inc.

The ExpressCard™ word mark and logos are owned by PCMCIA and any use of such marks by National Instruments is under license.

The mark LabWindows is used under a license from Microsoft Corporation. Windows is a registered trademark of Microsoft Corporation in the United States and other countries.

本書に記載されているその他の製品名及び会社名は、それぞれの会社の商標又は商号です。

NI Partnerは、NIより独立している事業体であり、NIと何ら代理店、パートナーシップ又はジョイントベンチャーの関係にありません。


特許

NI製品を保護する特許については、ソフトウェアで参照できる特許情報 (ヘルプ→特許)、メディアに含まれているpatents.txtファイル、又はni.com/patentsからアクセスできる「特許情報」のうち、該当するリソースから参照してください。


輸出関連法規の遵守に関する情報

NIの輸出関連法規遵守に対する方針について、また必要なHTSコード、ECCN (Export Control Classification Number)、その他の輸出入に関する情報の取得方法については、「輸出関連法規の遵守に関する情報」(ni.com/legal) を参照してください。


National Instruments Corporation製品を使用する際の警告

お客様は、National Instruments Corporation (以下「NI」という) の製品がお客様のシステム又はアプリケーションに組み込まれるかどうかにかかわらず常にNI製品の適合性及び信頼性 (システム又はアプリケーションの適切な設計、プロセス及び安全性を含みます) を確認し、検証する最終的な責任を負います。

NI製品は、生命若しくは安全の維持に不可欠なシステム、危険な環境若しくはフェイル・セーフ機能が必要となる他のあらゆる環境 (原子力施設の運用、航空機ナビゲーション、航空交通管制システム、救命若しくは生命維持システムその他の医療装置の運用若しくは操作を含みます)、又はこの製品の欠陥が死亡、傷害、重大な財産損害若しくは環境被害をもたらしうるその他あらゆる用途における使用 (以下｢高リスク用途｣と総称する) のために設計、製造又は試験されたものではありません。さらに、故障・機能不全を防ぐために、バックアップ及びシャットダウン機構の準備などの慎重な処置を講じる必要があります。NIは、NI製品の高リスク用途への適合性について、明示又は黙示を問わず、いかなる保証も行いません。


NIサービス

技術サポートリソースの一覧は、NI Webサイトでご覧いただけます。ni.com/supportでは、トラブルシューティングやアプリケーション開発のセルフヘルプリソースからNIの技術サポートエンジニアによるEメール/電話サポートまで、あらゆるリソースを参照できます。

NIが提供するサービスについては、ni.com/servicesを参照してください。

NI製品は、ni.com/registerで登録できます。製品を登録すると、技術サポートをより簡単に受けることができ、NIから重要な最新情報を確実に受け取ることができます。

NI米国本社の所在地は、11500 North Mopac Expressway, Austin, Texas, 78759-3504, USAです。お住まいの地域の連絡先については、ni.com/contactをご覧ください。


シャーシの一般表示 (PXI-1バリアント)

シャーシのステータスメッセージとは?

シャーシのステータスメッセージはシャーシの動作ステータスをレポートします。シャーシの機能の一部が使用不能になっている、またはシャーシが動作していない場合、ステータスメッセージが理由を説明します。

シャーシ番号の使用目的は?

シャーシ番号は、このシャーシに属する一意の論理IDです。

シャーシ識別情報とは?

シャーシ識別情報は、システムに対して選択されたシャーシのモデルを示します。有効な識別情報がないと、システムは接続されたデバイス、トリガの経路設定やトリガの予約を正しく決定できず、追加の機能が使用可能にならない場合があります。自動的に識別されるシャーシもありますが、一部のシャーシはデフォルトで未構成であるため確認が必要となります。

シャーシの識別情報および番号付けの詳細については、使用を開始する前にを参照してください。


シャーシの一般表示 (PXI Expressバリアント)

シャーシのステータスメッセージとは?

シャーシのステータスメッセージはシャーシの動作ステータスをレポートします。シャーシの機能の一部が使用不能になっている、またはシャーシが動作していない場合、ステータスメッセージが理由を説明します。

シャーシ番号の使用目的は?

シャーシ番号は、このシャーシに属する一意の論理IDです。


シャーシのトリガ表示 (単一バス)

トリガ予約

複数のデバイスが同じトリガラインを同時に使用しようとした場合、ハードウェアが損傷する場合があります。既定のトリガラインを予約することで、残りの使用可能なトリガラインをNIソフトウェアで安全かつ自動的に使用することができます。他社製のデバイスを使用するアプリケーションで必要な場合、またはプログラムで予約せずにトリガラインを使用するすべての場合にトリガラインを予約してください。

詳細については、トリガの経路設定および予約を参照してください。


シャーシのトリガ表示 (3バス)

トリガ予約

複数のデバイスが同じトリガラインを同時に使用しようとした場合、ハードウェアが損傷する場合があります。既定のトリガラインを予約することで、残りの使用可能なトリガラインをNIソフトウェアで安全かつ自動的に使用することができます。他社製のデバイスを使用するアプリケーションで必要な場合、またはプログラムで予約せずにトリガラインを使用するすべての場合にトリガラインを予約してください。

詳細については、トリガの経路設定および予約を参照してください。

トリガの経路設定

詳細に構成しない場合、複数のトリガバスを持つシャーシは3つのシングルセグメントシャーシのように機能します。1つのトリガバスに接続されたスロットのデバイスは、他のトリガバスに接続されたデバイスとの通信にトリガラインを使用できません。各トリガバスにどのスロットが割り当てられているかを確認するには、ご使用のシャーシのトリガ表示のバスマッピング凡例領域を参照してください。

トリガの経路設定のタイプには、「動的」(デフォルト)、「バス1側の逆方向」、「バス2側の逆方向」、および「バス3側の逆方向」があります。

  • 動的: 他のNI製品でデバイスを接続する経路をプログラムで、または自動的に設定できるように、経路設定は未構成かつ使用可能な状態になります。
  • バス1側の逆方向: 経路設定は、最も小さな番号のバスから最も大きな番号のバスにソースされたトリガ信号を搬送します。
  • バス2側の逆方向: 経路設定は、中間の番号のバスから最も大きな番号または最も小さな番号のバスにソースされたトリガ信号を搬送します。
  • バス3側の逆方向: 経路設定は、最も大きな番号のバスから最も小さな番号のバスにソースされたトリガ信号を搬送します。

詳細については、トリガの経路設定および予約を参照してください。


PXIシャーシオブジェクト

PXIシャーシを使用するには?

ご使用のPXIシステムのすべての機能を有効にするには、それぞれのシャーシを適切に識別する必要があります。適切に識別されると、それぞれのシャーシにはシャーシ番号が割り当てられ、この番号をシャーシとそれに含まれるデバイスの識別に使用します。

PXIシャーシの使用目的は?

PXIシャーシのモデルの識別、シャーシ内のモジュールの表示、シャーシ番号の再割り当て、(必要に応じて) シャーシの削除、およびトリガラインの構成ができます。


PXI組込コントローラオブジェクト

PXIコントローラはPXIシステムに接続性を提供し、統合タイミング、同期、トリガの機能をモジュールに付加します。

PXIコントローラを使用するには?

ご使用のPXIシステムのすべての機能を有効にするには、システムコントローラを適切に識別する必要があります。

コントローラを識別するには、コントローラオブジェクトを右クリックして次のモデルとして識別を選択し、ご使用のコントローラのモデルをリストから選択します。

PXIコントローラの使用目的は?

ご使用のPXIコントローラのモデルを識別できます。


ExpressCardスロット搭載PXI組込オブジェクト

PXIコントローラはPXIシステムに接続性を提供し、統合タイミング、同期、トリガの機能をモジュールに付加します。

また、このPXIコントローラはExpressCard MXIデバイスを使用して、統合ExpressCardスロットを介してMXIリンクを提供している場合もあります。このリンクを使用してPXIシステムを拡張して追加のシャーシを取り付け、システムで使用可能なモジュール数を拡張できます。シャーシクロックおよびトリガはこのリンクを介して共有できません。

PXIコントローラをExpressCard MXIとともに使用するには?

ご使用のPXIシステムのすべての機能を有効にするには、システムコントローラを適切に識別する必要があります。

コントローラを識別するには、コントローラオブジェクトを右クリックして次のモデルとして識別を選択し、ご使用のコントローラのモデルをリストから選択します。

PXIコントローラをExpressCard MXIとともに使用する目的は?

ご使用のPXIコントローラのモデルを識別し、MXIリンクを介して統合ExpressCardスロットのExpressCard MXIから、接続しているシャーシを特定できます。ExpressCard MXIリンクを介して、接続しているシャーシを特定するには、組込コントローラオブジェクトをダブルクリックします。

メモ メモ 一部のMXIデバイスでは接続シャーシの検知がサポートされていません。


PXI Expressシャーシオブジェクト

PXI Expressシャーシの使用目的は?

シャーシ内のモジュールの表示、シャーシ番号の再割り当て、およびトリガラインの構成ができます。


PXI Express組込コントローラオブジェクト

PXI ExpressコントローラはPXI Expressシステムに接続性を提供し、統合タイミング、同期、トリガの機能をモジュールに付加します。


ExpressCardスロット搭載PXI Express組込オブジェクト

PXI ExpressコントローラはPXI Expressシステムに接続性を提供し、統合タイミング、同期、トリガの機能をモジュールに付加します。

また、このPXI ExpressコントローラはExpressCard MXIデバイスを使用して、統合ExpressCardスロットを介してMXIリンクを提供している場合もあります。このリンクを使用してPXI Expressシステムを拡張して追加のシャーシを取り付け、システムで使用可能なモジュール数を拡張できます。シャーシクロックおよびトリガはこのリンクを介して共有できません。

PXI ExpressコントローラをExpressCard MXIとともに使用する目的は?

MXIリンクを介して統合ExpressCardスロットのExpressCard MXIから、接続しているシャーシを特定できます。ExpressCard MXIリンクを介して、接続しているシャーシを特定するには、組込コントローラオブジェクトをダブルクリックします。

メモ メモ 一部のMXIデバイスでは接続シャーシの検知がサポートされていません。


PXI Expressリモートコントローラオブジェクト

リモートコントローラは、アップストリームMXIデバイスに取り付けられている場合、PXIシステムを拡張してリモートコントローラを含むシャーシや、そのシャーシに接続されているすべてのモジュールを含めることができます。

シャーシクロックおよびトリガはこのリンクを介して共有できません。

リモートコントローラの使用目的は?

MXIリンクを介して、接続しているシャーシを特定できます。MXIリンクを介して接続されているシャーシを特定するには、リモートコントローラの一般ペーンの接続情報領域を参照するか、リモートコントローラオブジェクトをダブルクリックしてください。

一部のリモートコントローラハードウェアはMXIリンク統計を提供します。利用できる場合、MXIリンク統計はリモートコントローラの一般タブにあります。

メモ メモ 一部のMXIデバイスでは接続シャーシの検知がサポートされていません。


PXIリモートコントローラオブジェクト

リモートコントローラは、アップストリームMXIデバイスに取り付けられている場合、PXIシステムを拡張してリモートコントローラを含むシャーシや、そのシャーシに接続されているすべてのモジュールを含めることができます。

シャーシクロックおよびトリガはこのリンクを介して共有できません。

リモートコントローラを使用するには?

リモートコントローラの使用を開始するには、構成は不要です。

状況によっては、組込コントローラがリモートコントローラとして誤って識別されている場合があります。この場合、ご使用のPXIシステムのすべての機能を有効にするには、システムコントローラを正しいモデルとして再識別させる必要があります。

コントローラを識別するには、コントローラオブジェクトを右クリックして次のモデルとして識別を選択し、ご使用のコントローラのモデルをリストから選択します。

リモートコントローラの使用目的は?

MXIリンクを介して、接続しているシャーシを特定できます。MXIリンクを介して接続されているシャーシを特定するには、リモートコントローラの一般ペーンの接続情報領域を参照するか、リモートコントローラオブジェクトをダブルクリックしてください。

一部のリモートコントローラハードウェアはMXIリンク統計を提供します。利用できる場合、MXIリンク統計はリモートコントローラの一般タブにあります。

メモ メモ 一部のMXIデバイスでは接続シャーシの検知がサポートされていません。


PXIアップストリームMXIオブジェクト

アップストリームMXIデバイスを使用してPXIシステムを拡張して追加のシャーシを取り付け、システムで使用可能なモジュール数を拡張できます。

シャーシクロックおよびトリガはこのリンクを介して共有できません。

アップストリームMXIデバイスの使用目的は?

MXIリンクを介して、接続しているシャーシを特定できます。MXIリンクを介して接続されているシャーシを特定するには、アップストリームMXIデバイスの一般ペーンの接続情報領域を参照するか、アップストリームMXIオブジェクトをダブルクリックしてください。

メモ メモ 一部のMXIデバイスでは接続シャーシの検知がサポートされていません。


リモートコントローラの一般表示

リモートコントローラは、他のシャーシにあるアップストリームMXIデバイスと併用すると、この子シャーシのモジュールが、アップストリームMXIデバイスを介して接続されている親シャーシと通信できるようになります。このメカニズムを使用して複数のシャーシをチェーン接続し、接続されているすべてのモジュールとの通信を有効にします。

接続情報領域は、 接続されているアップストリームMXIデバイスのシャーシとスロット番号を示します。


アップストリームMXIデバイスの一般表示

アップストリームMXIデバイスにより、他のシャーシのスロット1にあるリモートコントローラをリンクして、シャーシを拡張できます。これで、リモートシャーシにあるモジュールとの通信が可能になります。

接続情報領域は、 このモジュールがリンクしているリモートコントローラのシャーシ番号を示します。