MAX 원격 시스템 도움말

2021년 7월판, 370640V-0129

노트 원격 시스템 또는 디바이스를 설정하기 전에 LabVIEW Real-Time 모듈과 MAX를 호스트 컴퓨터에 설치합니다. LabVIEW Real-Time 모듈을 설치하는 방법에 대한 더 자세한 정보는 LabVIEW Real-Time 모듈 릴리즈와 업그레이드 노트의 2장 설치를 참조하십시오.

NI 문서에 대한 건의사항은 NI 웹사이트를 참조하십시오.

© 2003-2021 National Instruments Corporation. 판권 소유.


LabVIEW Real-Time 타겟에 연결하기

다음 단계를 따라 LabVIEW Real-Time 타겟을 찾아서 연결합니다.

  1. 호스트 컴퓨터에 연결
    원격 시스템 설정에 사용하는 호스트 컴퓨터가 포함된 동일 서브넷에 사용자 타겟이 연결되어 있어야 합니다. 타겟을 연결하는 방법에 대한 정보는 네트워크 상의 시스템과 네트워크 외의 시스템 연결하기를 참조하십시오.
  2. 원격 시스템 감지
    타겟을 설정하려면 MAX 내에서 감지해야 합니다. 원격 시스템을 감지하는 방법에 대한 정보는 MAX를 사용하여 원격 시스템 감지하기를 참조하십시오.


원격 시스템 생성하기

로컬 서브넷에 없는 시스템에 접근하거나, 방화벽이 있어 MAX가 NI 하드웨어를 감지할 수 없는 경우에는 원격 시스템을 생성해야할 수 있습니다.

다음 단계를 따라 새 원격 시스템을 생성합니다:

  1. 원격 시스템에서 마우스 오른쪽 버튼을 클릭하고 메뉴에서 새로 생성을 선택합니다.
  2. 새로 생성 대화 상자에서 원격 디바이스를 선택하고 다음을 클릭합니다.
  3. IP 주소 텍스트 박스에 시스템의 IP 주소를 입력하고 마침을 클릭합니다.

시스템이 MAX의 원격 시스템 아래에 나타납니다.


MAX를 사용하여 원격 시스템 감지하기

Measurement & Automation (MAX) 설정 트리에서 원격 시스템을 확장합니다. 이전에 감지된 원격 시스템이 설정 트리의 원격 시스템 아래에 나타납니다. MAX는 로컬 서브넷에서 계속 새로 추가된 원격 시스템을 검색합니다. 감지된 시스템은 약간의 지연 후 리스트에 추가됩니다. 모든 감지된 시스템이 설정 트리의 원격 시스템 아래에 나타납니다. MAX는 MAX를 시작할 때마다 새로운 원격 시스템을 검색하고 원격 시스템을 확장합니다. 또한, 보기≫새로 고침(F5)을 선택하여 로컬과 원격 디바이스를 스캔함으로써 새로 연결된 원격 시스템을 감지할 수 있습니다.

노트 설정 트리에서 원격 시스템의 IP 주소가 기본 원격 시스템 이름으로 나타납니다. 원격 시스템에 하나 이상의 시스템이 나타나는 경우, 설정하려는 시스템의 IP 주소를 선택합니다. 설정 보기의 시스템 셋팅 탭을 사용하여 원격 시스템에 이용가능한 호스트 이름을 할당합니다. 그렇게 하면 MAX는 이 이름을 사용하여 설정 트리에서 디바이스를 인식합니다. (이 호스트 이름이 반드시 DNS 호스트 이름인 것은 아닙니다. 호스트 이름에 대한 자세한 정보는 시스템 셋팅 설정하기를 참조하십시오.) 타겟이 자동 IP 할당을 지원하지 않고 타겟에 대한 IP 주소를 설정하지 않았을 경우, 시스템 상태는 설정되지 않음일 수 있습니다.

IP 주소를 설정하는 방법에 대한 더 자세한 정보는 네트워크 셋팅 설정하기를 참조하십시오.


LabVIEW Real-Time 타겟 설정

다음 단계를 따라 LabVIEW Real-Time 모듈의 사용을 위해 원격 시스템을 설정합니다. 이 단계의 보다 상세한 설명은 LabVIEW Real-Time 타겟 설정 길라잡이를 참조하십시오.

  1. LabVIEW Real-Time으로 부팅
    설정을 시작하기 전에 원격 시스템이 LabVIEW RT로 부팅되도록 합니다.LabVIEW Real-Time으로 부팅하는 방법에 대한 정보는 LabVIEW Real-Time 모듈로 부팅하기를 참조하십시오.
  2. 네트워크 셋팅 설정
    사용자 원격 시스템은 추가 설정을 하기 전에 IP 주소가 할당되어야 합니다. 이미 원격 시스템이 자동으로 IP 주소를 가져오도록 설정되지 않은 경우, 네트워크 셋팅 탭을 사용하여 직접 IP 주소를 가져오거나 자동으로 IP 주소를 가져옵니다. 네트워크 셋팅에 대한 추가적인 정보는 네트워크 셋팅 설정하기를 참조하십시오.
    노트 호스트 컴퓨터에 연결하는 방법에 대한 정보는 LabVIEW Real-Time 타겟에 연결하기를 참조하십시오.

  3. 소프트웨어 설치
    원격 시스템에 존재하지 않는 관련된 모든 소프트웨어를 설치하거나 LabVIEW Real-Time 소프트웨어 마법사를 사용하여 오래된 소프트웨어를 업데이트합니다.LabVIEW Real-Time 소프트웨어 마법사를 시작하려면, 타겟을 확장하고 타겟 아래의 소프트웨어를 하이라이트한 후 도구 모음에서 소프트웨어 추가/제거 아이콘을 클릭합니다.원격 시스템에 소프트웨어를 설치하는 방법에 대한 더 자세한 정보는 LabVIEW Real-Time 소프트웨어 마법사 사용하기를 참조하십시오.
  4. I/O 설정
    LabVIEW Real-Time 어플리케이션에서 NI I/O 디바이스를 타겟으로 정하기 전에 반드시 먼저 디바이스를 설정해야 합니다.I/O 디바이스를 올바르게 설정하는 방법에 대한 정보는 디바이스 설정을 참조하십시오.
  5. 시스템 셋팅 설정
    타겟의 이름과 로캘을 설정하고, 주석을 추가하는 방법에 대한 정보는 시스템 셋팅 설정하기를 참조하십시오.

  6. 시간 셋팅 설정
    타겟의 표준 시간과 일광 절약 시간 셋팅을 설정하는 방법에 대한 정보는 시간 셋팅 설정하기를 참조하십시오.또한 디바이스가 시간 동기화를 지원하는 경우, 시간 셋팅 탭에서 시간 동기화 셋팅을 설정할 수도 있습니다.
  7. 사용자 파일 전송
    원격 시스템과 파일을 교환하는 방법에 대한 정보는 사용자 파일 전송하기를 참조하십시오.

    (NI Linux Real-Time) WebDAV를 사용하여 파일을 전송하는 방법에 대한 정보는 ni.com/info에서 정보 코드 RTFileTransfer를 입력하여 참조하십시오.

이 단계를 마치면 사용자의 원격 시스템이 LabVIEW Real-Time의 타겟으로 사용될 수 있도록 준비됩니다.


LabVIEW Real-Time 모듈로 부팅하기

LabVIEW Real-Time 모듈로 부팅하는 방법은 모드와 사용자가 가지고 있는 시스템의 타입에 따라 다릅니다.

부팅 모드

다음 테이블에서 설명된 모드를 사용하여 LabVIEW Real-Time으로 부팅할 수 있습니다.

부팅 모드 | 설명
일반 부팅 모드 | 이 모드로 부팅하면 RT 타겟이 정상적으로 작동합니다. 이것은 기본 부팅 모드입니다.
IP 리셋 | 이 모드로 부팅하면 모든 IP 설정 정보와 시스템 설정 암호를 지웁니다. IP 리셋을 사용하여 잘못 설정된 IP 셋팅이나 잊어버린 암호를 복구합니다.
시작 어플리케이션 비활성화 | 이 모드로 부팅하면 LabVIEW 시작 어플리케이션이 존재하는 경우에도 RT 타겟에서 실행되지 않습니다. 시작 어플리케이션 비활성화 모드를 사용하여 CPU를 차지하고 타겟으로의 연결을 막는 시작 어플리케이션을 비활성화할 수 있습니다.
안전 모드 | 이 모드로 부팅하면 RT 타겟에서 일반 부팅 프로그램을 건너뜁니다. 대신에 RT 타겟의 설정을 업데이트하고 소프트웨어를 설치하기 위해 필요한 기본적인 서비스만을 부팅합니다. 안전 모드는 손상된 소프트웨어를 건너뛰기 때문에 RT 타겟의 소프트웨어가 손상되었을 경우 유용하게 쓰입니다. 그 후 MAX를 사용하여 소프트웨어를 다시 설치할 수 있습니다.
설치 제거 모드 | 이 모드로 부팅하면 RT 타겟에서 LabVIEW Real-Time과 관련된 소프트웨어를 제거합니다. RT 타겟의 소프트웨어가 손상되었을 경우 설치 제거 모드를 사용합니다. 이 모드를 쓰면 손상된 소프트웨어가 제거되기 때문입니다. MAX를 사용하여 소프트웨어를 다시 설치할 수 있습니다. 이 모드는 플로피 드라이브를 가진 RT 타겟에서만 유효합니다.

시스템 타입

RT 타겟을 LabVIEW Real-Time 모듈로 부팅하는 방법은 사용자가 가지고 있는 RT 타겟의 타입에 따라 다릅니다.

LabVIEW Real-Time 모듈로 부팅하는 일반적인 방법으로는 플로피 디스크, USB 드라이브, DIP 스위치 사용하기와 BIOS에서 안전 모드 부팅 옵션 설정하기 등이 있습니다. LabVIEW Real-Time 모듈로 사용자 시스템을 부팅하는 방법에 대한 자세한 정보는 하드웨어 문서를 참조하십시오. 사용하는 시스템에 적합한 경우 USB 드라이브를 생성하는 방법에 대해 알아보려면 데스크탑 PC 유틸리티 USB 드라이브 토픽을 참조하십시오.


웹 브라우저에서 원격 디바이스 모니터 및 설정하기

이제 NI 웹 기반 설정 및 모니터링을 사용하여 원격 디바이스를 모니터하고 설정할 수 있습니다. NI Measurement & Automation Explorer (MAX)의 LabVIEW Real-Time 소프트웨어 마법사를 사용하여 NI 웹 기반 설정 및 모니터링이 RT 타겟에 설치되어 있는지 확인하고 필요한 경우 이 소프트웨어를 설치해야 합니다.

설정 페이지에 접근하기

다음 방법을 사용하여 원격 디바이스를 위해 NI 웹 기반 설정 및 모니터링에 접근합니다

  • LabVIEW의 프로젝트 탐색기 윈도우에서, 디바이스를 마우스 오른쪽 버튼으로 클릭한 후 바로 가기 메뉴에서 유틸리티≫브라우저에서 보기를 선택합니다.
  • 웹 브라우저에서 URL http://[원격 디바이스 IP 주소]를 입력하며, 이때 [원격 디바이스 IP 주소]는 원격 디바이스의 실제 IP 주소입니다.

원격 디바이스에서 일반적인 태스크 수행하기

다음 리스트는 NI 웹 기반 설정 및 모니터링을 사용하여 수행할 수 있는 작업에 대한 설명입니다.

  • 시스템 셋팅 보기
  • 네트워크 셋팅 보기
  • SystemLink 셋팅 보기
  • 사용자, 그룹 및 권한에 대한 보안 셋팅 보기 및 설정
  • 웹 서버 셋팅 보기 및 설정
  • LabVIEW FPGA Compile Farm 셋팅 및 작업 보기 및 설정


시스템 상태

연결된 시스템은 다음 테이블에서 정의된 상태 중의 하나일 수 있습니다.

상태 | 설명
설정되지 않음 | IP 주소가 0.0.0.0으로 설정되어 있습니다. 유효한 IP 주소를 가져와야 합니다.
연결 끊김 | MAX가 네트워크에서 타겟을 찾을 수 없습니다.
연결 끊기 - 재부팅하기 | 타겟이 다시 부팅되고 있습니다.
초기화 중 | 타겟이 현재 시작하는 중입니다.
일치하지 않는 IP 셋팅 | 타겟이 연결되어 있지만 IP 주소가 전체 설정을 허용하지 않을 수 있습니다. IP 셋팅을 수정해야 합니다.
연결됨 - 실행 중 | 타겟이 부팅되었고 제대로 작동하고 있습니다.
연결됨 - 설치 모드 | 타겟이 설치 모드로 연결되어 있습니다. 설치 모드는 타겟이 MAX를 사용하여 타겟의 소프트웨어를 변경할 수 있는 안전 모드에 있음을 의미합니다.
연결됨 - 안전 모드 (소프트웨어 설치되지 않음) | 타겟이 안전 모드로 연결되어 있지만 설치된 소프트웨어가 없습니다. 시스템이 부팅되지만 타겟에 필요한 LabVIEW Real-Time OS 파일이 없는 경우, 타겟 모니터에 소프트웨어가 설치되지 않음이 나타납니다.
연결됨 - 안전 모드 (사용자 지정) | (1) 타겟의 안전 모드 스위치를 전환하여 타겟이 안전 모드가 되도록 지정한 경우 또는 (2) 안전 모드 플로피 디스크 또는 데스크탑 PC 유틸리티 USB 드라이브에서 안전 모드를 사용하여 안전 모드로 부팅하는 경우, 안전 모드(사용자 지정)가 나타납니다.
연결됨 - 안전 모드 (소프트웨어 업데이트 필요) | 타겟이 시스템에 설치된 소프트웨어 버전을 지원하지 않습니다. 이 모드에서는 보다 상위 버전의 LabVIEW Real-Time 및/또는 구성 요소를 설치해야 합니다. 타겟의 모니터는 이 하드웨어 타겟이 지원하는 호환가능한 가장 하위 버전의 LabVIEW Real-Time을 나타냅니다.
연결됨 - 안전 모드 (소프트웨어 에러) | 시작 어플리케이션 또는 드라이버가 충돌하거나 또는 다른 문제로 타겟이 안전하지 않게 재부팅되어 타겟의 컨트롤러가 예상치 않게 세번 다시 부팅되면 이 모드가 나타납니다.
연결됨 - 안전 모드 (부적절한 설치) | 타겟의 컨트롤러가 부팅을 시도하고 코어 OS 파일을 로딩할때 특정 에러가 발생하면 이 모드가 나타납니다. 이 모드는 소프트웨어 설치되지 않음과 비슷합니다. 그러나 파일이 있고 파일을 로드할 때 치명적인 에러가 발생한다는 점이 다릅니다. 시작 정보와 코어 OS 파일을 참조하는 ni-rt.ini 파일에 필요한 토큰이 없을 때도 이 메시지가 나타날 수 있습니다.
노트 노트 안전 모드로 부팅하면 RT 타겟에서 일반 부팅 프로그램을 건너뜁니다. 안전 모드는 RT 타겟의 설정을 업데이트하고 소프트웨어를 설치하기 위해 필요한 기본적인 서비스만 부팅합니다. 안전 모드는 손상된 소프트웨어를 건너뛰기 때문에 RT 타겟의 소프트웨어가 손상되었을 경우 유용하게 쓰입니다. 그 후 MAX를 사용하여 소프트웨어를 다시 설치할 수 있습니다. 안전 모드로 부팅하는 것에 대한 자세한 정보는 LabVIEW Real-Time 모듈로 부팅하기를 참조하십시오.


사용자 파일 전송하기

다음 단계를 따라 원격 시스템으로 파일을 전송하고 원격 시스템으로부터 파일을 전송 받습니다.

  1. 원격 시스템의 타겟에서 마우스 오른쪽 버튼을 클릭합니다.
  2. 파일 전송을 선택하여 파일 전송 유틸리티를 시작합니다.
  3. 사용자 이름과 암호에 관리자 이름과 암호를 입력하거나, 시스템이 암호로 보호되어 있지 않은 경우 익명 사용자 로그인을 선택합니다.
  4. 확인을 클릭합니다.
노트 노트 이 기능은 일부 타겟에서는 사용할 수 없습니다.

(NI Linux Real-Time) WebDAV를 사용하여 파일을 전송하는 방법에 대한 추가 정보는 ni.com/info에서 정보 코드 RTFileTransfer를 입력하여 참조하십시오.


레거시 시스템에서 소프트웨어 추가 및 제거하기

LabVIEW Real-Time 모듈과 다른 드라이버 소프트웨어에 IP 주소를 할당한 후에 원격 타겟에 설치할 수 있습니다.

RT 타겟에 이미 LabVIEW Real-Time이 설치되어 있는 경우에도 추가적인 드라이버 소프트웨어를 다운로드해야 할 수도 있습니다. 이 경우에 RT 타겟의 상태는 시스템 셋팅 탭에서 연결되면 실행이 되어야 합니다.

RT 타겟에 Windows OS가 설치되어 있는 경우, 다른 추가적인 드라이버 소프트웨어를 설치하기 전에 반드시 LabVIEW Real-Time을 설치해야 합니다. LabVIEW Real-Time 소프트웨어 마법사를 사용하여 LabVIEW Real-Time 또는 기타 드라이버 소프트웨어를 설치하거나 업그레이드할 수 있습니다.

다음 단계를 따라 LabVIEW Real-Time 소프트웨어 마법사를 시작합니다:

  1. 설정 트리에서 원격 시스템을 확장하고 RT 타겟을 확장합니다.
  2. 소프트웨어 항목을 선택합니다. 도구 모음의 소프트웨어 추가/제거 아이콘에서 마우스 오른쪽 버튼을 클릭하여 LabVIEW Real-Time 소프트웨어 마법사를 시작합니다. RT 타겟에 소프트웨어 항목이 없는 경우, LabVIEW Real-Time 소프트웨어를 지원하지 않습니다.
  3. LabVIEW Real-Time 소프트웨어 마법사를 사용하여 원격 타겟에 소프트웨어를 추가하거나, 제거하거나, 업그레이드합니다.


원격 타겟 포맷하기

MAX에서 일부 타겟 하드 드라이브를 포맷할 수 있습니다. 타겟이 MAX에서의 포맷을 지원할 경우, 마우스 오른쪽 버튼을 클릭한 후 기본 메뉴에서 디스크 포맷을 선택하면 됩니다. 이 옵션이 보이지 않으면, 사용 중인 타겟이 이 기능을 지원하지 않는 것이며 데스크탑 PC 유틸리티 USB 드라이브를 사용해야 합니다.

하드 드라이브를 다시 포맷하려면 다음을 수행하십시오:

  1. 타겟을 사용자가 지정한 안전 모드로 다시 부팅합니다. 안전 모드에서 다시 부팅하기에 대한 더 자세한 정보는 타겟 문서를 참조하십시오.
  2. 타겟에서 마우스 오른쪽 버튼을 클릭한 후 디스크 포맷을 선택합니다.
  3. 타겟에 하나 이상의 파일 시스템이 있으면, 사용하려는 파일 시스템을 선택합니다. Reliance는 선택할 수 있는 경우 리얼 타임 타겟에서 선호되는 파일 시스템입니다. 파일 시스템 손상시 데이터가 유실되는 것을 방지하기 때문입니다. (RT Linux) UBIFS는 RT Linux 타겟에서 사용할 수 있는 유일한 파일 시스템입니다.
    노트 노트 Reliance 파일 시스템을 사용하여 타겟을 포맷하는 경우, 사용하는 하드 드라이브의 같은 파티션에서 Windows 또는 LabVIEW Real-Time으로 듀얼 부팅할 수 없습니다. 대신 각 OS에서 파티션을 생성해야 합니다.
  4. 타겟을 포맷할지를 확인합니다.
    주의 주의 타겟 드라이브를 포맷하면 드라이브의 LabVIEW Real-Time 파티션에 있는 모든 데이터가 삭제됩니다.듀얼 부팅 컨트롤러에서는 LabVIEW Real-Time이 아닌 파티션은 포맷되지 않습니다.

포맷이 완료되면 타겟이 다시 부팅됩니다.

노트 노트 타겟을 부팅하는데 문제가 있는 경우, ni.com/info에서 targetdiskformat을 입력하십시오,


사용자 선택 소프트웨어 설치하기

다음 단계를 따라 LabVIEW Real-Time 소프트웨어 마법사를 사용하여 사용자 선택 소프트웨어 기능을 다운로드합니다:

  1. 다음과 같이 원하는 작업을 결정합니다:
    • 타겟에 이미 설치되어 있는 소프트웨어를 봅니다.
      노트 MAX 3.0.x 또는 이전 버전으로 설치된 소프트웨어는 나타나지 않지만 계속 작동합니다. 이 보기에 나타나도록 하려면 소프트웨어를 다시 설치해야 합니다.
    • 타겟에 설치할 수 있는 이용가능한 소프트웨어를 봅니다.
    • 최신 버전이 있는 경우 BIOS 업데이트를 클릭하여 사용자의 타겟에 Real-Time BIOS 펌웨어를 업데이트합니다. Real-Time BIOS 펌웨어를 업데이트하면 기존에 설치된 모든 소프트웨어가 제거됩니다.
    • 원격 타겟에 있는 소프트웨어를 변경합니다. 그 아이콘을 클릭하고 적절한 옵션을 선택합니다. 리스트의 소프트웨어가 선택되면 아이콘이 변경되고 자세한 설명을 디스플레이합니다. 다음 옵션에서 선택할 수 있습니다.

      설치—선택된 소프트웨어가 타겟에 설치됩니다.

      설치 유지—선택된 소프트웨어는 타겟에 설치된 채로 변경되지 않습니다.

      새 버전 설치 가능—선택된 소프트웨어가 이미 타겟에 설치되어 있지만, 새로운 버전을 설치할 수도 있습니다.

      다시 설치—선택된 소프트웨어가 타겟에 다시 설치됩니다. 설치된 버전을 변경하려는 경우에도 이 옵션을 선택할 수 있습니다.

      설치 제거—타겟에서 선택된 소프트웨어의 설치를 제거합니다.

      설치 제거 유지—선택된 소프트웨어가 타겟에서 설치 제거된 상태로 유지됩니다.

      모든 소프트웨어—설치 또는 설치 제거를 위해 모든 소프트웨어를 선택합니다.

      아이템을 선택하면 오른쪽에는 다음과 같은 해당 특정 구성요소의 더 상세한 보기가 나타납니다:

      • 설명.
      • 원격 타겟에 설치된 버전.
      • 로컬 호스트에서 이용 가능한 버전. 기본으로 가장 최신 버전 설치가 선택됩니다. 드롭다운 리스트에서 버전을 변경하는 경우, 소프트웨어의 이전 버전을 설치하거나 설치 제거할 수 있습니다. 소프트웨어가 하위 구성요소인 경우, 트리나 버전 드롭 다운에서 버전이 보이지 않을 수도 있습니다.
      • 선택된 아이템의 상태를 설명하는 아이콘과 상태를 설명하는 아이콘 아래의 메시지입니다. 설치됨, 설치되지 않음, (다시) 설치하기 위해 선택됨, 설치 제거하기 위해 선택됨, 설치되었으나 더 새로운 버전이 호스트에 존재 등이 있습니다.
      노트
      • 의존성때문에 선택된 동작이 실행될 수 없는 경우, 의존 소프트웨어 보이기 윈도우가 나타나 의존성을 설명하고 이 충돌을 해결할 옵션을 제공합니다.
      • PXI-814X 시리즈 컨트롤러와 같은 일부 타겟의 경우, 다른 드라이버 소프트웨어를 설치하기 전에 LabVIEW Real-Time 구성요소를 타겟 자체에 설치해야 합니다.
  2. 적절한 선택을 한 후 다음을 클릭하여 확인 페이지로 이동합니다. 이 페이지는 원격 타겟에 발생하는 모든 변경 사항을 열거합니다.
  3. 이 변경 사항에 만족하는 경우 다음을 클릭하여 계속 진행합니다. 타겟은 설치 모드로 처음 부팅된 후 설치를 시작합니다. 설치하는 동안 진행 막대가 예전 파일의 제거와 새 파일의 설치를 보여주며 진행 막대 위에 현재 파일이 리스트됩니다. 설치가 완료되면 마법사는 원격 타겟을 다시 부팅합니다.
  4. 마침을 클릭하여 마법사를 닫습니다.

지정한 소프트웨어는 타겟에 설치되어 있고 사용할 수 있습니다.


시작 어플리케이션 설치하기

LabVIEW Real-Time 모듈을 사용하여 만든 어플리케이션의 구성요소 정의 파일(CDF)을 생성할 수 있습니다. 구성요소 정의 파일은 시작 어플리케이션의 소프트웨어 의존성을 정의합니다. 구성요소 정의 파일을 생성하려면, Real-Time 어플리케이션 프로퍼티 대화 상자의 구성요소 정의 페이지에서 구성요소 정의 파일(.cdf) 생성 및 의존성 지정 확인란에 확인 표시를 합니다. 사용자 어플리케이션의 구성요소 정의 파일을 생성하는 것에 대한 더 자세한 정보는 LabVIEW 도움말을 참조하십시오.

노트 노트 또한 LabVIEW 2011 또는 이후 버전에서 [시작 프로그램 설치] VI를 사용하여 원격 타겟에 프로그램적으로 시작 어플리케이션을 배포할 수 있습니다.

다음 단계를 따라 LabVIEW Real-Time 소프트웨어 마법사를 사용하여 타겟에 시작 어플리케이션을 설치합니다:

  1. 설정 트리에서 원격 시스템을 확장하고 RT 타겟을 확장합니다.
  2. 소프트웨어를 선택합니다. 도구 모음의 소프트웨어 추가/제거 아이콘에서 마우스 오른쪽 버튼을 클릭하여 LabVIEW Real-Time 소프트웨어 마법사를 시작합니다. LabVIEW Real-Time 소프트웨어 마법사가 시작 어플리케이션 페이지를 디스플레이합니다. 이 페이지를 보려면 CDF를 만들어야 합니다. LabVIEW 도움말의 Building and Deploying a Stand-Alone Real-Time Application 토픽에서 Deploying from outside of the LabVIEW Development Environment 섹션을 참조하십시오.
  3. 다음 시작 어플리케이션 설치를 선택하고 어플리케이션 리스트에서 설치하려는 시작 어플리케이션을 선택합니다. MAX는 호스트에서 이용 가능한 시작 어플리케이션을 이 리스트에 나열합니다.

    설치하려는 시작 어플리케이션이 어플리케이션 리스트에 없는 경우, 어플리케이션의 CDF를 생성했는지 및 타겟 시스템의 어플리케이션을 생성했는지를 확인하십시오.
  4. 호스트에서 사용 가능한 버전 드롭다운 리스트에서 설치하려는 버전을 선택합니다.
  5. 다음을 클릭합니다.
  6. 확인 페이지에서 선택사항을 확인합니다. 이 페이지는 원격 타겟에 발생하는 모든 변경 사항을 열거합니다.
    노트 노트 타겟에 이미 시작 어플리케이션을 설치한 경우, MAX는 자동으로 이 어플리케이션을 제거합니다.
  7. 설치를 시작하려면 다음 버튼을 클릭하십시오. 설치하는 동안, 진행 막대가 이전 파일의 제거와 새 파일의 설치 상황을 보여주며 진행 막대의 위에 현재 파일을 보여줍니다. 설치가 완료되면 마법사는 원격 타겟을 다시 부팅합니다.
  8. 마침을 클릭하여 마법사를 닫습니다.

설정 트리에서 소프트웨어를 확장하여 원격 타겟에 설치된 소프트웨어의 리스트를 볼 수 있습니다. 아이콘은 타겟의 시작 어플리케이션을 나타냅니다.


권장 소프트웨어 세트 설치하기

다음 단계를 따라 LabVIEW Real-Time 소프트웨어 마법사를 사용하여 권장 소프트웨어 세트를 다운로드합니다:

  1. 다음과 같이 원하는 작업을 결정합니다:
    • 설치하려는 소프트웨어를 선택합니다. 소프트웨어 세트를 선택하면 오른쪽에 NI가 권장하고 미리 정의한 소프트웨어 세트에 포함된 소프트웨어 리스트가 나타납니다.

      권장 소프트웨어가 비활성화되어있다면, 다음 이유 중 하나로 해당 소프트웨어 세트를 설치할 수 없음을 나타냅니다.
      • 권장 소프트웨어에 필요한 소프트웨어 버전이 호스트 컴퓨터에 설치되어 있지 않습니다. 사용자 소프트웨어 설치를 선택하여 소프트웨어의 다른 버전을 설치할 수 있습니다.
      • 호스트 컴퓨터에 소프트웨어가 없습니다. 사용자 소프트웨어 설치를 선택하여 다른 소프트웨어를 설치하거나 MAX를 종료한 후 드라이버 소프트웨어를 다시 설치할 수 있습니다.
    • 이 기능이 지원될 경우 사용자 소프트웨어 설치를 선택하여 타겟에 설치할 기능을 수동으로 선택합니다.
      노트 노트 사용자 소프트웨어 설치를 선택하고 다음을 클릭하면 구성요소 페이지가 나타납니다. 이 페이지에서 설치할 구성요소를 선택하는 경우, 원격 타겟에는 설치할 권장 소프트웨어 세트가 나타나지 않습니다. 더 자세한 정보는 사용자 선택 소프트웨어 설치하기를 참조하십시오.
    • 모든 소프트웨어 제거를 선택하여 원격 타겟에서 모든 소프트웨어를 제거하십시오.
  2. 다음을 클릭합니다.
  3. 선택된 소프트웨어 세트에 애드온이 포함되어 있으면, 설치하려는 애드온을 선택하고 다음을 클릭합니다.
  4. 확인 페이지에서 선택사항을 확인합니다. 이 페이지는 원격 타겟에 발생하는 모든 변경 사항을 열거합니다.
  5. 이 변경 사항에 맞으면 다음을 클릭하여 계속 진행합니다. 타겟은 설치 모드로 처음 부팅된 후 설치를 시작합니다. 설치하는 동안 진행 막대가 예전 파일의 제거와 새 파일의 설치를 보여주며 진행 막대 위에 현재 파일이 리스트됩니다. 설치가 완료되면 마법사는 원격 타겟을 다시 부팅합니다.
  6. 마침을 클릭하여 마법사를 닫습니다.

지정한 소프트웨어는 타겟에 설치되어 있고 사용할 수 있습니다.

BIOS 펌웨어 업데이트하기

최신 버전이 있는 경우 BIOS 업데이트를 클릭하여 원격 타겟에 Real-Time BIOS 펌웨어를 업데이트합니다. Real-Time BIOS 펌웨어를 업데이트하면 기존에 설치된 모든 소프트웨어가 제거됩니다.


Linux RT 타겟에 소프트웨어 추가 및 제거하기

원격 타겟에 LabVIEW Real-Time Module 및 기타 드라이버 소프트웨어를 설치합니다.

  1. 설정 트리에서 원격 시스템을 확장한 후, RT 타겟을 확장합니다.
  2. 소프트웨어를 선택합니다.
  3. 도구 모음에서 하드웨어 추가/제거를 클릭합니다. Real-Time 소프트웨어 마법사가 시작됩니다.
  4. LabVIEW Real-Time 소프트웨어 마법사를 사용하여 다음 태스크를 완료합니다.
    1. 타겟에 기본 시스템 이미지를 적용합니다.
    2. 타겟에서 사용할 프로그래밍 환경을 선택합니다.
    3. 타겟에 소프트웨어를 설치합니다.
노트 노트 RT 타겟에 이미 LabVIEW Real-Time이 설치되어 있는 경우에도 추가적인 드라이버 소프트웨어를 다운로드해야 할 수도 있습니다. 이 경우에 RT 타겟의 상태는 시스템 셋팅 탭에서 연결되면 실행이 되어야 합니다.


기본 시스템 이미지 적용하기

RT 타겟에 기본 시스템 이미지 적용하기

Real-Time 소프트웨어 마법사에서, 타겟에 적용할 기본 시스템 이미지를 선택합니다. 기본 시스템 이미지를 사용하면 ni.com에 있는 피드를 통해 NI 소프트웨어를 관리할 수 있습니다.

노트 노트 이전 소프트웨어를 사용 중이고 레거시 설치를 진행하려면 레거시 시스템에서 소프트웨어 추가 및 제거하기를 참조하십시오.
  1. Real-Time 소프트웨어 마법사에서, 타겟에 적용할 기본 시스템 이미지를 선택하고 확인을 클릭합니다.
  2. (옵션) 소프트웨어 마법사에서 기본 시스템 이미지를 적용하기 위해 타겟을 포맷하라는 입력 요청이 나타나면, 포맷을 클릭합니다.
노트 노트 포맷을 하게 되면 타겟에 설치되어 있는 모든 소프트웨어와 사용자 데이터가 지워지지만, 네트워크 셋팅은 유지됩니다.

기본 시스템 이미지를 선택한 후 타겟에서 사용할 프로그래밍 환경을 선택합니다.


프로그래밍 환경 선택하기

타겟에서 사용할 프로그래밍 환경을 선택합니다. 선택한 프로그래밍 환경은 어플리케이션이 개발된 위치와 타겟에서 사용할 런타임 버전에 따라 다릅니다.

노트 노트 선택한 프로그래밍 환경 및 런타임 버전에 따라 MAX가 설치하도록 미리 선택하는 권장 패키지가 결정됩니다.
  1. Real-Time 소프트웨어 마법사에서, 타겟에서 사용할 프로그래밍 환경을 선택합니다.
  2. (옵션) LabVIEW를 선택한 경우, 런타임 버전을 선택하십시오.
노트 노트 사용 가능한 프로그래밍 환경은 리얼타임 타겟과 호환된도록 필터링됩니다. NXG 옵션을 선택할 수 없는 경우, ni.com에 방문하여 정보 코드 nxgrtsupport를 입력하십시오.

프로그래밍 환경을 선택한 후, 타겟에 필요한 소프트웨어 패키지를 선택하고 설치하십시오.


타겟에 패키지 설치하기

선택한 프로그래밍 환경에 따라 타겟에 패키지를 설치합니다.

사용 가능한 패키지는 타겟 및 프로그래밍 환경과 호환되도록 필터링됩니다.

노트 노트 소프트웨어 마법사가 권장 패키지를 미리 선택합니다.

다음 테이블을 사용하여 타겟 및/또는 호스트 PC가 인터넷에 접근할 수 있는지 여부에 따라 타겟에 패키지를 설치하는 방법을 결정하십시오.

시나리오 패키지 설치 방법
타겟이 인터넷에 연결되어 있습니다.
  1. 타겟에 설치하려는 패키지를 선택하고 변경 사항 검토를 클릭합니다.
  2. 선택 사항을 검토한 후, 계속을 클릭하여 설치 프로세스를 완료합니다.
  3. 소프트웨어 마법사가 패키지를 성공적으로 설치한 후, 대화 상자 윈도우를 닫을 수 있습니다.
타겟 및 호스트 PC가 모두 인터넷에 연결할 수 있으며 오프라인 저장소가 호스트 PC에 설치됩니다.
  1. 입력 요청에 따라 ni.com에서 패키지를 설치하거나 호스트 PC의 로컬 저장소에서 패키지를 가져오는 옵션 중에서 선택하십시오.
  2. 타겟에 설치하려는 패키지를 선택하고 변경 사항 검토를 클릭합니다.
  3. 선택 사항을 검토한 후, 계속을 클릭하여 설치 프로세스를 완료합니다.
  4. 소프트웨어 마법사가 패키지를 성공적으로 설치한 후, 대화 상자 윈도우를 닫을 수 있습니다.
호스트 PC가 인터넷에 연결될 수 있지만 타겟은 그렇지 않습니다. 호스트에서 패키지를 사용할 수 있습니다.
  1. 입력 요청에 따라 타겟이 호스트 컴퓨터를 통해 안전하게 ni.com에 접속하는 것을 허용하거나 호스트 PC의 로컬 저장소에서 패키지를 가져오는 옵션 중에서 선택하십시오.
  2. 타겟에 설치하려는 패키지를 선택하고 변경 사항 검토를 클릭합니다.
  3. 선택 사항을 검토한 후, 계속을 클릭하여 설치 프로세스를 완료합니다.
  4. 소프트웨어 마법사가 패키지를 성공적으로 설치한 후, 대화 상자 윈도우를 닫을 수 있습니다.
호스트 PC가 인터넷에 연결될 수 있지만 타겟은 그렇지 않습니다. 필요한 패키지가 아직 호스트에 설치되어 있지 않습니다.
  1. 입력 요청에 따라 타겟이 호스트 PC를 통해 ni.com에 안전하게 ni.com에 접속하는 것을 허용합니다.
  2. 타겟에 설치하려는 패키지를 선택하고 변경 사항 검토를 클릭합니다.
  3. 선택 사항을 검토한 후, 계속을 클릭하여 설치 프로세스를 완료합니다.
  4. 소프트웨어 마법사가 패키지를 성공적으로 설치한 후, 대화 상자 윈도우를 닫을 수 있습니다.
호스트나 타겟 모두 인터넷에 연결될 수 없습니다.
  1. 소프트웨어 마법사 대화 상자에 나타나는 문제 해결 단계에 따라 필요한 패키지를 설치하십시오.
  2. 타겟에 설치하려는 패키지를 선택하고 변경 사항 검토를 클릭합니다.
  3. 선택 사항을 검토한 후, 계속을 클릭하여 설치 프로세스를 완료합니다.
  4. 소프트웨어 마법사가 패키지를 성공적으로 설치한 후, 대화 상자 윈도우를 닫을 수 있습니다.


네트워크 셋팅 설정하기

네트워크 셋팅을 사용해서 원격 타겟의 네트워크 셋팅을 보고, 설정합니다. 이 탭은 시스템에서 감지된 모든 무선 및 이더넷 디바이스를 열거합니다. 이 리스트의 첫번째 디바이스는 기본 어댑터이나, 이 어댑터는 주요 어댑터가 아닐 수도 있습니다.

관련 토픽

여러 EtherCAT 타겟 설정하기
네트워크 상의 시스템과 네트워크 외의 시스템 연결하기
인증서 관리하기

IP 주소 설정
IP 주소 할당하기
정적 IP 주소 지정하기
TCP/IP 실패 시 시스템 정지하기
IP 변경하기(오프라인)
일치하지 않는 IP 셋팅 문제 해결하기


IP 설정

IP 주소 할당하기

정적 IP 주소 지정하기

TCP/IP 실패 시 시스템 정지하기

IP 변경하기 (오프라인)

USB 디바이스를 통해 이더넷 설정하기

일치하지 않는 IP 셋팅 문제 해결하기


IP 주소 할당하기

원격 시스템과 호스트 컴퓨터를 로컬 영역 네트워크에 연결하거나 CAT-5 교차(크로스오버) 케이블을 써서 호스트 컴퓨터에 직접 연결하여 원격 시스템에 연결할 수 있습니다. 두 가지 방법 모두 원격 시스템에는 IP 주소가 할당되어 있어야 합니다. 자동으로 IP 주소를 얻거나 수동으로 지정할 수 있습니다.

노트 노트 USB 케이블을 사용하여 지원되는 타겟에서 IP 주소를 얻을 수 있습니다. 더 자세한 정보는 USB 디바이스를 통해 이더넷 설정하기를 참조하십시오.

일부 타겟은 자동 IP 주소 할동을 지원하지 않기 때문에 사용자가 정적 IP 주소를 입력해야할 수도 있습니다. 또한 원격 시스템이 네트워크에 연결되어 있지 않거나 직접 연결시키려는 경우 IP 주소를 지정해야 합니다. IP 주소 지정하기에 대한 도움말은 정적 IP 주소 지정하기를 참조하십시오.

원격 시스템이 DHCP 서버를 가진 네트워크 상에 있으면 DHCP 서버로부터 IP 주소를 자동으로 얻을 수 있습니다. DHCP 서버는 타겟이 시작될 때마다 타겟에 IP 주소를 할당합니다. 이 경우 서브넷 마스크와 같은 다른 정보를 지정하지 않아도 됩니다. 네트워크에 DHCP 서버가 있는지 여부를 알지 못하는 경우, 네트워크 관리자에게 문의하십시오. IP 주소를 자동으로 얻으려면 DHCP 또는 링크-로컬을 선택한 후 저장을 클릭합니다. 변경 사항이 적용되려면 원격 시스템을 다시 시작해야 합니다.

모든 DHCP 서버가 같은 방식으로 실행되는 것은 아닙니다. 그러므로 일부 서버가 LabVIEW Real-Time 모듈과 호환되지 않을 수 있습니다. DHCP 또는 링크-로컬을 선택하고 RT 타겟을 다시 시작하면, LabVIEW는 DHCP 서버로부터 IP 주소를 얻으려고 시도합니다. 이 동작이 실패하면, LabVIEW는 타겟이 이 기능을 지원할 경우 자동으로 RT 타겟을 다시 시작하고 링크-로컬 주소(169.254.x.x)를 할당하려고 시도합니다. 링크-로컬 주소는 로컬 네트워크 전용으로 사용하려는 네트워크 주소입니다. 세 번째 시도까지 실패하면, LabVIEW는 IP 주소가 0.0.0.0인 기본 설정으로 되돌아갑니다. 이 경우 사용자가 네트워크 파라미터를 명확히 지정해 주어야 합니다.

또한 DHCP 서버를 사용할 때, 서버는 타겟을 부팅할 때마다 원격 시스템에 IP 주소를 할당합니다. 새 IP 주소가 이전에 할당한 주소와 다를 수도 있습니다. DHCP 서버를 사용하여 타겟에 IP 주소를 할당할 경우, NI는 IP 주소 대신 호스트 이름을 사용하여 RT 타겟에 연결할 것을 권장합니다. 호스트 이름을 사용하여 타겟에 연결하려면, RT 타겟 프로퍼티 대화 상자에서 일반 페이지의 IP 주소/DNS 이름 텍스트 박스에 호스트 이름을 입력합니다.


정적 IP 주소 지정하기

네트워크 셋팅 탭에서 IP 주소를 지정하도록 선택할 경우, IPv4 주소 설정을 정적으로 설정하고, 아래에 설명된 네트워크 파라미터에 사용자의 네트워크에 맞는 값을 입력한 후 저장을 선택합니다. 변경 사항이 적용되려면 원격 시스템을 다시 시작해야 합니다.

  • IPv4 주소-사용자 네트워크에 있는 디바이스의 고유한 주소입니다. IP 주소는 1자릿수 ~ 3 자릿수로 구성된 4개의 숫자 셋트입니다. 각 숫자는 0에서 255까지의 범위를 가지며, 마침표로 구분됩니다. 이 포맷을 점으로 구분된 10진 표기법이라고 부릅니다. IP 주소 224.102.13.24는 점으로 구분된 10진 표기법의 예입니다.
  • 서브넷 마스크—다른 디바이스가 같은 네트워크에 있는지, 아니면 다른 네트워크에 있는지 네트워크 드라이버가 확인할 수 있도록 도움을 주는 코드. 255.255.255.0이 가장 일반적인 서브넷 마스크입니다.
  • 게이트웨이—두 네트워크 사이를 연결해주는 게이트웨이 서버로서 작동하는 디바이스의 IP 주소.
  • DNS 서버—DNS 호스트 이름을 저장하고 IP 주소로 해석하는 네트워크 디바이스의 IP 주소.

이 파라미터들을 지정하기 전에 먼저 네트워크 관리자에게 문의하십시오. 네트워크 관리자가 없거나 사용자가 네트워크 관리자인 경우, 추가적인 도움말은 네트워크 셋팅 설정을 참조하십시오. 되돌리기를 클릭하여 변경된 것을 되돌립니다.


TCP/IP 실패 시 시스템 정지하기

IP 실패 시 정지 확인란을 사용하여, 컨트롤러 부팅 중 TCP/IP의 실패 시 LabVIEW Real-Time Module과 컨트롤러의 작동 방식을 결정합니다.

TCP/IP 실패시 시스템 정지가 선택되어 있지 않으면, 시스템을 시작할 때 자동으로 IP 주소를 얻지 못하거나, 다른 이유로 TCP/IP가 실패해도 LabVIEW Real-Time가 시작하고 생성한 시작 어플리케이션을 실행합니다. 연결이 가능할 때, 컨트롤러를 네트워크에 연결하려면 수동으로 컨트롤러를 다시 시작해야 합니다.

TCP/IP가 실패하고 TCP/IP 실패시 시스템 정지가 선택되어 있으면, LabVIEW Real-Time은 DHCP를 사용하여 자동으로 IP 주소를 얻으려고 합니다. IP 주소를 얻으려는 시도가 실패하면, LabVIEW Real-Time은 타겟에서 이 기능을 지원하는 경우 링크-로컬 주소(169.254.x.x)를 얻으려고 시도합니다. 링크-로컬 주소를 얻으려는 시도도 실패하거나 이 기능이 지원되지 않으면, LabVIEW Real-Time은 타겟을 다시 부팅하고 다시 한번 시도합니다. 이 같은 연결 시도가 세번 실패하면, LabVIEW Real-Time이 컨트롤러의 IP 주소를 0.0.0.0으로 리셋합니다.

노트 DHCP 실패는 TCP/IP 실패로 취급됩니다.


IP 변경(오프라인)

IP 변경(오프라인)을 사용하여 현재 IP 주소와 다른 IP 주소를 얻은 후에 원격 시스템의 IP 주소를 변경할 수 있습니다.

MAX는 로컬 서브넷에 있는 타겟의 IP 주소 변경을 자동으로 감지합니다. 원격 서브넷에 있는 타겟의 IP 주소가 변경되는 경우, 이 셋팅을 사용하여 MAX가 변경 사항을 인식하도록 할 수 있습니다.

이 셋팅에 접근하려면 MAX 설정 트리의 원격 시스템을 확장합니다. 사용자 시스템에서 마우스 오른쪽 버튼을 클릭하여 IP 변경(오프라인)을 선택합니다.


여러 EtherCAT 타겟 설정하기

같은 EtherCAT 네트워크에 한 개 이상의 타겟이 연결된 경우, 두 타겟 모두에서 EtherCAT 마스터 이중화를 활성화해야 합니다. 주요 EtherCAT 마스터가 실패하는 경우, 백업 EtherCAT 마스터가 주요 EtherCAT 마스터가 됩니다. 같은 타겟에서는 한 개의 네트워크 어댑터만 시작 모드를 마스터 이중화로 설정할 수 있습니다.

다음 단계를 따라 EtherCAT 이더넷 어댑터에서 마스터 이중화를 활성화합니다.

  1. 어댑터 모드 드롭다운 리스트에서 EtherCAT을 선택합니다.
  2. EtherCAT 마스터 ID에 값을 입력합니다.
  3. 추가 셋팅을 클릭합니다.
  4. 시작 모드 드롭다운 리스트에서 마스터 이중화를 선택합니다. 두 어댑터 모두에서 이 옵션을 선택해야 합니다. EtherCAT 마스터 ID를 사용하여 마스터 어댑터와 대기 어댑터를 지정할 수 있습니다.
  5. 변경사항을 적용하려면 저장을 클릭하고, 취소하려면 되돌리기를 클릭합니다.
  6. 원격 시스템을 다시 부팅하도록 요청받으면 예를 클릭합니다.


무선 네트워크 생성하기

myRIO-1900와 같이 지원되는 디바이스를 사용하여 MAX에서 무선 네트워크를 생성할 수 있습니다. 다음 단계에 따라 무선 액세스 포인트를 생성합니다.

  1. MAX에서 네트워크 셋팅 탭으로 갑니다.
  2. 무선 어댑터 wlan0 섹션의 무선 모드 드롭다운 리스트에서 무선 네트워크 생성을 선택합니다.
  3. 국가 드롭다운 리스트에서 현재 위치를 설정합니다.
  4. SSID 텍스트 박스에 무선 네트워크의 공개 이름을 입력합니다.
  5. 채널 드롭다운 리스트에서 채널을 선택합니다. NI는 주변 채널에서의 간섭이 최소인 채널을 선택하도록 권장합니다.
  6. 보안 드롭다운 리스트에서 보안 셋팅을 설정합니다.
    • 모든 사용자가 사용할 수 있도록 무선 네트워크를 공개하려면 보안 없음을 선택합니다.
    • 네트워크를 사용하려면 암호를 입력해야하는 개인 무선 네트워크를 생성하려면 WPA2 Personal을 선택합니다. 이 옵션을 선택하면, MAX에 WPA 암호(Passphrase) 텍스트박스가 나타나 사용자가 네트워크 암호를 생성하도록 합니다.
  7. MAX 도구 모음에서 저장 버튼을 클릭하여 변경 사항을 저장합니다.

네트워크를 생성한 후, 다른 클라이언트가 새 네트워크에 연결할 수 있는지 확인하십시오.


USB 디바이스를 통해 이더넷 설정하기

USB 케이블을 사용하여 지원되는 디바이스를 호스트 컴퓨터에 연결하고 IP 주소를 얻을 수 있습니다. myRIO-1900를 비롯한 이러한 디바이스는 설정 트리의 원격 시스템 섹션 아래에서 볼 수 있습니다.

USB를 통하여 디바이스에 할당된 IP 주소는 호스트 컴퓨터만 사용할 수 있습니다. 디바이스를 서브넷에 있는 다른 컴퓨터에 연결하려면, 다음 옵션을 사용하십시오.

  • 무선 네트워크에 연결 무선 네트워크에 연결하여 네트워크 상에서 디바이스에 연결하는데 사용할 수 있는 IP 주소를 얻을 수 있습니다. 무선 네트워크에 연결하면, 타겟의 호스트 이름을 사용하여 원격으로 연결할 수도 있습니다. 네트워크 셋팅 탭을 사용하여 무선 네트워크에 연결합니다.
  • 이더넷 USB 어댑터를 사용하여 디바이스를 호스트 컴퓨터에 연결합니다.
  • 디바이스의 네트워크 어댑터를 네트워크에 연결된 어댑터에 연결합니다. 네트워크 어댑터를 연결하는데 대한 더 자세한 정보는 기술지원 데이터베이스 문서 6CK9HDGW를 참조하십시오.

무선 네트워크 생성을 지원하는 디바이스에서는 이 방법을 사용할 수도 있습니다.


네트워크 상의 시스템과 네트워크 외의 시스템 연결하기

호스트 컴퓨터는 표준 이더넷 연결을 통해 원격 시스템과 통신합니다. 호스트 컴퓨터가 이미 하나의 네트워크에서 설정되어 있는 경우, 같은 네트워크에서 원격 시스템을 설정해야 합니다. 머신이 네트워크에 연결되어 있지 않으면 두 개의 머신을 CAT-5 교차(크로스) 케이블이나 허브를 사용하여 직접 연결해야 합니다. 두 머신을 직접 연결한 후 호스트 컴퓨터 시스템에서 원격 시스템을 설정할 수 있습니다.

DHCP에서 자동으로 IP 주소를 가져오지 않는 타겟의 경우, MAX에서 원격 시스템을 설정하려면 호스트 컴퓨터와 원격 시스템이 같은 서브넷에 있어야 합니다.

원격 시스템이 호스트 컴퓨터와 다른 서브넷 상에 있을 때에도 LabVIEW Real-Time Module 어플리케이션을 개발하고 실행할 수 있습니다. 다른 서브넷에 있는 원격 시스템의 LabVIEW Real-Time 어플리케이션을 실행하려면, 정적 IP 주소를 원격 시스템이 위치한 서브넷에 상응하는 컨트롤러에 할당합니다. IP 주소에 대한 추가적인 정보는 IP 주소 할당하기를 참조하십시오.


인증서 관리하기

인증서 관리를 사용하여 클라이언트 인증서 및 신뢰할 수 있는 루트 인증서를 보고, 관리하고, 무선 네트워크 디바이스에 업로드합니다.

다음 단계를 완료하여 타겟에 인증서를 업로드합니다.

  1. MAX에서 설정 트리의 디바이스와 인터페이스를 확장합니다.
  2. 네트워크 디바이스를 확장하고, 사용자의 무선 네트워크 디바이스를 선택합니다.
  3. 네트워크 셋팅 탭을 선택합니다.
  4. 타겟에 로그인하고, 네트워크 셋팅을 편집할 권한이 있는지 확인합니다.
  5. 인증서 관리 버튼을 클릭하여 인증서 관리를 디스플레이합니다. MAX는 타겟에서 현재 사용 가능한 인증서를 디스플레이합니다.
  6. 새 인증서 업로드를 클릭합니다.
  7. 인증 파일—인증 파일의 위치로 갑니다.
  8. (옵션) 업로드하려는 클라이언트 인증서가 상응하는 프라이빗 키를 요구할 경우, 이 인증서의 프라이빗 키를 업로드하십시오. 이 클라이언트 인증서가 TLS용일 경우, 프라이빗 키가 필요합니다. 확인란에 확인 표시를 합니다.
  9. (옵션) 프라이빗 키 파일—클라이언트 인증서와 상응하는 프라이빗 키 파일의 위치를 입력하거나 탐색합니다.
    노트 노트 일부 프라이빗 키를 읽으려면 암호가 필요합니다. 키 암호 (옵션) 텍스트 박스에 암호를 입력해야할 수도 있습니다.
  10. 업로드를 클릭합니다.

디바이스에서 인증서를 제거하려면 타겟 이름의 오른쪽 옆에 있는 제거 링크를 클릭하십시오.


시스템 셋팅 설정하기

시스템 셋팅을 사용하여 LabVIEW Real-Time 타겟에서 호스트 이름과 주석과 같은 시스템 셋팅을 설정합니다.

노트 웹 설정이 설치된 타겟은 사용자 이름/암호 방법을 사용하여 시스템 설정을 보호합니다. 기본적으로 각 원격 디바이스에는 다음 이름과 암호를 사용하는 한 명의 사용자가 할당됩니다:

사용자 이름—admin
암호—<빈 칸>

관련 토픽

디바이스 교정
시스템 리소스 모니터하기
타겟의 안전 모드 업데이트하기
타겟의 원격 접근 설정하기


시스템 리소스 모니터링

시스템 셋팅 탭의 시스템 리소스 섹션에서 다음의 시스템 레벨 아이템을 볼 수 있습니다(변경은 불가능).

  • 전체 물리적 메모리는 이 타겟의 전체 물리적 메모리 양을 나타냅니다.
  • 사용가능 물리적 메모리는 이 타겟의 전체 물리적 메모리 양을 나타냅니다.
  • 전체 버추얼 메모리는 시스템의 전체 버추얼 메모리 양을 나타냅니다.
  • 사용가능 버추얼 메모리는 시스템의 사용 가능한 버추얼 메모리 양을 나타냅니다.
  • 최대 사용가능 메모리 블록은 시스템의 사용 가능한 최대 메모리 블록 크기를 나타냅니다.
  • 주요 디스크 공간은 이 타겟에서 C:와 같은 주요 드라이브의 전체 디스크 공간을 디스플레이합니다.
  • 사용가능 주요 디스크 공간은 이 타겟에서 C:와 같은 주요 드라이브의 사용 가능한 디스크 공간을 디스플레이합니다.
  • CPU 전체 로드는 시스템에 있는 각 논리적 프로세서에 대한 전체 로드를 디스플레이합니다. 0에서 100 사이의 숫자로 보고합니다.
  • CPU 인터럽트 로드는 시스템에 있는 각 논리적 프로세스에서 인터럽트 처리와 같은 커널 태스크에 소요되는 시간의 퍼센트를 지정합니다. 0에서 100 사이의 숫자로 보고합니다.


타겟의 안전 모드 업데이트하기

펌웨어를 업데이트하여 타겟의 안전 모드 버전을 업데이트할 수 있습니다. 다음 단계를 완료하여 펌웨어를 업데이트합니다.

노트 노트 일부 디바이스는 펌웨어 업데이트 지원을 하지 않습니다.
  1. 타겟의 시스템 셋팅 탭을 엽니다.
  2. 펌웨어 업데이트 버튼을 클릭하십시오.
  3. 드롭다운 리스트에서 원하는 펌웨어 이미지를 선택합니다. 탐색 버튼을 클릭하여 호스트에서 펌웨어 파일을 선택할 수도 있습니다.
    노트 노트 디바이스에 사용 가능한 펌웨어 이미지가 없는 경우, 펌웨어 업데이트 버튼으로 대화 상자를 시작하여 사용자가 로컬 호스트에서 펌웨어 이미지를 고를 수 있도록 합니다.
  4. 업데이트 시작 버튼을 클릭하십시오.


타겟의 원격 접근 설정하기

시스템 설정 웹 접근을 사용하여 타겟에 대한 시스템 설정 셋팅에 접근할 수 있는 위치를 지정합니다.

  • 로컬에서만―오직 타겟에서만 설정을 허용합니다.
  • 로컬 및 원격에서―로컬 및 원격 설정을 모두 허용합니다.
  • (Windows Embedded Standard 7) 로컬 및 원격에서―LabVIEW 프로젝트에서 원격 웹 서비스 배포를 활성화합니다.


시간 셋팅 설정하기

시간 셋팅 탭을 사용해서 LabVIEW Real-Time 타겟에서 날짜, 현재 시간, 표준 시간, 일광 절약 시간와 같은 시간 셋팅을 보고, 설정합니다. 이 패널을 사용해서 시스템의 시간 동기화 소스를 설정할 수도 있습니다.

노트
  • 일부 LabVIEW Real-Time 타겟은 모든 시간 셋팅을 지원하지는 않습니다.

관련 토픽

날짜와 시간 설정하기


날짜와 시간 설정하기

날짜와 시간을 사용해서 LabVIEW Real-Time 타겟의 날짜와 시간을 설정합니다.

  • 날짜—날짜 선택기를 사용해서 타겟의 날짜를 설정합니다.
  • 현재 시간—위/아래 화살표를 사용해서 타겟의 시간을 설정합니다.
  • 표준 시간—표준 시간 셋팅을 사용하여 타겟이 있는 장소의 표준 시간을 설정합니다. 이 셋팅을 LabVIEW 시간과 날짜 VI에 사용하여 표준 시간 셋팅에 상대적인 정확한 시간 정보를 제공할 수 있습니다.
  • 일광 절약 시간 자동 조절—타겟이 이 기능을 지원할 경우, 이 상자에 확인 표시를 하여 타겟의 시간을 자동으로 일광 절약 시간에 맞춰 조정합니다.
    노트 노트 타겟이 자동으로 일광 절약 시간 변경을 지원하지 않으면, 표준 시간에서 실제 표준 시간이 아니라 거주하는 지역의 해당 GMT 시간을 선택합니다. 그렇지 않으면 데이터 타임스탬프가 정확하지 않을 수 있습니다.


디바이스 설정

LabVIEW Real-Time 모듈 어플리케이션에서 NI 디바이스에 접근하려면, 우선 모든 NI Real-Time 호환가능한 디바이스를 설정해야 합니다. Real-Time 시스템의 디바이스가 MAX에 나타나지 않을 경우, 적절한 드라이버 소프트웨어가 Real-Time 시스템에 설치되어 있는지 확인하십시오.

MAX에서 NI 제품을 사용하는 것에 대한 추가 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정의 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다. 추가적인 정보는 디바이스에 포함된 문서를 참조하십시오.


보안

네트워크의 호스트 컴퓨터는 LabVIEW에 RT 타겟:접근 리스트에 호스트가 없으면 암호없이 LabVIEW Real-Time Module을 원격 시스템으로 타겟할 수 없습니다. LabVIEW에서 이 리스트에 접근하려면 프로젝트 윈도우에서 마우스 오른쪽 버튼을 클릭하고 프로퍼티를 선택합니다.

다음 토픽을 사용하여 원격 디바이스의 보안 셋팅을 설정합니다.

  • 새 사용자 계정 생성하기
  • 타겟의 시스템 설정 보호하기
  • 원격 디바이스 보안 설정하기


새 사용자 계정 생성하기

다음 단계를 따라 새 사용자 계정을 생성합니다.

  1. MAX에서 권한 설정 도구 모음 버튼을 클릭하여 브라우저 윈도우에서 보안 설정을 시작합니다.
  2. 로그인 버튼을 클릭하고 사용자 이름 필드에 admin을 입력합니다.
  3. 기본 암호를 바꾸지 않은 경우에는 암호 필드를 공백으로 남겨두고, 그렇지 않은 경우 현재 암호를 입력합니다.
  4. 새 사용자 버튼을 클릭하여 새 사용자 계정을 생성합니다.
  5. 사용자 이름 필드에서 기본 사용자 이름을 고유한 사용자 이름으로 대체합니다.
  6. 새 암호 필드에 보안용 암호를 입력합니다.
  7. 새 암호 다시 입력 필드에 암호를 다시 입력합니다.
  8. (옵션) 주석 필드에 새 사용자 계정에 대한 설명을 입력합니다.
  9. 그룹 필드에서 새 사용자 계정이 속할 각 그룹의 확인란에 확인 표시를 합니다.
  10. 권한 필드에서 새 사용자 계정이 가질 권한의 확인란에 확인 표시를 합니다.
  11. 저장 버튼을 클릭합니다.
  12. 변경 사항 업로드 버튼을 클릭하여 변경사항을 시스템에 저장합니다.
  13. MAX로 돌아가서 새 사용자 이름과 암호를 사용해 로그인합니다.
팁 팁 관리자가 아닌 사용자를 위해 안전한 계정을 생성하려면. 해당 사용자의 태스크 수행에 필요한 최소한의 권한만 활성화합니다. 각 권한에 대한 설명을 보려면 보안 설정 페이지의 오른쪽 위에 있는 도움말 버튼을 클릭하십시오.

권한 설정에 대한 자세한 정보는 보안 셋팅 페이지에서 도움말을 클릭하십시오.


타겟의 시스템 설정 보호하기

웹 설정이 설치된 타겟은 사용자 이름/암호 방법을 사용하여 시스템 설정을 보호합니다. 기본으로 각 원격 디바이스는 다음의 이름과 암호를 가진 한 명의 사용자를 포함합니다.

  • 사용자 이름—admin
  • 암호—<공백>

다음 단계를 따라 타겟에 로그인하여 MAX에서 다음을 변경합니다.

  1. MAX의 도구 모음에서 로그인 버튼을 클릭합니다.
  2. 사용자 이름 필드에 admin을 입력합니다.
  3. 암호는 공백으로 둡니다.
  4. 확인 버튼을 클릭합니다.


원격 디바이스 보안 설정하기

다음 단계를 완료하여 원격 디바이스의 보안을 설정합니다.

  1. MAX에서 권한 설정 도구 모음 버튼을 클릭하여 브라우저 윈도우에서 보안 설정을 시작합니다.
  2. 로그인 버튼을 클릭하고 사용자 이름 필드에 admin을 입력합니다.
  3. 기본 암호를 바꾸지 않은 경우에는 암호 필드를 공백으로 남겨두고, 그렇지 않은 경우 현재 암호를 입력합니다.
  4. 사용자 탭 아래의 사용자 리스트에서 admin을 더블 클릭합니다.
  5. 새 암호 필드에 보안용 암호를 입력합니다.
  6. 새 암호 다시 입력 필드에 암호를 다시 입력합니다.
  7. 저장 버튼을 클릭합니다.
  8. 변경 사항 업로드 버튼을 클릭하여 변경사항을 시스템에 저장합니다.
  9. MAX로 돌아가서 새 암호를 사용해 로그인합니다.
주의 원격 디바이스의 보안을 위해서는 반드시 기본 관리자 암호를 변경해야 합니다. 또한, everyone 그룹에서 모든 권한을 제거해야 합니다.

Everyone 그룹의 권한 제거하기

다음 단계를 완료하여 everyone 그룹에서 모든 권한을 제거합니다.

  1. 그룹 탭을 클릭합니다.
  2. everyone 그룹을 더블 클릭합니다.
  3. 권한 있음? 열에 있는 모든 확인란에서 확인 표시를 제거합니다.
  4. 저장 버튼을 클릭합니다.
  5. 변경사항 업로드 버튼을 클릭하여 변경사항을 시스템에 저장합니다.


관련 문서

대부분 NI 매뉴얼은 PDF로도 이용가능합니다. PDF를 보려면 Adobe Acrobat Reader 5.0.5나 이후 버전이 설치되어 있어야 합니다. Adobe Reader를 다운로드하려면 Adobe Systems Incorporated 웹사이트를 참조하십시오. 업데이트된 문서 리소스는 NI 제품 매뉴얼 라이브러리를 참조하십시오.

다음 문서에는 이 파일을 사용하는데 도움이 되는 정보가 포함되어 있습니다:

  • Getting Started with the LabVIEW Real-Time Module (시작≫프로그램≫National Instruments≫LabVIEW≫매뉴얼≫RT_Getting_Started.pdf)
  • LabVIEW Real-Time Module Release and Upgrade Notes (Start≫프로그램≫National Instruments≫LabVIEW≫매뉴얼≫RT_Release_Upgrade_Notes.pdf)
  • Using Desktop PCs as RT Targets with the LabVIEW Real-Time Module (시작≫프로그램≫National Instruments≫LabVIEW≫매뉴얼≫RT_Using_PC_as_RT_Target.pdf)
  • LabVIEW Real-Time Module 문서, 길라잡이, 예제, 토론방은 ni.com/support/labview/real-time에서 찾을 수 있습니다.
  • LabVIEW 도움말 (LabVIEW에서 도움말≫LabVIEW 도움말을 선택하여 LabVIEW 도움말을 엽니다. 내용 탭에서 Real-Time Module 문서를 탐색합니다.)
  • NI-CAN 사용자 매뉴얼

일반적인 에러 코드

에러 코드에 대한 검색을 입력하여 ni.com에서 에러 코드에 대한 가장 최신의 정보를 찾을 수 있습니다.


원격 시스템

원격 시스템을 사용하여 이더넷을 통해 연결된 디바이스와 시스템을 보고 설정할 수 있습니다. 플러스 기호( [image])를 클릭하여 원격 시스템을 확장하면 설정 트리에 원격 시스템이 나타납니다.

작업하려는 내용이 무엇입니까?

처음으로 사용자 시스템 설정

LabVIEW Real-Time 타겟 설정 길라잡이를 읽습니다. RT 타겟이 아닌 경우 디바이스나 시스템 문서를 참조하십시오.

원격 시스템과 디바이스 확인

MAX를 시작하고 처음에 원격 시스템을 확장하면 약간의 시간 지연 후 로컬 서브넷에 연결된 모든 시스템과 디바이스가 설정 트리의 원격 시스템 아래에 나타납니다. MAX를 다시 시작하지 않고 MAX가 원격 시스템과 디바이스를 검색하도록 하려면 MAX 메뉴 모음에서 보기≫새로 고침(F5)을 선택합니다.

여전히 트리에서 원격 시스템을 볼 수 없다면 어떻게 해야 합니까?

앞의 방법을 사용해도 원격 시스템이 자동으로 나타나지 않는 경우, 시스템이 로컬 서브넷 상에 있고 적절하게 연결되어 있는지 확인합니다.

시스템이 로컬 서브넷 상에 있지 않은 경우, 원격 시스템에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다. 마법사를 따라서 시스템을 추가합니다.

로컬 서브넷을 시스템 상에 놓는 것에 대한 추가 정보는 원격 시스템 도움말을 참조하십시오. 원격 시스템을 설치하는 것에 대한 추가 정보는 시스템의 하드웨어 문서를 참조하십시오.

원격 시스템의 시스템 셋팅 확인 및 설정

원격 시스템에서 원격 시스템의 시스템 셋팅을 보고, 설정할 수 있습니다. 시스템 또는 디바이스를 선택하고 시스템 셋팅 탭을 클릭합니다. 시스템의 호스트 이름이나 시스템에 대한 주석을 바꿀 수 있습니다. 네트워크 셋팅이나 메모리, 디스크 공간같은 정보를 볼 수도 있습니다.

원격 시스템의 네트워크 셋팅 설정

원격 시스템으로부터 IP 주소를 할당하고 원격 시스템의 다른 네트워크 셋팅을 설정할 수 있습니다. 시스템 또는 디바이스를 선택하고 네트워크 셋팅 탭을 클릭합니다. 그런다음 자동으로 IP 주소를 가져오거나 직접 IP 주소를 할당할 수 있습니다.

원격 시스템에 소프트웨어 설치

원격 시스템 아래의 시스템 또는 디바이스를 확장하고, 소프트웨어를 선택한 후, 도구 모음에서 소프트웨어 추가/제거를 클릭하여, LabVIEW Real-Time 소프트웨어 마법사를 불러옵니다.

원격 시스템이란 무엇입니까?

원격 시스템은 네트워크 디바이스가 Real-Time OS를 실행하지 않는 동안 네트워크를 통해 관리하거나 설정할 수 있는 Real-Time 타겟을 나타냅니다. 원격 시스템과 네트워크 디바이스는 다릅니다. 네트워크 디바이스는 이더넷이나 무선 연결을 통해 사용할 수 있는 디바이스입니다. 이 같은 디바이스는 여러 컴퓨터에서 접근할 수 있고, Real-Time OS를 실행하지 않습니다.

MAX에서 NI 제품을 사용하는 것에 대한 추가 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 NI 제품 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


채널 및 태스크 관리

채널 및 태스크 관리를 설명적인 이름이 붙은 바로 가기에 접근할 수 있습니다. 이 바로 가기는 원격 시스템에 설정된 물리적 채널로 연결됩니다.. 이 바로 가기에는 NI-DAQmx 버추얼 채널과 태스크가 포함될 수 있습니다.

작업하려는 내용이 무엇입니까?

새 바로 가기 생성

새로운 바로 가기를 생성하려면, 채널 및 태스크 관리에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다. 나타난 옵션은 어느 NI 제품을 설치했느냐에 따라 다릅니다.

바로 가기 테스트 또는 제거

일반적으로 이 바로 가기에서 마우스 오른쪽 버튼을 클릭하여 설치된 NI 제품에 따라 설정된 태스크를 수행합니다.

프로퍼티 보기 또는 변경

일반적으로 설정 트리의 이 바로 가기에서 마우스 오른쪽 버튼을 클릭하고 설치된 소프트웨어에 따라 아이템 보기의 프로퍼티를 선택하거나 프로퍼티를 조정합니다.

NI 제품에서 채널 및 태스크 관리를 사용하는 방법에 대한 더 자세한 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


디바이스와 인터페이스

디바이스와 인터페이스는 LabVIEW Real-Time 타겟에 설치되어 있는 NI 디바이스를 감지하여 열거합니다.

디바이스가 나타나지 않으면...

설정 트리를 새로 고치지 않았습니다

<F5>를 누르거나 보기≫새로 고침을 선택합니다.

MAX가 디바이스에 연결될 수 없습니다

네트워크가 적절하게 설정되어 있고 디바이스가 온라인인지 확인합니다.

MAX에서 사용자 디바이스를 설정할 수 없습니다

MAX를 사용한 원격 설정을 지원하지 않는 디바이스도 있습니다. MAX로 디바이스를 설정할 수 있는지 알아보려면 제품 특정 문서를 참조하십시오.

작업하려는 내용이 무엇입니까?

기존 디바이스를 설정

기존의 NI 디바이스를 설정하려면 설정 트리의 채널 이름에서 마우스 오른쪽 버튼을 클릭하고 소프트웨어에 따라 아이템 보기의 프로퍼티를 선택하거나 프로퍼티를 조정합니다. Traditional NI-DAQ (Legacy)를 사용하려면 도구≫Traditional NI-DAQ (Legacy) Configuration≫Remote DAQ Configuration 메뉴 아이템을 선택합니다.

설치된 디바이스를 여전히 볼 수 없는 경우, 하드웨어와 함께 들ㄹ어있는 시작하기 정보와 MAX 제품 특정의 도움말(도움말≫도움말 토픽)을 참조하여 디바이스가 적절히 설치되어 있는지를 확인하고 설정 정보를 얻습니다. 디바이스가 올바르게 설치되어 있는 것이 확실하다면 ni.com/support의 NI 지원 웹사이트를 방문하십시오.

MAX에서 NI 제품을 사용하는 것에 대한 추가 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정의 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


스케일

스케일을 사용하면 원격 시스템에서 수집한 데이터에서 수행하도록 설정된 모든 수학적 연산에 접근할 수 있습니다.

작업하려는 내용이 무엇입니까?

새 사용자 스케일 생성

새 사용자 스케일을 생성하려면, 설정 트리의 스케일에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택합니다.

스케일 제거

설정에서 스케일을 제거하려면 설정 트리의 스케일 이름에서 마우스 오른쪽 버튼을 클릭하고 삭제를 선택합니다.

스케일 프로퍼티 보기 또는 변경

스케일 프로퍼티를 보거나 변경하려면 설정 트리의 스케일 이름에서 마우스 오른쪽 버튼을 클릭하고 소프트웨어에 따라 아이템 보기의 프로퍼티를 선택하거나 프로퍼티를 조정합니다.

NI 제품에서 스케일을 사용하는 방법에 대한 더 자세한 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


소프트웨어

소프트웨어는 LabVIEW Real-Time 타겟에 설치된 NI 소프트웨어 구성요소를 디스플레이합니다.

작업하려는 내용이 무엇입니까?

사용자 소프트웨어 정보 보기

설정 트리의 소프트웨어를 확장하려면 플러스 기호 [image] 를 클릭합니다.

소프트웨어 설치

원격 타겟에 소프트웨어를 설치하려면 도구 모음에서 소프트웨어 추가/제거 아이콘을 클릭합니다.

NI 제품을 사용하는 것에 대한 추가적인 정보는 도움말≫도움말 토픽 메뉴 아이템에 위치한 제품 특정의 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


어댑터 모드

선택된 디바이스가 주 네트워크 디바이스이면, 어댑터 모드는 TCP/IP 네트워크입니다. 주 디바이스는 TCP/IP (DHCP 또는 정적)에서만 사용될 수 있습니다. 주요 디바이스나 기본 디바이스가 아닌 디바이스의 경우, 어댑터 모드가 디바이스의 사용 방법을 지정합니다. 더 자세한 정보는 네트워크 셋팅 설정하기를 참조하십시오.


백그라운드 스캔 활성화

선택한 무선 네트워크에 대한 백그라운드 스캔을 활성화합니다. 어댑터가 자동적으로 더 나은 링크 품질의 무선 네트워크를 확인하고, 연결하도록 하려면 백그라운드 스캔을 활성화하십시오.


시리얼 번호

인증서의 고유한 시리얼 번호를 표시합니다.


서명 알고리즘

인증 파일을 암호화하는데 사용한 알고리즘을 표시합니다.


버전

인증서의 서명에 사용한 퍼블릭 키 인프라의 버전을 표시합니다.


채널

새로 생성한 무선 네트워크에 대해 선택할 수 있는 채널의 리스트를 디스플레이합니다. 이 리스트는 국가 드롭다운 리스트에서 선택한 항목에 따라 다를 수 있습니다. 주변 무선 네트워크의 간섭이 최소인 채널을 선택하도록 권장합니다.


클라이언트 인증

사용자가 네트워크에 로그인하기 위해 사용하는 인증서를 지정합니다. 타겟에 인증서를 업로드하는 방법에 대한 정보는 인증서 관리하기를 참조하십시오.


주석

원격 시스템과 그 목적을 식별하는데 도움이 되는 주석을 옵션으로 입력합니다. 이 필드는 최대 64개 문자까지 쓸 수 있습니다.


상태

무선 네트워크 드롭다운 리스트에서 선택한 네트워크의 연결 상태를 표시합니다. 상태는 네트워크 연결에 대한 다음과 같은 정보를 디스플레이합니다.

  • 연결됨-어댑터가 무선 네트워크에 연결되어 있습니다.
  • 연결되지 않음-어댑터가 무선 네트워크에 연결되지 않았습니다.
  • 유효하지 않은 보안 셋팅-보안 셋팅이 유효하지 않아서 어댑터가 무선 네트워크에 연결할 수 없습니다.
  • 유효하지 않은 IP 셋팅-어댑터가 무선 네트워크에 연결되었으나, IP 주소를 얻을 수 없습니다.


국가

무선 어댑터의 위치를 설정합니다. 무선 네트워크에 연결하거나 새로 만들려면 반드시 국가를 지정해야 합니다.

노트 노트 이 디바이스를 미국에서 구매한 경우, MAX는 자동으로 이 옵션을 선택하고 선택 사항을 고정합니다.


현재 링크 속도

무선 어댑터의 현재 링크 속도를 표시합니다.


기본 도움말

이 윈도우는 특정한 내용의 도움말을 디스플레이합니다. 기본 도움말에 대한 추가적인 정보를 보려면 컨트롤이나 인디케이터 위로 커서를 움직입니다.


DHCP 서버로부터 IP 주소 얻기

DHCP 또는 링크-로컬

원격 시스템의 IP 주소를 자동으로 얻으려면 이 옵션을 선택합니다. 타겟이 이 기능을 지원하는 경우, DHCP가 기본 설정이며, DHCP가 실패할 경우, 타겟은 링크-로컬 주소 (169.254.x.x)로 되돌아갑니다. 링크-로컬 주소는 로컬 네트워트(전용)에서의 사용을 위한 네트워크 주소입니다.


사용 가능한 디스크 공간

이 타겟에서 주요 드라이브(예를 들어, C:)의 사용가능한 디스크 공간.


전체 디스크 공간

이 타겟에서 주요 드라이브(예를 들어, C:)의 전체 디스크 공간.


DNS 서버

원격 시스템의 IP 주소를 자동으로 얻기를 선택한 경우, 이 아이템은 감지된 DNS 서버를 디스플레이합니다. 원격 시스템에 수동으로 TCP/IP 네트워크 파라미터를 입력하도록 선택한 경우, 여기에 DNS 서버 주소를 입력하십시오. 더 자세한 정보는 네트워크 셋팅 설정하기를 참조하십시오.


일광 절약 시간

타겟이 지원하는 경우, 타겟의 시간을 자동으로 일광 절약 시간 변경에 맞춰 조정합니다.

노트 노트 타겟이 자동으로 일광 절약 시간 변경을 지원하지 않으면, 표준 시간에서 실제 표준 시간이 아니라 거주하는 지역의 해당 GMT 시간을 선택합니다. 그렇지 않으면 데이터 타임스탬프가 정확하지 않을 수 있습니다.


EAP 타입

인증 서버가 사용자가 네트워크에 연결할 때 사용한 사용자 이름과 암호를 확인할 때 사용하는 프로토콜을 지정합니다. 다음 프로토콜 중에 선택합니다:

  • EAP-TLS
  • EAP-TTLS
  • EAP-FAST
  • LEAP
  • PEAP


EtherCAT 마스터 ID

Real-Time 시스템에서 EtherCAT 마스터를 식별하기 위한 0에서 255 사이의 값. 같은 Real-Time 타겟에 있는 EtherCAT 마스터는 고유한 마스터 ID를 가져야 합니다.


만료일

인증서가 만료되는 날짜를 표시합니다.


게이트웨이

원격 시스템의 IP 주소를 자동으로 얻기를 선택한 경우, 이 박스는 감지된 게이트웨이 서버를 디스플레이합니다. 원격 시스템에 수동으로 TCP/IP 네트워크 파라미터를 입력하도록 선택한 경우, 여기에 게이트웨이 서버 주소를 입력하십시오. 더 자세한 정보는 네트워크 셋팅 설정하기를 참조하십시오.


IP 실패 시 정지

이 확인란을 활성화하면 원격 시스템을 부팅할 때 네트워크 연결이 동적 주소를 얻지 못하는 경우, LabVIEW Real-Time Module을 정지할 수 있습니다. IP 실패 시 중단 확인란을 비활성화하면, 시스템을 부팅할 때 동적 주소를 얻지 못하는 경우에도 LabVIEW Real-Time은 사용자가 생성한 시작 어플리케이션을 시작하고 실행합니다.

NI는 이 옵션을 비활성화하고 네트워크 셋팅 탭에서 IPv4 주소 설정을 DHCP 또는 링크-로컬로 설정할 것을 권장합니다.

노트 네트워크에서 DHCP 할당된 유효한 주소가 없는 경우 어플리케이션이 시작하지 않도록 하려면, 네트워크 셋팅 탭에서 DHCP를 선택하고 IP 실패 시 정지를 활성화합니다.


이름

원격 시스템의 이름을 입력합니다. 이 필드는 최대 32개 문자까지 쓸 수 있으며, 알파벳 문자, 숫자, 하이픈만 가지고 있어야 합니다. 이름은 하이픈으로 시작하거나 끝날 수 없습니다. 이름을 입력하지 않는 경우 원격 시스템은 설정 트리에서 IP 주소로 식별됩니다.


IPv4 주소

원격 시스템의 IP 주소를 자동으로 얻기를 선택한 경우, 이 아이템은 할당된 IP 주소를 디스플레이합니다. 원격 시스템에 IP 주소를 수동으로 입력하는 것을 선택한 경우, 주소를 여기에 입력합니다. IP 주소에 대한 자세한 정보는 IP 설정을 참조하십시오.


추가 설정

디바이스 특정 설정 정보를 포함합니다. 더 자세한 정보는 도움말≫도움말 토픽 메뉴 아이템에 있는 디바이스 특정 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


발급 기관

인증서 발급 기관을 표시합니다.


발급 기관 정보

인증서 발급 기관을 표시합니다. 발급 기관 정보는 인증서 발급 기관에 대한 다음과 같은 정보를 포함합니다.

  • 일반 이름
  • 위치
  • 상태
  • 국가
  • 조직
  • 조직 부서


로캘

설치된 소프트웨어가 지원하는 경우, 원격 타겟으로부터 문자열을 반환할 때 사용하는 문자 세트를 지정합니다.


MAC 주소

원격 시스템의 주요 미디어 접근 컨트롤(MAC) 주소를 디스플레이합니다. 또한 이 주소는 MAX에서 식별의 용도로 사용됩니다. 타겟에 한 개 이상의 네트워크 어댑터가 있을 경우, MAC 주소는 주요 네트워크 어댑터의 MAC 주소와 다를 수도 있습니다. MAC은 두 개의 디바이스가 동시에 데이터를 전달하지 않도록 합니다.


주요로 설정

선택한 이더넷 어댑터를 주요 어댑터로 설정합니다.

노트 노트 리스트의 첫 번째 네트워크 어댑터는 주요 어댑터가 아닐 경우 활성화될 수 없습니다. 어댑터를 주요 어댑터로 설정하면 기존의 주요 어댑터는 비활성화됩니다.


사용가능 물리적 메모리

이 타겟에서 사용 가능한 메모리 용량.


최대 사용가능 메모리 블록

시스템에서 사용 가능한 최대 메모리 블록의 크기.


전체 물리적 메모리

이 타겟의 전체 메모리 용량.


전체 버추얼 메모리

이 시스템의 전체 버추얼 메모리 용량.


모델

원격 시스템의 모델 타입을 디스플레이합니다.


모듈 정보

디바이스 모듈의 슬롯 번호, 모델, 시리얼 번호를 디스플레이합니다.


네트워크 타입

연결하거나 생성하려는 무선 네트워크의 네트워크 타입을 선택합니다. 네트워크 타입 드롭다운 리스트에서 Ad Hoc 또는 액세스 포인트를 선택할 수 있습니다.


유효 기간 만료일

인증서가 만료되는 날짜를 표시합니다.


유효 기간 시작일

인증서가 발급된 날짜를 표시합니다.


암호

무선 네트워크 드롭다운 리스트에서 선택한 WPA/WPA2 Enterprise 보안 네트워크가 요구하는 암호를 입력합니다.


다시 시작 보호

사용자가 원격 시스템을 다시 시작하기 전에 사용자 이름과 암호를 입력하도록 요청하려면 이 확인란을 활성화하십시오.


QoS 우선순위

무선 디바이스가 한 개 또는 이상의 디바이스와 채널을 공유할 때 무선 네트워크 어댑터 상에서 전송되는 데이터의 우선순위를 설정합니다. 기본은 일반입니다.

NI는 기존 무선 네트워크에 연결하는 경우 QoS 우선순위를 일반으로 설정할 것을 권장합니다. QoS 우선순위를 중요로 설정하는 경우, 무선 네트워크의 다른 디바이스의 성능에 영향을 미칠 수 있습니다. 무선 액세스 포인트가 802.11e QoS를 지원하는 경우, 디바이스의 우선순위를 높게 설정하면 무선 네트워크에서 디바이스에 더 큰 대역폭이 할당됩니다.

무선 액세스 포인트가 802.11e QoS를 지원하지 않는 경우, NI는 QoS 우선순위를 비활성화로 설정하도록 권장합니다.

노트 노트 Ad Hoc 네트워크는 무선 QoS를 지원하지 않습니다.
MAX 옵션 | QoS | 802.11e 표준
비활성화 | 비활성화 | -
보통 | 활성화 | Best Effort
높음 | 활성화 | Video
매우 높음 | 활성화 | Voice


보안

선택한 네트워크의 보안 셋팅을 디스플레이합니다. 무선 네트워크 드롭다운 리스트에서 다른 네트워크에 연결을 선택하거나, 무선 모드 드롭다운 리스트에서 무선 네트워크 생성을 선택하면, 보안은 보안 셋팅 지정에 사용하도록 다음과 같은 옵션을 디스플레이합니다.

  • 열기
  • WPA Personal
  • WPA2 Personal
  • WPA Enterprise
  • WPA2 Enterprise
  • WEP


시리얼 번호

원격 시스템의 시리얼 번호를 디스플레이하여 실제 원격 시스템에 대한 참조를 제공합니다.


SSID

무선 네트워크 드롭다운 리스트에서 다른 네트워크에 연결을 선택하는 경우, SSID는 연결하려는 무선 네트워크의 퍼블릭 이름을 지정합니다.

무선 모드 드롭다운 리스트에서 무선 네트워크 생성을 선택하는 경우, SSID는 무선 네트워크의 퍼블릭 이름을 설정합니다.


시작 모드

시작 시 마스터 이중화를 활성화할지 정상 모드를 유지할지 지정합니다. 같은 EtherCAT 네트워크에 한 개 이상의 타겟이 연결된 경우, 두 타겟 모두에서 EtherCAT 마스터 이중화를 활성화해야 합니다. 주요 EtherCAT 마스터가 실패하는 경우, 백업 EtherCAT 마스터가 주요 EtherCAT 마스터가 됩니다. 같은 타겟에서는 한 개의 네트워크 어댑터만 시작 모드를 마스터 이중화로 설정할 수 있습니다.


시스템 상태

원격 시스템의 현재 상태를 디스플레이합니다. 자세한 정보는 시스템 상태를 참조하십시오.


제목 안내

인증서의 내용을 나타냅니다. 제목 안내에는 다음과 같은 정보가 포함됩니다.

  • 일반 이름
  • 위치
  • 상태
  • 국가
  • 조직
  • 조직 부서


서브넷 마스크

원격 시스템의 IP 셋팅을 자동으로 얻도록 선택했을 경우, 이 상자는 감지된 서브넷 마스크를 디스플레이합니다. 원격 시스템에 수동으로 TCP/IP 네트워크 파라미터를 입력하도록 선택했을 경우, 여기에 서브넷 마스크를 입력합니다. 자세한 정보는 원격 시스템 도움말 파일(도움말»도움말 토픽»원격 시스템)을 참조하십시오.


시스템 설정 접근

타겟의 시스템 설정 셋팅에 접근할 수 있는 위치를 지정합니다. 로컬에서만은 오직 타겟에서만 설정을 허용합니다. 로컬 및 원격에서는 로컬 및 원격 설정을 모두 허용합니다.


현재 날짜

달력 컨트롤에서 현재 날짜를 선택하여 타겟에서 날짜를 설정합니다.


현재 시간

매 초마다 업데이트됩니다. 시간 위/아래 컨트롤을 클릭해서 시간을 멈춥니다. 컨트롤 밖을 클릭해서 시계를 다시 시작합니다.


IP Address

현재 IP 주소를 디스플레이하는 읽기 전용 필드. 네트워크 셋팅 탭에서 타겟의 IP 주소를 설정합니다.


시스템 사용자 데이터

디바이스 특정 설정 정보를 포함합니다. 더 자세한 정보는 도움말»도움말 토픽 메뉴 아이템에 있는 디바이스 특정 도움말을 참조하십시오. NI 제품 도움말은 MAX 도움말 내에서도 찾을 수 있으며, 도움말 메뉴에서 시작하거나 <F1>을 눌러서 시작합니다.


현재 링크 속도

현재 링크 속도를 디스플레이하는 읽기 전용 필드. 선호하는 링크 속도를 설정하려면 네트워크 셋팅 설정을 참조하십시오.


패킷 감지

타겟에 패킷 감지를 설정합니다. 옵션은 라인 인터럽트, 메시지 신호 인터럽트 및 폴링입니다.

라인 인터럽트 | 이 데이터 신호 방법은 대역 외 인터럽트 라인 할당을 사용하여 이더넷 연결에 데이터가 준비된 것을 알립니다. 이 방법은 이더넷 디바이스에서 데이터가 준비된 것을 감지하는 표준 방법입니다.
메시지 신호 인터럽트 | 메시지 신호 인터럽트(MSI)는 이 방법을 지원하는 디바이스에서대역 내 신호를 사용하여 이더넷 연결에서 데이터가 준비된 것을 감지하는 방법으로 사용됩니다. 이 방법은 이더넷 데이터를 처리하는데 필요한 리소스가 대역 외 신호 방법보다 더 적기 때문에 OS에는 더 효율적입니다.
폴링 | Real-Time 타겟의 OS는 정기적으로 이더넷 연결을 통해 새로운 데이터의 도착을 확인합니다. 폴링을 선택하면 폴링 간격을 설정해야 합니다.


DNS 이름

타겟의 실제 유효한 DNS 이름 전부를 디스플레이하는 읽기 전용 필드.


IPv4 주소 설정

타겟이 IP 주소를 얻는 방법을 선택합니다. 타겟 및 설치된 소프트웨어에 따라 사용 가능한 옵션은 다음과 같습니다: DHCP 또는 링크-로컬, DHCP, 링크-로컬, 정적.

DHCP 또는 링크-로컬 | DHCP를 사용하여 원격 시스템의 IP 주소를 자동으로 얻도록 지정합니다. DHCP를 사용하여 주소를 얻지 못하는 경우, 타겟은 로컬 네트워크에서만 사용할 수 있는 링크-로컬 주소를 얻습니다.
DHCP | DHCP를 사용하여 자동으로 IP 주소를 지정합니다. USB 디바이스로 호스트에 연결된 타겟은 자동으로 이 옵션을 사용하도록 설정됩니다.
링크-로컬 | 자동으로 로컬 네트워크에서만 사용해야하는 링크-로컬 주소를 얻도록 지정합니다.
정적 | IPv4 주소에 수동으로 IP 주소를 입력할 수 있습니다.


자동 MDIX

자동 교차를 지원할지 결정합니다. 자동 MDIX(Automatic Medicum-dependent Interface Crossover:자동 매개 의존 인터페이스 교차)를 사용하면 케이블 연결 타입(직선 또는 교차)을 자동으로 감지하고, 연결을 적절하게 설정하여 교차 케이블을 사용할 필요가 없습니다.


MTU

최대 전송 유닛(Maximum Transmission Unit:MTU)을 설정합니다. MTU는 TCP/IP 패킷의 최대 크기입니다. MTU를 증가하면 큰 패킷을 전송할 수 있어 기가비트 이더넷 연결에서 성능을 향상시킵니다.


폴링 간격

패킷 감지에 폴링을 사용하도록 설정된 디바이스의 경우, 얼마나 자주 드라이버가 새 패킷을 확인해야 하는지 지정합니다. 허용가능한 값은 1에서 10000 ms의 범위입니다. 디바이스가 패킷 감지에 폴링을 사용하도록 설정되지 않은 경우, 이 필드는 비활성화됩니다.

노트 노트 사용자의 네트워크에 따라, 폴링 간격을 1000 ms 이상의 값으로 설정하면 원하지 않는 동작을 초래할 수 있습니다.


선호하는 링크 속도

선호하는 링크 속도를 설정합니다. 옵션은 다음과 같습니다.

  • 자동 교섭
  • 10Mbp/반이중
  • 10Mbps/전이중
  • 100Mbps/반이중
  • 100Mbps/전이중
  • 기가비트/반이중
  • 기가비트/전이중
더 자세한 정보는 네트워크 셋팅 설정하기를 참조하십시오.


이전 IP 요청

이 상자에 확인 표시를 하여 DNS 서버로부터 이전 IP 주소를 요청합니다.


표준 시간

원격 타겟의 표준 시간을 지정합니다. 이 값은 정확한 시스템 시간을 반환하기 위해 사용됩니다.

노트 노트 타겟이 자동으로 일광 절약 시간 변경을 지원하지 않으면, 표준 시간에서 실제 표준 시간이 아니라 거주하는 지역의 해당 GMT 시간을 선택합니다. 그렇지 않으면 데이터 타임스탬프가 정확하지 않을 수 있습니다.


사용자 이름

무선 네트워크 드롭다운 리스트에서 선택한 WPA/WPA2 Enterprise 보안 네트워크에서 요구하는 사용자 이름을 입력하십시오.


WEP 보안 키

무선 모드 드롭다운 리스트에서 무선 네트워크에 연결을 선택하거나 또는 무선 네트워크 드롭다운 리스트에서 다른 네트워크를 선택하는 경우, WEP 보안 키는 연결하려는 WEP 보안 네트워크의 필수 암호입니다.

무선 모드 드롭다운 리스트에서 무선 네트워크 생성을 선택하는 경우, WEP 보안 키는 생성하는 WEP 보안 네트워크의 필수 암호를 설정합니다.


무선 모드

설치된 무선 네트워크에 연결하는 경우 무선 모드는 무선 네트워크에 연결에 해당합니다. 무선 네트워크 생성을 사용하여, 선택한 어댑터에서 Ad Hoc 네트워크를 생성합니다. 더 자세한 정보는 네트워크 셋팅 설정하기를 참조하십시오.


무선 네트워크

선택한 디바이스에서 사용할 수 있는 모든 무선 네트워크를 보여줍니다. 다른 네트워크를 선택하여, 수동으로 드롭다운 리스트에 보이지 않는 무선 네트워크에 연결할 수도 있습니다.


WPA 암호(passphrase)

무선 모드 드롭다운 리스트에서 무선 네트워크에 연결 또는 무선 네트워크 드롭다운 리스트에서 다른 네트워크를 선택하는 경우, WPA 암호(passphrase)는 연결하려는 WPA 보안 네트워크의 필수 암호입니다.

무선 모드 드롭다운 리스트에서 무선 네트워크 생성을 선택하는 경우, WPA 암호(passphrase)는 생성하는 WPA 보안 네트워크의 필수 암호를 설정합니다.


취소

변경사항을 저장하지 않고 대화 상자를 종료하려면 이 버튼을 클릭합니다.


확인

변경사항을 저장하고 대화 상자를 종료하려면 이 버튼을 클릭합니다.


시스템에 로그인하기

관리자 암호와 권한을 설정하면 권한이 없는 사용자가 시스템 설정을 바꾸는 것을 방지할 수 있습니다. 일부 디바이스는 로그인 기능을 지원하지 않습니다.

노트 네트워크 셋팅, 시스템 셋팅, 시간 셋팅, LabVIEW Real-Time 소프트웨어 마법사, 일부 VISA/PXI 셋팅만이 로그인 셋팅으로 보호됩니다.

LabVIEW Real-Time 2010과 이후 버전을 실행하는 타겟에서 시스템 설정 보호하기

LabVIEW Real-Time 2010 또는 이후 버전을 실행하는 타겟은 시스템 설정을 보호하는 사용자 이름/암호 방법을 사용합니다. 기본으로 각 원격 디바이스는 다음의 이름과 암호를 가진 한 명의 사용자를 포함합니다.

  • 사용자 이름—admin
  • 암호—<공백>

다음 단계를 따라 타겟에 로그인하여 MAX에서 다음을 변경합니다.

  1. MAX의 도구 모음에서 로그인 버튼을 클릭합니다.
  2. 사용자 이름 필드에 admin을 입력합니다.
  3. 암호는 공백으로 둡니다.
  4. 확인 버튼을 클릭합니다.

원격 디바이스 보안 설정하기

다음 단계를 완료하여 원격 디바이스의 보안을 설정합니다.

  1. MAX에서 권한 설정 도구 모음 버튼을 클릭하여 브라우저 윈도우에서 보안 설정을 시작합니다.
  2. 로그인 버튼을 클릭하고 사용자 이름 필드에 admin을 입력합니다.
  3. 기본 암호를 바꾸지 않은 경우에는 암호 필드를 공백으로 남겨두고, 그렇지 않은 경우 현재 암호를 입력합니다.
  4. 사용자 탭 아래의 사용자 리스트에서 admin을 더블 클릭합니다.
  5. 새 암호 필드에 보안용 암호를 입력합니다.
  6. 새 암호 다시 입력 필드에 암호를 다시 입력합니다.
  7. 저장 버튼을 클릭합니다.
  8. 변경 사항 업로드 버튼을 클릭하여 변경사항을 시스템에 저장합니다.
  9. MAX로 돌아가서 새 암호를 사용해 로그인합니다.
주의 원격 디바이스의 보안을 위해서는 반드시 기본 관리자 암호를 변경해야 합니다. 또한, everyone 그룹에서 모든 권한을 제거해야 합니다.

Everyone 그룹의 권한 제거하기

다음 단계를 완료하여 everyone 그룹에서 모든 권한을 제거합니다.

  1. 그룹 탭을 클릭합니다.
  2. everyone 그룹을 더블 클릭합니다.
  3. 권한 있음? 열에 있는 모든 확인란에서 확인 표시를 제거합니다.
  4. 저장 버튼을 클릭합니다.
  5. 변경사항 업로드 버튼을 클릭하여 변경사항을 시스템에 저장합니다.

새 사용자 계정 생성하기

다음 단계를 따라 새 사용자 계정을 생성합니다.

  1. MAX에서 권한 설정 도구 모음 버튼을 클릭하여 브라우저 윈도우에서 보안 설정을 시작합니다.
  2. 로그인 버튼을 클릭하고 사용자 이름 필드에 admin을 입력합니다.
  3. 기본 암호를 바꾸지 않은 경우에는 암호 필드를 공백으로 남겨두고, 그렇지 않은 경우 현재 암호를 입력합니다.
  4. 새 사용자 버튼을 클릭하여 새 사용자 계정을 생성합니다.
  5. 사용자 이름 필드에서 기본 사용자 이름을 고유한 사용자 이름으로 대체합니다.
  6. 새 암호 필드에 보안용 암호를 입력합니다.
  7. 새 암호 다시 입력 필드에 암호를 다시 입력합니다.
  8. (옵션) 주석 필드에 새 사용자 계정에 대한 설명을 입력합니다.
  9. 그룹 필드에서 새 사용자 계정이 속할 각 그룹의 확인란에 확인 표시를 합니다.
  10. 권한 필드에서 새 사용자 계정이 가질 권한의 확인란에 확인 표시를 합니다.
  11. 저장 버튼을 클릭합니다.
  12. 변경 사항 업로드 버튼을 클릭하여 변경사항을 시스템에 저장합니다.
  13. MAX로 돌아가서 새 사용자 이름과 암호를 사용해 로그인합니다.
팁 팁 관리자가 아닌 사용자를 위해 안전한 계정을 생성하려면. 해당 사용자의 태스크 수행에 필요한 최소한의 권한만 활성화합니다. 각 권한에 대한 설명을 보려면 보안 설정 페이지의 오른쪽 위에 있는 도움말 버튼을 클릭하십시오.

권한 설정에 대한 자세한 정보는 보안 셋팅 페이지에서 도움말을 클릭하십시오.

LabVIEW Real-Time 2009와(과) 이전 버전을 실행하는 타겟에서 시스템 설정 보호하기

LabVIEW Real-Time 2009와(과) 이전 버전을 실행하는 타겟은 잠금 기능을 사용하여 설정을 보호합니다. 다음 단계를 따라 시스템 설정을 잠급니다.

  1. 설정 트리에서 사용자의 원격 시스템을 선택한 후 도구 모음에서 권한 설정을 클릭합니다.
  2. 대화 상자에서 관리자 암호를 입력하고 확인합니다.
  3. 확인을 클릭하여 시스템 설정을 잠급니다.
  4. 변경을 마쳤으면 로그아웃을 클릭합니다.
  5. 타겟에서 계속 변경을 하려면 로그인을 클릭한 후 관리자 암호를 입력합니다.

시스템 설정 잠금해제하기

다음 단계를 따라 시스템 설정을 잠금 해제합니다.

  1. 권한 설정을 클릭한 후, 관리자 암호를 입력합니다.
  2. 나타나는 대화 상자에서 잠금해제를 선택합니다.
  3. 확인을 클릭합니다.

관리자 암호 변경하기

다음 지침을 따라 관리자 암호를 변경합니다.

  1. 권한 설정을 클릭한 후, 관리자 암호를 입력합니다.
  2. 나타나는 대화 상자에서 암호 변경을 선택합니다.
  3. 새 관리자 암호를 입력하고 확인합니다.
  4. 확인을 클릭합니다.
팁 팁 사용자가 원격 시스템을 다시 시작할 때 사용자 이름과 암호를 입력하도록 요청하려면 리셋 암호로 보호를 선택합니다.

LabVIEW에서 암호로 보호된 RT 시스템을 타겟으로 사용하기

네트워크의 호스트 컴퓨터는 LabVIEW에 RT 타겟:접근 리스트에 호스트가 없으면 암호없이 LabVIEW Real-Time Module을 원격 시스템으로 타겟할 수 없습니다. LabVIEW에서 이 리스트에 접근하려면 프로젝트 윈도우에서 마우스 오른쪽 버튼을 클릭하고 프로퍼티를 선택합니다.


LabVIEW Real-Time 소프트웨어 마법사 사용하기

다음 단계를 따라 LabVIEW Real-Time 소프트웨어 마법사를 사용하여 소프트웨어를 다운로드합니다:

  1. LabVIEW Real-Time 소프트웨어 마법사를 시작하지 않은 경우, 다음 단계를 따라 마법사를 시작합니다:
    1. 설정 트리에서 원격 시스템을 확장하고 RT 타겟을 확장합니다.
    2. 소프트웨어를 선택합니다. 도구 모음의 소프트웨어 추가/제거 아이콘에서 마우스 오른쪽 버튼을 클릭하여 LabVIEW Real-Time 소프트웨어 마법사를 시작합니다. 사용자 타겟에 소프트웨어 항목이 없는 경우에는 LabVIEW Real-Time 소프트웨어를 지원하지 않습니다.
    노트 노트 로그인 암호가 설정된 경우, RT 시스템의 관리자 이름과 암호를 입력하도록 요청할 수도 있습니다. 추가적인 정보는 시스템에 로그인하기를 참조하십시오.
  2. 무엇을 하고자 하는지 결정합니다. RT 타겟이 권장 소프트웨어 세트를 사용하는 경우, 권장 소프트웨어 세트 설치하기를 참조하십시오. RT 타겟이 사용자가 선택한 소프트웨어를 사용하는 경우, 사용자 선택 소프트웨어 설치하기를 참조하십시오.


LabVIEW Real-Time 타겟 설정 길라잡이

다음 단계를 따라 LabVIEW Real-Time 모듈의 사용을 위해 원격 시스템을 설정합니다.

  1. LabVIEW Real-Time으로 타겟 부팅
    설정을 시작하기 전에 RT 시리즈 하드웨어가 LabVIEW Real-Time으로 부팅되도록 합니다. RT 타겟의 하드 드라이브에 LabVIEW Real-Time만이 설치되어 있는 경우, 시스템은 이미 LabVIEW Real-Time으로 부팅되도록 설정되어 있습니다. 사용자 시스템에 플로피 드라이브가 없는 경우, LabVIEW Real-Time으로 부팅하기 위한 DIP 스위치나 BIOS 설정을 가질 수도 있습니다. 더 자세한 정보는 LabVIEW Real-Time 모듈로 부팅하기를 참조하십시오.

    데스크탑 PC 유틸리티 USB 드라이브를 사용하여 하드 드라이브를 영구적으로 포맷하고 직접 RT로 부팅되도록 설정할 수 있습니다.
  2. 네트워크 셋팅 설정
    원격 시스템 트리를 확장하여(원격 시스템 옆의 플러스 기호[+]를 클릭) RT 타겟이 감지되는지 확인합니다. 이전에 IP 주소가 설정되지 않은 경우 사용자 디바이스는 0.0.0.0으로 나타납니다. 사용자 디바이스가 리스트되지 않는 경우, <F5>을 눌러서 리스트를 새로 고칩니다. IP 주소로 설정되지 않은 디바이스는 IP 주소를 설정하기 위해 호스트와 같은 로컬 서브넷에 있어야 합니다. 디바이스가 IP 주소로 이미 설정되어 있지만 로컬 서브넷에 있지 않은 경우, 원격 시스템에서 마우스 오른쪽 버튼을 클릭하고 새로 생성을 선택하여 이 IP 주소를 원격 시스템에 추가합니다. 마법사를 따라서 시스템을 추가합니다.

    노트 네트워크 방화벽이 비활성화되어 있는지 확인합니다. 일부 방화벽의 경우, 통신을 허용하도록 예외가 설정되어 있더라도 활성화되어 있는 한 0.0.0.0의 IP 주소를 계속 차단합니다.

    네트워크가 DHCP를 사용할 경우, IPv4 주소 설정을 DHCP 또는 링크-로컬로 설정합니다. 모든 DHCP 서버가 같은 방식으로 실행되는 것은 아닙니다. 그러므로 일부 서버가 LabVIEW Real-Time 모듈과 호환되지 않을 수 있습니다. DHCP 또는 링크-로컬을 선택하고 컨트롤러를 다시 시작한 후, LabVIEW Real-Time은 DHCP 서버로부터 IP 주소를 얻으려고 시도합니다. 이 작업이 실패하면, LabVIEW Real-Time이 이 컨트롤러를 다시 시작합니다. 타겟이 자동 IP 할당을 지원하는 경우, 타겟은 링크-로컬 주소(169.254.x.x)를 얻은 후 이 주소를 사용하여 나머지 시스템의 부팅을 시도합니다. 세번째 시도도 실패하면 LabVIEW Real-Time은 0.0.0.0의 IP 주소를 기본 설정으로 반환합니다. 이렇게 되면 사용자가 외부적으로 네트워크 파라미터를 지정해야 합니다.

    IP 주소를 수동으로 지정해야 할 경우, 정적을 선택하고 IP 주소를 입력합니다. 게이트웨이와 DNS를 네트워크에서 사용할 수 없는 경우, 이를 0.0.0.0의 기본값으로 설정합니다.

    네트워크 설정에 대한 추가적인 정보는 네트워크 셋팅 설정하기를 참조하십시오.

  3. 소프트웨어 설치
    LabVIEW Real-Time Module이나 다른 드라이버 소프트웨어에 IP 주소를 할당한 후 원격 타겟에 설치할 수 있습니다.

    RT 타겟에 LabVIEW Real-Time이 미리 설치되어 있는 경우에도, 드라이버 소프트웨어를 추가로 다운로드하거나 기존의 드라이버 소프트웨어를 업데이트해야 할 수 있습니다.

    다음 단계를 따라 LabVIEW Real-Time 소프트웨어 마법사를 사용하여 소프트웨어를 다운로드합니다:
    1. 설정 트리에서 원격 시스템을 확장하고 RT 타겟을 확장합니다.
    2. 소프트웨어를 선택합니다. 도구 모음의 소프트웨어 추가/제거 아이콘을 클릭하여 LabVIEW Real-Time 소프트웨어 마법사를 시작합니다. 사용자 타겟에 소프트웨어 항목이 없는 경우에는 LabVIEW Real-Time 소프트웨어를 지원하지 않습니다. 무엇을 하고자 하는지 결정합니다. 타겟이 권장 소프트웨어 세트를 사용하는 경우, 권장 소프트웨어 세트 설치하기를 참조하십시오. 타겟이 사용자가 선택한 소프트웨어를 사용하는 경우, 사용자 선택 소프트웨어 설치하기를 참조하십시오.
      노트 호스트 PC에 드라이버가 설치되어 있지만 LabVIEW Real-Time 소프트웨어 마법사에 디스플레이되지 않는 경우, 이 드라이버의 Real-Time 구성요소가 설치되지 않았을 가능성이 있습니다. 이 문제는 드라이버가 LabVIEW Real-Time 모듈을 설치하기 전에 설치되었을 때 자주 발생합니다. 이 문제를 해결하려면 MAX의 내 시스템≫소프트웨어 설정 트리 아이템에서 마우스 오른쪽 버튼을 클릭하고 소프트웨어 변경/제거를 선택하여 LabVIEW Real-Time 구성요소에 추가할 드라이버를 수정합니다.
    3. 시스템 셋팅 설정
      LabVIEW Real-Time 타겟을 위해 여러 개 시스템 레벨 셋팅을 설정할 수 있습니다-표준 시간과 로캘, IP 실패 시 정지. 주석을 추가할 수도 있습니다.

      주석 필드에 원격 시스템의 더 구체적인 이름 및 시스템과 그 구성요소의 더욱 자세한 설명을 입력합니다. 완료 후 변경사항을 저장하려면 화면의 상단에 있는 저장 버튼을 클릭합니다.

      로캘 셋팅을 사용하여 원격 타겟으로부터 반환된 문자열의 로캘을 변경합니다. 모든 소프트웨어가 이 셋팅을 지원하는 것은 아닙니다. 이 셋팅은 타겟의 소프트웨어가 지원하지 않는 경우 비활성화됩니다.

      이 셋팅을 설정하는 것에 대한 추가적인 정보는 시스템 셋팅 설정하기를 참조하십시오.
    4. 시간 셋팅 설정
      시간 셋팅 탭을 사용하여, 타겟이 존재하는 위치의 표준 시간과 일광 절약 시간 셋팅을 설정합니다. LabVIEW 시간 및 날짜 VI와 함께 이 셋팅을 사용하면, 표준 시간 셋팅에 따른 정확한 시간 정보를 제공할 수 있습니다.

      타겟이 LabVIEW 2010 또는 이후 버전을 실행하는 경우, 타겟이 이러한 기능을 지원하면 날짜와 시간, 시간 동기화 설정을 선택할 수 있습니다.

      시간 셋팅을 설정하는 것에 대한 추가적인 정보는 시간 셋팅 설정하기를 참조하십시오.
    5. 설정 I/O
      LabVIEW Real-Time 어플리케이션에서 NI I/O 디바이스를 타겟으로 정하기 전에 반드시 먼저 디바이스를 설정해야 합니다. I/O 디바이스를 올바르게 설정하는 방법에 대한 정보는 디바이스 설정이나 해당 하드웨어에 대한 문서를 참조하십시오.

이 단계를 마치면 사용자의 원격 시스템이 LabVIEW Real-Time 모듈의 타겟으로 사용될 수 있도록 준비됩니다.