MAXリモートシステムヘルプ

2021年7月、370640V-0112

メモ リモートシステムまたはデバイスを構成する前にホストコンピュータにLabVIEW Real-TimeモジュールとMAXをインストールします。LabVIEW Real-Timeモジュールの詳細なインストール方法については、『LabVIEW Real-Timeモジュールリリースおよびアップグレードノート』の第2章「インストール」を参照してください。

NIドキュメントについてのご意見は、NI Webサイトからお寄せください。

© 2003-2021 National Instruments Corporation.All rights reserved.


LabVIEW Real-Timeのターゲットに接続する

LabVIEW Real-Timeターゲットを検索および接続するには、以下の手順に従ってください。

  1. ホストコンピュータに接続
    ターゲットは、リモートシステムの構成に使用するホストコンピュータを含む同じサブネットに接続されている必要があります。ターゲットの接続方法の詳細については、ネットワークで接続またはネットワークなしで接続するを参照してください。
  2. リモートシステムを検出
    ターゲットを構成するには、MAX内でターゲットを検出する必要があります。リモートシステムを検出する方法については、MAXを使用してリモートシステムを検出するを参照してください。


リモートシステムを作成する

ローカルサブネットにないシステムにアクセスしたい場合や、ファイアウォールによりMAXがNIハードウェアを検出できない場合は、リモートシステムを作成する必要があります。

新規リモートシステムを作成するには、以下の手順を実行します。

  1. リモートシステムを右クリックし、表示されたメニューから新規作成を選択します。
  2. 新規作成ダイアログボックスでリモートデバイスを選択し、次へをクリックします。
  3. IPアドレステキストボックスにシステムのIPアドレスを入力し、終了をクリックします。

MAXのリモートシステムの下にシステムが表示されます。


MAXを使用してリモートシステムを検出する

Measurement & Automation Explorer (MAX) のツリー構図でリモートシステムを展開します。検出されたシステムはすべて、ツリー構図のリモートシステムのすぐ下に表示されます。MAXは、ローカルサブネットで新規に設定されたリモートシステムを検索し続けます。しばらくすると、検出されたシステムはリストに追加されます。検出されたシステムはすべて、ツリー構図のリモートシステムの下に表示されます。MAXを起動してリモートシステムを展開するたびに、MAXは新しいリモートシステムを検索します。ローカルおよびリモートデバイスをスキャンするには、表示→更新 (F5) を選択すると新たに接続されたリモートシステムを検出することができます。

メモ リモートシステムのIPアドレスがツリー構図のデフォルトリモートシステム名として表示されます。リモートシステムに複数のシステムが表示される場合は、構成対象システムのIPアドレスを選択します。構成表示のシステム設定タブを使用して、使用可能な場合はリモートシステムにホスト名を割り当てます。MAXはその名前を使用して、ツリー構図のデバイスを識別します。(このホスト名は、DNSホスト名とは限りません。)ホスト名についての詳細は、システム設定を構成するを参照してください。ターゲットが自動IP割り当てをサポートしない状態で、ターゲットにIPアドレスを設定していない場合、システム状態は未構成になることがあります。

IPアドレス設定の詳細については、ネットワーク設定を構成するを参照してください。


LabVIEW Real-Timeターゲット構成

リモートシステムでLabVIEW Real-Timeモジュールを使用できるように構成するには、以下の手順に従ってください。これらの手順のより詳しい説明については、LabVIEW Real-Timeターゲット構成チュートリアルを参照してください。

  1. LabVIEW Real-Timeで起動する
    構成を開始する前に、リモートシステムがLabVIEW Real-Timeで起動されたかどうかを確認します。LabVIEW Real-Timeでの起動方法の詳細については、LabVIEW Real-Timeモジュールで起動するを参照してください。
  2. ネットワーク設定を構成する
    構成手順をこれ以上進める前に、割り当てられたIPアドレスがリモートシステムに必要です。リモートシステムがIPアドレスを自動的に取得するように構成されていない場合、ネットワーク設定タブを使用して、手動でIPアドレスを指定するか、自動でIPアドレスを取得します。ネットワーク設定の詳細については、ネットワーク設定を構成するを参照してください。
    メモ ホストコンピュータへの接続方法については、LabVIEW Real-Timeのターゲットに接続するを参照してください。

  3. ソフトウェアをインストール
    LabVIEW Real-Timeソフトウェアウィザードを使用して、リモートシステムにない適切なソフトウェアをインストールしたり、古いソフトウェアを更新します。LabVIEW Real-Timeソフトウェアウィザードを起動するには、ターゲットを展開し、ターゲットの下のソフトウェアをハイライトし、ツールバーのソフトウェアの追加と削除アイコンをクリックします。リモートシステムへのソフトウェアのインストールについては、LabVIEW Real-Timeソフトウェアウィザードを使用するを参照してください。
  4. I/Oを構成
    LabVIEW Real-Timeアプリケーションからアクセスする前に、NIのI/Oデバイスを構成する必要があります。I/Oデバイスの正しい構成方法については、デバイス構成を参照してください。
  5. システム設定を構成する
    ターゲットの名前、ロケールの構成、およびコメントの追加方法については、システム設定を構成するを参照してください。

  6. 時間設定を構成する
    ターゲットの時間ゾーンと夏時間設定の構成方法については、時間設定を構成するを参照してください。時間の同期をサポートするデバイスでは、時間設定タブで時間同期の設定を構成できます。
  7. ユーザファイルを転送する
    リモートシステムとの間でファイルを転送する方法については、ユーザファイルを転送するを参照してください。

    (NI Linux Real-Time) WebDAVを使用したファイル転送の詳細については、ni.com/infoでInfo Code にRTFileTransferと入力してください。

以上の手順が完了すると、LabVIEW Real-Timeからリモートシステムをターゲットとして使用できます。


LabVIEW Real-Timeモジュールで起動する

LabVIEW Real-Timeモジュールでの起動方法は、ご使用のシステムのモードとタイプによって決まります。

起動モード

以下の表は、LabVIEW Real-Timeの起動に使用するモードを示します。

起動モード | 説明
通常起動モード | このモードで起動すると、RTターゲットが完全に機能します。これはデフォルトの起動モードです。
IPリセット | このモードで起動すると、すべてのIP構成情報だけでなくシステム構成のパスワードも消去されます。IPリセットは、誤って構成されたIPアドレスや忘れたパスワードを回復するのに使用できます。
スタートアップアプリケーションを無効にする | このモードで起動すると、LabVIEWスタートアップアプリケーションが存在する場合にそれがRTターゲット上で実行されるのを回避することができます。スタートアップアプリケーションを無効にするモードを使用して、CPUに代わるスタートアップアプリケーションから回復し、ターゲットへの接続を回避することができます。
セーフモード | このモードで起動すると、RTターゲット上の通常のブートプログラムをバイパスします。その代わりに、RTターゲットの構成の更新とソフトウェアのインストールに必要不可欠なサービスのみを起動します。セーフモードは、破損したソフトウェアをバイパスするため、RTターゲットにあるソフトウェアが破損している場合に使用すると便利です。MAXを使用してソフトウェアを再インストールすることができます。
アンインストールモード | このモードで起動すると、LabVIEW Real-Time関連のソフトウェアがRTターゲットから削除されます。アンインストールモードでは破損したソフトウェアが削除されるため、RTターゲット上のソフトウェアが破損した場合にはこのモードを使用します。ソフトウェアは、MAXを使用して再インストールすることができます。このモードはフロッピードライブがあるRTターゲットのみに使用できます。

システムのタイプ

LabVIEW Real-TimeでRTターゲットを起動する方法は、ご使用のRTターゲットのタイプによって決まります。

LabVIEW Real-Timeモジュールで起動する一般的な方法には、フロッピーディスクの使用、USBドライブの使用、DIPスイッチの使用、BIOSでのセーブモード起動オプションがあります。ご使用のシステムをLabVIEW Real-Timeモジュールで起動する方法の詳細については、ご使用のハードウェアのドキュメントを参照してください。システムが対応している場合、USBドライブの作成に関する詳細についてはデスクトップPCユーティリティUSBドライブを参照してください。


Webブラウザでリモートデバイスを監視および構成する

NI Web-Based Configuration & Monitoringを使用して、リモートデバイスを監視および構成できます。RTターゲットにNI Web-Based Configuration & Monitoringがインストールされているかの確認、およびソフトウェアをインストールするには、NI Measurement & Automation Explorer (MAX) のLabVIEW Real-Timeソフトウェアウィザードを使用する必要があります。

構成ページにアクセスする

NI Web-Based Configuration & Monitoringには、以下のいずれかの方法でにアクセスできます。

  • LabVIEWのプロジェクトエクスプローラウィンドウでデバイスを右クリックして、ショートカットメニューからユーティリティ→ブラウザで表示を選択します。
  • Webブラウザで、http://[remote device IP address]というURLを入力します。[remote device IP address]は、リモートデバイスの実際のIPアドレスを意味します。

リモートデバイスで共通タスクを実行する

以下のリストは、NI Web-Based Configuration & Monitoringを使用して実行できるタスクを示しています。

  • システム設定を表示する
  • ネットワーク設定を表示する
  • SystemLinkの設定を表示する
  • ユーザ、グループ、および権限のセキュリティ設定を表示および構成する
  • Webサーバ設定を表示および構成する
  • LabVIEW FPGA Compile Farmの設定とジョブを表示および構成する


システム状態

接続しているシステム状態は、以下の表で定義されている状態うちの１つです。

状態 | 説明
未構成 | IPアドレスは0.0.0.0で設定されています。有効なIPアドレスを取得する必要があります。
切断 | MAXではネットワーク上にターゲットが見つかりません。
切断 - 再起動中 | ターゲットを再起動しています。
初期化中 | ターゲットは現在起動中です。
無効なIP設定 | ターゲットは接続されていますが、完全に構成されていない可能性のあるIPアドレスがあります。このIP設定を修正する必要があります。
接続 - 実行中 | ターゲットは起動され、通常どおり機能しています。
接続 - インストールモード | ターゲットはインストールモードで接続されています。インストールモードは、MAXを使用しているターゲット上にあるソフトウェアを変更できるセーフモードであることを示します。
接続 - セーフモード (ソフトウェアがインストールされていません) | ターゲットはセーフモードで接続されていますが、ソフトウェアがインストールされていません。システムを起動してもターゲット上で必要なLabVIEW Real-Timeオペレーティングシステムファイルが見つからない場合、ターゲットのモニタにソフトウェアがインストールされていませんと表示されます。
接続 - セーフモード (ユーザ指定) | ターゲットがセーフモードスイッチを反対側に倒してセーフモードになるように指定されていて、セーフモードフロッピーディスクまたはデスクトップユーティリティUSBドライブのセーフモードを使用してセーブモードで起動している場合、セーフモード(ユーザ指定)が表示されます。
接続 - セーフモード (ソフトウェアの更新が必要) | ターゲットはシステムにインストールされているソフトウェアのバージョンをサポートしていません。このモードは、LabVIEW Real-Timeのより新しいバージョンまたはコンポーネントをインストールする必要があります。ターゲットのモニタには、そのハードウェアターゲットでサポートされているLabVIEW Real-Timeの最も古い互換性のあるバージョンが表示されます。
接続 - セーフモード (ソフトウェアエラー) | このモードは、アプリケーションやドライバの起動時のクラッシュ、またはターゲットをセーフモードでない状態で起動したことにより発生したその他の問題により、予期しないターゲットコントローラの再起動が3回行われた後に発生します。
接続 - セーフモード (不正インストール) | このモードは、ターゲットコントローラが起動を試行し、コアのオペレーティングシステムのファイルをロードしようとした時に特定のエラーが発生した後に発生します。このモードは、「ソフトウェアがインストールされていません」に似ていますが、ファイルが存在しているためロードしようとすると致命的なエラーが発生します。また、このメッセージは、スタートアップ情報やコアのオペレーティングシステムのファイルを参照するni-rt.iniファイルに必要なトークンが存在しない場合にも表示されます。
メモ メモ セーフモードで起動すると、RTターゲット上の通常の起動プログラムをバイパスします。セーフモードは、RTターゲットの構成の更新とソフトウェアのインストールに必要不可欠なサービスのみを起動します。セーフモードは、破損したソフトウェアをバイパスするため、RTターゲットにあるソフトウェアが破損している場合に使用すると便利です。MAXを使用してソフトウェアを再インストールすることができます。セーフモードで起動する方法の詳細については、LabVIEW Real-Timeモジュールで起動するを参照してください。


ユーザファイルを転送する

リモートシステムへ、またはリモートシステムからファイルを転送するには、以下の手順に従ってください。

  1. リモートシステムで、ターゲットを右クリックします。
  2. ファイル転送ユーティリティを起動するには、ファイル転送を選択します。
  3. システムがパスワード保護されていない場合、ユーザ名とパスワードに管理者名とパスワードを入力するか、または匿名ログインにチェックマークを付けます。
  4. OKをクリックします。
メモ メモ この機能は一部のターゲットでは使用できない可能性があります。

(NI Linux Real-Time) WebDAVを使用したファイル転送の詳細については、ni.com/infoでInfo Code にRTFileTransferと入力してください。


レガシーシステムでソフトウェアを追加または削除する

IPアドレスを割り当てると、LabVIEW Real-Timeモジュールおよび他のドライバソフトウェアをリモートターゲットにインストールできるようになります。

RTターゲットにLabVIEW Real-Timeが既にインストールされていても、追加のドライバソフトウェアをダウンロードしなければならない場合があります。この場合、RTターゲットの状態はシステム設定タブで接続－実行中となります。

RTターゲットにWindowsオペレーティングシステムがインストールされている場合、他のドライバソフトウェアをインストールする前にLabVIEW Real-Timeをインストールする必要があります。LabVIEW Real-Timeソフトウェアウィザードを使用して、LabVIEW Real-Timeまたは他のドライバソフトウェアのインストールやアップグレードを行うことができます。

LabVIEW Real-Timeソフトウェアインストールウィザード起動するには、以下の手順に従ってください。

  1. ツリー構図のリモートシステムを展開して、RTターゲットを展開します。
  2. ソフトウェアカテゴリを選択します。ツールバーのソフトウェアの追加と削除アイコンをクリックし、LabVIEW Real-Timeソフトウェアウィザードを起動します。RTターゲットにソフトウェア項目がない場合は、LabVIEW Real-Timeモジュールソフトウェアがサポートされていないということになります。
  3. リモートターゲットでソフトウェアの追加、削除、またはアップグレードを行うには、LabVIEW Real-Timeソフトウェアウィザードを使用します。


リモートターゲットをフォーマットする

MAX内からいくつかのターゲットハードドライブをフォーマットできます。ターゲットがMAXからのフォーマットをサポートしている場合は、コンテキストメニューを右クリックしてディスクをフォーマット選択できます。このオプションが表示されない場合、ターゲットがこの機能をサポートしないことを意味し、デスクトップPCユーティリテUSBドライブを使用する必要があります。

ハードドライブを再フォーマットするには、以下の手順に従ってください。

  1. ユーザ指定のセーフモードでターゲットを再起動します。セーフモードでの再起動の詳細については、ターゲットのドキュメントを参照してください。
  2. ターゲットを右クリックして、フォーマットディスクを選択します。
  3. ターゲットが2つ以上のファイルシステムをサポートする場合、使用するファイルシステムを選択します。Relianceは、ファイルシステムの破損によるデータの損失を防ぐため、使用可能であればリアルタイムターゲットで推奨されるファイルシステムです。(RT Linux) RT Linuxターゲットで使用できるファイルシステムはUBIFSのみです。
    メモ メモ Relianceファイルシステムを使用してターゲットをフォーマットする場合、ハードドライブの同じパーティションからWindowsまたはLabVIEW Real-Timeでデュアルブートできません。その代わりに、各オペレーティングシステムに対してパーティションを作成する必要があります。
  4. フォーマットするターゲットを確認します。
    注意 注意 ターゲットドライブをフォーマットすると、ドライブのLabVIEW Real-Timeパーティションのすべてのデータが破損します。デュアルブートコントローラの場合、LabVIEW Real-Timeパーティションのみがフォーマットされます。

フォーマットが完了すると、ターゲットは再起動します。

メモ メモ ターゲットのフォーマットで問題がある場合は、ni.com/infoでInfo Codeにtargetdiskformatと入力してください。


カスタムソフトウェアをインストールする

LabVIEW Real-Timeソフトウェアウィザードを使用してカスタムソフトウェア機能をダウンロードするには、以下の手順に従ってください。

  1. 必要に応じて以下を実行します。
    • ターゲットに既にインストールされているソフトウェアを表示します。
      メモ MAX 3.0.x 以前のバージョンでインストールされたソフトウェアは表示されませんが正常に動作します。ここに表示するには、ソフトウェアを再インストールする必要があります。
    • ターゲットへのインストールが可能なソフトウェアを表示します。
    • 新しいバージョンのリアルタイムBIOSファームウェアが存在する場合、BIOSを更新をクリックすると、ターゲットのリアルタイムBIOSが更新されます。リアルタイムBIOSファームウェアを更新すると、インストール済みのソフトウェアがすべて削除されます。
    • リモートターゲット上のソフトウェアを変更します。アイコンをクリックして適切なオプションを選択します。一覧でソフトウェアを選択すると、アイコンが内容をより具体的に示すアイコンに変化します。以下のオプションから選択できます。

      インストール―選択されたソフトウェアがターゲットにインストールされます。

      インストール済み―選択されたソフトウェアはターゲットにインストールされたままになります。

      最新バージョンが使用可能―選択されたソフトウェアはターゲットにインストールされたままになりますが、インストール可能なより新しいバージョンが有効です。

      再インストール―選択されたソフトウェアがターゲットに再インストールされます。インストールされているバージョンを変更する場合にも、このオプションを選択してください。

      アンインストール―選択されたソフトウェアがターゲットからアンインストールされます。

      アンインストール済み―選択されたソフトウェアがターゲットにアンインストールされたままになります。

      すべてのソフトウェア―インストールまたはアンインストールするソフトウェアをすべて選択します。

      項目を選択すると、その特定のコンポーネントの詳細が右側に表示されます。

      • 説明。
      • リモートターゲットにインストールされたソフトウェアのバージョン。
      • ローカルホストで使用できるバージョン。デフォルトでは、最新のバージョンが選択されます。ドロップダウンリストでバージョンを変更すると、ソフトウェアの旧バージョンをインストールまたは再インストールすることができます。ソフトウェアが子コンポーネントの場合、ツリーにバージョンが表示されなかったりバージョンドロップダウンリストが表示されないことがあります。
      • 選択された項目の状態を示すアイコンと、その状態 (インストール済み、未インストール、(再) インストール用に選択済み、アンインストール用に選択済み、インストール済みでもホストにより新しいバージョンが存在) を説明するメッセージ。
      メモ
      • 依存性のために選択した操作が実行できない場合、依存する機能を表示ウィンドウに依存性の説明とこの競合を解消するためのオプションが表示されます。
      • PXI-814Xシリーズコントローラなど、同じターゲットでは、他のドライバソフトウェアをインストールする前にLabVIEW Real-Timeコンポーネントがターゲットにインストールされている必要があります。
  2. 適切な項目を選択したら、次へをクリックして確認のページへ進みます。このページには、リモートターゲットに対する変更点がすべて表示されています。
  3. この変更内容で正しければ、次へをクリックして進みます。必要に応じてターゲットをインストールモードで起動し、インストールを開始します。インストール中には、プログレスバーによって旧ファイルの削除と新しいファイルのインストールが追跡されます。また、現在処理しているファイルの名前がプログレスバーの上に表示されます。インストールが完了すると、ウィザードによってリモートターゲットが再起動されます。
  4. 終了をクリックして、ウィザードを閉じます。

指定したソフトウェアがターゲットにインストールされ、使用可能になります。


スタートアップアプリケーションをインストールする

LabVIEW Real-Timeを使用して構築したアプリケーション用のコンポーネント定義ファイル (DCF) を生成することができます。コンポーネント定義ファイルはスタートアップアプリケーションのソフトウェア依存項目を定義します。コンポーネント定義ファイルを生成するには、リアルタイムアプリケーションプロパティのコンポーネント定義ページにあるコンポーネント定義ファイル (.cdf) を作成して、依存項目を指定しますチェックボックスをオンにします。アプリケーションのコンポーネント定義ファイル作成についての詳細は、『LabVIEWヘルプ』を参照してください。

メモ メモ また、LabVIEW 2011以降で「スタートアップをインストール」VIを使用し、プログラム的にスタートアップアプリケーションをリモートターゲットにデプロイすることもできます。

LabVIEW Real-Timeソフトウェアウィザードを使用してターゲットにスタートアップアプリケーションをインストールするには、次の手順に従ってください。

  1. ツリー構図のリモートシステムを展開して、RTターゲットを展開します。
  2. ソフトウェアを選択します。ツールバーのソフトウェアの追加と削除アイコンをクリックし、LabVIEW Real-Timeソフトウェアウィザードを起動します。LabVIEW Real-Timeソフトウェアウィザードに、スタートアップアプリケーションページが表示されます。このページを表示するには、CDFを構築する必要があります。詳細は『LabVIEWヘルプ』内の「スタンドアロンリアルタイムアプリケーションをビルドおよびデプロイする」トピックの「LabVIEW開発環境外からデプロイ」セクションを参照してください。
  3. 次のスタートアップアプリケーションをインストールするを選択して、アプリケーションのリストからインストールしたいスタートアップアプリケーションを選択してください。MAXはホストで使用できるすべてのスタートアップアプリケーションをこのリストに一覧します。

    インストールしたいスタートアップアプリケーションがリストに表示されない場合は、そのアプリケーションのCDFが作成されているか、またアプリケーションが指定のターゲットシステム用に作成されているかを確認してください。
  4. ホスト上で利用可能なバージョンのドロップダウンリストからインストールするバージョンを選択します。
  5. 次へをクリックします。
  6. 確認のページで選択項目を確認します。このページには、リモートターゲットに対する変更点がすべて表示されています。
    メモ メモ ターゲットに既にインストールされたスタートアップアプリケーションがある場合、そのアプリケーションはMAXで自動的にアンインストールされます。
  7. 次へをクリックしてインストールを開始します。インストール中には、プログレスバーによって旧ファイルの削除と新しいファイルのインストールが追跡されます。また、現在処理しているファイルの名前がプログレスバーの上に表示されます。インストールが完了すると、ウィザードによってリモートターゲットが再起動されます。
  8. 終了をクリックして、ウィザードを閉じます。

ツリー構図にあるソフトウェアを拡張すると、リモートターゲットにインストールされているソフトウェアの一覧を表示することができます。 アイコンは、ターゲット上にあるスタートアップアプリケーションを表します。


推奨ソフトウェアセットをインストールする

LabVIEW Real-Timeソフトウェアウィザードを使用して推奨されるソフトウェアセットをダウンロードするには、以下の手順に従ってください。

  1. 必要に応じて以下を実行します。
    • インストールするソフトウェアを選択します。ソフトウェアセットを選択すると、右側にそのセットに含まれるNIによって事前定義された推奨ソフトウェアの一覧が表示されます。

      グレー表示されているソフトウェアセットは、以下のいずれかの理由でインストールできません。
      • 推奨ソフトウェアセットが必要とするソフトウェアバージョンがホストコンピュータで見つからない場合。この場合は、カスタムソフトウェアインストールを選択して他のバージョンをインストールできます。
      • ソフトウェアがホストコンピュータで見つからない場合。この場合は、カスタムソフトウェアインストールを選択して他のソフトウェアをインストールか、MAXを終了してドライバソフトウェアを再インストールします。
    • ターゲットにインストールする機能 (使用可能な場合) を手動で選択するには、カスタムソフトウェアインストールを選択します。
      メモ メモ カスタムソフトウェアインストールを選択して次へをクリックすると、機能ページが表示されます。このページでインストールするコンポーネントを選択すると、リモートターゲットに推奨ソフトウェアセットがインストールされなくなります。詳細については、カスタムソフトウェアをインストールするを参照してください。
    • リモートターゲットのソフトウェアをすべて削除するには、全てのソフトウェアをアンインストールを選択します。
  2. 次へをクリックします。
  3. 選択したソフトウェアセットにアドオンが含まれる場合、インストールするアドオンを選択して次へをクリックします。
  4. 確認のページで選択項目を確認します。このページには、リモートターゲットに対する変更点がすべて表示されています。
  5. この変更内容で正しければ、次へをクリックして進みます。必要に応じてターゲットをインストールモードで起動し、インストールを開始します。インストール中には、プログレスバーによって旧ファイルの削除と新しいファイルのインストールが追跡されます。また、現在処理しているファイルの名前がプログレスバーの上に表示されます。インストールが完了すると、ウィザードによってリモートターゲットが再起動されます。
  6. 終了をクリックして、ウィザードを閉じます。

指定したソフトウェアがターゲットにインストールされ、使用可能になります。

BIOSファームウェアを更新する

新しいバージョンのリアルタイムBIOSファームウェアが存在する場合、BIOSを更新をクリックすると、リモートターゲットのリアルタイムBIOSが更新されます。リアルタイムBIOSファームウェアを更新すると、インストール済みのソフトウェアがすべて削除されます。


Linux RTターゲットでのソフトウェアの追加と削除

リモートターゲットにLabVIEW Real-Timeモジュールと他のドライバソフトウェアをインストールします。

  1. ツリー構図で、リモートシステムを展開してから、RTターゲットを展開します。
  2. ソフトウェアを選択します。
  3. ツールバーで、ソフトウェアの追加と削除をクリックします。Real-Timeソフトウェアウィザードが起動します。
  4. LabVIEW Real-Timeソフトウェアウィザードを使用して、以下のタスクを実行します。
    1. ターゲットにベースシステムイメージを適用する
    2. ターゲットで使用するプログラミング環境を選択する
    3. ターゲット上にソフトウェアパッケージをインストールする
メモ メモ RTターゲットにLabVIEW Real-Timeが既にインストールされていても、追加のドライバソフトウェアをダウンロードしなければならない場合があります。この場合、RTターゲットの状態はシステム設定タブで接続－実行中となります。


ベースシステムイメージを適用

RTターゲットへベースシステムイメージを適用する

Real-Timeソフトウェアウィザードで、ターゲットに適用するベースシステムイメージを選択します。ベースシステムイメージを使用することで、ni.comにあるフィードを介してNIソフトウェアを管理できます。

メモ メモ 古いソフトウェアを使用していて、レガシーインストールを続行したい場合は、レガシーシステムでのソフトウェアの追加と削除を参照してください。
  1. Real-Timeソフトウェアウィザードで、ターゲットに適用するベースシステムイメージを選択しOKをクリックします。
  2. (オプション) ソフトウェアウィザードがターゲットをフォーマットしてベースシステムイメージを適用するように指示する場合、フォーマットをクリックします。
メモ メモ フォーマットすると、インストールされているすべてのソフトウェアとユーザデータがターゲットから消去されますが、ネットワーク設定は保持されます。

ベースシステムイメージを選択した後、ターゲットで使用するプログラミング環境を選択します。


プログラミング環境を選択する

ターゲットで使用するプログラミング環境を選択します。選択するプログラミング環境は、アプリケーションが開発された場所と、ターゲットで使用するランタイムバージョンによって異なります。

メモ メモ 選択するプログラミング環境とランタイムバージョンによって、MAXがインストール用に事前選択する推奨パッケージが決まります。。
  1. Real-Timeソフトウェアウィザードで、ターゲットで使用するプログラミング環境を選択します。
  2. (オプション) LabVIEWを選択した場合、ランタイムバージョンを選択します。
メモ メモ 利用可能なプログラミング環境は、リアルタイムターゲットと互換性をもつようにフィルタされます。NXGオプションが選択できない場合は、ni.comからInfo Codeにnxgrtsupportと入力して情報を入手してください。

プログラミング環境を選択したら、ターゲットに必要なソフトウェアパッケージを選択してインストールしてください。


ターゲットにパッケージをインストールする

選択したプログラミング環境に基づいて、ターゲットにパッケージをインストールします。

利用可能なパッケージは、ターゲットおよびプログラミング環境と互換性をもつようにフィルタされます。

メモ メモ ソフトウェアウィザードは、推奨パッケージを事前に選択します。

ターゲットまたはホストPCがインターネットにアクセスできるかどうかに基づいて、以下の表を使用してターゲットにパッケージをインストールする方法を決定します。

シナリオ パッケージのインストール手順
ターゲットはインターネットにアクセスできます。
  1. ターゲットにインストールするパッケージを選択し、変更を確認するをクリックします。
  2. 選択内容を確認したら、続行をクリックしてインストール処理を完了します。
  3. ソフトウェアウィザードがパッケージを正常にインストールした後、ダイアログウィンドウを閉じることができます。
ターゲットとホストPCの両方にインターネットアクセスがあり、オフラインリポジトリがホストPCにインストールされています。
  1. 表示される指示に従って、ni.comからパッケージをインストールするか、ホストPCのローカルリポジトリからパッケージを取得するかを選択します。
  2. ターゲットにインストールするパッケージを選択し、変更を確認するをクリックします。
  3. 選択内容を確認したら、続行をクリックしてインストール処理を完了します。
  4. ソフトウェアウィザードがパッケージを正常にインストールした後、ダイアログウィンドウを閉じることができます。
ホストPCにはインターネットアクセスがありますが、ターゲットにはありません。パッケージはホストで利用可能です。
  1. 表示される指示に従って、ホストコンピュータを介してターゲットがni.comに安全にアクセスできるようにするか、ホストPCのローカルリポジトリからパッケージを取得するかを選択します。
  2. ターゲットにインストールするパッケージを選択し、変更を確認するをクリックします。
  3. 選択内容を確認したら、続行をクリックしてインストール処理を完了します。
  4. ソフトウェアウィザードがパッケージを正常にインストールした後、ダイアログウィンドウを閉じることができます。
ホストPCにはインターネットアクセスがありますが、ターゲットにはありません。必要なパッケージはまだホストにインストールされていません。
  1. 表示される指示に従って、ターゲットがホストPCを介してni.comに安全にアクセスできるようにします。
  2. ターゲットにインストールするパッケージを選択し、変更を確認するをクリックします。
  3. 選択内容を確認したら、続行をクリックしてインストール処理を完了します。
  4. ソフトウェアウィザードがパッケージを正常にインストールした後、ダイアログウィンドウを閉じることができます。
ホストもターゲットもインターネットにアクセスできません。
  1. ソフトウェアウィザードダイアログに表示されるトラブルシューティング手順に従って、必要なパッケージをインストールします。
  2. ターゲットにインストールするパッケージを選択し、変更を確認するをクリックします。
  3. 選択内容を確認したら、続行をクリックしてインストール処理を完了します。
  4. ソフトウェアウィザードがパッケージを正常にインストールした後、ダイアログウィンドウを閉じることができます。


ネットワーク設定を構成する

ネットワーク設定を使用し、リモートターゲットのネットワーク設定を表示および設定します。このタブには、システムで検出されたすべてのワイヤレスおよびイーサネットデバイスが表示されます。最初に表示されているデバイスがデフォルトアダプタですが、プライマリアダプタではない場合もあります。

関連トピック

複数のEtherCATターゲットを構成する
ネットワーク接続と非ネットワーク接続を行う
認証を管理する

IPアドレス構成
IPアドレスを割り当てる
スタティックIPアドレスを指定する
TCP/IPが失敗した場合にシステムを停止する
(オフラインで) IPを変更する
一致しないIP設定をトラブルシュートする


IP構成

IPアドレスを割り当てる

スタティックIPアドレスを指定する

TCP/IPが失敗した場合、システムを停止する

(オフラインで) IPを変更する

USBデバイスを使用してイーサネットを構成する

一致しないIP設定をトラブルシュートする


IPアドレスを割り当てる

リモートシステムとホストコンピュータをローカルエリアネットワークに接続するか、CAT-5クロスケーブルでリモートシステムをホストコンピュータに直接接続することにより、リモートシステムを接続できます。どちらの場合も、リモートシステムにIPアドレスが割り当てられている必要があります。自動的にIPアドレスを取得するか、または手動でIPアドレスを指定できます。

メモ メモ USBケーブルを使用し、サポートされているターゲットでIPアドレスを取得できます。詳細については、USBデバイスを使用してイーサネットを構成するを参照してください。

ターゲットによっては、自動IPアドレス割り当てをサポートしないため、スタティックIPアドレスを指定しなければならない場合があります。リモートシステムがネットワークに接続されていない場合や直接接続する場合にも、IPアドレスを指定する必要がある可能性があります。IPアドレスの指定については、スタティックIPアドレスを指定するを参照してください。

リモートシステムがDHCPサーバのあるネットワークにある場合、DHCPサーバから自動的にIPアドレスを取得することも可能です。DHCPサーバは、RTターゲットが起動するたびにIPアドレスを割り当てます。この場合、サブネットマスクなどのその他の情報を指定する必要はありません。ネットワークにDHCPサーバがあるかどうか不明な場合は、ネットワーク管理者に確認してください。自動的にIPアドレスを取得するにはDHCPまたはリンクローカルを選択して保存をクリックします。変更を反映させるには、リモートシステムを再起動する必要があります。

すべてのDHCPサーバが、必ずしも同じように実装されているわけではありません。DHCPサーバの中にはLabVIEW Real-Timeモジュールと互換性がないものもあります。DHCPまたはリンクローカルを選択してRTターゲットを再起動した後、LabVIEWはDHCPサーバからIPアドレスを取得します。この操作に失敗すると、LabVIEWは自働的にRTターゲットを再起動し、ターゲットでこの機能をサポートしている場合、リンクローカルアドレス(169.254.x.x)を割り当てようとします。リンクローカルアドレスは、ローカルネットワークのみで使用することを目的としたネットワークアドレスです。3回失敗すると、LabVIEWはIPアドレス0.0.0.0のデフォルト構成を返します。この場合、ネットワークパラメータを明示的に指定する必要があります。

さらに、DHCPサーバを使用すると、ターゲットを再起動するたびに、サーバはIPアドレスをリモートシステムに割り当てます。新しいIPアドレスは、以前に指定されたアドレスとは異なる可能性があります。DHCPサーバを使用してIPアドレスをターゲットに割り当てる場合、NIは、IPアドレスではなくホスト名を使用してRTターゲットに接続することを推奨します。ホスト名を使用してターゲットに接続するには、RTターゲットプロパティダイアログボックスの一般ページのIPアドレス/DNS名テキストボックスにあるホスト名を入力します。


スタティックIPアドレスを指定する

「ネットワーク設定」タブでIPアドレスを指定するには、IPv4アドレスを構成をスタティックに設定し、下に説明するネットワークパラメータの値を正しく入力して保存をクリックします。変更を反映させるには、リモートシステムを再起動する必要があります。

  • IPv4アドレス―ネットワーク上のデバイスの固有アドレス。それぞれのIPアドレスは、1～3桁の数字が4つで1セットになっています。各数字の範囲は0～255で、ピリオドで区切られています。このフォーマットは、ドット付き10進表記と呼ばれます。たとえば224.102.13.24となります。
  • サブネットマスク―他のデバイスが同じネットワークに存在するか別のネットワークに存在するかをネットワークデバイスが判断するためのコードです。最も一般的なサブネットマスクは255.255.255.0です。
  • ゲートウェイ―2つのネットワークを接続するゲートウェイサーバとしての役割を果たすデバイスのIPアドレスです。
  • DNSサーバ―DNSホスト名を格納してIPアドレスに変換するネットワークデバイスのIPアドレス。

これらのパラメータを指定する前に、ネットワーク管理者に相談してください。ネットワーク管理者が不在の場合、またはユーザ自身がネットワーク管理者の場合はネットワーク設定を構成するを参照してください。元に戻すをクリックして変更を元の状態に戻します。


TCP/IPが失敗した場合、システム停止

コントローラ起動中にTCP/IPの操作に失敗した場合のLabVIEW Real-Timeモジュールとコントローラの動作は、IP障害で停止チェックボックスで指定できます。

チェックボックスをオフにすると、自動的にIPアドレスを取得できなかったり、システム起動時に他の理由でTCP/IPの操作に失敗しても、LabVIEW Real-Timeが起動し、ユーザが作成したスタートアップアプリケーションを実行します。接続が確立したら、ネットワークに接続するためコントローラを手動で再起動する必要があります。

TCP/IPの操作に失敗してもチェックボックスがオンになっている場合、LabVIEW Real-TimeはDHCPを使用して自動的にIPアドレスを取得しようとします。IPアドレスの取得に失敗すると、ターゲットがこの機能をサポートしている場合、LabVIEW Real-Timeはリンクローカルアドレス (169.254.x.x) を取得しようと試みます。リンクローカルアドレスの取得にも失敗した場合、またはこの機能がサポートされていない場合、LabVIEW Real-Timeはターゲットを再起動し、再度同じ操作を試行します。3回失敗すると、LabVIEW Real-TimeはコントローラをIPアドレス0.0.0.0にリセットします。

メモ DHCP障害は、TCP/IP障害とみなされます。


(オフラインで)IP変更

(オフラインで)IP変更は、現在のIPアドレスと異なるIPアドレスを取得した後にリモートシステムのIPアドレスを変更します。

MAXは自動的にローカルサブネットでターゲットのIPアドレス変更を検出します。リモートサブネットでターゲットのIPアドレスを変更する場合、この設定によりMAXでこの変更を確認できます。

この設定にアクセスするには、MAXのツリー構図でリモートシステムを展開します。システムを右クリックして(オフラインで)IP変更を選択します。


複数のEtherCATターゲットを構成する

同じEtherCATネットワークに2つ以上のターゲットが接続されている場合、EtherCATマスタ冗長を両方のターゲットで有効にする必要があります。プライマリEtherCATマスタが落ちた場合は、バックアップのEtherCATマスタがプライマリEtherCATマスタとして動作します。同じターゲット内では2つ以上のネットワークアダプタのスタートアップモードをマスタ冗長として設定することはできません。

EtherCATイーサネットアダプタのマスタ冗長を有効にするには、以下の手順に従ってください。

  1. アダプタモードドロップダウンリストからEtherCATを選択します。
  2. EtherCATマスタIDに値を入力します。
  3. 詳細設定をクリックします。
  4. スタートアップドロップダウンリストからマスタ冗長を選択します。両方のアダプタのこのオプションを選択する必要があります。EtherCATマスタIDはどのアダプタがマスタで、どのアダプタがスタンバイモードであるかを決定します。
  5. 変更を保存するには保存をクリックし、キャンセルするには元に戻すをクリックします。
  6. リモートシステムを再起動するように促すプロンプトが表示されたら、はいをクリックします。


ワイヤレスネットワークを作成する

myRIO-1900などのサポートされているデバイスを使用して、MAXでワイヤレスネットワークを作成できます。以下の手順に従って、ワイヤレスアクセスポイントを作成します。

  1. MAXでネットワーク設定タブを選択します。
  2. ワイヤレスアダプタwlan0セクションで、ワイヤレスモードドロップダウンリストからワイヤレスネットワークを作成を選択します。
  3. 国名ドロップダウンリストから国名を選択します。
  4. SSIDテキストボックスに、ワイヤレスネットワークのパブリック名を入力します。
  5. チャンネルドロップダウンリストからチャンネルを選択します。NIは、隣接するワイヤレスネットワークとの干渉が最も少ないチャンネルを選択することを推奨します。
  6. セキュリティドロップダウンリストからセキュリティ設定を選択します。
    • 誰でも自由に接続できるパブリックワイヤレスネットワークを作成する場合は、オープンを選択します。
    • 接続にパスワードが必要なプライベートワイヤレスネットワークを作成する場合は、WPA2パーソナルを選択します。このオプションを選択すると、ネットワークパスワードを作成するためのWPAパスフレーズテキストボックスが表示されます。
  7. MAXツールバーにある保存ボタンをクリックし、変更を保存します。

ネットワークを作成後、他のクライアントが新しいネットワークに接続できることを確認します。


USBデバイスを使用してイーサネットを構成する

USBケーブルを使ってサポートされているデバイスをホストコンピュータに接続し、IPアドレスを取得できます。これらのデバイス (myRIO-1900など) は、ツリー構図のリモートシステムの下に表示されます。

USBを介してデバイスに割り当てられたIPアドレスは、ホストコンピュータのみが使用できます。サブネット上の別のコンピュータにデバイスを接続する場合は、以下のオプションのいずれかを使用します。

  • ワイヤレスネットワークに接続する。ワイヤレスネットワークに接続し、ネットワーク上でデバイスに接続するためのIPアドレスを取得できます。ワイヤレスネットワークに接続した場合は、ターゲットのホスト名を使用してリモート接続することもできます。ワイヤレスネットワークに接続するには、ネットワーク設定タブを使用します。
  • イーサネットをUSBアダプタに使用し、デバイスをホストコンピュータに接続する。
  • ネットワーク接続を使用し、デバイスのネットワークアダプタをアダプタにブリッジします。ネットワークアダプタのブリッジの詳細については、技術サポートデータベースの記事6CK9HDGWを参照してください。

また、サポートデバイス上にワイヤレスネットワークを作成することもできます。


ネットワークで接続またはネットワークなしで接続する

ホストコンピュータは標準のイーサネット接続を介してリモートシステムと通信します。ホストコンピュータが既にネットワーク上に構成されている場合は、同じネットワーク上でリモートシステムを構成する必要があります。どちらのマシンもネットワークに接続されていない場合は、CAT-5のクロスケーブルまたはハブを使用して2つのマシンを直接接続する必要があります。ホストコンピュータシステムからのリモートシステムの構成には、直接接続が可能です。

DHCPからIPアドレスを自動的に取得しないターゲットについて、MAXでリモートシステムを構成するには、ホストコンピュータとリモートシステムの両方が同じサブネットに存在する必要があります。

リモートシステムがホストコンピュータとは異なるサブネット上にある場合でも、LabVIEW Real-Timeモジュールを使用してアプリケーションを開発し、それを実行することができます。異なるサブネット上にあるリモートシステムでLabVIEW Real-Timeのアプリケーションを実行する場合は、リモートシステムが存在するサブネットに対応するコントローラにスタティックIPアドレスを指定します。IPアドレスの詳細については、IPアドレスを割り当てるを参照してください。


認証を管理する

クライアントおよび信頼されたルート認証の表示、管理、ワイヤレスネットワークデバイスへのアップロードを行うには、認証管理を使用します。

認証をターゲットにアップロードするには、以下の手順に従ってください。

  1. MAXのツリー構図でデバイスとインタフェースを展開します。
  2. ネットワークデバイスを展開してワイヤレスネットワークデバイスを選択します。
  3. ネットワーク設定タブを選択します。
  4. ターゲットにログインし、ネットワーク設定を編集する権限があることを確認します。
  5. 認証管理ボタンをクリックして、認証管理を表示します。MAXは、ターゲットで現在使用可能な認証を表示します。
  6. 新規認証をアップロードをクリックします。
  7. 認証ファイル—認証ファイルの場所を参照します。
  8. (オプション) アップロードするクライアント認証に、対応するプライベートキーも必要な場合、この認証用にプライベートキーをアップロードします。TLS用のクライアント認証の場合プライベートキーが必要です。のチェックボックスをオンにします。
  9. (オプション) プライベートキーファイル—クライアント認証に対応するプライベートキーファイルの場所を入力するか、または参照します。
    メモ メモ いくつかのプライベートキーファイルには、読み取りアクセスを許可するためのパスワードが必要です。キーパスワード (オプション) テキストボックスにパスワードを入力する必要がある場合があります。
  10. アップロードをクリックします。

ターゲット名の右側に表示される削除リンクをクリックすれば、デバイスから認証を削除できます。


システム設定を構成する

システム設定を使用して、LabVIEW Real-Timeターゲット上のホスト名やコメントなどのシステム設定を表示して設定します。

メモ ウェブ構成がインストールされているターゲットは、システム保護のためにユーザ名とパスワードを使用します。デフォルトで、各リモートデバイスには次の名前とパスワードを持つシングルユーザが含まれます。

ユーザ名—admin
パスワード—<空>

関連トピック

デバイスキャリブレーション
システムリソースを監視する
ターゲットでセーフモードを更新する
ターゲットのリモートアクセスを設定する


システムリソースを監視する

システム設定タブのシステムリソースセクションで以下のシステムレベル項目を表示できます (変更はできません)。

  • 物理メモリの合計は、このターゲットにある物理メモリの合計を表示します。
  • 物理メモリの空き領域は、このターゲットにある物理メモリの空き領域の量を表示します。
  • 仮想メモリの合計は、このシステムにある仮想メモリの合計量を表示します。
  • 仮想メモリの空き領域は、このターゲットにある仮想メモリの空き領域の量を表示します。
  • 最大利用可能メモリブロックは、システムにあるメモリの利用可能な最大ブロックのサイズを表示します。
  • プライマリディスク領域はターゲットにあるプライマリドライブ(例えばC:ドライブ)のディスク領域の合計を表示します。
  • プライマリディスク空き領域はターゲットにあるプライマリドライブ (たとえばC:ドライブ) のディスクの空き領域の合計を表示します。
  • CPU総負荷は、システム上の各論理プロセッサの総負荷を表示します。この値は0～100の数字でレポートされます。
  • CPU割り込み負荷は、システム内の各論理プロセッサが割り込み処理などのカーネルタスクに費やす時間の割合を表示します。この値は0～100の数字でレポートされます。


ターゲットでセーフモードを更新する

ファームウェアを更新すると、ターゲットでセーフモードバージョンを更新できます。ファームウェアを更新するには、以下の手順を実行します。

メモ メモ すべてのデバイスがファームウェアの更新をサポートしているわけではありません。
  1. ターゲットのシステム設定タブを開きます。
  2. ファームウェアを更新ボタンをクリックします。
  3. アップグレードするファームウェアイメージをドロップダウンリストから選択してください。参照ボタンをクリックしてホストからファームウェアファイルを選択することもできます。
    メモ メモ デバイスにファームウェアイメージがない場合、ファームウェアを更新ボタンをクリックすると、ローカルホストからファームウェアイメージを選択するためのダイアログボックスが表示されます。
  4. 更新を開始ボタンをクリックします。


ターゲットのリモートアクセスを設定する

システム構成ウェブアクセスを使用し、ターゲットのシステム構成設定にアクセスできる場所を指定します。

  • ローカルのみ―ターゲットからのみの構成を許可します。
  • ローカルおよびリモート―ローカルおよびリモート両方による構成を許可します。
  • (Windows Embedded Standard 7) ローカルおよびリモート―LabVIEWプロジェクトからリモートのウェブサービスをデプロイできるようにします。


時間設定を構成する

時間設定タブを使用し、LabVIEW Real-Timeターゲットの日付、現在時刻、タイムゾーン、および夏時間などの時間設定を表示および設定します。このパネルを使用して、システム時間の同期ソースを設定することもできます。

メモ
  • 一部のLabVIEW Real-Timeターゲットでは、サポートされていない時間設定もあります。

関連トピック

日付と時間を設定する


日付と時間を設定する

日付と時間を使用して、LabVIEW Real-Timeターゲットの日付と時間を設定します。

  • 日付—日付指定機能を使用してターゲットの日付を設定します。
  • 現在時刻—上矢印と下矢印を使用してターゲットの時間を設定します。
  • タイムゾーン—タイムゾーン設定では、ターゲットが設置されている場所のタイムゾーンを設定します。この設定をLabVIEWの時間/日付VIと併せて使用することで、タイムゾーンに合う正確な時間情報を提供することができます。
  • 自動的に夏時間の調整をする—このボックスにチェックマークを入れると、夏時間用にターゲットの時計を調整できます (この機能がターゲットでサポートされている場合)。
    メモ メモ ターゲットが自動の夏時間調整をサポートしない場合、タイムゾーンには実際のタイムゾーンではなく所在地のGMTと同等の時間を選択します。そうしなければ、データのタイムスタンプは不正確になる場合があります。


デバイス構成

LabVIEW Real-Timeモジュールアプリケーションからアクセスするには、NIのReal-Time互換デバイスを構成する必要があります。Real-TimeシステムのデバイスがMAXで表示されない場合は、Real-Timeシステムに適切なドライバソフトウェアがインストールされているかを確認します。

MAXでNIの製品を使用する詳細については、ヘルプ→ヘルプトピックメニュー項目にある製品別のヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。詳細については、ユーザデバイスのドキュメントを参照してください。


セキュリティ

ネットワーク上のホストPCは、LabVIEWのRTターゲット: アクセスリストに載っていないと、パスワードなしでLabVIEW Real-Timeモジュールをリモートシステムに対するターゲットとして指定することはできません。LabVIEWでこのリストにアクセスするには、プロジェクトウィンドウを右クリックしてプロパティを選択します。

以下のトピックを使用し、リモートデバイスのセキュリティ設定を構成します。

  • 新規ユーザアカウントを作成する
  • ターゲットでシステム構成を保護する
  • リモートデバイスを保護する


新規ユーザアカウントを作成する

新規ユーザアカウントを作成するには、以下の手順に従ってください。

  1. MAXで、ツールバーの許可を選択ボタンををクリックして、ブラウザウィンドウで「セキュリティ構成」ページを開きます。
  2. ログインボタンをクリックして、ユーザ名フィールドに「admin」と入力します。
  3. パスワードフィールドは、デフォルトパスワードを使用している場合は空のままにし、変更している場合は現在のパスワードを入力します。
  4. 新規ユーザボタンをクリックして新規ユーザアカウントを作成します。
  5. ユーザ名フィールドでデフォルトのユーザ名を独自のユーザ名に変更します。
  6. 新しいパスワードフィールドに適切なパスワードを入力します。
  7. 新しいパスワードを再入力フィールドにパスワードを再入力します。
  8. (オプション) コメントフィールドで新規ユーザアカウントの説明を入力します。
  9. グループフィールドで、新しいユーザアカウントが属する各グループのチェックボックスをオンにします。
  10. 権限フィールドで、新しいユーザアカウントが必要とする権限のチェックボックスをオンにします。
  11. 保存ボタンをクリックします。
  12. 変更をアップロードボタンをクリックして、システムに変更を保存します。
  13. MAXへ戻り、新しいユーザ名とパスワードでログインします。
ヒント ヒント 管理者以外のユーザ用に安全なアカウントを作成するには、ユーザタスクの実行に必要な最小限の権限を設定してください。各権限の詳細な説明は、セキュリティ構成ページの右上端にあるヘルプボタンをクリックして参照できます。

許可設定についての詳細は、「セキュリティ構成」ページのヘルプを参照してください。


ターゲットでシステム構成を保護する

ウェブ構成がインストールされているターゲットは、システム保護のためにユーザ名とパスワードを使用します。各リモートデバイスには、デフォルトで以下の名前とパスワードを持つユーザが設定されています。

  • ユーザ名―admin
  • パスワード―<空>

ターゲットにログインしてMAXから変更を行うには、次の手順を実行します。

  1. MAXで、ツールバーにあるログインボタンをクリックします。
  2. ユーザ名フィールドに「admin」と入力します。
  3. パスワードフィールドは空白にします。
  4. OKボタンをクリックします。


リモートデバイスを保護する

リモートデバイスを保護するには、以下の手順に従ってください。

  1. MAXで、ツールバーの許可を選択ボタンををクリックして、ブラウザウィンドウで「セキュリティ構成」ページを開きます。
  2. ログインボタンをクリックして、ユーザ名フィールドに「admin」と入力します。
  3. パスワードフィールドは、デフォルトパスワードを使用している場合は空のままにし、変更している場合は現在のパスワードを入力します。
  4. ユーザタブのユーザリストでadminをダブルクリックします。
  5. 新しいパスワードフィールドに適切なパスワードを入力します。
  6. 新しいパスワードを再入力フィールドにパスワードを再入力します。
  7. 保存ボタンをクリックします。
  8. 変更をアップロードボタンをクリックして、システムに変更を保存します。
  9. MAXへ戻り、新しいパスワードでログインします。
注意 リモートデバイスを保護するために、必ずデフォルトの管理者パスワードを変更してください。everyoneのグループからすべての権限を削除する必要があります。

Everyoneのグループから権限を削除する

everyoneのグループからすべての権限を削除するには以下の手順に従ってください。

  1. グループタブをクリックします。
  2. everyoneのグループをダブルクリックします。
  3. 権限を持っている?列にあるすべてのチェックボックスからチェックマークを外します。
  4. 保存ボタンをクリックします。
  5. 変更をアップロードボタンをクリックして変更内容をシステムに保存します。


関連ドキュメント

ほとんどのNIマニュアルはPDF版も用意されています。PDFを表示するには、Adobe Acrobat Readerを使用してください。Adobe Readerをダウンロードするには、アドビシステムズ社のホームページにアクセスしてください。最新のドキュメントリソースは、NIの製品マニュアルライブラリで確認できます。

製品マニュアルに併せて、以下の関連ドキュメントもご参照ください。

  • 『LabVIEW Real-Timeモジュールスタートアップガイド』 (スタート→すべてのプログラム→National Instruments→LabVIEW→LabVIEWマニュアル→RT_Getting_Started.pdf)
  • 『LabVIEW Real-Timeモジュールリリースおよびアップグレードノート』 (スタート→すべてのプログラム→National Instruments→LabVIEW→LabVIEWマニュアル→RT_Getting_Started.pdf)
  • 『デスクトップコンピュータをLabVIEWのRTターゲットとして使用する』 (スタート→すべてのプログラム→National Instruments→LabVIEW→LabVIEWマニュアル→RT_Using_PC_as_RT_Target.pdf)
  • LabVIEW Real-Timeモジュールのドキュメント、チュートリアル、サンプル、ディスカッションフォーラム (ni.com/support/labview/real-time)
  • 『LabVIEWヘルプ』(LabVIEWでヘルプ→LabVIEWヘルプを選択して『LabVIEWヘルプ』を開き、目次タブで「Real-Timeモジュール」ブックを開きます)。
  • NI-CAN User Manual

一般エラーコード

エラーコードの最新情報は、ni.com/jpで検索できます。


リモートシステム

リモートシステムを使用してイーサネットを介して接続されているデバイスとシステムを表示し構成することができます。プラス記号 [image] をクリックしてリモートシステムを展開すると、ツリー構図にリモートシステムが表示されます。

各タスクの詳細

初めてマイシステムを設定する

LabVIEW Real-Timeターゲット構成チュートリアルをお読みください。RTターゲットでないものに関しては、ユーザデバイスまたはシステムのドキュメントを参照してください。

リモートシステムおよびデバイスを表示する

MAXを起動してリモートシステムを初めて展開すると、しばらくしてツリー構図にあるリモートシステムの下のローカルサブネットに接続されているシステムとデバイスがすべて表示されます。MAXを再起動せずにリモートシステムを検索する場合、メニューバーから表示→最新の情報に更新(F5)を選択します。

ツリー構図にリモートシステムが表示されない

上記の方法でリモートシステムが自動的に表示されない場合、システムがローカルサブネット上にあり、適切に接続されているかどうかを確認します。

システムがローカルサブネット上にない場合、リモートシステムを右クリックして新規作成を選択してください。ウィザードを使用してシステムを追加します。

ローカルサブネット上にシステムを配置する詳細については、リモートシステムヘルプを参照してください。リモートシステムの設置についての詳細は、使用しているシステムのハードウェアのドキュメントを参照してください。

リモートシステムのシステム設定を表示および構成する

リモートシステムから、リモートシステムのシステム設定を表示および構成することができます。システムまたはデバイスを選択しシステム設定のタブをクリックします。ここで、システムのホスト名の変更やシステムに関するコメントを追加できます。また、メモリやディスク容量などのネットワーク設定や情報を表示することもできます。

リモートシステムのネットワーク設定を構成する

リモートシステムから、リモートシステム用にIPアドレスを指定して他のネットワークを構成することができます。システムまたはデバイスを選択しネットワーク設定のタブをクリックします。これにより、自動でIPアドレスを取得するか、または手動でIPアドレスを割り当てられます。

リモートシステムにソフトウェアをインストールする

リモートシステムの下のシステムまたはデバイスを展開してソフトウェアを選択し、ツールバーのソフトウェアの追加と削除アイコンをクリックして、LabVIEW Real-Timeソフトウェアウィザードを表示します。

リモートシステムとは

リモートシステムは、ネットワークを介して管理または構成が可能なリアルタイムターゲットで、ネットワークデバイスは、リアルタイムオペレーティングシステムを実行しません。リモートシステムは、ネットワークデバイスと同じではありません。ネットワークデバイスは、イーサネットまたはワイヤレス接続によりアクセスが可能なデバイスです。このようなデバイスは複数のコンピュータからアクセスでき、リアルタイムオペレーティングシステムを実行しません。

MAXでNI製品を使用する詳細については、ヘルプ→ヘルプトピックメニュー項目にあるNI製品のヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。


データ設定

データ設定を使用すると、リモートシステムの構成済みの物理チャンネルへの、名前の付いたショートカットにアクセスすることができます。これらのショートカットには、NI-DAQmx仮想チャンネルおよびタスクが含まれる場合があります。

各タスクの詳細

新規のショートカットを作成する

新しいショートカットを作成するには、データ設定を右クリックし、新規作成を選択します。表示されるオプションは、インストールされているNI製品に応じて異なります。

ショートカットをテストまたは削除する

インストールされているNI製品に応じて異なりますが、通常はショートカットを右クリックすると構成したタスクを実行することができます。

プロパティを表示または変更する

通常、ツリー構図のこれらのショートカットを右クリックしてプロパティを選択します。また、インストールしたソフトウェアによっては、項目の表示からプロパティを調整します。

NI製品でデータ設定を使用する詳細については、ヘルプ→ヘルプトピックメニュー項目にある製品別のヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。


デバイスとインタフェース

デバイスとインタフェースには、LabVIEW Real-Timeターゲットに設置されているNIデバイスの検出が結果表示されます。

デバイスが表示されない場合

ツリー構図が更新されていない

<F5>を押すか、表示→更新を選択してください。

MAXとデバイスを接続できない

ネットワークが正しく構成されているかどうか、また、デバイスがオンラインにつながっているかどうかを確認してください。

デバイスをMAXで構成できない

一部のデバイスは、MAXからのリモート構成をサポートしていません。各製品のドキュメントを参照して、MAXでそのデバイスを構成できるかどうかを確認してください。

実行する操作

既存デバイスを構成する

既存のNIデバイスを構成するには、ツリー構図のチャンネル名を右クリックしてプロパティを選択します。また、ソフトウェアによっては、項目の表示からプロパティを調整することもできます。従来型DAQ (レガシー) を使用している場合は、ツール→従来型NI-DAQ (レガシー) 構成→リモートDAQ構成をメニュー項目から選択してください。

それでも設置されたデバイスが表示されない場合には、ハードウェア付属のクイックスタートガイドの情報や、MAXの製品別ヘルプ (ヘルプ→ヘルプトピック) を参照し、デバイスが正しく設置されていることを確認して構成情報を取得してください。デバイスが正しく設置されているにも関わらず表示されない場合には、NIのオンライン技術サポートにni.com/supportからアクセスしてください。

MAXでNI製品を使用する詳細については、ヘルプ→ヘルプトピックメニュー項目にある製品別のヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。


スケール

スケールは、リモートシステム上の集録データに対して行うために設定されたすべての数学的な操作のアクセスを提供します。

各タスクの詳細

新規のカスタムスケールを作成する

新しいカスタムスケールを作成するには、ツリー構図のスケールを右クリックして新規作成を選択します。

スケールを削除する

構成からスケールを削除するには、ツリー構図にあるスケール名を右クリックして削除を選択します。

スケールプロパティを表示または変更する

スケールのプロパティを表示または変更するには、ツリー構図にあるチャンネル名を右クリックしてプロパティを選択します。また、ソフトウェアによっては構成の表示からプロパティを調整することもできます。

NI製品でスケールを使用する詳細については、ヘルプ→ヘルプトピックメニュー項目にある製品別のヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。


ソフトウェア

ソフトウェアは、LabVIEW Real-TimeターゲットにインストールされているNIのソフトウェアコンポーネントを表示します。

各タスクの詳細

ソフトウェア情報を表示する

ツリー構図のソフトウェアを展開するには、プラス記号 [image] をクリックしてください。

ソフトウェアをインストールする

リモートターゲットにソフトウェアをインストールするには、ツールバーのソフトウェアの追加と削除アイコンをクリックします。

MAXでNI製品を使用する詳細については、ヘルプ→ヘルプトピックメニュー項目にある製品別のヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。


アダプタモード

選択したデバイスがプライマリネットワークデバイスの場合、アダプタモードはTCP/IPネットワークです。プライマリデバイスはTCP/IP (DHCPまたはスタティック) のみに使用できます。プライマリデバイスまたはデフォルトのデバイス以外のデバイスについては、アダプタモードでデバイスの使用方法を指定します。詳しくは、ネットワーク設定を構成するを参照してください。


バックグラウンドスキャンを有効

選択されたワイヤレスネットワークのバックグラウンドスキャンを有効にします。高品質のリンクを持つワイヤレスネットワークをアダプタが自動的にチェックし、そのネットワークに接続する場合、バックグラウンドスキャンを有効にします。


シリアル番号

認証固有のシリアル番号を表示します。


署名アルゴリズム

認証を暗号化するのに使用されるアルゴリズムを表示します。


バージョン

認証の署名に使用されるパブリックキーインフラストラクチャのバージョンを表示します。


チャンネル

作成するワイヤレスネットワークで選択可能なチャンネルのリストを表示します。このリストは、国名ドロップダウンリストの選択項目に応じて変更される可能性があります。隣接するワイヤレスネットワークとの干渉が最も少ないチャンネルを選択することが推奨されます。


クライアント認証

クライアントがネットワークへのログインに使用する認証を指定します。認証をターゲットへアップロードする方法については認証を管理するを参照してください。


コメント

リモートシステムとその使用目的を識別するための任意のコメントを入力してください。このフィールドは64文字までに制限されています。


ステータス

ワイヤレスネットワークドロップダウンリストで選択するネットワークの接続状況を表示します。ステータスは、ネットワークへの接続に関する以下の情報を表示します。

  • 接続―アダプタはワイヤレスネットワークに接続されています。
  • 未接続―アダプタはワイヤレスネットワークに接続されていません。
  • 無効なセキュリティ設定―無効なセキュリティ設定により、アダプタはワイヤレスネットワークに接続できませんでした。
  • 無効なIP設定―アダプタはワイヤレスネットワークに接続されていますが、IPアドレスを取得することができません。


国名

ワイヤレスアダプタの場所を設定します。ワイヤレスネットワークへの接続またはワイヤレスネットワークの作成を行うために、国名を指定する必要があります。

メモ メモ このデバイスが米国で購入された場合、MAXはこのオプションを自動的に選択してロックします。


現在のリンク速度

ワイヤレスアダプタの現在のリンク速度を表示します。


詳細ヘルプ

このウィンドウは、詳細ヘルプを表示します。詳細ヘルプの内容を表示するには、カーソルを制御器または表示器の上に移動します。


DHCPサーバからIPアドレスを取得

DHCPまたはリンクローカル

リモートシステムのIPアドレスを自動的に取得する場合にこのオプションを選択します。ターゲットでこの機能をサポートしている場合、DHCPはデフォルト設定になり、DHCPで失敗すると、ターゲットはリンクローカルアドレス (169.254.x.x) に戻ります。リンクローカルアドレスは、ローカルネットワークのみで使用することを目的としたネットワークアドレスです。


ディスク空き領域

ターゲットにあるプライマリドライブ(例えばCドライブ)のディスクの空き領域を表示します。


全ディスク領域

ターゲットにあるプライマリドライブ(例えばCドライブ)のディスク領域の合計を表示します。


DNSサーバ

リモートシステムのIP設定を自動的に取得するように選択した場合、この項目により検出されたDNSサーバが表示されます。リモートシステムにTCP/IPネットワークパラメータを手動で入力する場合は、ここにDNSサーバアドレスを入力してください。詳しくは、ネットワーク設定を構成するを参照してください。


夏時間

ターゲットでサポートされている場合、夏時間の変更に合わせてターゲットクロックを自動的に調整します。

メモ メモ ターゲットが自動の夏時間調整をサポートしない場合、タイムゾーンには実際のタイムゾーンではなく所在地のGMTと同等の時間を選択します。そうしなければ、データのタイムスタンプは不正確になる場合があります。


EAPタイプ

ネットワークへの接続に使用するユーザ名とパスワードを確認する認証サーバのプロトコルを指定します。以下のプロトコルから選択してください。

  • EAP-TLS
  • EAP-TTLS
  • EAP-FAST
  • LEAP
  • PEAP


EtherCATマスタID

Real-Timeシステムで、EtherCATマスタを認識するA 0-255の値です。同一のReal-Timeターゲットにある複数のEtherCATマスタには、それぞれ独自のMasterIDを割り当てる必要があります。


有効期限

この認証が無効になった日付を表示します。


ゲートウェイ

リモートシステムのIP設定を自動的に取得するように選択した場合、このボックスにより検出されたゲートウェイサーバが表示されます。リモートシステムにTCP/IPネットワークパラメータを手動で入力する場合は、ここにゲートウェイサーバアドレスを入力してください。詳しくは、ネットワーク設定を構成するを参照してください。


IP障害で停止

このチェックボックスを有効にすると、リモートシステム起動時にダイナミックアドレスを取得できなかった場合、LabVIEW Real-Timeモジュールは停止します。IP障害で停止チェックボックスを無効にすると、システム起動時にダイナミックアドレスを取得できなくても、LabVIEW Real-Timeは作成したスタートアップアプリケーションを開始して実行します。

NIは、このオプションを無効にし、ネットワーク設定タブのIPv4アドレスを構成をDHCPまたはリンクローカルに設定することを推奨します。

メモ DHCPにより割り当てられた有効なネットワークアドレスなしでアプリケーションを実行したくない場合は、ネットワーク設定タブでDHCPのみを選択し、IP障害で停止を有効にします。


名前

リモートシステムの名前を入力します。このフィールドの制限文字数は31文字で、使用できる文字は英数字とハイフンのみです。また、名前の最初と最後にはハイフンを使用できません。名前を入力しないと、リモートシステムはツリー構図でIPアドレスにより識別されます。


IPv4アドレス

リモートシステムのIP設定を自動的に取得するように選択した場合、この項目で割り当てられたIPアドレスが表示されます。リモートシステムにIPアドレスを手動で入力する場合、ここにアドレスを入力してください。IPアドレスの詳細は、IP構成を参照してください。


その他の構成

デバイス特有の構成情報が含まれています。詳細については、ヘルプ→ヘルプトピックメニュー項目にあるデバイスのヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。


発行者

認証の発行者を表示します。


発行者情報

認証の発行者を表示します。発行者情報には、認証の発行者に関する以下の情報が含まれます。

  • 共通名
  • 場所
  • 都道府県
  • 国名
  • 勤務先
  • 勤務先単位


ロケール

文字列をリモートターゲットから返す場合に、使用する文字セットを指定します (インストールしたソフトウェアでサポートされている場合)。


MACアドレス

リモートシステムのメインMAC (Media Access Control) アドレスが表示されます。このアドレスは、MAXで識別のためにも使用されます。ターゲットに複数のネットワークアダプタがある場合、MACアドレスはプライマリネットワークアダプタのMACアドレスと異なる場合があります。MACにより、2つのデバイスからデータが同時に送信されないようになります。


プライマリに設定

選択したイーサネットアダプタをプライマリアダプタに設定します。

メモ メモ リストの最初のネットワークアダプタは、プライマリアダプタでない場合は有効になりません。他のアダプタをプライマリに設定することで、元のプライマリアダプタが無効になります。


物理メモリの空き領域

このターゲットにある物理メモリの空き領域を表示します。


利用可能な最大メモリブロック

システムにある使用可能な最大メモリブロックのサイズを示します。


物理メモリの合計

このターゲットにある物理メモリの空き領域の合計を表示します。


仮想メモリの合計

このシステムにある仮想メモリの空き領域の合計を表示します。


モデル

リモートシステムのモデルタイプが表示されます。


モジュール情報

デバイスのモジュールのスロット番号、モデル、シリアル番号を表示します。


ネットワークタイプ

接続または作成するワイヤレスネットワークのネットワークタイプを選択します。


有効期限最終日

この認証が無効になった日付を表示します。


有効期限開始日

この認証が発行された日付を表示します。


パスワード

ワイヤレスネットワークドロップダウンリストで選択したWPA/WPA2エンタープライズのセキュアなネットワークで必要なパスワードを入力します。


再起動を保護

リモートシステムを再起動する前にユーザ名とパスワードの入力を要求する場合に、このチェックボックスを有効にします。


QoS優先度

ワイヤレスデバイスが1つ以上のデバイス間でチャンネルを共有している場合に、ワイヤレスネットワークアダプタを介して転送されるデータに優先度を設定します。デフォルト値は標準です。

NIは、既存のワイヤレスネットワークに接続する場合、QoS優先度を標準に設定することを推奨します。QoS優先度を最高に設定すると、ワイヤレスネットワーク上の他のデバイスのパフォーマンスに影響を与える場合があります。ワイヤレスアクセスポイントが802.11e QoSをサポートする場合、デバイスの優先度を高く構成する程、そのデバイスが使用できるワイヤレスネットワーク上の帯域幅が大きくなります。

ワイヤレスアクセスポイントが802.11e QoSをサポートしない場合、NIではQoS優先度を無効に設定するよう推奨しています。

メモ メモ アドホックネットワークはワイヤレスQoSをサポートしていません。
MAXオプション | QoS |
無効 | 無効 | -
 | 有効 | Best Effort
 | 有効 | Video
 | 有効 | Voice


選択されたネットワークのセキュリティ設定を表示します。

  • WPAパーソナル
  • WPA2パーソナル
  • WPAエンタープライズ
  • WPA2エンタープライズ
  • WEP


シリアル番号

実際のリモートシステムにリファレンスを提供するためのリモートシステムのシリアル番号が表示されます。


SSID


スタートアップモード

スタートアップで、マスタ冗長を有効にするか通常モードを保持するか指定します。同じEtherCATネットワークに二つ以上のターゲットが接続されている場合、EtherCATマスタ冗長を両方のターゲットで有効にする必要があります。プライマリEtherCATマスタが落ちた場合は、バックアップのEtherCATマスタがプライマリEtherCATマスタとして動作します。同じターゲット内では2つ以上のネットワークアダプタのスタートアップモードをマスタ冗長として設定することはできません。


システム状態

リモートシステムの現在の状態を表示します。詳細については、システム状態を参照してください。


一般情報

認証の内容を表示します。一般情報には、以下の情報が含まれています。

  • 共通名
  • 場所
  • 都道府県
  • 国名
  • 勤務先
  • 勤務先単位


サブネットマスク

リモートシステムのIP設定を自動的に取得するように選択した場合、このボックスにより検出されたサブネットマスクが表示されます。リモートシステムにTCP/IPネットワークパラメータを手動で入力する場合は、ここにサブネットマスクを入力してください。詳細は、リモートシステムヘルプファイル (ヘルプ→ヘルプトピック→リモートシステムから表示) を参照してください。


システム構成アクセス

ターゲットのシステム構成設定にアクセスできる場所を指定します。ローカルのみは、ターゲットからのみの構成を許可します。ローカルおよびリモートは、ローカルおよびリモート両方の構成を許可します。


現在の日付

カレンダー制御器の現在の日付を選択してターゲットの日付を設定します。


現在の時間

1秒に1回更新されます。時間を停止するには、時間アップ/ダウン制御器をクリックします。制御器以外の場所をクリックしてクロックを再開します。


IPアドレス

現在のIPアドレスを表示する読み取り専用フィールドです。ターゲットのIPアドレスは、ネットワーク設定タブで設定します。


システムユーザデータ

デバイス特有の構成情報が含まれています。詳細については、ヘルプ→ヘルプトピックメニュー項目にあるデバイスのヘルプを参照してください。NI製品のヘルプは、『MAXヘルプ』からアクセスすることもできます。MAXヘルプはヘルプメニューから起動するか、または<F1>を押してください。


現在のリンク速度

現在のリンク速度を表示する読み取り専用フィールドです。必要なリンク速度の設定については、ネットワーク設定を構成するを参照してください。


パケット検知

ターゲットのパケット検知を設定します。オプションはライン割り込み、メッセージ信号による割り込み、およびポーリングです。

ライン割り込み | このデータ信号法は、帯域外割り込みラインアサートを使用してイーサネット接続上でデータの準備度を伝えます。これは、イーサネットデバイスでデータの準備度を検出する場合の標準的な方法です。
メッセージ信号による割り込み | サポートされているデバイスでは、メッセージ信号による割り込み(MSI)を帯域内信号法として使用し、イーサネット接続でデータの準備度を検出できます。この方法は、帯域外信号法よりもイーサネットデータの処理にリソースを使用しないため、オペレーティングステムにとってはより効率的です。
ポーリング | Real-Timeターゲットのオペレーティングシステムは、イーサネット接続を通じて新しいデータの着信を定期的に確認します。ポーリングを選択する場合は、ポーリングの間隔を設定する必要があります。


DNS名

ターゲットの実際の完全修飾ドメイン名 (FQDN) を表示する読み取り専用フィールドです。


IPv4アドレスを構成

ターゲットがIPアドレスを取得する方法を選択します。使用するターゲットとインストールされているソフトウェアにより、使用可能なオプションにはDHCPまたはリンクローカル、DHCPのみ、リンクローカルのみ、およびスタティックがあります。

DHCPまたはリンクローカル | DHCPを使用してリモートシステムのIPアドレスを自動的に取得することを指定します。DHCPが失敗すると、ターゲットはローカルネットワークのみで使用できるリンクローカルアドレスを使用します。
DHCPのみ | DHCPを使用してIPアドレスを自動的に取得することを指定します。USBデバイスによりホストに接続されているターゲットは、このオプションを使用するように自動的に設定されます。
リンクローカルのみ | ローカルネットワークのみで使用できるリンクローカルアドレスを自動的に使用することを指定します。
スタティック | IPv4アドレスにIPアドレスを手動で入力できるようにします。


Auto-MDIX

自動クロスオーバーをサポートするかどうか決定します。Auto-MDIX (automatic medium-dependent interface crossover) は、自動的にケーブル接続のタイプ (ストレートまたはクロスオーバー) を判別して適切に接続を構成するため、クロスケーブルの必要がありません。


MTU

最大転送ユニット (MTU) を設定します。MTUはTCP/IPパケットの最大サイズです。MTUを大きくすると、大きなパケットを転送できるようになるため、ギガビットイーサネットの性能が向上します。


ポーリング間隔

パケット検出にポーリングを使用するように設定したデバイスについて、ドライバが新規パケットを確認する頻度を指定します。有効な値の範囲は1～10000 msです。デバイスがパケット検出にポーリングを使用するように設定されていない場合、このフィールドは無効になります。

メモ メモ ネットワークによっては、ポーリング間隔を1000 msより大きな値に設定すると不正な動作の原因になることがあります。


必要なリンク速度

必要なリンク速度を設定します。次のオプションが含まれます。

  • 自動交渉
  • 10Mbps (半二重)
  • 10Mbps (全二重)
  • 100Mbps (半二重)
  • 100Mbps (全二重)
  • ギガビット (半二重)
  • ギガビット (全二重)
詳しくは、ネットワーク設定を構成するを参照してください。


前回のIPを要求

DNSサーバから前回のIPアドレスを要求するには、このボックスをチェックします。


タイムゾーン

リモートターゲットのタイムゾーンを指定します。この値は、正しいシステム時間を返すために使用されます。

メモ メモ ターゲットが自動の夏時間調整をサポートしない場合、タイムゾーンには実際のタイムゾーンではなく所在地のGMTと同等の時間を選択します。そうしなければ、データのタイムスタンプは不正確になる場合があります。


ユーザ名

ワイヤレスネットワークドロップダウンリストで選択したWPA/WPA2エンタープライズのセキュアなネットワークで必要なユーザ名を入力します。


WEPセキュリティキー

ワイヤレスモードドロップダウンリストからワイヤレスネットワークに接続またはワイヤレスネットワークドロップダウンリストから他のネットワークを選択する場合、WEPセキュリティキーは、接続するWEPのセキュアなネットワークで必要なパスワードです。

ワイヤレスモードドロップダウンリストからワイヤレスネットワークを作成を選択する場合、WEPセキュリティキーは、作成するWEPのセキュアなネットワークで必要なセキュリティキーを設定します。


ワイヤレスモード

ワイヤレスモードは、確立されたワイヤレスネットワークに接続する際のワイヤレスネットワークに接続モードです。選択されたアダプタでワイヤレスネットワークを作成を選択して、アドホックネットワークを作成します。詳しくは、ネットワーク設定を構成するを参照してください。


ワイヤレスネットワーク

選択されたデバイスで使用可能なすべてのワイヤレスネットワークのリストを表示します。また、ドロップダウンリストに表示されていないワイヤレスネットワークに手動で接続するために、他のネットワークを選択することができます。


WPAパスフレーズ

ワイヤレスモードドロップダウンリストからワイヤレスネットワークに接続またはワイヤレスネットワークドロップダウンリストから他のネットワークを選択する場合、WPAパスフレーズは、接続するWPAのセキュアなネットワークで必要なパスワードです。

ワイヤレスモードドロップダウンリストからワイヤレスネットワークを作成を選択する場合、WPAパスフレーズは、作成するWPAのセキュアなネットワークで必要なパスワードを設定します。


キャンセル

変更を保存しないでダイアログを終了するには、このボタンをクリックしてください。


OK

変更を保存してダイアログボックスを終了するときにこのボタンをクリックします。


システムにログインする

権限を持たないユーザによるシステム構成の変更を防ぐために、管理者パスワードおよび許可を設定することができます。ログイン機能をサポートしていないデバイスもあります。

メモ ネットワーク設定、システム設定、時間設定、LabVIEW Real-Timeソフトウェアウィザード、および一部のVISA/PXI設定のみが、ログイン設定で保護されています。

LabVIEW Real-Time 2010以降を実行しているターゲットでシステム構成を保護する

LabVIEW Real-Time 2010以降を実行しているターゲットでは、システム構成を保護するためにユーザ名/パスワードを使用します。各リモートデバイスには、デフォルトで以下の名前とパスワードを持つユーザが設定されています。

  • ユーザ名―admin
  • パスワード―<空>

ターゲットにログインしてMAXから変更を行うには、次の手順を実行します。

  1. MAXで、ツールバーにあるログインボタンをクリックします。
  2. ユーザ名フィールドに「admin」と入力します。
  3. パスワードフィールドは空白にします。
  4. OKボタンをクリックします。

リモートデバイスを保護する

リモートデバイスを保護するには、以下の手順に従ってください。

  1. MAXで、ツールバーの許可を選択ボタンををクリックして、ブラウザウィンドウで「セキュリティ構成」ページを開きます。
  2. ログインボタンをクリックして、ユーザ名フィールドに「admin」と入力します。
  3. パスワードフィールドは、デフォルトパスワードを使用している場合は空のままにし、変更している場合は現在のパスワードを入力します。
  4. ユーザタブのユーザリストでadminをダブルクリックします。
  5. 新しいパスワードフィールドに適切なパスワードを入力します。
  6. 新しいパスワードを再入力フィールドにパスワードを再入力します。
  7. 保存ボタンをクリックします。
  8. 変更をアップロードボタンをクリックして、システムに変更を保存します。
  9. MAXへ戻り、新しいパスワードでログインします。
注意 リモートデバイスを保護するために、必ずデフォルトの管理者パスワードを変更してください。everyoneのグループからすべての権限を削除する必要があります。

Everyoneのグループから権限を削除する

everyoneのグループからすべての権限を削除するには以下の手順に従ってください。

  1. グループタブをクリックします。
  2. everyoneのグループをダブルクリックします。
  3. 権限を持っている?列にあるすべてのチェックボックスからチェックマークを外します。
  4. 保存ボタンをクリックします。
  5. 変更をアップロードボタンをクリックして変更内容をシステムに保存します。

新規ユーザアカウントを作成する

新規ユーザアカウントを作成するには、以下の手順に従ってください。

  1. MAXで、ツールバーの許可を選択ボタンををクリックして、ブラウザウィンドウで「セキュリティ構成」ページを開きます。
  2. ログインボタンをクリックして、ユーザ名フィールドに「admin」と入力します。
  3. パスワードフィールドは、デフォルトパスワードを使用している場合は空のままにし、変更している場合は現在のパスワードを入力します。
  4. 新規ユーザボタンをクリックして新規ユーザアカウントを作成します。
  5. ユーザ名フィールドでデフォルトのユーザ名を独自のユーザ名に変更します。
  6. 新しいパスワードフィールドに適切なパスワードを入力します。
  7. 新しいパスワードを再入力フィールドにパスワードを再入力します。
  8. (オプション) コメントフィールドで新規ユーザアカウントの説明を入力します。
  9. グループフィールドで、新しいユーザアカウントが属する各グループのチェックボックスをオンにします。
  10. 権限フィールドで、新しいユーザアカウントが必要とする権限のチェックボックスをオンにします。
  11. 保存ボタンをクリックします。
  12. 変更をアップロードボタンをクリックして、システムに変更を保存します。
  13. MAXへ戻り、新しいユーザ名とパスワードでログインします。
ヒント ヒント 管理者以外のユーザ用に安全なアカウントを作成するには、ユーザタスクの実行に必要な最小限の権限を設定してください。各権限の詳細な説明は、セキュリティ構成ページの右上端にあるヘルプボタンをクリックして参照できます。

許可設定についての詳細は、「セキュリティ構成」ページのヘルプを参照してください。

LabVIEW Real-Time 2009以前を実行しているターゲットでシステム構成を保護する

LabVIEW Real-Time 2009以前を実行しているターゲットでは、ロック機能を使用して保護を有効にします。システム構成をロックするには、以下の手順に従ってください。

  1. ツリー構図からリモートシステムを選択し、ツールバーの許可を選択をクリックします。
  2. 開いたダイアログボックスで、管理者パスワードを入力します。
  3. OKをクリックしてシステム構成をロックします。
  4. 変更操作が完了したら、ログアウトをクリックします。
  5. ターゲットでさらに変更を行う場合は、ログインをクリックして管理者パスワードを入力します。

システム構成のロックを解除する

システム構成のロックを解除するには、以下の手順に従ってください。

  1. プロンプトが表示されたら、許可を選択をクリックして正しい管理者パスワードを入力します。
  2. 表示されるダイアログボックスでロック解除を選択します。
  3. OKをクリックします。

管理者パスワードを変更する

管理者パスワードを変更するには以下の手順に従ってください:

  1. プロンプトが表示されたら、許可を選択をクリックして正しい管理者パスワードを入力します。
  2. 表示されるダイアログボックスでパスワードを変更を選択します。
  3. 新しい管理者パスワードを入力および確認します。
  4. OKをクリックします。
ヒント ヒント リモートシステムを再起動する際に、ユーザ名とパスワードの入力を要求するには、リセットをパスワード保護のチェックボックスにチェックを入れます。

LabVIEWからパスワード保護されたRTシステムをターゲットに指定する

ネットワーク上のホストPCは、パスワードなしでLabVIEW Real-Timeモジュールをリモートシステムに対するターゲットとして指定することはできません。ただし、LabVIEWのRTターゲット: アクセスリスト内にホストがある場合を除きます。LabVIEWでこのリストにアクセスするには、プロジェクトウィンドウを右クリックしてプロパティを選択します。


LabVIEW Real-Timeソフトウェアウィザードを使用する

LabVIEW Real-Timeソフトウェアウィザードを使用してソフトウェアをダウンロードするには、以下の手順に従ってください。

  1. LabVIEW Real-Timeソフトウェアウィザードを起動していない場合は、以下の手順に従って起動してください。
    1. ツリー構図で「リモートシステム」の下のRTターゲットを展開します。
    2. ソフトウェアを選択します。ツールバーのソフトウェアの追加と削除アイコンをクリックし、LabVIEW Real-Timeソフトウェアウィザードを起動します。ターゲットにソフトウェアカテゴリがない場合は、LabVIEW Real-Timeソフトウェアがサポートされていないことを意味します。
    メモ メモ ログインパスワードが設定されていると、RTシステムの管理者名とパスワードを入力するよう促すメッセージが表示されます。詳細については、システムにログインするを参照してください。
  2. 実行する操作を決定します。RTターゲットで推奨ソフトウェアセットを使用している場合は、推奨ソフトウェアセットをインストールするを参照してください。RTターゲットでカスタムソフトウェアを使用している場合は、カスタムソフトウェアをインストールするを参照してください。


LabVIEW Real-Timeターゲット構成チュートリアル

リモートシステムでLabVIEW Real-Timeモジュールを使用できるように構成するには、以下の手順に従ってください。

  1. LabVIEW Real-Timeでターゲットを起動する
    構成を開始する前に、リモートシステムがLabVIEW Real-Timeで起動されたかどうかを確認します。RTターゲットに、ハードドライブ上に既にインストールされているLabVIEW Real-Timeのみがある場合、システムは既にLabVIEW Real-Timeで起動するように設定されています。ご使用のシステムにフロッピードライブがない場合は、システムにLabVIEW Real-Timeで起動するためにディップスイッチまたはBIOSの設定が行われている可能性があります。詳細については、LabVIEW Real-Timeモジュールで起動するを参照してください。

    デスクトップPCユーティリティUSBドライブを使用して、ハードドライブを永久的にフォーマットし、直接RTが起動するよう構成することができます。
  2. ネットワーク設定を構成する
    リモートシステムツリー (リモートシステムの近くのプラス記号[+]をクリックします) を展開してRTターゲットが検出されたかどうか確認します。以前にIPアドレスで構成されていない場合は、ユーザデバイスが0.0.0.0と表示されることがあります。デバイスがリストされない場合は、<F5>キーを押してリストを更新します。IPアドレスで構成されていないデバイスは、IPアドレスを構成するため、ホストとして同じローカルサブネットに存在する必要があります。デバイスがすでにIPアドレスで構成されていても、ローカルサブネットに存在しない場合、リモートシステムを右クリックして新規作成を選択し、デバイスをリモートシステムに追加します。ウィザードを使用してシステムを追加します。

    メモ すべてのネットワークファイアウォールが無効であることを確認してください。例外的に許可されている通信も、一部のファイアウォールは有効に設定されている限り0.0.0.0のIPアドレスをブロックし続けます。

    ネットワークでDHCPを使用している場合、IPv4アドレスを構成をDHCPまたはリンクローカルに設定します。すべてのDHCPサーバが、必ずしも同じように実装されているわけではありません。DHCPサーバの中にはLabVIEW Real-Timeモジュールと互換性がないものもあります。DHCPまたはリンクローカルを選択してコントローラを再起動した後、LabVIEW Real-TimeはDHCPサーバからIPアドレスを取得します。この操作に失敗すると、LabVIEW Real-Timeはコントローラを再起動します。ターゲットが自動IP割り当てをサポートしている場合、リンクローカルアドレス (169.254.x.x) を取得し、それを使用してシステムのリセットを試みます。3回失敗すると、LabVIEW Real-TimeはIPアドレス0.0.0.0のデフォルト構成を返します。その場合は、ネットワークパラメータを明示的に指定する必要があります。

    IPアドレスを手動で指定する場合は、スタティックを選択してIPアドレスを入力します。ネットワークでゲートウェイおよびDNSが使用可能でない場合は、IPアドレスをデフォルト値の0.0.0.0に設定します。

    ネットワーク構成の詳細については、ネットワーク設定を構成するを参照してください。

  3. ソフトウェアをインストールする
    IPアドレスを割り当てると、LabVIEW Real-Timeモジュールまたは他のドライバソフトウェアをリモートターゲットにインストールできるようになります。

    RTターゲットにLabVIEW Real-Timeが既にインストールされていても、追加のドライバソフトウェアをダウンロードするか、または既存のドライバソフトウェアを更新しなければならない場合があります。

    LabVIEW Real-Timeソフトウェアウィザードを使用してソフトウェアをダウンロードするには、以下の手順に従ってください。
    1. ツリー構図のリモートシステムを展開して、RTターゲットを展開します。
    2. ソフトウェアを選択します。ツールバーのソフトウェアの追加と削除アイコンをクリックして、LabVIEW Real-Timeソフトウェアウィザードを起動します。ターゲットにソフトウェアカテゴリがない場合は、LabVIEW Real-Timeソフトウェアがサポートされていないことを意味します。実行する操作を決定します。ターゲットで推奨ソフトウェアセットを使用している場合は、推奨ソフトウェアセットをインストールするを参照してください。ターゲットでカスタムソフトウェアを使用している場合は、カスタムソフトウェアをインストールするを参照してください。
      メモ ホストPCにドライバがインストールされていても、LabVIEW Real-Timeソフトウェアウィザードに表示されない場合は、そのドライバのReal-Timeコンポーネントがインストールされていない可能性があります。LabVIEW Real-Timeモジュールをインストールする前にドライバをインストールいる場合に、この事象が発生します。この問題を解決するには、MAXでツリー構図からマイシステム→ソフトウェアを右クリックし、ソフトウェアの変更と削除を選択してLabVIEW Real-Timeコンポーネントを追加します。
    3. システム設定を構成する
      LabVIEW Real-Timeターゲットの複数のシステムベル設定 (名前、ロケール、IP障害で停止) を構成できます。また、コメントも追加できます。

      リモートシステムの説明的な名前を入力したり、システムやコンポーネントを説明するコメントを入力することができます。設定が完了したら、画面上部にある保存ボタンをクリックして変更を保存します。

      ロケール設定は、リモートターゲットから返された文字列のロケールの変更に使用します。この設定は、すべてのソフトウェアでサポートされているとは限りません。ターゲット上のソフトウェアのいずれかでサポートされていない場合には、この設定は無効となります。

      これらの設定の詳細については、システム設定を構成するを参照してください。
    4. 時間設定を構成する
      時間設定タブを使用して、ターゲットがある地域のタイムゾーンと夏時間設定を構成します。この設定をLabVIEWの時間VIおよび日付けVIと一緒に使用すると、タイムゾーン設定に対して正確な時間情報を提供することができます。

      ターゲットでLabVIEW 2010以降を実行している場合、日付および同期を設定することができます (これらの機能がターゲットでサポートされている場合)。

      時間設定の詳細については、時間設定を構成するを参照してください。
    5. I/Oを構成する
      LabVIEW Real-Timeアプリケーションからアクセスする前に、NIのI/Oデバイスを構成する必要があります。正しくI/Oデバイスを構成する詳細については、デバイス構成またはそのハードウェアのドキュメントを参照してください。

以上の手順が完了したら、LabVIEW Real-Timeモジュールからリモートシステムをターゲットとして使用できます。