Aide MAX sur les systèmes déportés

Juillet 2021, 370640V-0114

Remarque Installez le module LabVIEW Real-Time et MAX sur l'ordinateur hôte avant de configurer votre système ou périphérique déporté. Reportez-vous au chapitre 2, Installation, du document LabVIEW Real-Time Module Release and Upgrade Notes pour obtenir de plus amples informations sur l'installation du Module LabVIEW Real-Time.

Pour tout commentaire relatif à la documentation NI, reportez-vous au site Web de NI.

© 2003–2021 National Instruments Corporation. Tous droits réservés.


Connexion à des cibles LabVIEW Real-Time

Effectuez les étapes suivantes pour localiser une cible LabVIEW Real-Time et vous y connecter.

  1. Connexion à un ordinateur hôte
    Votre cible doit être connectée au même sous-réseau que celui sur lequel réside l'ordinateur hôte que vous utilisez pour configurer le système déporté. Pour obtenir des informations sur la manière de connecter votre cible, reportez-vous à la rubrique Connexions réseau et non réseau.
  2. Détection du système déporté
    Avant de pouvoir configurer votre cible, vous devez la détecter dans MAX. Pour obtenir des informations sur la manière de détecter le système déporté, reportez-vous à la rubrique Utilisation de MAX pour détecter les systèmes déportés.


Création d'un système déporté

Vous pourriez avoir besoin de créer un système déporté si vous souhaitez accéder à un système qui n'est pas présent sur votre sous-réseau local ou si votre pare-feu empêche MAX de découvrir du matériel NI.

Effectuez les étapes suivantes pour créer un nouveau système déporté :

  1. Cliquez avec le bouton droit sur Systèmes déportés et sélectionnez Créer un nouvel objet dans le menu qui s'affiche.
  2. Dans la boîte de dialogue Créer un nouvel objet, sélectionnez Périphérique déporté et cliquez sur Suivant.
  3. Entrez l'adresse IP du système dans le champ Adresse IP et cliquez sur Terminer.

Le système apparaît dans MAX sous Systèmes déportés.


Utilisation de MAX pour détecter des systèmes déportés

Développez Systèmes déportés dans l'arbre de configuration de Measurement & Automation Explorer (MAX). Les systèmes déportés qui ont déjà été détectés s'affichent immédiatement sous Systèmes déportés dans l'arbre de configuration. MAX continue sa recherche de systèmes déportés récemment connectés sur le sous-réseau local. Les systèmes déportés sont ajoutés à la liste après un bref délai. Tous les systèmes détectés s'affichent sous Systèmes déportés dans l'arbre de configuration. MAX recherche les nouveaux systèmes déportés chaque fois que vous le lancez et que vous développez Systèmes déportés. Vous pouvez également détecter les systèmes déportés qui viennent d'être connectés en sélectionnant Affichage»Actualiser (F5) pour effectuer un balayage destiné à recenser les périphériques locaux et déportés.

Remarque L'adresse IP de votre système déporté apparaît comme nom du système déporté par défaut dans l'arbre de configuration. Si plusieurs systèmes sont affichés dans Systèmes déportés, sélectionnez l'adresse IP du système que vous voulez configurer. Utilisez l'onglet Paramètres système de la page de configuration pour attribuer un nom d'hôte à votre système déporté, le cas échéant. MAX utilise alors ce nom d'hôte pour identifier le périphérique dans l'arbre de configuration. (Il ne s'agit pas forcément d'un nom d'hôte DNS. Pour obtenir de plus amples informations sur les noms d'hôte, reportez-vous à la rubrique Configuration des paramètres système.) L'état du système peut être Non configuré si votre cible ne supporte pas l'attribution automatique d'adresse IP et si vous n'avez pas encore défini son adresse IP.

Pour obtenir de plus amples informations sur la définition d'une adresse IP, reportez-vous à la rubrique Configuration des paramètres réseau.


Configuration d'une cible LabVIEW Real-Time

Effectuez les étapes suivantes pour configurer votre système déporté en vue de l'utiliser avec le module LabVIEW Real-Time. Pour obtenir une explication plus approfondie de ces étapes, reportez-vous au tutoriel Configuration de la cible pour son utilisation par LabVIEW Real-Time.

  1. Démarrez dans LabVIEW Real-Time
    Avant de commencer la configuration, assurez-vous que votre système déporté est démarré dans LabVIEW Real-Time. Pour obtenir de plus amples informations sur la manière de démarrer dans LabVIEW Real-Time, reportez-vous à la rubrique Démarrage dans le module LabVIEW Real-Time.
  2. Configurez les Paramètres réseau
    Votre système déporté doit avoir une adresse IP qui lui est propre avant de pouvoir le configurer. Si votre système déporté n'est pas déjà configuré pour obtenir automatiquement une adresse IP, utilisez l'onglet Paramètres réseau pour spécifier manuellement une adresse IP ou pour en obtenir une automatiquement. Pour obtenir de plus amples informations sur les paramètres réseau, reportez-vous à la rubrique Configuration des paramètres réseau.
    Remarque Pour obtenir des informations sur la manière de vous connecter à un ordinateur hôte, reportez-vous à la rubrique Connexion à des cibles LabVIEW Real-Time.

  3. Installez les logiciels
    Installez tous les logiciels pertinents qui ne se trouvent pas déjà sur votre système déporté ou mettez à jour d'anciens logiciels à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time. Pour lancer l'Assistant d'installation de logiciels LabVIEW Real-Time, développez la cible, sélectionnez la catégorie Logiciels sous votre cible et cliquez sur l'icône Ajouter/Supprimer des logiciels de la barre d'outils.Pour obtenir des informations complémentaires sur la manière d'installer des logiciels sur un système déporté, reportez-vous à la rubrique Utilisation de l'Assistant d'installation de logiciels LabVIEW Real-Time.
  4. Configurez les E/S
    Vous devez configurer tous les périphériques d'E/S NI avant de pouvoir accéder à ces périphériques à partir d'une application LabVIEW Real-Time qui désigne le système déporté comme cible.Pour obtenir des informations sur la manière de configurer correctement les périphériques d'E/S, reportez-vous à la rubrique Configuration des périphériques.
  5. Configurez les paramètres système
    Pour obtenir des informations sur la manière de configurer le nom et les options régionales de votre cible, et pour ajouter des commentaires, reportez-vous à la rubrique Configuration des paramètres système.

  6. Configurez les paramètres de temps
    Pour obtenir des informations sur la manière de configurer les paramètres de fuseau horaire et de passage à l'heure d'été de votre cible, reportez-vous à la rubrique Configuration des paramètres de temps. Si votre périphérique supporte la synchronisation horaire, vous pouvez également configurer les paramètres de synchronisation horaire sur l'onglet Paramètres de temps.
  7. Transférez les fichiers utilisateur
    Pour plus d'informations sur la façon de transférer des fichiers vers ou depuis votre système déporté, reportez-vous à Transfert de fichiers utilisateur.

    (NI Linux Real-Time) Pour obtenir des informations sur le transfert de fichiers en utilisant WebDAV, allez sur ni.com/info et entrez l'info-code RTFileTransfer.

Une fois ces étapes effectuées, votre système déporté pourra être ciblé à partir de LabVIEW Real-Time.


Démarrage dans le module LabVIEW Real-Time

Le mode de démarrage dans le module LabVIEW Real-Time dépend du mode et du type de système que vous utilisez.

Modes de démarrage

Vous pouvez démarrer dans LabVIEW Real-Time en utilisant un des modes décrits dans le tableau suivant.

Mode de démarrage | Description
Mode de démarrage normal | Un démarrage dans ce mode rend la cible RT totalement opérationnelle. Ceci est le mode de démarrage par défaut.
Restauration IP | Le démarrage dans ce mode efface toutes les informations de configuration IP, ainsi que le mot de passe de configuration système. Vous pouvez utiliser Restauration IP pour retourner à l'exploitation normale après un mauvais paramétrage IP ou un mot de passe oublié.
Application de démarrage désactivée | Le démarrage dans ce mode empêche une application de démarrage LabVIEW de s'exécuter sur la cible RT, même s'il y en a une sur la cible. Vous pouvez utiliser le mode Application de démarrage désactivée pour retourner à l'exploitation normale après qu'une application de démarrage a pris le contrôle du CPU et interdit les connexions à la cible.
Mode sans échec | Le démarrage dans ce mode contourne les programmes de démarrage normaux sur la cible RT. Au lieu d'utiliser ces derniers, ce mode démarre uniquement les services essentiels requis pour la mise à jour de la configuration de la cible RT et pour l'installation des logiciels. Le mode sans échec est utile si les logiciels sur la cible RT sont endommagés, car il contourne ces logiciels endommagés. Vous pouvez ensuite utiliser MAX pour réinstaller les logiciels.
Mode de désinstallation | Le démarrage dans ce mode supprime les logiciels liés à LabVIEW Real-Time à partir de la cible RT. Utilisez le Mode de désinstallation si les logiciels sont endommagés sur la cible RT, car ce mode permet de les supprimer. Vous pouvez utiliser MAX pour réinstaller les logiciels. Ce mode est valide uniquement sur les cibles RT équipées de lecteurs de disquette.

Types de systèmes

Le démarrage de la cible RT dans le module LabVIEW Real-Time dépend du type de cible RT que vous avez.

Les moyens les plus courants de démarrer dans le module LabVIEW Real-Time comprennent l'utilisation d'une disquette, d'une clé USB, de commutateurs DIP et la définition de l'option Mode de démarrage sans échec dans le BIOS. Reportez-vous à la documentation de votre matériel pour obtenir plus de précisions sur la manière de démarrer votre système dans le module LabVIEW Real-Time. Reportez-vous à la rubrique clé USB d'utilitaires pour ordinateur de bureau pour obtenir des informations sur la création de clés USB, si cela s'applique à votre système.


Surveillance et configuration d'un système déporté à partir d'un navigateur Web

Vous pouvez désormais utiliser la fonctionnalité Surveillance et configuration Web NI pour surveiller et configurer des périphériques déportés. Vous devez utiliser l'Assistant d'installation de logiciels LabVIEW Real-Time dans NI Measurement & Automation Explorer (MAX) pour déterminer si la fonctionnalité Surveillance et configuration Web NI est installée sur une cible RT et installer le logiciel si besoin est.

Accès à la page de configuration

Utilisez l'une des méthodes suivantes pour accéder à Surveillance et configuration Web NI pour un appareil déporté :

  • Dans la fenêtre de l'Explorateur de projet de LabVIEW, cliquez avec le bouton droit sur le périphérique et sélectionnez Utilitaires»Afficher dans un navigateur dans le menu local.
  • Dans un navigateur Web, entrez l'URL http://[adresse IP du périphérique déporté] où [adresse IP du périphérique déporté] est la véritable adresse IP du périphérique déporté.

Réalisation de tâches courantes sur un périphérique déporté

La liste suivante décrit les tâches que vous pouvez effectuer à l'aide de Surveillance et configuration Web NI.

  • Afficher les paramètres du système
  • Afficher les paramètres du réseau
  • Afficher les paramètres de SystemLink
  • Afficher et configurer les paramètres de sécurité pour les utilisateurs, les groupes et les autorisations
  • Afficher et configurer les paramètres du serveur Web
  • Visualiser et configurer les paramètres et les tâches de LabVIEW FPGA Compile Farm


États du système

Les systèmes connectés peuvent être se trouver dans un certain nombre d'états, comme décrits dans le tableau suivant :

État | Description
Non configuré | L'adresse IP est définie à 0.0.0.0. Vous devez obtenir une adresse IP valide.
Déconnecté | MAX ne parvient pas à trouver la cible sur le réseau.
Déconnecté - Redémarrage en cours | La cible est en train de redémarrer.
Initialisation en cours | La cible est en cours de démarrage.
Paramètres IP incohérents | La cible est connectée, mais son adresse IP ne permet pas une configuration complète. Vous devez corriger ses paramètres IP.
Connecté - Fonctionne | La cible a démarré et fonctionne normalement.
Connecté - Mode installation | La cible est connectée en mode installation. Le mode installation signifie que la cible est en mode sans échec et que vous pouvez changer des logiciels sur la cible à l'aide de MAX.
Connecté - Mode sans échec (aucun logiciel installé) | La cible est connectée en mode sans échec, mais n'a pas de logiciels installés. Le message Aucun logiciel installé s'affichera sur le moniteur de la cible si le système démarre, mais ne trouve pas les fichiers système du système d'exploitation LabVIEW Real-Time nécessaires sur la cible.
Connecté - Mode sans échec (imposé par l'utilisateur) | Vous verrez la mention Mode sans échec (imposé par l'utilisateur) lorsque la cible aura reçu l'instruction de passer en mode sans échec suite à l'activation du commutateur de mode sans échec sur une cible ou si vous démarrez en mode sans échec en utilisant un disquette mode sans échec ou le mode sans échec de la clé USB d'utilitaires pour ordinateur de bureau.
Connecté - Mode sans échec (mise à jour de logiciel exigée) | La cible ne supporte pas la version de logiciel qui est installée sur le système. Ce mode exige que vous installiez un nouvelle version de LabVIEW Real-Time et/ou de ses composants. Le moniteur de la cible indiquera quelle est la version compatible la plus ancienne de LabVIEW Real-Time qui est supportée par cette cible matérielle.
Connecté - Mode sans échec (erreur de logiciel) | Ce mode a lieu après trois redémarrages inattendus du contrôleur de la cible suite à un crash de l'application de démarrage ou du driver ou pour tout autre raison qui aurait empêché la cible de démarrer en mode sans échec.
Connecté - Mode sans échec (installation incorrecte) | Ce mode a lieu après une tentative de démarrage du contrôleur de la cible qui aurait provoqué des erreurs spécifiques lors du chargement des fichiers principaux du système d'exploitation. Ce mode est semblable au mode 'Aucun logiciel installé', mais les fichiers sont présents et entrainent des erreurs fatales lors de leur chargement. Ce message peut aussi s'afficher si les symboles requis ne figurent pas dans le fichier ni-rt.ini se rapportant aux informations de démarrage et/ou aux fichiers principaux du système d'exploitation.
Remarque Remarque Un démarrage dans le mode sans échec contourne les programmes de démarrage normaux sur la cible RT. En effet, ce mode démarre uniquement les services essentiels requis pour la mise à jour de la configuration de la cible RT et pour l'installation des logiciels. Le mode sans échec est utile si les logiciels sur la cible RT sont endommagés, car il contourne ces logiciels endommagés. Vous pouvez ensuite utiliser MAX pour réinstaller les logiciels. Pour plus de précisions sur le démarrage en mode sans échec, reportez-vous à la rubrique Démarrage dans le module LabVIEW Real-Time.


Transfert de fichiers utilisateur

Effectuez les étapes suivantes pour transférer des fichiers en provenance et en direction de votre système déporté.

  1. Sous Systèmes déportés, cliquez avec le bouton droit sur la cible.
  2. Sélectionnez Transfert de fichiers pour lancer l'utilitaire de transfert de fichiers.
  3. Entrez votre nom et mot de passe administrateur dans les champs Username et Password, ou cochez l'option Anonymous Login si votre système n'est pas protégé par mot de passe.
  4. Cliquez sur OK.
Remarque Remarque Il est possible que cette fonctionnalité ne soit pas disponible sur certaines cibles.

(NI Linux Real-Time) Pour obtenir des informations complémentaires sur le transfert de fichiers en utilisant WebDAV, allez sur ni.com/info et entrez l'info-code RTFileTransfer.


Ajout ou suppression de logiciels sur les systèmes anciens

Vous pouvez installer le module LabVIEW Real-Time ou d'autres drivers sur la cible déportée après lui avoir attribué une adresse IP.

Si LabVIEW Real-Time est déjà installé sur la cible RT, il est possible que vous deviez quand même télécharger des drivers supplémentaires. Dans ce cas, l'état de votre cible RT doit être Connecté-fonctionne sur l'onglet Paramètres réseau.

Si votre cible RT a un système d'exploitation Windows installé, il vous faudra installer LabVIEW Real-Time avant d'installer d'autres drivers. Vous pouvez installer ou mettre à jour LabVIEW Real-Time ou d'autres drivers à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time.

Effectuez les étapes suivantes pour télécharger des logiciels à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time :

  1. Développez la catégorie Systèmes déportés dans l'arbre de configuration et développez ensuite la cible RT.
  2. Sélectionnez la catégorie Logiciels. Cliquez sur l'icône Ajouter/Supprimer des logiciels dans la barre d'outils pour lancer l'Assistant d'installation de logiciels LabVIEW Real-Time. Si votre cible RT ne possède pas de catégorie Logiciels, c'est qu'elle ne prend pas en charge le logiciel LabVIEW Real-Time.
  3. Utilisez l'Assistant d'installation de logiciels LabVIEW Real-Time pour ajouter, supprimer ou mettre à jour des logiciels sur votre cible déportée.


Formatage de votre cible déportée

Vous pouvez formater le disque dur de certaines cibles à partir de MAX. Si votre cible supporte le formatage à partir de MAX, cliquez sur la cible avec le bouton droit et sélectionnez Formater le disque. Si cette option n'apparaît pas, cela signifie que votre cible ne supporte pas cette fonctionnalité ; vous devez donc utiliser une clé USB d'utilitaires pour ordinateur de bureau.

Effectuez les étapes suivantes pour reformater le disque dur :

  1. Redémarrez la cible en mode sans échec imposé par l'utilisateur. Reportez-vous à la documentation de votre cible pour obtenir des informations sur le redémarrage en mode sans échec.
  2. Cliquez avec le bouton droit sur la cible et sélectionnez Formater le disque.
  3. Si votre cible supporte plusieurs systèmes de fichiers, sélectionnez le système de fichiers que vous voulez utiliser. Reliance est le système de fichiers recommandé pour les cibles temps réel, s'il fait partie des choix disponibles, car il évite la perte des données due à une corruption du système de fichiers. (RT Linux) UBIFS est le seul système de fichiers disponible sur les cibles RT Linux.
    Remarque Remarque Si vous formatez votre cible en utilisant le système de fichiers Reliance, vous n'aurez plus la possibilité de démarrer sous Windows ou sous LabVIEW Real-Time à partir de la même partition sur votre disque dur. Au lieu de cela, vous devrez créer une partition pour chaque système d'exploitation.
  4. Confirmez que vous voulez formater la cible.
    Attention Attention Le formatage du lecteur de votre cible détruira toutes les données sur la partition LabVIEW Real-Time du lecteur. Dans le cas de contrôleurs qui permettent deux types de démarrage, la partition autre que LabVIEW Real-Time ne sera pas formatée.

La cible redémarrera une fois le formatage terminé.

Remarque Remarque Au cas où vous auriez des difficultés à formater votre cible, allez sur ni.com/info et entrez l'info-code targetdiskformat.


Installation d'une sélection de logiciels personnalisée

Effectuez les étapes suivantes pour télécharger des logiciels à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time :

  1. Déterminez ce que vous souhaitez faire, comme suit :
    • Afficher les logiciels déjà installés sur votre cible.
      Remarque Les logiciels installés par MAX 3.0.x ou une version antérieure ne s'afficheront pas, mais continueront à fonctionner. Vous devez réinstaller vos logiciels si vous voulez qu'ils apparaissent dans cet affichage.
    • Afficher les logiciels pouvant être installés sur votre cible.
    • Cliquez sur Mettre le BIOS à jour pour mettre à jour le firmware du BIOS real-time sur votre cible si une nouvelle version est disponible. La mise à jour du firmware du BIOS real-time entraîne la suppression de tous les logiciels installés.
    • Modifier les logiciels sur votre cible déportée. Cliquez sur l'icône correspondante et sélectionnez l'option appropriée. L'icône change et devient plus descriptive lorsqu'un logiciel est sélectionné dans la liste. Vous pouvez choisir parmi les options suivantes :

      Installer — Les logiciels sélectionnés seront installés sur votre cible.

      Laisser installé — Les logiciels sélectionnés resteront installés sur votre cible.

      Plus récent disponible — Le logiciel sélectionné reste installé sur la cible, mais une nouvelle version est prête à l'installation.

      Réinstaller — Les logiciels sélectionnés seront réinstallés sur votre cible. Sélectionnez également cette option si vous voulez modifier la version installée.

      Désinstaller — Les logiciels sélectionnés seront désinstallés de votre cible.

      Laisser désinstallé — Les logiciels sélectionnés resteront désinstallés sur votre cible.

      Tous les logiciels — Sélectionne tous les logiciels pour les installer ou les désinstaller.

      Lorsque vous sélectionnez un élément, le côté droit présente un affichage plus détaillé de ce composant, notamment :

      • Une description
      • La version installée sur la cible déportée
      • Les versions disponibles sur l'hôte local. Par défaut, la version la plus récente est sélectionnée pour l'installation. Si vous changez la version dans la liste déroulante, vous pouvez installer ou réinstaller une version plus ancienne du logiciel. Si le logiciel est élément enfant, il est possible que sa version ne s'affiche pas dans l'arborescence ou dans la liste déroulante des versions.
      • Une icône décrivant l'état de l'élément sélectionné et un message au-dessous de cette icône, indiquant si le logiciel est installé, pas installé, sélectionné pour être installé ou réinstallé, sélectionné pour être désinstallé, ou encore installé, mais dont une nouvelle version existe sur l'hôte.
      Remarques
      • Si l'action que vous avez sélectionnée ne peut être effectuée en raison de dépendances, la fenêtre Afficher les fonctionnalités dépendantes apparaît pour expliquer les dépendances et fournir des options permettant de résoudre le conflit.
      • Sur certaines cibles, comme le contrôleur de la série PXI-814X, le composant LabVIEW Real-Time doit être installé sur la cible avant l'installation de tout autre driver.
  2. Une fois que vous avez effectué les sélections désirées, cliquez sur Suivant pour passer à la page de confirmation. Cette page fait la liste de toutes les modifications à effectuer sur la cible déportée.
  3. Si ces modifications vous conviennent, cliquez sur Suivant pour continuer. La cible démarre d'abord en mode d'installation, si nécessaire, et procède ensuite à l'installation. Durant l'installation, une barre de progression suit le déroulement de la suppression des anciens fichiers, puis celui de l'installation des nouveaux fichiers, le fichier dont l'installation est en cours étant indiqué au-dessus de la barre de progression. Une fois l'installation terminée, l'assistant redémarre la cible déportée.
  4. Cliquez sur Terminer pour fermer l'assistant.

Le logiciel que vous avez spécifié est installé sur la cible et prêt à être utilisé.


Installation d'une application de démarrage

Vous pouvez générer un fichier de définition de composant (Component Definition File, ou CDF) pour les applications construites à l'aide du module LabVIEW Real-Time. Un fichier CDF définit les dépendances logicielles de votre application de démarrage. Pour générer ce fichier, naviguez jusqu'à la page Component Definition de la boîte de dialogue Real-Time Application Properties et cochez l'option Create a component definition file (.cdf) and specify dependencies. Reportez-vous à l'Aide LabVIEW pour obtenir des informations supplémentaires sur la création d'un fichier CDF pour votre application.

Remarque Remarque Vous pouvez aussi déployer une application de démarrage par programmation sur une cible déportée en utilisant le VI Install Startup de LabVIEW 2011 ou version ultérieure.

Effectuez les étapes suivantes pour installer une application de démarrage sur la cible à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time :

  1. Développez la catégorie Systèmes déportés dans l'arbre de configuration et développez ensuite la cible RT.
  2. Sélectionnez Logiciels. Cliquez sur l'icône Ajouter/Supprimer des logiciels dans la barre d'outils pour lancer l'Assistant d'installation de logiciels LabVIEW Real-Time. l'Assistant d'installation de logiciels LabVIEW Real-Time affiche la page Application de démarrage. Vous devez construire un CDF pour afficher cette page. Reportez-vous à la section Deploying from outside of the LabVIEW Development Environment de la rubrique Building and Deploying a Stand-Alone Real-Time Application de l'Aide LabVIEW.
  3. Sélectionnez Installez l'application de démarrage suivante et sélectionnez l'application de démarrage que vous voulez installer dans la liste des applications. MAX remplit automatiquement cette liste avec toutes les applications de démarrage disponibles sur l'hôte.

    Si l'application de démarrage que vous voulez installer n'apparaît pas dans cette liste, vérifiez que vous avez créé un CDF pour l'application et que vous avez créé l'application pour le système utilisé comme cible.
  4. Sélectionnez la version à installer dans la liste déroulante Version(s) disponible(s) sur l'hôte.
  5. Cliquez sur Suivant.
  6. Confirmez votre sélection sur la page de confirmation. Cette page fait la liste de toutes les modifications à effectuer sur la cible déportée.
    Remarque Remarque Si vous aviez déjà installé une application de démarrage sur la cible dans le passé, MAX désinstalle automatiquement cette application.
  7. Cliquez sur le bouton Suivant pour démarrer l'installation. Durant l'installation, une barre de progression suit le déroulement de la suppression des anciens fichiers, puis celui de l'installation des nouveaux fichiers, en indiquant le fichier dont l'installation est en cours au-dessus de la barre de progression. Une fois l'installation terminée, l'assistant redémarre la cible déportée.
  8. Cliquez sur Terminer pour fermer l'assistant.

Vous pouvez développer la catégorie Logiciels dans l'arbre de configuration pour afficher la liste des logiciels installés sur la cible déportée. L'icône [image] identifie l'application de démarrage sur la cible.


Installation d'un ensemble logiciel recommandé

Effectuez les étapes suivantes pour télécharger un ensemble logiciel recommandé à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time :

  1. Déterminez ce que vous souhaitez faire, comme suit :
    • Sélectionnez les logiciels que vous voulez installer. Lorsque vous sélectionnez un ensemble de logiciels, le côté droit affiche la liste des logiciels qui sont inclus dans l'ensemble logiciel prédéfini et recommandé par NI.

      Si cet ensemble logiciel recommandé est grisé, l'installation des logiciels ne peut pas avoir lieu, pour l'une des raisons suivantes :
      • Les versions de logiciels exigées par l'ensemble logiciel recommandé ne figurent pas sur l'ordinateur hôte. Vous pouvez sélectionner Installation personnalisée des logiciels pour installer d'autres versions de ces logiciels.
      • Les logiciels ne se trouvent pas sur l'ordinateur hôte. Vous pouvez sélectionner Installation personnalisée des logiciels pour installer d'autres logiciels ou pour quitter MAX et réinstaller votre driver.
    • Sélectionnez Installation personnalisée des logiciels, si cette option est disponible, pour sélectionner manuellement les fonctionnalités que vous voulez installer sur la cible.
      Remarque Remarque Si vous sélectionnez Installation personnalisée des logiciels et que vous cliquez sur Suivant, la page Fonctionnalités s'affiche. Si vous sélectionnez sur cette page des composants à installer, votre cible déportée n'aura pas l'ensemble logiciel recommandé installé. Pour obtenir des informations complémentaires, reportez-vous à la rubrique Installation d'une sélection de logiciels personnalisée.
    • Sélectionnez Désinstaller tous les logiciels pour supprimer tous les logiciels sur la cible déportée.
  2. Cliquez sur Suivant.
  3. Si l'ensemble logiciel que vous avez sélectionné contient des compléments logiciels, sélectionnez ceux que vous voulez installer et cliquez sur Suivant.
  4. Confirmez votre sélection sur la page de confirmation. Cette page fait la liste de toutes les modifications à effectuer sur la cible déportée.
  5. Si ces modifications vous conviennent, cliquez sur Suivant pour continuer. La cible démarre d'abord en mode d'installation, si nécessaire, et procède ensuite à l'installation. Durant l'installation, une barre de progression suit le déroulement de la suppression des anciens fichiers, puis celui de l'installation des nouveaux fichiers, le fichier dont l'installation est en cours étant indiqué au-dessus de la barre de progression. Une fois l'installation terminée, l'assistant redémarre la cible déportée.
  6. Cliquez sur Terminer pour fermer l'assistant.

Le logiciel que vous avez spécifié est installé sur la cible et prêt à être utilisé.

Mise à jour du firmware du BIOS

Cliquez sur Mettre le BIOS à jour pour mettre à jour le firmware du BIOS real-time sur votre cible déportée si une nouvelle version est disponible. La mise à jour du firmware du BIOS real-time entraîne la suppression de tous les logiciels installés.


Ajout ou suppression de logiciels sur des cibles Linux RT

Installez le module LabVIEW Real-Time et d'autres drivers sur la cible distante.

  1. Dans l'arborescence de configuration, développez Systèmes déportés, puis développez votre cible RT.
  2. Sélectionnez Logiciels.
  3. Dans la barre d'outils du document, cliquez sur Ajout/Suppression du matériel. L'Assistant d'installation de logiciels Real-Time se lance.
  4. Utilisez l'Assistant d'installation de logiciels LabVIEW Real-Time pour effectuer les tâches suivantes :
    1. Appliquer une image du système de base à votre cible.
    2. Sélectionner un environnement de programmation à utiliser sur votre cible.
    3. Installer des paquets sur votre cible.
Remarque Remarque Si LabVIEW Real-Time est déjà installé sur la cible RT, il est possible que vous deviez quand même télécharger des drivers supplémentaires. Dans ce cas, l'état de votre cible RT doit être Connecté-fonctionne sur l'onglet Paramètres réseau.


Application d'images système de base

Application d'images système de base à la cible RT

Dans l'Assistant d'installation de logiciels Real-Time, sélectionnez une image système de base à appliquer à la cible. Une image système de base vous permet de gérer les logiciels NI via des flux situés sur ni.com.

Remarque Remarque Si vous utilisez un logiciel dont la version est antérieure et que vous souhaitez procéder à l'installation d'une version antérieure, reportez-vous à Ajout ou suppression de logiciels sur les systèmes antérieurs.
  1. Dans l'Assistant d'installation de logiciels Real-Time, sélectionnez une image système de base à appliquer à la cible et cliquez sur OK.
  2. (Facultatif) Si l'assistant d'installation de logiciels vous invite à formater la cible afin d'appliquer l'image du système de base, cliquez sur Formater.
Remarque Remarque Le formatage efface tous les logiciels installés et les données utilisateur de la cible, mais conserve les paramètres réseau.

Après avoir sélectionné une image de système de base, sélectionnez un environnement de programmation à utiliser sur la cible.


Sélection d'un environnement de programmation

Choisissez l'environnement de programmation à utiliser sur la cible. L'environnement de programmation que vous choisissez dépend de là où votre application a été développée et de la version du moteur d'exécution que vous souhaitez utiliser sur la cible.

Remarque Remarque L'environnement de programmation et la version d'exécution que vous choisissez déterminent les paquets recommandés que MAX présélectionne pour l'installation.
  1. Dans l'Assistant d'installation de logiciels Real-Time, sélectionnez l'environnement de programmation à utiliser sur la cible.
  2. (Facultatif) Si vous avez sélectionné LabVIEW, sélectionnez une version d'exécution.
Remarque Remarque Les environnements de programmation disponibles sont filtrés pour être compatibles avec la cible Real-Time. Si l'option NXG n'est pas disponible pour votre sélection, allez sur ni.com et entrez le code info nxgrtsupport.

Après avoir sélectionné votre environnement de programmation, sélectionnez et installez les paquets requis sur la cible.


Installation de paquets sur la cible

Installez les paquets sur la cible en fonction de l'environnement de programmation que vous avez sélectionné.

Les paquets disponibles sont filtrés pour être compatibles avec votre cible et l'environnement de programmation.

Remarque Remarque L'assistant d'installation de logiciels présélectionne les paquets recommandés.

Utilisez le tableau suivant pour déterminer comment installer des paquets sur la cible selon que l'ordinateur hôte et/ou la cible ont accès à Internet.

Scénario Instructions d'installation des paquets
La cible a accès à Internet.
  1. Sélectionnez les paquets que vous voulez installer et cliquez Revoir les modifications.
  2. Après avoir revu vos sélections, cliquez sur Continuer pour terminer le processus d'installation.
  3. Une fois que l'assistant d'installation de logiciels a correctement installé les paquets, vous pouvez fermer la fenêtre de dialogue.
La cible et l'ordinateur hôte ont tous deux accès à Internet et le référentiel hors ligne est installé sur l'ordinateur hôte.
  1. Suivez les invites pour choisir entre l'installation des paquets à partir de ni.com ou la récupération des paquets à partir du référentiel local sur l'ordinateur hôte.
  2. Sélectionnez les paquets que vous voulez installer et cliquez Revoir les modifications.
  3. Après avoir revu vos sélections, cliquez sur Continuer pour terminer le processus d'installation.
  4. Une fois que l'assistant d'installation de logiciels a correctement installé les paquets, vous pouvez fermer la fenêtre de dialogue.
L'ordinateur hôte a accès à Internet mais pas la cible. Les paquets sont disponibles sur l'hôte.
  1. Suivez les invites pour choisir entre autoriser la cible à accéder en toute sécurité à ni.com via l'ordinateur hôte ou récupérer les paquets à partir du référentiel local sur l'ordinateur hôte.
  2. Sélectionnez les paquets que vous voulez installer et cliquez Revoir les modifications.
  3. Après avoir revu vos sélections, cliquez sur Continuer pour terminer le processus d'installation.
  4. Une fois que l'assistant d'installation de logiciels a correctement installé les paquets, vous pouvez fermer la fenêtre de dialogue.
L'ordinateur hôte a accès à Internet mais pas la cible. Les paquets requis ne sont pas encore installés sur l'hôte.
  1. Suivez les invites pour permettre à la cible d'accéder en toute sécurité à ni.com via l'ordinateur hôte.
  2. Sélectionnez les paquets que vous voulez installer et cliquez Revoir les modifications.
  3. Après avoir revu vos sélections, cliquez sur Continuer pour terminer le processus d'installation.
  4. Une fois que l'assistant d'installation de logiciels a correctement installé les paquets, vous pouvez fermer la fenêtre de dialogue.
Ni l'hôte ni la cible n'ont accès à Internet.
  1. Suivez les étapes de mise au point qui apparaissent dans la boîte de dialogue de l'assistant d'installation de logiciels pour installer les paquets requis.
  2. Sélectionnez les paquets que vous voulez installer et cliquez Revoir les modifications.
  3. Après avoir revu vos sélections, cliquez sur Continuer pour terminer le processus d'installation.
  4. Une fois que l'assistant d'installation de logiciels a correctement installé les paquets, vous pouvez fermer la fenêtre de dialogue.


Configuration des paramètres réseau

Utilisez les Paramètres réseau pour afficher et définir les paramètres réseau de votre cible déportée. Cet onglet liste tous les périphériques sans fil et Ethernet détectés dans le système. Le premier périphérique dans la liste est la carte par défaut, mais pas nécessairement la carte principale.

Rubriques apparentées

Configuration de plusieurs cibles EtherCAT
Établissement de connexions réseau et non réseau
Gestion des certificats

Configuration de l'adresse IP
Attribution d'une adresse IP
Définition d'une adresse IP statique
Arrêt du système en cas d'échec de connexion TCP/IP
Changement d'adresse IP (Hors ligne)
Correction de paramètres IP incohérents


Configuration IP

Attribution d'une adresse IP

Définition d'une adresse IP statique

Arrêt du système en cas d'échec de connexion TCP/IP

Changement d'adresse IP (Hors ligne)

Configuration des périphériques Ethernet via USB

Correction de paramètres IP incohérents


Attribution d'une adresse IP

Vous pouvez vous connecter à votre système déporté en le connectant lui et votre ordinateur hôte à un réseau local ou en connectant directement le système déporté à l'ordinateur hôte à l'aide d'un câble croisé CAT-5. Quelle que soit la méthode que vous choisissez, votre système déporté doit avoir une adresse IP qui lui a été attribuée. Vous pouvez soit tenter d'obtenir une adresse IP automatiquement, soit en spécifier une manuellement.

Remarque Remarque Vous pouvez utiliser un câble USB pour acquérir une adresse IP sur les cibles supportées. Reportez-vous à la section Configuration des périphériques Ethernet via USB pour obtenir des informations complémentaires.

Certaines cibles exigent qu'une adresse IP statique soit spécifiée, car elles ne prennent pas en charge l'attribution automatique d'adresse IP. Vous devrez aussi spécifier une adresse IP si votre système déporté n'est pas connecté à un réseau et que vous voulez établir une connexion directe. Reportez-vous à Définition d'une adresse IP statique pour obtenir de l'aide avec la définition d'une adresse IP.

Si votre système déporté est sur un réseau ayant un serveur DHCP, vous aurez la possibilité d'obtenir automatiquement une adresse IP du serveur DHCP. Un serveur DHCP attribut une adresse IP à votre cible chaque fois qu'elle est démarrée. Dans ce cas, vous n'avez pas besoin de spécifier d'autres informations, comme le Masque de sous-réseau. Si vous n'êtes pas sûr que votre réseau dispose d'un serveur DHCP, renseignez-vous auprès de votre administrateur réseau. Pour obtenir automatiquement une adresse IP, sélectionnez DHCP ou Link-Local, puis cliquez sur Enregistrer. Vous devez redémarrer le système déporté pour que toutes les modifications apportées soient prises en compte.

Les serveurs DHCP ne sont pas tous mis en œuvre de la même manière. Par conséquent, il est possible que certains ne soient pas compatibles avec le module LabVIEW Real-Time. Une fois que vous avez sélectionné DHCP ou Link-Local et redémarré la cible RT, LabVIEW Real-Time tente d'obtenir une adresse IP du serveur DHCP. En cas d'échec, LabVIEW redémarre automatiquement la cible RT et tente de lui attribuer une adresse Link-Local (169.254.x.x), si votre cible supporte cette fonctionnalité. Les adresses Link-Local sont des adresses réseau prévues pour être utilisées uniquement sur un réseau local. Après trois tentatives se soldant toutes par un échec, LabVIEW revient à la configuration par défaut, avec l'adresse IP 0.0.0.0. Dans ce cas, vous devez spécifier explicitement les paramètres réseau.

De plus, lorsque vous utilisez un serveur DHCP, celui-ci attribue une adresse IP au système déporté chaque fois que vous démarrez la cible. Il est possible que la nouvelle adresse IP soit différente de l'adresse qui avait été attribuée auparavant. Si vous utilisez le serveur DHCP pour attribuer une adresse IP à votre cible, NI vous recommande de vous connecter à la cible RT en utilisant le nom d'hôte plutôt que l'adresse IP. Pour vous connecter à la cible en utilisant le nom d'hôte, entrez celui-ci dans la zone de texte Adresse IP/Nom DNS sur la page Général de la boîte de dialogue Propriétés de la cible RT.


Définition d'une adresse IP statique

Utilisez l'onglet Paramètres réseau pour spécifier une adresse IP : définissez Configurer l'adresse IPv4 à Statique, remplissez les paramètres réseau décrits ci-dessous avec les valeurs appropriées pour votre réseau et cliquez sur Enregistrer. Vous devez redémarrer le système déporté pour que toutes les modifications apportées soient prises en compte.

  • Adresse IPv4 — Adresse unique d'un périphérique sur votre réseau. Chaque adresse IP consiste en un jeu de quatre nombres composés chacun de un à trois chiffres. Chaque nombre est un chiffre de 0 à 255, séparé par un point. On appelle ce format la notation décimale séparée par points. L'adresse IP 224.102.13.24 est un exemple de notation décimale séparée par points.
  • Masque de sous-réseau — Code destiné à aider le périphérique réseau à déterminer si un autre périphérique se trouve sur le même réseau ou sur un autre réseau. 255.255.255.0 est le masque de sous-réseau le plus courant.
  • Gateway — Adresse IP d'un périphérique qui sert de serveur passerelle, lequel établit une connexion entre deux réseaux.
  • Serveur DNS — Adresse IP d'un périphérique réseau qui stocke les noms d'hôtes DNS et les commute en adresses IP.

Renseignez-vous auprès de votre administrateur réseau avant de spécifier ces paramètres. Si vous n'avez pas d'administrateur réseau ou que vous êtes vous-même l'administrateur réseau, reportez-vous à la rubrique Configuration des paramètres réseau pour obtenir de l'aide. Cliquez sur Rétablir pour annuler vos changements.


Arrêt du système en cas d'échec de connexion TCP/IP

Utiliser l'option à cocher Arrêter en cas d'échec IP pour déterminer le comportement du Module LabVIEW Real-Time et du contrôleur en cas d'échec TCP/IP lors du démarrage du contrôleur.

Si cette option n'est pas cochée, LabVIEW Real-Time démarre et exécute les applications de démarrage que vous avez créées, même s'il ne peut pas obtenir une adresse IP automatiquement ou en cas d'échec TCP/IP pour toute autre raison lors du démarrage. Dès que la connexion est disponible, vous devez redémarrer manuellement le contrôleur afin de le connecter au réseau.

Si la connexion TCP/IP échoue et que cette option est cochée, LabVIEW Real-Time tente d'obtenir une adresse IP automatique en utilisant le serveur DHCP. Si la tentative d'obtention d'adresse IP se solde par un échec, LabVIEW Real-Time tente d'obtenir une adresse Link-Local (169.254.x.x), si votre cible supporte cette fonctionnalité. Si cette tentative d'obtention d'adresse Link-Local échoue aussi ou que cette fonctionnalité n'est pas supportée, LabVIEW Real-Time redémarrera la cible pour réessayer. Après trois tentatives de connexion se soldant par un échec, LabVIEW Real-Time réinitialise le contrôleur à l'adresse IP 0.0.0.0.

Remarque Un échec DHCP est considéré comme échec TCP/IP.


Modifier l'IP (Hors ligne)

Utilisez Modifier l'IP (Hors ligne) pour changer l'adresse IP de votre système déporté après qu'il a obtenu une adresse IP différente de son adresse IP actuelle.

MAX détecte automatiquement un changement d'adresse IP pour les cibles qui se trouvent sur le sous-réseau local. Si l'adresse IP d'une cible sur un sous-réseau distant change, vous pouvez utiliser ce paramètre pour informer MAX de ce changement.

Pour accéder à ce paramètre, développez la branche Systèmes déportés de l'arbre de configuration MAX. Faites un clic droit sur votre système et sélectionnez Modifier l'IP (Hors ligne).


Configuration de plusieurs cibles EtherCAT

Si vous avez plusieurs cibles connectées au même réseau EtherCAT, vous devez activer la redondance du maître EtherCAT sur les deux cibles. Si le maître EtherCAT principal tombe en panne, l'autre maître EtherCAT devient le maître EtherCAT principal. Vous ne pouvez définir le Mode de démarrage à Redondance du maître que sur une carte réseau par cible.

Effectuez les étapes suivantes pour activer la redondance du maître sur votre carte Ethernet EtherCAT.

  1. Sélectionnez EtherCAT dans la liste déroulante Mode de carte.
  2. Entrez une valeur pour ID du maître EtherCAT.
  3. Cliquez sur Autres paramètres.
  4. Sélectionnez Redondance du maître dans la liste déroulante Mode de démarrage. Vous devez sélectionner cette option pour les deux cartes. ID du maître EtherCAT détermine quelle carte est maître et quelle carte reste en mode veille.
  5. Cliquez sur Enregistrer pour appliquer les changements ou sur Rétablir pour les annuler.
  6. Cliquez sur Oui lorsque vous êtes invité(e) à redémarrer le système déporté.


Création d'un réseau sans fil

Vous pouvez créer des réseaux sans fil dans MAX en utilisant des périphériques supportés, comme le myRIO-1900. Effectuez les étapes suivantes pour créer un point d'accès sans fil.

  1. Allez sur l'onglet Paramètres réseau dans MAX.
  2. Dans la section Carte réseau sans fil wlan0, sélectionnez Créer un réseau sans fil dans la liste déroulante Mode sans fil.
  3. Sélectionnez votre emplacement dans la liste déroulante Pays.
  4. Entrez le nom public de votre réseau sans fil dans le champ SSID.
  5. Sélectionnez une voie dans la liste déroulante Voie. NI vous recommande de sélectionner une voie ayant un minimum d'interférence avec les voies voisines.
  6. Sélectionnez vos paramètres de sécurité dans la liste déroulante Sécurité.
    • Pour créer un réseau sans fil public auquel tout le monde peut se connecter, sélectionnez Ouvert.
    • Pour créer un réseau sans fil privé dont l'accès nécessite un mot de passe, sélectionnez WPA2 - Personnel. Si vous sélectionnez cette option, MAX affiche le champ Phrase de passe WPA pour que vous puissiez créer le mot de passe du réseau.
  7. Cliquez sur le bouton Enregistrer dans la barre d'outils MAX pour valider vos changements.

Après avoir créé le réseau, vérifiez que les autres clients peuvent se connecter à ce nouveau réseau.


Configuration des périphériques Ethernet via USB

Vous pouvez utiliser un câble USB pour connecter des périphériques supportés à un ordinateur hôte et acquérir une adresse IP. Ces périphériques, comme le myRIO-1900, apparaissent dans la section Systèmes déportés de l'arbre de configuration.

L'adresse IP attribuée au périphérique via la connexion USB ne peut être utilisée que par l'ordinateur hôte. Si vous souhaitez vous connecter au périphérique depuis un autre ordinateur du sous-réseau, utilisez l'une des méthodes suivantes.

  • Connectez-vous à un réseau sans fil. Vous pouvez vous connecter à un réseau sans fil pour obtenir une adresse IP pouvant être utilisée pour vous connecter au périphérique via le réseau. Si vous vous connectez à un réseau sans fil, vous pouvez également utiliser le nom d'hôte de la cible pour vous connecter à distance. Utilisez l'onglet Paramètres réseau pour vous connecter à un réseau sans fil.
  • Connectez le périphérique à votre ordinateur hôte en utilisant un adaptateur Ethernet vers USB.
  • Créez un pont entre la carte réseau du périphérique et une carte ayant une connectivité réseau. Pour en savoir plus sur la connexion de votre carte réseau, reportez-vous à l'article 6CK9HDGW de la Base de connaissances.

Vous pouvez également créer un réseau sans fil sur les périphériques supportés.


Établissement de connexions réseau et non réseau

L'ordinateur hôte communique avec le système déporté par l'intermédiaire d'une connexion Ethernet standard. Si l'ordinateur hôte est déjà configuré sur un réseau, vous devez configurer votre système déporté sur le même réseau. Si ni l'un ni l'autre de ces ordinateurs n'est connecté à un réseau, vous devez les connecter tous deux directement, au moyen d'un câble CAT-5 ou d'un hub. Vous pouvez utiliser cette connexion directe pour configurer le système déporté à partir de l'ordinateur hôte.

Pour les cibles qui n'obtiennent pas automatiquement leurs adresses IP du serveur DHCP, l'ordinateur hôte et le système déporté doivent résider sur le même masque de sous-réseau pour que vous puissiez configurer le système déporté avec MAX.

Vous pouvez développer et exécuter des applications LabVIEW Real-Time lorsque le système déporté réside sur un autre sous-réseau que celui de l'ordinateur hôte. Pour exécuter des applications LabVIEW Real-Time sur un système déporté qui réside sur un autre sous-réseau, attribuez une adresse IP statique au contrôleur qui correspond au sous-réseau sur lequel se trouve le système déporté. Reportez-vous à la rubrique Attribution d'une adresse IP pour obtenir des informations complémentaires sur les adresses IP.


Gestion des certificats

Utilisez Gestion des certificats pour afficher, gérer et télécharger des certificats client et des certificats racine dignes de confiance sur votre périphérique réseau sans fil.

Suivez les étapes ci-après pour télécharger un certificat vers la cible.

  1. Dans MAX, développez la catégorie Périphériques et interfaces de l'arbre de configuration.
  2. Développez Périphériques réseau et sélectionnez votre périphérique réseau sans fil.
  3. Sélectionnez l'onglet Paramètres réseau.
  4. Ouvrez une session sur la cible et vérifiez que vous avez l'autorisation d'éditer les paramètres réseau.
  5. Cliquez sur le bouton Gestion des certificats pour afficher des informations sur les certificats. MAX affiche les certificats actuellement disponibles sur la cible.
  6. Cliquez sur Télécharger un nouveau certificat.
  7. Fichier certificat — Naviguez jusqu'à l'emplacement du fichier certificat.
  8. (Facultatif) Si le certificat client que vous téléchargez exige une clé privée correspondante, cochez l'option Télécharger la clé privée pour ce certificat. Une clé privée est exigée si ce certificat est un certificat client pour TLS.
  9. (Facultatif) Fichier clé privée — Entrez ou naviguez jusqu'à l'emplacement du fichier clé privée qui correspond au certificat client.
    Remarque Remarque Certains fichiers clé privée exige un mot de passe avant d'autoriser l'accès. Dans ce cas, vous devrez entrer un mot de passe dans la zone de texte Mot de passe de clé (facultatif).
  10. Cliquez sur Télécharger.

Vous pouvez supprimer un certificat sur le périphérique en cliquant sur le lien Supprimer qui s'affiche à droite du nom de la cible.


Configuration des paramètres système

Utilisez les Paramètres système pour afficher et définir les paramètres système, comme un nom d'hôte et des commentaires, sur votre cible LabVIEW Real-Time.

Remarque Les cibles sur lesquelles la configuration Web est installée utilisent un nom d'utilisateur et un mot de passe comme méthode de protection de la configuration système. Par défaut, chaque périphérique déporté a un seul utilisateur avec les nom et mot de passe suivants :

Nom d'utilisateur — admin
Mot de passe — <vide>

Rubriques apparentées

Étalonnage des périphériques
Surveillance des ressources système
Mise à jour du mode sans échec sur la cible
Définition de l'accès à distance à la cible


Surveillance des ressources système

Vous pouvez afficher, mais pas modifier, les éléments de niveau système suivants dans la section Ressources système de l'onglet Paramètres système :

  • Mémoire physique totale affiche la quantité de mémoire physique totale sur cette cible.
  • Mémoire physique disponible affiche la quantité de mémoire physique disponible sur cette cible.
  • Mémoire virtuelle totale affiche la quantité de mémoire virtuelle totale sur le système.
  • Mémoire virtuelle disponible affiche la quantité de mémoire virtuelle disponible sur le système.
  • Plus grand bloc de mémoire disponible affiche la taille du plus grand bloc de mémoire disponible sur le système.
  • Capacité du disque principal affiche la quantité totale d'espace disque sur le disque principal (C:, par exemple) de cette cible.
  • Espace libre sur le disque principal affiche la quantité totale d'espace disque libre sur le disque principal (C:, par exemple) de cette cible.
  • Charge totale des processeurs affiche la charge totale de chaque processeur logique du système. Ceci est rapporté avec un nombre compris entre 0 et 100.
  • Charge d'interruption des processeurs affiche le pourcentage de temps que chaque processeur logique du système a passé à effectuer des tâches de noyau, comme la gestion des interruptions. Ceci est rapporté avec un nombre compris entre 0 et 100.


Mise à jour du mode sans échec sur la cible

Vous pouvez mettre à jour la version du mode sans échec sur votre cible en mettant à jour le firmware. Effectuez les étapes suivantes pour mettre à jour le firmware :

Remarque Remarque Certains périphériques ne supportent pas les mises à jour du firmware.
  1. Ouvrez l'onglet Paramètres système de votre cible.
  2. Cliquez sur le bouton Mettre à jour le firmware.
  3. Dans la liste déroulante, sélectionnez l'image du firmware vers laquelle vous voulez effectuer la mise à niveau. Vous pouvez aussi cliquer sur le bouton Parcourir pour sélectionner un fichier de firmware de l'hôte.
    Remarque Remarque Si aucune image de firmware n'est disponible sur votre périphérique, le bouton Mettre le firmware à jour lance une boîte de dialogue qui vous permet de sélectionner une image de firmware de l'hôte local.
  4. Cliquez sur le bouton Commencer la mise à jour.


Définition de l'accès à distance à la cible

Utilisez Accès Web à la configuration système pour spécifier d'où il est possible d'accéder aux paramètres de configuration système de la cible.

  • Localement uniquement — Permet d'effectuer la configuration uniquement à partir de la cible.
  • Localement et à distance — Permet d'effectuer la configuration localement ou à distance.
  • (Windows Embedded Standard 7) Localement et à distance — Active le déploiement à distance des services Web depuis un projet LabVIEW.


Configuration des paramètres de temps

Utilisez l'onglet Paramètres de temps pour afficher et définir les paramètres de temps, comme la date, l'heure actuelle, le fuseau horaire et le passage à l'heure d'été sur votre cible LabVIEW Real-Time. Vous pouvez aussi utiliser ce panneau pour définir des sources de temps de synchronisation pour votre système.

Remarque
  • Les cibles LabVIEW Real-Time ne supportent pas toutes tous les paramètres de temps.

Rubriques apparentées

Définition de la date et de l'heure


Définition de la date et de l'heure

Utilisez le paramètre Date et heure pour définir la date et l'heure sur votre cible LabVIEW Real-Time.

  • Date — Utilisez le sélecteur de date pour définir la date sur votre cible.
  • Heure actuelle — Utilisez les flèches haut et bas pour définir l'heure sur votre cible.
  • Fuseau horaire — Utilisez le paramètre Fuseau horaire pour configurer le fuseau horaire dans lequel se trouve la cible. Vous pouvez utiliser ce paramètre avec les VIs d'heure et de date LabVIEW afin de fournir des informations d'heure exactes relatives au fuseau horaire défini.
  • Régler automatiquement l'horloge pour le passage à l'heure d'été — Cochez cette option pour que l'horloge de la cible passe automatiquement à l'heure d'été si la cible supporte cette fonctionnalité.
    Remarque Remarque Si votre cible ne supporte pas le réglage automatique pour le passage à l'heure d'été, sélectionnez l'équivalent de l'heure GMT pour votre région dans Fuseau horaire au lieu de sélectionner le fuseau horaire réel. Sinon, les données d'horodatage risquent d'être inexactes.


Configuration des périphériques

Vous devez configurer tout périphérique NI compatible avec Real-Time avant de pouvoir y accéder à partir d'une application du Module LabVIEW Real-Time. Si un périphérique sur un système temps réel n'apparaît pas dans MAX, vérifiez que le bon driver est installé sur le système temps réel.

Pour obtenir de plus amples informations sur l'utilisation de vos produits NI dans MAX, reportez-vous à l'aide spécifique à votre produit, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous pouvez lancer à partir du menu Aide ou en appuyant sur la touche <F1>. Pour obtenir des informations complémentaires, reportez-vous à la documentation qui accompagne votre périphérique.


Sécurité

Un ordinateur hôte sur le réseau ne pourra pas cibler le module LabVIEW Real-Time sur le système déporté sans mot de passe, à moins que l'hôte ne figure dans la liste Cible RT : accès de LabVIEW. Pour accéder à cette liste à partir de LabVIEW, cliquez avec le bouton droit sur une fenêtre de projet et sélectionnez Propriétés.

Reportez-vous aux rubriques suivantes pour configurer les paramètres de sécurité de votre périphérique déporté.

  • Création d'un nouveau compte utilisateur
  • Protection de la configuration système sur la cible
  • Protection d'un périphérique déporté


Création d'un nouveau compte utilisateur

Effectuez les étapes suivantes pour créer un nouveau compte utilisateur.

  1. Dans MAX, cliquez sur le bouton Définir les autorisations dans la barre d'outils pour ouvrir la page Configuration des paramètres de sécurité dans une fenêtre du navigateur.
  2. Cliquez sur le bouton Connexion et entrez admin dans le champ Nom d'utilisateur.
  3. Laissez le champ Mot de passe vide si vous n'avez pas changé le mot de passe par défaut, ou entrez le mot de passe actuel.
  4. Cliquez sur le bouton Nouvel utilisateur pour créer un nouveau compte utilisateur.
  5. Dans le champ Nom d'utilisateur, remplacez le nom d'utilisateur par défaut par votre propre nom d'utilisateur.
  6. Entrez un mot de passe sûr dans le champ Nouveau mot de passe.
  7. Entrez de nouveau ce mot de passe dans le champ Confirmez le mot de passe.
  8. (Facultatif) Entrez la description du nouveau compte utilisateur dans le champ Commentaires.
  9. Sélectionnez les options qui correspondent à tous les groupes auxquels le nouveau compte utilisateur doit appartenir dans le champ Groupes.
  10. Sélectionnez les options qui correspondent aux autorisations que le nouveau compte utilisateur doit avoir dans le champ Autorisations.
  11. Cliquez sur le bouton Enregistrer.
  12. Cliquez sur le bouton Déployer les modifications pour enregistrer les changements apportés au système.
  13. Revenez dans MAX et connectez-vous à l'aide du nouveau nom et mot de passe utilisateur.
Astuce Astuce Pour créer un compte sûr pour un utilisateur qui n'est pas un administrateur, n'activez que le minimum d'autorisations requises pour effectuer les tâches de cet utilisateur. Pour obtenir une description de chaque autorisation, cliquez sur le bouton Aide en haut à droite sur la page Configuration de la sécurité.

Pour obtenir des informations complémentaires sur la définition des autorisations, cliquez sur Aide sur la page Configuration de la sécurité.


Protection de la configuration système sur la cible

Les cibles sur lesquelles la configuration Web est installée utilisent un nom d'utilisateur et un mot de passe comme méthode de protection de la configuration système. Par défaut, chaque appareil déporté inclut un utilisateur unique qui a le nom et le mot de passe suivants :

  • Nom d'utilisateur — admin
  • Mot de passe — <vide>

Effectuez les étapes suivantes pour ouvrir une session sur la cible et effectuer des changements à partir de MAX.

  1. Dans MAX, cliquez sur le bouton Connexion dans la barre d'outils.
  2. Entrez admin dans le champ Nom d'utilisateur.
  3. Laissez le champ Mot de passe vide.
  4. Cliquez sur le bouton OK.


Sécurisation d'un appareil déporté

Effectuez les étapes suivantes pour protéger un appareil déporté :

  1. Dans MAX, cliquez sur le bouton Définir les autorisations dans la barre d'outils pour ouvrir la page Configuration des paramètres de sécurité dans une fenêtre du navigateur.
  2. Cliquez sur le bouton Connexion et entrez admin dans le champ Nom d'utilisateur.
  3. Laissez le champ Mot de passe vide si vous n'avez pas changé le mot de passe par défaut, ou entrez le mot de passe actuel.
  4. Double-cliquez sur admin dans la liste d'utilisateurs sous l'onglet Utilisateurs.
  5. Entrez un mot de passe sûr dans le champ Nouveau mot de passe.
  6. Entrez de nouveau ce mot de passe dans le champ Confirmez le mot de passe.
  7. Cliquez sur le bouton Enregistrer.
  8. Cliquez sur le bouton Déployer les modifications pour enregistrer les changements apportés au système.
  9. Revenez dans MAX et connectez-vous à l'aide du nouveau mot de passe.
Attention Pour sécuriser votre appareil déporté, vous devez changer le mot de passe d'administrateur par défaut. Vous devez également supprimer toutes les autorisations du groupe everyone.

Suppression des autorisations du groupe Everyone

Suivez ces étapes pour supprimer toutes les autorisations du groupe everyone.

  1. Cliquez sur l'onglet Groupes.
  2. Double-cliquez sur le groupe everyone.
  3. Décochez toutes les cases de la colonne A l'autorisation ?
  4. Cliquez sur le bouton Enregistrer.
  5. Cliquez sur le bouton Déployer les modifications pour enregistrer les modifications apportées au système.


Documentation associée

La plupart des manuels NI sont également disponibles au format PDF. Le logiciel Adobe Acrobat Reader avec fonctions de recherche et d'accessibilité 5.0.5 ou version ultérieure doit être installé sur votre ordinateur pour que vous puissiez afficher la documentation au format PDF. Reportez-vous au site Web d'Adobe Systems Incorporated pour télécharger Adobe Reader. Consultez la bibliothèque des manuels des produits NI pour vous procurer la documentation la plus récente.

Les documents suivants contiennent des informations supplémentaires qui vous seront utiles lors de la lecture de ce fichier :

  • Getting Started with the LabVIEW Real-Time Module (Démarrer»Tous les programmes»National Instruments»LabVIEWx»LabVIEWx - Manuels»RT_Getting_Started.pdf)
  • LabVIEW Real-Time Module Release and Upgrade Notes (Démarrer»Tous les programmes»National Instruments»LabVIEWx»LabVIEWx - Manuels»RT_Release_Upgrade_Notes.pdf)
  • Using Desktop PCs as RT Targets with the LabVIEW Real-Time Module (Démarrer»Tous les programmes»National Instruments»LabVIEWx»LabVIEWx - Manuels»RT_Using_PC_as_RT_Target.pdf)
  • La documentation, les tutoriels, les exemples et les forums de discussion se rapportant au module LabVIEW Real-Time sont disponibles sur ni.com/support/labview/real-time.
  • Aide LabVIEW (Dans LabVIEW, sélectionnez Aide»Aide LabVIEW pour afficher l'Aide LabVIEW. Sous l'onglet Sommaire, naviguez jusqu'au livre intitulé Module Real-Time.)
  • NI-CAN User Manual

Codes d'erreur courants

Vous trouverez les informations les plus récentes sur un code d'erreur sur ni.com en faisant une recherche sur le code d'erreur.


.topic 0x9f5b1f6e
Entrez un mot de passe pour verrouiller l'accès au système déporté.
.topic 0x9f5b1f6f
Entrez une deuxième fois le nouveau mot de passe pour votre système déporté.
.topic 0x9f5b234c
Entrez un nouveau mot de passe pour verrouiller le système déporté.
.topic 0x9f5b234d
Entrez une deuxième fois le nouveau mot de passe pour votre système déporté.
.topic 0x9f53235d
Éditez l'adresse IP de votre système déporté.
.topic 0x9f591f4f
Entrez un mot de passe pour déverrouiller l'accès au système déporté.
.topic 0x9f53235c
Entrez un nom d'hôte pour votre système déporté.
.topic 0x9f532347
Sélectionnez cette option si vous voulez détecter un système déporté en utilisant le nom d'hôte qualifié pour DNS du système.
.topic 0x9f531f64
Éditez le nom d'hôte pour votre système déporté.
.topic 0x9f53234a
Entrez une adresse IP pour votre système déporté. Chaque adresse IP se compose de quatre jeux de nombres de 0 à 255. Pour des informations complémentaires sur les adresses IP, reportez-vous à la section sur la définition des adresses IP dans le fichier d'aide sur les systèmes déportés (Aide>>Rubriques de l'aide>>Systèmes déportés).
.topic 0x9f651f7b
Sélectionnez l'adresse IP de la carte réseau qui communiquera avec le périphérique distant. Pour connaître les adresses IP attribuées à vos cartes réseau, consultez les informations sur les Connexions réseau à partir du Panneau de configuration Windows.
.topic 0x9f651f83
Affiche le premier octet (segment 8 bits) de l'adresse IP. Le premier octet identifie la classe de l'adresse IP. Pour obtenir des informations complémentaires, reportez-vous au fichier d'aide sur les systèmes déportés (Aide>>Rubriques de l'aide>>Systèmes déportés).
.topic 0x9f651f85
Affiche le deuxième octet (segment 8 bits) de l'adresse IP. Pour obtenir des informations complémentaires, reportez-vous au fichier d'aide sur les systèmes déportés (Aide>>Rubriques de l'aide>>Systèmes déportés).
.topic 0x9f651f84
Affiche le troisième octet (segment 8 bits) de l'adresse IP. Pour obtenir des informations complémentaires, reportez-vous au fichier d'aide sur les systèmes déportés (Aide>>Rubriques de l'aide>>Systèmes déportés).
.topic 0x9f651f86
Affiche le quatrième et dernier octet (segment 8 bits) de l'adresse IP. Pour obtenir des informations complémentaires, reportez-vous au fichier d'aide sur les systèmes déportés (Aide>>Rubriques de l'aide>>Systèmes déportés).
.topic 0x9f532348
Sélectionnez cette option si vous voulez détecter un système déporté sur le réseau en utilisant l'adresse IP du système. Entrez l'adresse IP du système déporté que vous recherchez. Si celui-ci est détecté, il s'affichera sous la catégorie Systèmes déportés dans l'arbre de configuration. L'adresse IP du système qui vient d'être détecté servira de nom de système par défaut.


Systèmes déportés

Grâce à la catégorie Systèmes déportés, vous pouvez afficher et configurer des périphériques et des systèmes connectés sur Ethernet. Vos systèmes déportés s'affichent dans l'arbre de configuration lorsque vous développez l'élément Systèmes déportés, en cliquant sur [image].

Que souhaitez-vous faire ?

Configurer votre système pour la première fois

Consulter le Tutoriel Configuration de la cible pour son utilisation par LabVIEW Real-Time. Pour les cibles autres que des cibles RT, reportez-vous à la documentation de votre système ou de votre périphérique.

Afficher les systèmes déportés et périphériques

Lorsque vous démarrez MAX et que vous développez la catégorie Systèmes déportés pour la première fois, tous les systèmes et périphériques connectés sur le sous-réseau local s'affichent sous la catégorie Systèmes déportés dans l'arbre de configuration au bout de quelques instants. Si vous désirez que MAX recherche les systèmes déportés et les périphériques sans que vous ayez à le redémarrer, sélectionnez Affichage»Actualiser (F5) dans la barre de menus MAX.

Que dois-je faire si mon système déporté ne s'affiche toujours pas dans l'arbre ?

Si votre système déporté n'apparaît pas automatiquement une fois que vous avez utilisé les méthodes qui précèdent, assurez-vous que votre système se trouve bien sur le sous-réseau local et qu'il est connecté correctement.

Si votre système ne se trouve pas sur le sous-réseau local, faites un clic droit sur Systèmes déportés et sélectionnez Créer un nouvel objet. Suivez les étapes de l'Assistant pour ajouter votre système.

Pour obtenir de plus amples informations sur la façon de placer votre système sur un sous-réseau local, reportez-vous à l'Aide sur les systèmes déportés. Pour plus de précisions sur l'installation de votre système déporté, consultez la documentation du matériel se rapportant à votre système.

Afficher et configurer les paramètres système des systèmes déportés

Dans la catégorie Systèmes déportés, vous pouvez afficher et configurer les paramètres système des systèmes déportés. Sélectionnez le système ou le périphérique et cliquez sur l'onglet Paramètres système. Vous pouvez changer le nom d'hôte d'un système et ajouter des commentaires le concernant. Vous pouvez également afficher les paramètres réseau et autres informations, telles que la quantité de mémoire et d'espace disque.

Configurer les paramètres réseau des systèmes déportés

Dans la catégorie Systèmes déportés, vous pouvez attribuer des adresses IP et configurer d'autres paramètres réseau pour les systèmes déportés. Sélectionnez le système ou le périphérique et cliquez sur l'onglet Paramètres réseau. Vous pouvez obtenir une adresse IP automatiquement ou en attribuer une manuellement.

Installer des logiciels sur un système déporté

Développez le système ou le périphérique sous Systèmes déportés, sélectionnez la catégorie Logiciels et cliquez sur l'icône Ajouter/Supprimer des logiciels dans la barre d'outils pour ouvrir l'Assistant d'installation de logiciels LabVIEW Real-Time.

Qu'est-ce qu'un système déporté ?

Un système déporté implique une cible temps réel qui peut être gérée ou configurée sur un réseau, tandis qu'un périphérique réseau n'exécute pas de système d'exploitation temps réel. Les systèmes déportés sont différents des périphériques réseau. Un périphérique réseau est un périphérique qui est accessible au moyen d'une connexion Ethernet ou d'une connexion sans fil. Ce type de périphérique peut être accessible à plusieurs ordinateurs et n'exécute pas de système d'exploitation temps réel.

Pour obtenir de plus amples informations sur l'utilisation de vos produits NI dans MAX, reportez-vous à l'aide spécifique à votre produit NI, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous pouvez lancer à partir du menu Aide ou en appuyant sur la touche <F1>.


Voisinage de données

Voisinage de données permet d'accéder à des raccourcis portant des noms descriptifs afin de configurer les voies physiques de votre système déporté. Ces raccourcis peuvent inclure des voies virtuelles et des tâches NI-DAQmx.

Que souhaitez-vous faire ?

Créer un nouveau raccourci

Pour créer un nouveau raccourci, faites un clic droit sur Voisinage de données et sélectionnez Créer un nouvel objet. Les options qui apparaissent dépendent des produits NI qui sont installés.

Tester ou supprimer un raccourci

En général, vous pouvez effectuer un clic droit sur ces raccourcis pour réaliser ces tâches configurées, suivant les produits NI qui sont installés.

Afficher ou modifier des propriétés

En général, vous pouvez effectuer un clic droit sur ces raccourcis dans l'arbre de configuration et sélectionner Propriétés ou ajuster les propriétés dans l'affichage de l'élément, suivant le logiciel que vous utilisez.

Pour obtenir de plus amples informations sur l'utilisation de Voisinage de données avec votre produit NI, reportez-vous à l'aide spécifique à votre produit, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous pouvez lancer à partir du menu Aide ou en appuyant sur la touche <F1>.


Périphériques et interfaces

La catégorie Périphériques et interfaces recense les périphériques NI installés et détectés qui sont connectés à une cible LabVIEW Real-Time.

Si vos périphériques ne figurent pas dans la liste...

Vous n'avez pas encore actualisé l'arbre de configuration

Appuyez sur <F5> ou sélectionnez Affichage»Actualiser.

MAX n'est peut-être pas en mesure de connecter votre périphérique

Vérifiez que votre réseau est configuré correctement et que votre périphérique est en ligne.

Votre périphérique n'est peut-être pas configurable avec MAX

Certains périphériques ne prennent pas en charge la configuration déportée avec MAX. Consultez la documentation spécifique à votre produit pour savoir si vous devriez normalement pouvoir configurer votre périphérique avec MAX.

Que souhaitez-vous faire ?

Configurer un périphérique existant

Pour configurer un périphérique NI existant, faites un clic droit sur le nom de la voie dans l'arbre de configuration et sélectionnez Propriétés ou ajustez les propriétés dans l'affichage de l'élément, suivant le logiciel que vous utilisez. Si vous utilisez NI-DAQ traditionnel (ancien driver), sélectionnez le menu Outils»Configuration NI-DAQ traditionnel (ancien driver)»Configuration DAQ déportée.

Si votre périphérique ne s'affiche toujours pas, reportez-vous aux informations expliquant la mise en route qui accompagnent votre matériel et à l'aide MAX spécifique à ce produit (Aide»Rubriques de l'aide) pour vérifier que votre périphérique est installé correctement et pour consulter les informations sur sa configuration. Si vous êtes certain que votre périphérique est correctement installé, allez sur le site Web de support technique de NI, à ni.com/support.

Pour obtenir de plus amples informations sur l'utilisation de votre produit NI dans MAX, reportez-vous à l'aide spécifique à ce produit, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous pouvez lancer à partir du menu Aide ou en appuyant sur la touche <F1>.


Échelles

Échelles fournit accès à toutes les opérations mathématiques que vous avez configurées pour être effectuées sur des données acquises sur un système déporté.

Que souhaitez-vous faire ?

Créer une nouvelle échelle personnalisée

Pour créer une nouvelle échelle personnalisée, faites un clic droit sur Échelles dans l'arborescence de configuration et sélectionnez Créer un nouvel objet.

Supprimer une échelle

Pour supprimer une échelle de votre configuration, faites un clic droit sur le nom de l'échelle dans l'arbre de configuration et sélectionnez Supprimer.

Afficher ou modifier les propriétés d'une échelle

Pour afficher ou modifier les propriétés d'une échelle, effectuez un clic droit sur le nom de l'échelle dans l'arborescence de configuration et sélectionnez Propriétés, ou modifiez les propriétés dans l'affichage de l'élément, suivant le logiciel que vous utilisez.

Pour obtenir de plus amples informations sur l'utilisation des Échelles avec votre produit NI, reportez-vous à l'aide spécifique à votre produit, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous pouvez lancer à partir du menu Aide ou en appuyant sur la touche <F1>.


Logiciels

La catégorie Logiciels permet d'afficher les composants logiciels NI installés sur une cible LabVIEW Real-Time.

Que souhaitez-vous faire ?

Afficher les informations concernant vos logiciels

Pour développer la catégorie Logiciels dans l'arbre de configuration, cliquez sur le signe [image].

Installer des logiciels

Pour installer des logiciels sur votre cible déportée, cliquez sur l'icône Ajouter/Supprimer des logiciels de la barre d'outils.

Pour obtenir de plus amples informations sur l'utilisation de vos produits NI dans MAX, reportez-vous à l'aide spécifique à votre produit, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous pouvez lancer à partir du menu Aide ou en appuyant sur la touche <F1>.


Mode de carte

Si le périphérique sélectionné est la carte réseau principale, Mode de carte est Réseau TCP/IP. Le périphérique principal peut uniquement être utilisé pour TCP/IP (DHCP ou Statique). Avec d'autres périphériques que la carte principale ou la carte par défaut, Mode de carte spécifie comment le périphérique est utilisé. Pour obtenir des informations complémentaires, reportez-vous à la rubrique Configuration des paramètres réseau.


Activer le balayage en arrière-plan

Active le balayage en arrière-plan pour le réseau sans fil sélectionné. Activez le balayage en arrière-plan si vous voulez que la carte recherche et se connecte automatiquement aux réseaux sans fil qui ont une meilleure qualité de connexion.


Numéro de série

Affiche le numéro de série unique du certificat.


Algorithme de signature

Affiche l'algorithme utilisé pour le chiffrement du certificat.


Version

Affiche la version de l'infrastructure de la clé publique utilisée pour signer le certificat.


Voie

Affiche la liste des voies que vous pouvez sélectionner pour le réseau sans fil que vous créez. Cette liste varie en fonction du Pays sélectionné dans la liste déroulante. Il est recommandé de choisir une voie ayant un minimum d'interférence avec les réseaux sans fil voisins.


Certificat client

Spécifie le certificat que le client utilise pour se connecter au réseau. Reportez-vous à la rubrique Gestion des certificats pour savoir comment télécharger un certificat vers la cible.


Commentaires

Entrez un commentaire facultatif qui vous permettra d'identifier votre système déporté et son objectif. Ce champ est limité à 64 caractères.


État

Affiche l'état de la connexion pour le réseau que vous sélectionnez dans la liste déroulante Réseau sans fil. État affiche les informations suivantes sur votre connexion au réseau.

  • Connecté — La carte est connectée au réseau sans fil.
  • Non connecté — La carte n'est pas connectée au réseau sans fil.
  • Paramètres de sécurité non valides — La carte n'a pas pu se connecter au réseau sans fil en raison de paramètres de sécurité non valides.
  • Paramètres IP non valides — La carte est connectée au réseau sans fil, mais ne parvient pas à obtenir une adresse IP.


Pays

Définit l'emplacement de la carte réseau sans fil. Vous devez spécifier un pays avant de vous connecter ou de créer un réseau sans fil.

Remarque Remarque Si ce périphérique a été acheté aux États-Unis, MAX le sélectionne automatiquement et verrouille cette option.


Vitesse de connexion actuelle

Affiche la vitesse de connexion actuelle de la carte réseau sans fil.


Aide contextuelle

Cette fenêtre affiche l'aide contextuelle. Déplacez le curseur sur une commande ou un indicateur pour obtenir des informations à son sujet.


Obtenir l'adresse IP du serveur DHCP

DHCP ou Link-Local

Sélectionnez cette option si vous voulez vous procurer automatiquement l'adresse IP de votre système déporté. Si votre cible supporte cette fonctionnalité, DHCP est la configuration par défaut et la cible aura recours à une adresse Link-Local (169.254.x.x) en cas d'échec DHCP. Les Adresses Link-Local sont des adresses réseau prévues pour être utilisées uniquement sur un réseau local.


Espace disque disponible

Quantité d'espace disque disponible sur le disque principal de cette cible, comme C:, par exemple.


Espace disque total

Quantité totale d'espace disque sur le disque principal de cette cible, comme C:, par exemple.


Serveur DNS

Si vous avez choisi d'obtenir automatiquement les paramètres IP de votre système déporté, cet élément affiche le serveur DNS détecté. Si vous avez choisi d'entrer manuellement les paramètres de réseau TCP/IP de votre système déporté, entrez l'adresse du serveur DNS à cet endroit. Pour obtenir des informations complémentaires, reportez-vous à la rubrique Configuration des paramètres réseau.


Heure d'été

Règle automatiquement l'horloge de la cible afin qu'elle change d'heure au passage à l'heure d'été, si cette fonctionnalité est supportée par la cible.

Remarque Remarque Si votre cible ne supporte pas le réglage automatique pour le passage à l'heure d'été, sélectionnez l'équivalent de l'heure GMT pour votre région dans Fuseau horaire au lieu de sélectionner le fuseau horaire réel. Sinon, les données d'horodatage risquent d'être inexactes.


Type EAP

Spécifie le protocole qu'utilise le serveur d'authentification pour vérifier le nom d'utilisateur et le mot de passe que vous utilisez pour vous connecter au réseau. Sélectionnez parmi les protocoles suivants :

  • EAP-TLS
  • EAP-TTLS
  • EAP-FAST
  • LEAP
  • PEAP


ID du maître EtherCAT

Valeur de 0 à 255 permettant d'identifier les maîtres EtherCAT dans votre Real-Time system. Pour les maîtres EtherCAT sur une cible Real-Time, l'attribution d'ID Maître doit être unique.


Date d'expiration

Affiche la date après laquelle ce certificat ne sera plus valide.


Gateway

Si vous avez choisi d'obtenir automatiquement les paramètres IP de votre système déporté, cette boîte de dialogue affiche le serveur Gateway détecté. Si vous avez choisi d'entrer manuellement les paramètres de réseau TCP/IP de votre système déporté, entrez l'adresse du serveur Gateway à cet endroit. Pour obtenir des informations complémentaires, reportez-vous à la rubrique Configuration des paramètres réseau.


Arrêter en cas d'échec IP

Cochez cette option afin d'arrêter le module LabVIEW Real-Time si la connexion réseau ne réussit pas à acquérir une adresse dynamique lors du démarrage du système déporté. Si vous désactivez l'option Arrêter en cas d'échec IP, LabVIEW Real-Time lance et exécute les applications de démarrage que vous avez créées, même si aucune adresse dynamique n'a été obtenue au moment du démarrage du système.

NI vous recommande de désactiver cette option et de définir Configurer l'adresse IPv4 à DHCP ou Link-Local sous l'onglet Paramètres réseau.

Remarque Si vous ne voulez pas que votre application s'exécute sur un réseau sans une adresse valide assignée par DHCP, sélectionnez DHCP uniquement sous l'onglet Paramètre réseau et activez Arrêter en cas d'échec IP.


Nom

Entrez un nom pour le système déporté. Ce champ est limité à 31 caractères et ne peut contenir que des caractères alphanumériques et des traits d'union. Le name ne peut pas commencer ni se terminer par un trait d'union. Si vous n'entrez pas de nom, le système déporté est identifié dans l'arbre de configuration par son adresse IP.


Adresse IPv4

Si vous avez choisi d'obtenir automatiquement les paramètres IP de votre système déporté, cet élément affiche l'adresse IP attribuée. Si vous avez choisi d'entrer manuellement une adresse IP pour votre système déporté, entrez-la ici. Pour obtenir des informations complémentaires sur les adresses IP, reportez-vous à la rubrique Configuration IP.


Configuration supplémentaire

Contient des informations sur la configuration spécifique à un périphérique. Pour obtenir de plus amples informations, reportez-vous à l'aide spécifique à votre produit, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous démarrez du menu Aide ou en appuyant sur <F1>.


Émis par

Affiche l'émetteur du certificat.


Informations sur la société émettrice

Affiche l'émetteur du certificat. Informations sur la société émettrice inclut les informations suivantes sur l'émetteur du certificat :

  • Nom courant
  • Emplacement
  • État
  • Pays
  • Organisation
  • Unité de l'organisme ou société


Options régionales

Précise quel jeu de caractères utiliser pour renvoyer des chaînes de la cible déportée, si cette fonctionnalité est supportée par les logiciels installés.


Adresse MAC

Affiche l'adresse Media Access Control (MAC) pour votre système déporté. Cette adresse est également utilisée à des fins d'identification dans MAX. Si votre cible possède plusieurs cartes réseau, l'Adresse MAC sera différente de l'adresse MAC de la carte réseau principale. L'identifiant MAC est chargé d'éviter que deux périphériques ne tentent pas de transmettre simultanément des données.


En faire la carte principale

Désigne la carte Ethernet comme carte principale.

Remarque Remarque La première carte réseau dans la liste ne peut pas être activée si elle n'est pas la carte principale. Faire d'une carte la carte principale entraîne la désactivation de la carte principale d'origine.


Mémoire physique disponible

Quantité de mémoire physique disponible sur cette cible.


Plus grand bloc de mémoire disponible

La taille du plus grand bloc de mémoire disponible du système.


Mémoire physique totale

Quantité de mémoire physique totale sur cette cible.


Mémoire virtuelle totale

Quantité de mémoire virtuelle totale sur le système.


Modèle

Affiche le type de modèle de votre système déporté.


Informations sur le module

Affiche le numéro d'emplacement, le modèle et le numéro de série des modules du périphérique.


Type de réseau

Sélectionne le type de réseau pour le réseau sans fil auquel vous vous connectez ou que vous créez. Vous pouvez sélectionner Ad Hoc ou Point d'accès dans la liste déroulante Type de réseau.


Non valide après cette date

Affiche la date après laquelle ce certificat ne sera plus valide.


Non valide avant cette date

Affiche la date d'émission du certificat.


Mot de passe

Entrez le mot de passe requis par le réseau sécurisé WPA/WPA2 Enterprise que vous avez sélectionné dans la liste déroulante Réseau sans fil.


Protéger les redémarrages

Cochez cette case si vous voulez exiger des utilisateurs qu'ils entrent un nom d'utilisateur et un mot de passe avant de redémarrer le système déporté.


Priorité QoS (Qualité de service)

Priorité QoS

Définit la priorité des données transmises par la carte réseau sans fil lorsque le périphérique sans fil partage la voie avec d'autres périphériques. La valeur par défaut est Normale.

NI recommande de définir la Priorité QoS à Normale si vous vous connectez à un réseau sans fil existant. Une Priorité QoS définie à Critique risque de compromettre les performances d'autres périphériques sur votre réseau sans fil. Si votre point d'accès sans fil supporte 802.11e QoS, configurer votre périphérique à une priorité plus élevée lui fera bénéficier d'un plus haut débit sur le réseau sans fil.

Si votre point d'accès sans fil ne supporte pas 802.11e QoS, NI recommande de définir la Priorité QoS à Désactivée.

Remarque Remarque Les réseaux Ad Hoc ne supportent pas la qualité de service (QoS) pour la communication sans fil.
Option MAX | QoS | 802.11e Standard
Désactivée | Désactivée | -
Normale | Activée | Best Effort
Haute | Activée | Video
Critique | Activé | Voice


Sécurité

Affiche les paramètres de sécurité pour le réseau sélectionné. Lorsque vous sélectionnez Se connecter à un autre réseau dans la liste déroulante Réseau sans fil, ou Créer un réseau sans fil dans la liste déroulante Mode sans fil, Sécurité affiche les options suivantes que vous utilisez pour spécifier les paramètres de sécurité.

  • Ouvert
  • WPA - Personnel
  • WPA2 - Personnel
  • WPA - Entreprise
  • WPA2 - Entreprise
  • WEP


Numéro de série

Affiche le numéro de série de votre système déporté afin de fournir une référence au système déporté physique.


SSID

Si vous sélectionnez Se connecter à un autre réseau dans la liste déroulante Réseau sans fil, SSID spécifie le nom public du réseau sans fil auquel vous voulez vous connecter.

Si vous sélectionnez Créer un réseau sans fil dans la liste déroulante Réseau sans fil, SSID définit le nom public du réseau sans fil.


Mode de démarrage

Spécifie s'il faut activer la redondance du maître ou rester en mode normal au démarrage. Si vous avez plusieurs cibles connectées au même réseau EtherCAT, vous devez activer la redondance du maître EtherCAT sur les deux cibles. Si le maître EtherCAT principal tombe en panne, l'autre maître EtherCAT devient le maître EtherCAT principal. Vous ne pouvez définir le Mode de démarrage à Redondance du maître que sur une carte réseau par cible.


État du système

Affiche l'état actuel de votre système déporté. Pour obtenir des informations complémentaires, reportez-vous à la rubrique États du système.


Informations sur le sujet

Affiche le contenu du certificat. Informations sur le sujet inclut les informations suivantes :

  • Nom courant
  • Emplacement
  • État
  • Pays
  • Organisation
  • Unité de l'organisme ou société


Masque de sous-réseau

Si vous avez choisi d'obtenir automatiquement les paramètres IP de votre système déporté, cette boîte de dialogue affiche le masque de sous-réseau détecté. Si vous avez choisi d'entrer manuellement les paramètres de réseau TCP/IP de votre système déporté, entrez le masque de sous-réseau à cet endroit. Pour plus de précisions, reportez-vous au fichier d'aide sur les Systèmes déportés (Aide»Rubriques de l'aide»Systèmes déportés).


Accès à la configuration système

Spécifie d'où il est possible d'accéder aux paramètres de configuration système de la cible. Localement uniquement ne permet d'effectuer la configuration qu'à partir de la cible. Localement et à distance permet d'effectuer la configuration localement ou à distance.


Date actuelle

Sélectionnez la date actuelle dans la commande calencrier pour définir la date sur votre cible.


Heure actuelle

Se met à jour toutes les secondes. Cliquez sur la commande Incrémenter/Décrémenter l'heure pour arrêter l'horloge. Cliquez à l'écart de la commande pour reprendre le compte horaire.


Adresse IP

Champ en lecture seule qui affiche l'adresse IP actuelle. Définissez l'adresse IP de la source sur l'onglet Paramètres réseau.


Données sur l'utilisateur du système

Contient des informations sur la configuration spécifique à un périphérique. Pour obtenir de plus amples informations, reportez-vous à l'aide spécifique à votre produit, située dans l'élément de menu Aide»Rubriques de l'aide. Vous pouvez aussi accéder à l'aide sur les produits NI à partir de l'Aide MAX, que vous démarrez du menu Aide ou en appuyant sur <F1>.


Vitesse de connexion actuelle

Champ en lecture seule qui affiche la vitesse de connexion actuelle. Pour définir la vitesse de connexion préférée, reportez-vous à la rubrique Configuration des paramètres réseau.


Détection de paquets

Définit la détection de paquets pour votre cible. Les options disponibles sont Interruption signalée par ligne, Interruption signalée par message et Interrogation.

Interruption signalée par ligne | Cette méthode de signalisation des données utilise des validations de lignes d'interruption hors-bande pour signaler la disponibilité des données sur une connexion Ethernet. Il s'agit de la méthode standard de détection des données disponibles sur les périphériques Ethernet.
Interruptions signalées par message | Sur les périphériques supportés, les interruptions signalées par message (MSI) peuvent être utilisées comme méthode de signalisation en bande de base pour détecter les données disponibles sur une connexion Ethernet. Cette méthode peut s'avérer plus efficace pour le système d'exploitation que la signalisation hors-bande car elle réduit les ressources nécessaires au traitement des données Ethernet.
Interrogation | Le système d'exploitation de la cible Real-Time vérifie régulièrement si de nouvelles données sont arrivées sur la connexion Ethernet. Vous devez définir l'intervalle d'interrogation si vous sélectionnez Interrogation.


Nom DNS

Champ en lecture seule qui affiche le nom DNS pleinement qualifié (FQDN) utilisé pour la cible.


Configurer l'adresse IPv4

Sélectionnez la manière dont la cible doit acquérir une adresse IP. Selon votre cible et les logiciels installés, les options disponibles sont DCHP ou Link-Local, DHCP uniquement, Link-Local uniquement et Statique.

DHCP ou Link-Local | Spécifie la récupération automatique de l'adresse IP de votre système déporté en utilisant le DHCP. En cas d'échec du DHCP, la cible négocie une adresse Link-Local qui ne peut être utilisée que sur le réseau local.
DHCP uniquement | Spécifie la récupération automatique de l'adresse IP en utilisant le DHCP. Les cibles connectées à l'hôte via un périphérique USB sont automatiquement configurées pour utiliser cette option.
Link-Local uniquement | Spécifie la négociation automatique d'une adresse Link-Local qui ne peut être utilisée que sur le réseau local.
Statique | Vous permet de saisir manuellement une adresse IP dans Adresse IPv4.


Auto-MDIX

Détermine si la connexion croisée automatique doit être supportée. Auto-MDIX (automatic medium-dependent interface crossover) détecte automatiquement le type de connexion par câble utilisé (connexion directe ou croisée) et configure la connexion de manière appropriée, évitant ainsi d'avoir à recourir à des câbles croisés.


MTU

Définissez l'unité de transmission maximale (Maximum Transmission Unit, ou MTU). Le MTU est la taille maximale d'un paquet TCP/IP. L'augmentation de l'unité de transmission maximale peut améliorer les performances sur des connexions Gigabit Ethernet car elle permet de transmettre des paquets de taille plus importante.


Intervalle d'interrogation

Pour les périphériques qui sont définis pour utiliser l'interrogation afin de détecter des paquets de données, spécifie à quels intervalles le driver doit vérifier la présence de nouveaux paquets. Les valeurs permissibles se situent entre 1 et 10 000 ms. Le champ est désactivé si le périphérique n'est pas défini pour utiliser l'interrogation pour la détection de paquets de données.

Remarque Remarque Suivant le réseau que vous utilisez, la définition de l'intervalle d'interrogation à une valeur supérieure à 1000 ms risque d'entraîner un comportement indésirable.


Vitesse de connexion préférée

Définit la vitesse de connexion préférée. Les options sont les suivantes :

  • Négocier automatiquement
  • 10Mbps/Half Duplex
  • 10Mbps/Full Duplex
  • 100Mbps/Half Duplex
  • 100Mbps/Full Duplex
  • Gigabit/Half Duplex
  • Gigabit/Full Duplex
Pour obtenir des informations complémentaires, reportez-vous à la rubrique Configuration des paramètres réseau.


Demander l'IP précédente

Cochez cette case pour demander l'adresse IP précédente auprès du serveur DNS.


Fuseau horaire

Spécifie le fuseau horaire de la cible déportée. Cette valeur est utilisée pour renvoyer l'heure système correcte.

Remarque Remarque Si votre cible ne supporte pas le réglage automatique pour le passage à l'heure d'été, sélectionnez l'équivalent de l'heure GMT pour votre région dans Fuseau horaire au lieu de sélectionner le fuseau horaire réel. Sinon, les données d'horodatage risquent d'être inexactes.


Nom d'utilisateur

Entrez le mot de passe requis par le réseau sécurisé WPA/WPA2 - Entreprise que vous avez sélectionné dans la liste déroulante Réseau sans fil.


Clé de sécurité WEP

Si vous sélectionnez Se connecter au réseau sans fil dans la liste déroulante Mode sans fil, ou Autre réseau dans la liste déroulante Réseau sans fil, Clé de sécurité WEP est le mot de passe requis par le réseau sécurisé WEP auquel vous voulez vous connecter.

Si vous sélectionnez Créer un réseau sans fil dans la liste déroulante Mode sans fil, Clé de sécurité WEP définit la clé de sécurité requise par le réseau sécurisé WEP auquel vous voulez vous connecter.


Mode sans fil

Mode sans fil est Se connecter au réseau sans fil lorsque vous vous connectez à un réseau sans fil établi. Sélectionnez Créer un réseau sans fil pour créer un réseau Ad Hoc sur la carte sélectionnée. Pour obtenir des informations complémentaires, reportez-vous à la rubrique Configuration des paramètres réseau.


Réseau sans fil

Affiche la liste de tous les réseaux sans fil disponibles pour le périphérique sélectionné. Vous pouvez sélectionner Autre réseau pour vous connecter manuellement à un réseau sans fil qui ne s'affiche pas dans la liste déroulante.


Phrase de passe WPA

Si vous sélectionnez Se connecter au réseau sans fil dans la liste déroulante Mode sans fil, ou Autre réseau dans la liste déroulante Réseau sans fil, Phrase de passe WPA est le mot de passe requis par le réseau sécurisé WEP auquel vous voulez vous connecter.

Si vous sélectionnez Créer un réseau sans fil dans la liste déroulante Mode sans fil, Phrase de passe WPA définit le mot de passe requis par le réseau sécurisé WPA que vous créez.


Annuler

Cliquez sur ce bouton pour quitter la boîte de dialogue sans enregistrer les modifications apportées.


OK

Cliquez sur ce bouton pour enregistrer les modifications et quitter la boîte de dialogue.


Connexion à votre système

Vous pouvez empêcher que des utilisateurs non autorisés changent la configuration système en définissant un mot de passe et des autorisations d'administrateur. Certains périphériques ne supportent pas la fonctionnalité d'ouverture de session.

Remarque Seuls les Paramètres réseau, les Paramètres système, les Paramètres de temps, l'Assistant d'installation de logiciels LabVIEW Real-Time et certains paramètres VISA/PXI sont protégés par le paramètre Ouvrir une session.

Protection de la configuration système sur les cibles exécutant LabVIEW Real-Time 2010 ou version ultérieure

Les cibles exécutant LabVIEW Real-Time 2010 ou version ultérieure utilisent un nom d'utilisateur et un mot de passe pour protéger la configuration système. Par défaut, chaque appareil déporté inclut un utilisateur unique qui a le nom et le mot de passe suivants :

  • Nom d'utilisateur — admin
  • Mot de passe — <vide>

Effectuez les étapes suivantes pour ouvrir une session sur la cible et effectuer des changements à partir de MAX.

  1. Dans MAX, cliquez sur le bouton Connexion dans la barre d'outils.
  2. Entrez admin dans le champ Nom d'utilisateur.
  3. Laissez le champ Mot de passe vide.
  4. Cliquez sur le bouton OK.

Sécurisation d'un appareil déporté

Effectuez les étapes suivantes pour protéger un périphérique déporté :

  1. Dans MAX, cliquez sur le bouton Définir les autorisations dans la barre d'outils pour ouvrir la page Configuration des paramètres de sécurité dans une fenêtre du navigateur.
  2. Cliquez sur le bouton Connexion et entrez admin dans le champ Nom d'utilisateur.
  3. Laissez le champ Mot de passe vide si vous n'avez pas changé le mot de passe par défaut, ou entrez le mot de passe actuel.
  4. Double-cliquez sur admin dans la liste d'utilisateurs sous l'onglet Utilisateurs.
  5. Entrez un mot de passe sûr dans le champ Nouveau mot de passe.
  6. Entrez de nouveau ce mot de passe dans le champ Confirmez le mot de passe.
  7. Cliquez sur le bouton Enregistrer.
  8. Cliquez sur le bouton Déployer les modifications pour enregistrer les changements apportés au système.
  9. Revenez dans MAX et connectez-vous à l'aide du nouveau mot de passe.
Attention Pour sécuriser votre appareil déporté, vous devez changer le mot de passe d'administrateur par défaut. Vous devez également supprimer toutes les autorisations du groupe everyone.

Suppression des autorisations du groupe Everyone

Suivez ces étapes pour supprimer toutes les autorisations du groupe everyone.

  1. Cliquez sur l'onglet Groupes.
  2. Double-cliquez sur le groupe everyone.
  3. Décochez toutes les cases de la colonne A l'autorisation ?
  4. Cliquez sur le bouton Enregistrer.
  5. Cliquez sur le bouton Déployer les modifications pour enregistrer les modifications apportées au système.

Création d'un nouveau compte utilisateur

Effectuez les étapes suivantes pour créer un nouveau compte utilisateur.

  1. Dans MAX, cliquez sur le bouton Définir les autorisations dans la barre d'outils pour ouvrir la page Configuration des paramètres de sécurité dans une fenêtre du navigateur.
  2. Cliquez sur le bouton Connexion et entrez admin dans le champ Nom d'utilisateur.
  3. Laissez le champ Mot de passe vide si vous n'avez pas changé le mot de passe par défaut, ou entrez le mot de passe actuel.
  4. Cliquez sur le bouton Nouvel utilisateur pour créer un nouveau compte utilisateur.
  5. Dans le champ Nom d'utilisateur, remplacez le nom d'utilisateur par défaut par votre propre nom d'utilisateur.
  6. Entrez un mot de passe sûr dans le champ Nouveau mot de passe.
  7. Entrez de nouveau ce mot de passe dans le champ Confirmez le mot de passe.
  8. (Facultatif) Entrez la description du nouveau compte utilisateur dans le champ Commentaires.
  9. Sélectionnez les options qui correspondent à tous les groupes auxquels le nouveau compte utilisateur doit appartenir dans le champ Groupes.
  10. Sélectionnez les options qui correspondent aux autorisations que le nouveau compte utilisateur doit avoir dans le champ Autorisations.
  11. Cliquez sur le bouton Enregistrer.
  12. Cliquez sur le bouton Déployer les modifications pour enregistrer les changements apportés au système.
  13. Revenez dans MAX et connectez-vous à l'aide du nouveau nom et mot de passe utilisateur.
Astuce Astuce Pour créer un compte sûr pour un utilisateur qui n'est pas un administrateur, n'activez que le minimum d'autorisations requises pour effectuer les tâches de cet utilisateur. Pour obtenir une description de chaque autorisation, cliquez sur le bouton Aide en haut à droite sur la page Configuration de la sécurité.

Pour obtenir des informations complémentaires sur la définition des autorisations, cliquez sur Aide sur la page Configuration de la sécurité.

Protection de la configuration système sur les cibles exécutant LabVIEW Real-Time 2009 ou version antérieure

Les cibles qui exécutent LabVIEW Real-Time 2009 ou version antérieure utilisent la fonctionnalité Verrouillage pour activer la protection. Suivez les étapes ci-après pour verrouiller la configuration système :

  1. Sélectionnez votre système déporté dans l'arbre de configuration et cliquez sur Définir les autorisations dans la barre d'outils.
  2. Dans la boîte de dialogue qui s'affiche, entrez et confirmez un mot de passe administrateur.
  3. Cliquez sur OK pour verrouiller la configuration système.
  4. Cliquez sur Fermer la session quand vous avez terminé de faire des changements.
  5. Cliquez sur Connexion et entrez le mot de passe administrateur pour effectuer d'autres changements sur la cible.

Verrouillage de la configuration système

Suivez les instructions ci-après pour déverrouiller la configuration système :

  1. Cliquez sur Définir les autorisations et entrez le mot de passe administrateur correct, si le système vous y invite.
  2. Sélectionnez Déverrouiller dans la boîte de dialogue qui s'affiche.
  3. Cliquez sur le bouton OK.

Changement du mot de passe administrateur

Suivez les instructions ci-après pour changer le mot de passe administrateur :

  1. Cliquez sur Définir les autorisations et entrez le mot de passe administrateur correct, si le système vous y invite.
  2. Sélectionnez Changer le mot de passe dans la boîte de dialogue qui s'affiche.
  3. Entrez et confirmez le nouveau mot de passe administrateur.
  4. Cliquez sur le bouton OK.
Astuce Astuce Cochez Réinitialisations protégées par mot de passe si vous voulez exiger des utilisateurs qu'ils entrent un nom d'utilisateur et un mot de passe avant de redémarrer le système déporté.

Ciblage de systèmes RT protégés par mot de passe à partir de LabVIEW

Un ordinateur hôte sur le réseau ne pourra pas cibler le module LabVIEW Real-Time sur le système déporté sans mot de passe, à moins que l'hôte ne figure dans la liste Cible RT : accès de LabVIEW. Pour accéder à cette liste à partir de LabVIEW, cliquez avec le bouton droit sur une fenêtre de projet et sélectionnez Propriétés.


Utilisation de l'Assistant d'installation de logiciels LabVIEW Real-Time

Effectuez les étapes suivantes pour télécharger des logiciels à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time :

  1. Si vous n'avez pas déjà lancé l'Assistant d'installation de logiciels LabVIEW Real-Time, suivez les instructions ci-après pour le lancer :
    1. Développez la catégorie Systèmes déportés dans l'arbre de configuration et développez ensuite la cible RT.
    2. Sélectionnez Logiciels. Cliquez sur l'icône Ajouter/Supprimer des logiciels dans la barre d'outils pour lancer l'Assistant d'installation de logiciels LabVIEW Real-Time. Si votre cible RT ne possède pas de catégorie Logiciels, c'est qu'elle ne prend pas en charge le logiciel LabVIEW Real-Time.
    Remarque Remarque Vous serez invité(e) à entrer le nom et mot de passe administrateur du système RT si un mot de passe d'ouverture de session a été défini. Pour obtenir des informations complémentaires, reportez-vous à la rubrique Connexion à votre système.
  2. Déterminez ce que vous voulez faire. Si votre cible RT utilise des ensembles logiciels recommandés, reportez-vous à la rubrique Installation des ensembles logiciels recommandés. Si votre cible RT utilise une sélection de logiciels personnalisée, reportez-vous à Installation d'une sélection de logiciels personnalisée.


Tutoriel Configuration de la cible pour son utilisation avec LabVIEW Real-Time

Effectuez les étapes suivantes pour configurer votre système déporté en vue de l'utiliser avec le module LabVIEW Real-Time.

  1. Démarrez la cible dans LabVIEW Real-Time
    Avant de commencer la configuration, assurez-vous que votre système déporté est démarré dans LabVIEW Real-Time. Si votre cible RT a été livrée avec seulement LabVIEW Real-Time préinstallé sur le disque dur, le système est prêt à démarrer dans LabVIEW Real-Time. Si votre système ne possède pas de lecteur de disquette, il est possible qu'il soit équipé de commutateurs DIP ou de paramètres BIOS lui permettant de démarrer sous LabVIEW Real-Time. Pour obtenir des informations complémentaires à ce sujet, reportez-vous à Démarrage dans le module LabVIEW Real-Time.

    Vous pouvez formater le disque dur de façon permanente et le configurer pour qu'il démarre directement dans RT en utilisant la clé USB d'utilitaires pour ordinateur de bureau.
  2. Configurez les paramètres réseau
    Vérifiez que votre cible RT est détectée en développant l'arborescence Systèmes déportés (cliquez sur le signe plus [+] en face de Systèmes déportés). Il est possible que votre périphérique soit désigné par 0.0.0.0 s'il n'a pas été préalablement configuré avec une adresse IP. Si votre périphérique ne figure pas dans la liste, rafraîchissez-la en appuyant sur <F5>. Les périphériques qui n'ont pas été configurés avec une adresse IP doivent se trouver sur le même sous-réseau local que l'hôte afin de pouvoir configurer l'adresse IP. Si votre périphérique a déjà été configuré avec une adresse IP, mais qu'il ne se trouve pas sur le sous-réseau local, ajoutez-le à liste des Systèmes déportés en cliquant avec le bouton droit sur Systèmes déportés et en sélectionnant Créer un nouvel objet. Suivez les étapes de l'Assistant pour ajouter votre système.

    Remarque Assurez-vous que les pare-feu du réseau ont été désactivés. Même si des exceptions ont été définies pour autoriser la communication, certains pare-feu continuent à bloquer les adresses IP 0.0.0.0 tant qu'elles sont activées.

    Si votre réseau utilise DHCP, définissez Configurer l'adresse IPv4 à DHCP ou Link-Local. Les serveurs DHCP ne sont pas tous mis en œuvre de la même manière. Par conséquent, il est possible que certains ne soient pas compatibles avec le module LabVIEW Real-Time. Une fois que vous avez sélectionné DHCP ou Link-Local et redémarré le contrôleur, LabVIEW Real-Time tente d'obtenir une adresse IP à partir du serveur DHCP. Si cette opération échoue, LabVIEW Real-Time redémarre le contrôleur. Si votre cible supporte l'attribution automatique d'adresses IP, elle tentera d'obtenir une adresse Link-Local (169.254.x.x) qui sera utilisée pour démarrer le reste du système. Après trois tentatives se soldant toutes par un échec, LabVIEW Real-Time revient à la configuration par défaut, avec l'adresse IP 0.0.0.0. Vous devez spécifier explicitement les paramètres réseau.

    Si vous avez besoin de spécifier manuellement une adresse IP, sélectionnez Statique et entrez une adresse IP. Si votre réseau ne dispose pas d'une passerelle ou d'un serveur DNS, définissez Gateway et DNS à la valeur par défaut 0.0.0.0.

    Pour obtenir de plus amples informations sur la configuration réseau, reportez-vous à la rubrique Configuration des paramètres réseau.

  3. Installez les logiciels
    Vous pouvez installer le module LabVIEW Real-Time ou d'autres drivers sur la cible déportée après lui avoir attribué une adresse IP.

    Si LabVIEW Real-Time a été pré-installé sur la cible RT, il se peut que vous ayez tout de même besoin de télécharger des drivers supplémentaires ou de mettre à jour les drivers existants.

    Effectuez les étapes suivantes pour télécharger des logiciels à l'aide de l'Assistant d'installation de logiciels LabVIEW Real-Time :
    1. Développez la catégorie Systèmes déportés dans l'arbre de configuration et développez ensuite la cible RT.
    2. Sélectionnez Logiciels. Cliquez sur l'icône Ajouter/Supprimer des logiciels dans la barre d'outils pour lancer l'Assistant d'installation de logiciels LabVIEW Real-Time. Si votre cible RT ne possède pas de catégorie Logiciels, c'est qu'elle ne prend pas en charge le logiciel LabVIEW Real-Time. Déterminez ce que vous voulez faire. Si votre cible utilise des ensembles logiciels recommandés, reportez-vous à la rubrique Installation des ensembles logiciels recommandés. Si votre cible utilise une sélection de logiciels personnalisée, reportez-vous à Installation d'une sélection de logiciels personnalisée.
      Remarque Si un driver est installé sur l'ordinateur hôte, mais qu'il ne s'affiche pas dans l'Assistant d'installation de logiciels LabVIEW Real-Time, le composant Real-Time de ce driver ne pourra pas être installé. Ce problème est courant si des drivers ont été installés avant l'installation du Module LabVIEW RealTime. Pour résoudre ce problème, cliquez avec le bouton droit sur l'arbre de configuration Système»Logiciels dans MAX et sélectionnez Modifier/Supprimer des logiciels pour modifier l'installation de drivers et ajouter les composants LabVIEW Real-Time.
    3. Configurer les paramètres système
      Vous pouvez configurer plusieurs paramètres au niveau du système pour votre cible LabVIEW Real-Time : le nom, les options régionales et l'Arrêt en cas d'échec IP. Vous pouvez aussi ajouter des commentaires.

      Vous pouvez entrer un nom plus descriptif pour le système déporté, ainsi que les commentaires que vous voulez inclure pour décrire le système et ses composants. Quand vous avez terminé, cliquez sur le bouton Enregistrer en haut de l'écran afin d'enregistrer vos changements.

      Utilisez le paramètre des options régionales pour modifier les options régionales de chaînes renvoyées par la cible déportée. Ce paramètre n'est pas supporté par tous les logiciels et n'est pas activé s'il n'est pas supporté par les logiciels de votre cible.

      Pour obtenir des informations complémentaires sur la manière de configurer ces paramètres, reportez-vous à la section Configuration des paramètres système.
    4. Configurer les paramètres de temps
      Utilisez l'onglet Paramètres de temps pour configurer le fuseau horaire et les paramètres de passage à l'heure d'été pour la région dans laquelle la cible réside. Vous pouvez utiliser ce paramètre en conjonction avec les VIs d'heure et de date LabVIEW afin de fournir des informations horaires exactes, relatives au fuseau horaire défini.

      Si votre cible exécute LabVIEW 2010 ou version ultérieure, vous pouvez définir l'heure et la date, ainsi que les paramètres de synchronisation horaire, si votre cible supporte ces fonctionnalités.

      Pour obtenir des informations complémentaires la configuration des paramètres de temps, reportez-vous à la rubrique Configuration des paramètres de temps.
    5. Configurez les E/S
      Vous devez configurer tous les périphériques d'E/S NI avant de pouvoir les désigner comme cibles à partir de LabVIEW Real-Time. Pour obtenir des informations sur la manière de configurer correctement les périphériques d'E/S, reportez-vous à la rubrique Configuration des périphériques ou consultez la documentation de ce matériel.

Une fois que vous aurez réalisé ces étapes, votre système déporté pourra être désigné comme cible à partir du Module LabVIEW Real-Time.