MAX远程系统帮助

2021年7月，370640V-0118

注：配置远程系统或设备之前需在主机上安装LabVIEW Real-Time模块和MAX。关于安装LabVIEW Real-Time模块的详细信息，请参考LabVIEW Real-Time模块发行和升级说明的第二章安装。

如需对NI文档提出意见和建议，请登录NI网站。

© 2003-2021 National Instruments Corporation. 版权所有


连接至LabVIEW RT终端

按照下列步骤，定位并连接至LabVIEW RT终端。

  1. 连接至主机
    终端所属的子网必须与配置远程系统的主机所在的子网相同。关于连接至终端的信息，见网络和非网络连接。
  2. 检测远程系统
    必须在MAX中检测终端才能进行配置。有关如何检测远程系统的信息，请参考使用MAX检测远程系统。


创建远程系统

如果要访问不在本地子网上的系统，或者防火墙阻止MAX发现NI硬件，则可能需要创建一个远程系统。

按照下列步骤，创建新的远程系统。

  1. 右键单击远程系统并从快捷菜单中选择新建。
  2. 在新建对话框中，选择远程设备并单击下一步。
  3. 在IP地址文本框中输入系统的IP地址并单击完成。

系统将出现在MAX中的远程系统中。


使用MAX检测远程系统

在MAX配置目录树中展开远程系统。之前检测到的远程系统将立即出现在“远程系统”配置目录树中。MAX继续搜索新添加至本地子网的远程系统。短暂延时后，检测到的系统将被添加至列表。所有检测到的远程系统都会出现在远程系统配置目录树中。每次启动MAX，展开远程系统时，MAX都会搜索新的远程系统。也可选择查看»刷新(F5)，扫描本地和远程设备，以检测新连接的远程系统。

注：远程系统的IP地址在配置目录树中显示为默认远程系统名称。如远程系统中有一个以上系统，选择要配置的系统的IP地址。使用配置视图的系统设置选项卡，为远程系统分配一个名称（如有）。MAX将后使用该名称识别配置目录树中的设备。（该主机名称不一定是DNS主机名称。关于主机名称的更多信息，见配置系统设置。）如终端不支持自动IP分配或未设置终端的IP地址，系统状态可能是未配置。

关于设置IP地址的详细信息，见配置网络设置。


LabVIEW RT终端配置

按照下列步骤，配置远程系统与LabVIEW RT模块配合使用。关于步骤的全部信息，见LabVIEW RT终端配置教程。

  1. 启动至LabVIEW Real-Time
    开始配置之前，确保远程系统已启动至LabVIEW Real-Time。关于启动至LabVIEW Real-Time的详细信息，见启动至LabVIEW Real-Time模块。
  2. 配置网络设置
    进行配置之前，必须给远程系统分配一个IP地址。如尚未配置远程系统自动获取IP地址，可使用网络设置选项卡手动指定IP地址，或自动获取IP地址。关于网络设置的更多信息，见配置网络设置。
    注：关于连接至主机的更多信息，见连接至LabVIEW RT终端。

  3. 安装软件
    使用LabVIEW Real-Time软件向导，安装任何不在远程系统上的软件或更新过期的软件。要打开LabVIEW Real-Time软件向导，展开终端，高亮显示终端下的软件，然后单击工具栏上的添加/删除软件图标。关于安装软件至远程系统的更多信息，见使用LabVIEW Real-Time软件向导。
  4. 配置I/O
    将NI I/O设备用于LabVIEW Real-Time应用程序之前，都必须先进行配置。关于正确配置I/O设备的详细信息，见设备配置。
  5. 配置系统设置
    关于配置终端名称、区域和添加注释的信息，见配置系统设置。

  6. 配置时间设置
    关于配置终端时区和夏令时的详细信息，见配置时间设置。如设备支持时间同步，还可在时间配置选项卡上配置时间同步。
  7. 传输用户文件
    有关如何在远程系统之间传输文件的信息，请参考传输用户文件。

    (NI Linux Real-Time)关于使用WebDAV的详细信息，请访问ni.com/info并输入信息代码RTFileTransfer.查询。

完成这些步骤后，即可通过LabVIEW Real-Time使用远程系统。


启动至LabVIEW RT模块

系统的模式和类型可确定启动至LabVIEW Real-Time模块的模式。

启动模式

可通过下表中的模式启动至LabVIEW Real-Time。

启动模式 | 说明信息
一般启动模式 | 启动为该模式，RT终端是完全可操作的。该模式是默认启动模式。
IP重置 | 启动为该模式，将清除所有IP配置信息和系统配置密码。误配置IP设置或忘记密码时，可使用IP重置模式。
启动应用程序禁用 | 启动至该模式将阻止LabVIEW启动程序在RT终端上运行，即使有一个RT终端。启动应用程序禁用可用于从启动应用程序中恢复，启动应用程序会占用CPU并阻止至终端的连接。
安全模式 | 启动至该模式，将跳过RT终端上的正常启动程序，而只启动更新RT终端配置和安装软件所需的关键服务。如RT终端上的软件受损坏，可使用安全模式，因为安全模式将绕开这些被损坏的软件。可使用MAX重新安装软件。
卸载模式 | 启动至该模式，将从RT终端上删除所有LabVIEW Real-Time相关的软件。如RT终端上的软件被损坏，可使用卸载模式，因为该模式将移除已损坏的软件。可使用MAX重新安装软件。该模式只对有软驱的RT终端有效。

系统类型

将RT终端启动至LabVIEW Real-Time模块的方法取决于RT终端的类型。

启动至LabVIEW Real-Time模块的常见方法包括：软盘、USB驱动器、DIP开关启动，以及在BIOS中设置安全模式选项。关于将系统启动至LabVIEW Real-Time模块的详细信息，见硬件说明文档。关于创建USB驱动盘的详细信息，请参考台式机工具USB驱动盘。


从Web浏览器监控和配置远程设备

可使用NI基于Web的配置和监控，监控和配置远程设备。必须使用MAX中的LabVIEW Real-Time软件向导确定RT终端上是否已安装NI基于Web的配置和监控。

访问配置页

使用下列方法之一，访问NI基于Web的配置和监控查看远程设备：

  • 在LabVIEW的项目浏览器窗口，右键单击设备，从快捷菜单中选择工具»通过浏览器查看。
  • 在Web浏览器中，输入URL：http://[remote device IP address]，其中，[remote device IP address]是远程设备的实际IP地址。

远程设备的常见任务

您可以使用NI基于Web的配置和监控执行下列任务。

  • 查看系统设置
  • 查看网络设置
  • 查看SystemLink设置
  • 查看和配置用户、组和权限的安全设置
  • 查看和配置Web服务器设置
  • 查看和配置LabVIEW FPGA compile farm设置和任务


系统状态

已连接的系统可以处于下表所列状态中的任意一种：

状态 | 说明
未配置 | IP地址设为0.0.0.0。需获取有效IP地址。
已断开连接 | MAX不能在网络上找到终端。
已断开连接－正在重启 | 终端正在重启。
正在初始化 | 终端正在启动。
不一致IP设置 | 终端已连接，但是IP地址不允许完整配置。需修改IP地址。
已连接－运行 | 终端已启动，运行正常。
已连接－安装模式 | 终端已在安装模式下连接。安装模式意味着终端在安全模式下，可使用MAX修改终端上的任意软件。
已连接－安全模式 （未安装软件） | 终端已在安全模式下连接，但未安装软件。如系统启动后未在中断上找到必要的LabVIEW Real-Time操作系统文件，终端的显示器上将显示未安装软件。
已连接－安全模式 （用户指定） | 在终端上打开安全模式开关，或使用安全模式软盘、台式机工具USB驱动器的安全模式启动，可使系统进入安全模式（用户指定）。
已连接－安全模式 （软件升级） | 终端不支持安全在系统上的软件版本。该模式要求安装LabVIEW Real-Time及其组件的更新版本。终端显示器将显示硬件终端支持LabVIEW Real-Time的最早兼容版本。
已连接－安全模式 （软件错误） | 因为启动应用程序、驱动或其它问题导致重启不安全，终端控制器三次意外重启后，将会进入该模式。
已连接－安全模式 （不完全安装） | 终端控制器启动时发生错误，导致不能加载操作系统文件，将会进入该模式。该模式类似于未安装软件，但是该模式下文件存在，只是在加载时发生了严重错误。ni-rt.ini文件中如没有指向启动信息和/或核心操作系统文件的标记，也会出现该消息。
Note 注：启动至安全模式，将跳过RT终端上的正常启动程序，安全模式只启动更新RT终端配置和安装软件所需的关键服务。如RT终端上的软件受损坏，可使用安全模式，因为安全模式将绕开这些被损坏的软件。可使用MAX重新安装软件。关于启动至安全模式的详细信息，见启动至LabVIEW Real-Time模块。


传输用户文件

按照下列步骤，将用户文件传输至远程系统，或接收来自远程系统的文件。

  1. 在远程系统中，右键单击终端。
  2. 选择文件传输，打开文件传输工具。
  3. 在用户名和密码部分输入管理员用户名和密码，如系统未设置密码保护，选择匿名登录。
  4. 单击确定。
注： 注：有些终端不支持该功能。

(NI Linux Real-Time)关于使用WebDAV的详细信息，请访问ni.com/info并输入信息代码RTFileTransfer查询。


在旧版系统上添加或删除软件

向远程终端分配IP地址后，可安装LabVIEW Real-Time模块和其它驱动软件至远程终端。

如RT终端预安装了LabVIEW Real-Time，可能需下载其它驱动软件。在该情况下，系统设置选项卡上RT终端的状态应是已连接－运行。

如RT终端上安装了Windows操作系统，安装其它驱动程序之前必须安装LabVIEW Real-Time模块。可使用LabVIEW Real-Time软件向导安装或更新LabVIEW Real-Time或其它驱动软件。

按照下列步骤，打开LabVIEW Real-Time软件向导：

  1. 在配置目录树中展开远程系统，然后展开RT终端。
  2. 选择“软件”项。单击工具栏上的添加/删除软件图标，打开LabVIEW Real-Time软件向导。如RT终端下没有显示软件类别，表示其不支持LabVIEW Real-Time软件。
  3. 使用LabVIEW RT软件向导，可在远程终端上添加、移除或更新软件。


格式化远程终端

通过MAX可格式化某些终端的磁盘驱动器。如终端支持通过MAX格式化磁盘驱动器，在快捷菜单中选择格式化磁盘。如没有出现该选项，表示终端不支持该功能。必须使用台式机工具USB驱动盘。

按照下列步骤，重新格式化磁盘驱动器：

  1. 重启终端至用户指定安全模式。关于重启至安全模式的更多信息，见终端的说明文档。
  2. 右键单击终端并选择格式化磁盘。
  3. 如终端支持多个文件系统，可选择所需文件系统。在可能情况下，RT终端应选择Reliance文件系统，可防止在文件系统崩溃时丢失数据。(RT Linux) UBIFS是RT Linux终端上唯一可用的文件系统。
    Note 注：如格式化终端为Reliance文件系统，磁盘驱动器的同一分区无法同时用于启动Windows和LabVIEW Real-Time。不同的操作系统必须使用不同的分区。
  4. 确定格式化终端操作。
    Caution 警告 格式化终端驱动器将损坏LabVIEW Real-Time磁盘分区的所有数据。对于双启动控制器，非LabVIEW Real-Time分区不会被格式化。

格式化完成后终端将重启。

Note 注：如无法格式化终端，请访问ni.com/info，输入信息代码targetdiskformat查询。


安装自定义软件

按照下列步骤，使用LabVIEW Real-Time软件向导下载自定义软件：

  1. 确定任务，如下：
    • 查看终端上已安装的软件。
      注：通过MAX 3.0.x或前期版本安装的软件将不会出现，但仍可使用。如需软件在此视图下出现，必须重新安装软件。
    • 查看可安装在终端上的软件。
    • 单击更新BIOS，如有较新版本可用，则更新终端上的实时BIOS固件。更新实时BIOS固件将删除所有已安装的软件。
    • 改变远程终端上的软件。单击该图标，选择合适的选项。列表中的软件被选中后，图标将改变以反映指定项。可从下列选项选择：

      安装－将所选软件安装在终端上。

      保持安装－所选软件仍保留在终端上。

      更高版本可用－所选软件仍保留在终端上，但有更新版本。

      重新安装－所选软件被重新安装在终端上。如需改变当前版本，可选择该选项。

      卸载－将所选软件从终端上卸载。

      保持卸载－仍不安装在终端上安装所选软件。

      软件－自安装或卸载全部软件。

      选中一项后，屏幕右侧将显示该组件更详细的视图，包括：

      • 说明。
      • 安装在远程终端上的版本。
      • 本地主机上可用的版本。默认状态下安装最新版本。如改变下拉列表中软件的版本，则可安装或重新安装软件的较早版本。如软件为子组件，则可能无法在树形目录或版本下拉列表中发现其版本。
      • 描述所选项状态的图标以及图标下方描述该状态的消息。状态包括已安装、未安装、选中待（重新）安装、选中待卸载、已安装但主机上存在更新版本。
      注：
      • 如所选动作因依赖关系而无法执行，将出现一个显示与该组件有依赖关系的其它组件窗口，用于解释存在的依赖关系并提供解决冲突的方法。
      • 对于某些终端（例如，PXI-814X系列控制器），LabVIEW Real-Time组件必须在安装其他驱动软件前安装至终端。
  2. 选择完成后，单击下一步至确认页面。该页显示了即将对远程终端进行的所有改动。
  3. 检查并确认所做改动后，单击下一步。终端将首先启动至安装模式，然后开始安装。整个安装过程中都有进度条跟踪新旧文件的安装和删除，进度条上方显示了当前文件。安装完成后，向导重启远程终端。
  4. 单击完成，关闭向导。

远程终端上已安装指定软件并可以使用。


安装启动应用程序

可使用LabVIEW Real-Time模块为生成的应用程序生成一个CDF（组件定义）文件。CDF文件定义了启动程序的软件依赖项。在Real-Time应用程序属性的元素定义页，勾选创建元素定义文件(.cdf)并指定依赖关系复选框，可生成元素定义文件。关于为应用程序创建元素定义文件的详细信息，请参考LabVIEW帮助。

注： 注：也可使用LabVIEW 2011或更高版本中的“安装启动VI”将启用应用程序部署到远程终端。

按照下列步骤，使用LabVIEW Real-Time软件向导，安装启动应用程序至终端。

  1. 展开配置目录下的远程系统和实时终端。
  2. 选择软件。单击工具栏上的添加/删除软件标志，打开LabVIEW Real-Time软件向导。Real-Time项目软件向导将打开启用应用程序页。必须生成一个CDF文件才能查看此页。请参考LabVIEW帮助中生成和部署独立的实时应用程序主题的从LabVIEW应用环境之外部署章节。
  3. 选择安装下列启动应用程序，从应用程序列表中选择要安装的启动应用程序。列表中是主机上所有可用的启动应用程序。

    如要安装的启动应用程序没有出现在应用程序列表中，请检查是否创建了应用程序的CDF文件，并检查终端系统的应用程序。
  4. 从主机上可用的版本下拉列表中选择要安装的版本。
  5. 单击 下一步。
  6. 检查核对确认页。该页显示了即将对远程终端进行的所有改动。
    注： 注：如之前已在终端上安装了启动应用程序，MAX将自动卸载旧程序。
  7. 单击下一步，开始安装。在安装过程中，进度条会显示移除旧文件和安装新文件的进度，进度条上方是正在操作的文件名。安装完成后，向导重启远程终端。
  8. 单击完成，关闭向导。

在配置目录中展开软件，可查看远程终端上安装的所有软件。 标志表示终端上的启动程序。


安装推荐软件

按照下列步骤，使用LabVIEW Real-Time软件向导下载推荐软件：

  1. 确定任务，如下：
    • 选择要安装的软件。选择某一项后，右侧是NI推荐安装的软件列表。

      如推荐软件显示为灰色，原因可能是：
      • 推荐软件要求的软件版本不在主机上。可选择自定义软件安装，安装其它版本的软件。
      • 软件不在计算机上。可选择自定义软件安装，安装其它软件或退出MAX，重新安装驱动。
    • 选择自定义软件安装，手动选择要安装至终端的功能。
      注： 注：如选择自定义软件安装，然后单击下一步，将会出现特性页。如选择安装该页上的所有内容，远程终端将不会再有推荐安装的软件。更多信息，见安装自定义所选软件。
    • 选择取消安装所有软件，从远程终端上删除所有软件。
  2. 单击 下一步。
  3. 如选择的软件设置包含附件，可选择所需附件并单击下一步。
  4. 检查核对确认页。该页显示了即将对远程终端进行的所有改动。
  5. 检查并确认所做改动后，单击下一步。终端将首先启动至安装模式，然后开始安装。整个安装过程中都有进度条跟踪新旧文件的安装和删除，进度条上方显示了当前文件。安装完成后，向导重启远程终端。
  6. 单击完成，关闭向导。

远程终端上已安装指定软件并可以使用。

更新BIOS固件

单击更新BIOS，如有较新版本可用，则更新远程终端上的实时BIOS固件。更新实时BIOS固件将删除所有已安装的软件。


在Linux RT终端上添加或删除软件

在远程终端上安装LabVIEW Real-Time模块和其他驱动程序软件。

  1. 在配置树中，依次展开“远程系统”和RT终端。
  2. 选择软件。
  3. 单击工具栏上的添加/删除软件。Real-Time软件向导启动。
  4. 使用LabVIEW Real-Time软件向导来完成下列任务：
    1. 应用基础系统镜像至终端。
    2. 选择要在终端上使用的编程环境。
    3. 在终端上安装软件程序包。
注： 注：如RT终端预安装了LabVIEW Real-Time，可能需下载其他驱动软件。在该情况下，系统设置选项卡上RT终端的状态应是已连接－运行。


应用基础系统镜像

应用基础系统镜像至RT终端

在Real-Time软件向导中，选择要应用于终端的基础系统镜像。使用基础系统镜像可以通过ni.com上的订阅源来管理NI软件。

注： 注：如果您使用的是旧版软件，并且想要继续进行旧版安装，请参考在旧版系统上添加或删除软件。
  1. 在Real-Time软件向导中，选择要应用于终端的基础系统镜像，然后单击确定。
  2. （可选）如果软件向导提示您格式化终端以应用基础系统镜像，请单击格式化。
注： 注：格式化会从终端删除所有已安装的软件和用户数据，但会保留网络设置。。

选择基础系统镜像后，选择编程环境在终端上使用。


选择编程环境

选择要在终端上使用的编程环境。选择的编程环境取决于应用程序的开发位置以及要在终端上使用的运行引擎版本。

注： 注：选择的编程环境和运行引擎版本将决定MAX为安装预选的推荐软件包。
  1. 在Real-Time软件向导中，选择要在终端上使用的编程环境。
  2. （可选）如果选择了LabVIEW，请选择运行引擎版本。
注： 注：已筛选可用编程环境以使其与实时终端兼容。如果无法选择NXG选项，请访问ni.com并输入信息代码nxgrtsupport查询。

选择编程环境后，选择并在终端上安装所需的程序包。


在终端上安装程序包

根据选择的编程环境在终端上安装程序包。

已筛选可用程序包以使其与终端和编程环境兼容。

注： 注：软件向导会预选推荐的程序包。

使用下表根据终端和/或主控PC是否可以访问Internet来确定如何在终端上安装程序包。

情境 程序包安装说明
终端可以访问Internet。
  1. 选择要在终端上安装的程序包，然后单击检查更改。
  2. 检查选择后，单击继续完成安装过程。
  3. 软件向导成功安装程序包之后，可以关闭对话框窗口。
终端和主控PC都可以访问Internet，并且离线存储库已安装在主控PC上。
  1. 按照提示选择从ni.com安装程序包或从主控PC上的本地存储库中获取程序包。
  2. 选择要在终端上安装的程序包，然后单击检查更改。
  3. 检查选择后，单击继续完成安装过程。
  4. 软件向导成功安装程序包之后，可以关闭对话框窗口。
主控PC可以访问Internet，但终端没有。程序包在主机上可用。
  1. 按照提示选择允许终端通过主机安全地访问ni.com，或是从主控PC上的本地存储库中获取程序包。
  2. 选择要在终端上安装的程序包，然后单击检查更改。
  3. 检查选择后，单击继续完成安装过程。
  4. 软件向导成功安装程序包之后，可以关闭对话框窗口。
主控PC可以访问Internet，但终端没有。所需的程序包尚未安装在主机上。
  1. 按照提示允许终端通过主控PC安全地访问ni.com。
  2. 选择要在终端上安装的程序包，然后单击检查更改。
  3. 检查选择后，单击继续完成安装过程。
  4. 软件向导成功安装程序包之后，可以关闭对话框窗口。
主机和终端都无法访问Internet。
  1. 请按照软件向导对话框中出现的故障排除步骤安装所需的程序包。
  2. 选择要在终端上安装的程序包，然后单击检查更改。
  3. 检查选择后，单击继续完成安装过程。
  4. 软件向导成功安装程序包之后，可以关闭对话框窗口。


配置网络设置

使用网络设置查看和设置远程终端的网络设置。该选项卡显示检测到的系统中所有无线设备和以太网设备。列表中的第一个设备是默认适配器，但未必是主适配器。

相关主题

配置多个EtherCAT终端
网络连接和非网络连接
管理证书

IP地址配置
分配IP地址
指定静态IP地址
TCP/IP故障时中止系统
修改IP（脱机）
调试不一致的IP设置


IP配置

分配IP地址

指定静态IP地址

TCP/IP故障时中止系统

修改IP（脱机）

通过USB驱动器配置以太网

调试不一致的IP设置


分配IP地址

在局域网中连接远程系统和主机，或通过CAT-5交叉线缆直接将远程系统连接至主机，均可建立主机与远程系统之间的连接。上述两种方法，都需为远程系统分配IP地址。可自动获取IP地址，或手动指定IP地址。

注： 注：可以使用USB线缆在支持的终端上获取IP地址。详细信息，请参考通过USB驱动器配置以太网。

有的终端需用户指定静态IP地址，因为这些终端不支持自动IP地址分配。如远程系统未连接网络且要进行直接连接，也需要指定IP地址。关于指定IP地址的帮助见指定静态IP地址。

如远程系统所在的网络有DHCP服务器，可自动从DHCP服务器上获取IP地址。每次终端启动时，DHCP服务器都会分配IP地址至终端。用户无需指定其他信息（例如，子网掩码）。如不确定网络是否包含DHCP服务器，请联系网络管理员寻求帮助。如要自动获取IP地址，选择DHCP或Link Local，然后单击保存。必须重启远程系统后改动才生效。

不同DHCP服务器的实施方法有所差异。因此，有些DHCP服务器可能不兼容LabVIEW Real-Time模块。选择DHCP或Link Local后重启RT终端，LabVIEW将尝试从DHCP服务器上获取一个IP地址。如该操作失败，LabVIEW自动重启RT终端并分配link-local地址(169.254.x.x)，终端需支持此功能。Link-local地址是仅在局域网中使用的网络地址。如操作失败三次，LabVIEW将返回IP地址为0.0.0.0的默认配置。在该情况下，需明确指定网络参数。

另外，如使用DHCP服务器，每次重启终端时，服务器都会向远程系统分配IP地址。新的IP地址与上次分配的IP地址可能不同。如使用DHCP服务器分配IP地址至终端，建议通过主机名称连接RT终端，不推荐通过IP地址连接RT终端。在RT终端属性对话框的常规页面，在IP地址/DNS名称文本框中输入主机名称，即可通过主机名称连接终端。


指定静态IP地址

如选择指定一个IP地址，在网络设置选项卡上将配置IPv4地址设置为静态，然后将下列网络参数设置为合适的值，单击保存。必须重启远程系统后改动才生效。

  • IPv4地址－设备在网络上的唯一地址。每个IP地址是一组四节数字，每节数字为1位或3位数字。每个数字的范围是0至255，每节数字间通过句点分隔。该格式叫点分十进制表示法。例如，224.102.13.24就是一种点分十进制表示。
  • 子网掩码－帮助网络设备确定另一台设备是否在同一个网络上。255.255.255.0是最常见的子网掩码。
  • 网关－用作网关服务器的设备的IP地址，连接两个网络。
  • DNS服务器－存储DNS主机名称，并将其转译为IP地址的网络设备的IP地址。

指定这些参数之前，请咨询网络管理员。如没有网络管理员或您本人就是网络管理员，请参阅配置网络设置。单击还原，恢复所做的改动。


TCP/IP故障时中止系统

使用IP故障时中止系统复选框，确定控制器启动时如发生TCP/IP故障，LabVIEW Real-Time模块和控制器的反应。

如未勾选该复选框，即使LabVIEW Real-Time不能自动获取IP地址，或启动系统时因为种种原因造成TCP/IP故障，LabVIEW Real-Time仍会在创建的应用程序上启动和运行。连接可用时，必须手动重启控制器以与网络建立连接。

如TCP/IP发生故障且勾选了该复选框，LabVIEW Real-Time将试图通过DHCP自动获取IP地址。如获取IP地址失败，且终端支持该功能，LabVIEW Real-Time将尝试获取link-local地址(169.254.x.x)。如获取专有IP地址失败或终端不支持该功能，LabVIEW Real-Time将重新启动终端再次尝试。三次尝试失败后，LabVIEW Real-Time将把控制器的IP地址重置为0.0.0.0。

注：DHCP故障是TCP/IP故障的一种。


修改IP（脱机）

当远程系统获取了一个与当前IP地址不同的IP地址后，可使用修改IP（脱机）改变远程系统的IP地址。

MAX自动检测本地子网终端上的IP地址改变。如远程子网上终端的IP地址被改变，可使用该设置使MAX自动检测改变。

要访问该设置，在MAX配置目录树中展开远程系统。右键单击系统，选择修改IP（脱机）。


配置多个EtherCAT终端

如果1个以上的终端连接至同一个EtherCAT网络，必须在全部终端启用EtherCAT主站冗余。当主EtherCAT主站故障时，备用EtherCAT主站变为主EtherCAT主站。不能设置同一个终端的多个网络适配器的启动模式为主站冗余。

按下列步骤启用EtherCAT以太网适配器的主机冗余。

  1. 从适配器模式下拉菜单中选择EtherCAT。
  2. 输入EtherCAT主站ID。
  3. 单击更多设置。
  4. 从开始模式下拉菜单中选择主站冗余。必须为2个适配器勾选该选项。EtherCAT主站ID决定主适配器和待机适配器。
  5. 单击保存应用改动，单击还原取消改动。
  6. 如出现是否重启系统的提示，单击是。


创建无线网络

使用myRIO-1900等受支持的设备可在MAX中创建无线网络。按照下列步骤，创建无线访问点。

  1. 导航到MAX中的网络设置选项卡。
  2. 在无线适配器wlan0部分，从无线模式下拉列表中选择创建无线网络。
  3. 从国家下拉列表中选择位置。
  4. 在SSID文本框中输入无线网络的公共名称。
  5. 从通道下拉列表中选择一个通道。NI建议选择一个不受相邻信道干扰的通道。
  6. 从安全性下拉列表中选择安全设置。
    • 要创建任何人都可以加入的公共无线网络，请选择开放。
    • 要创建需要密码才能加入的私有无线网络，请选择WPA2个人。如果选择此选项，MAX将显示WPA密码文本框供您创建网络密码。
  7. 点击MAX工具栏中的保存按钮提交更改。

创建网络后，请确认其他客户端可以连接到新网络。


通过USB驱动器配置以太网

可使用USB线缆将支持的设备连接到主机并获取IP地址。这些设备（如myRIO-1900）出现在配置目录树的远程系统部分。

通过USB分配给设备的IP地址只能由主机使用。如果要从子网上的另一台计算机连接到设备，请使用以下选项之一。

  • 连接至无线网络。可以连接到无线网络以获得可用于通过网络连接到设备的IP地址。如果连接到无线网络，则还可以使用终端的主机名进行远程连接。使用网络设置选项卡连接到无线网络。
  • 使用到USB适配器的以太网将设备连接到主机。
  • 将设备的网络适配器桥接到具有网络连接的适配器。有关桥接网络适配器的更多信息，请参考知识库文章 6CK9HDGW。

还可以在支持的设备上创建无线网络。


网络连接和非网络连接

主机通过标准以太网连接与远程系统进行通信。如主机以在网络上配置，必须在相同的网络上配置远程系统。如主机和远程系统均未连接至网络，则必须通过CAT-5交叉线缆或集线器直接连接两台机器。可使用直接连接从主机系统上直接配置远程系统。

对于不是自动从DHCP上自动获取IP地址的终端，主机和远程系统都必须在同一个子网中。这样，就可通过MAX配置远程系统。

当远程系统在与主机不同的子网上时，可开发和运行LabVIEW Real-Time模块应用程序。要在不同子网上的远程系统上运行LabVIEW Real-Time应用程序，分配静态IP地址至与远程系统所在子网相关的控制器。关于IP地址的详细信息，见分配IP地址。


管理证书

使用证书管理查看、管理和上传客户和受信证书至无线网络设备。

按照下列步骤上传证书至终端。

  1. 在MAX的配置目录树中展开设备和接口。
  2. 展开网络设备，选择一个无线网络设备。
  3. 单击网络设置选项卡。
  4. 登录终端，确保有权限编辑网络设置。
  5. 单击证书管理按钮，显示证书管理。MAX显示终端上当前可用的证书。
  6. 单击上传新证书。
  7. 证书文件－找到证书文件所在的位置。
  8. （可选）如上传的客户证书要求一个相应的私有密钥， 勾选上传该证书的私有密钥。如该证书是TLS客户证书，需提供私有密钥。复选框。
  9. （可选）私有密钥文件－输入或找到客户证书对应的私有密钥文件。
    Note 注：一些私有密钥文件需密码才能获取读取权限。可能需要在密钥密码（可选）文本框中输入密码。
  10. 单击上传。

单击终端名称旁边的删除按钮，可从设备上移除一个证书。


配置系统设置

使用系统设置选项卡查看和设置系统设置。例如，LabVIEW Real-Time终端的主机名称和注释。

注：安装了Web配置的终端使用用户名/密码方法来保护系统配置。默认情况下，每台远程设备都包括一个用户，用户名和密码如下：

用户名—admin
密码—<blank>

相关主题

设备校准
监控系统资源
更新终端的安全模式
设置终端的远程访问


监控系统资源

可查看系统设置选项卡上的系统资源部分的下列系统级别的项，不可进行更改：

  • 总物理内存显示终端上物理内存的总大小。
  • 剩余物理内存显示终端上剩余物理内存的大小。
  • 总虚拟内存显示系统中虚拟内存的总大小。
  • 剩余虚拟内存显示系统中剩余虚拟内存的大小。
  • 最大可用内存块显示系统中可用的最大内存块大小。
  • 主磁盘空间显示终端上主驱动器的总磁盘空间，例如，C:。
  • 剩余主磁盘空间显示终端上主驱动器的剩余磁盘空间，例如，C:。
  • CPU总负载显示系统中各个逻辑处理器的总负载。结果为0-100的数字。
  • CPU中断负载显示系统中各个逻辑处理器使用在核心任务（例如中断处理）的时间百分比。结果为0-100的数字。


更新终端的安全模式

您可以通过更新固件来更新终端上的安全模式版本。按照下列步骤更新固件：

注： 注：不是所有设备都支持固件更新。
  1. 打开终端的系统设置选项卡。
  2. 单击更新固件按钮。
  3. 从下拉菜单中选择要更新的固件镜像。单击浏览按钮，选择主机的固件文件。
    注： 注：如果没有设备可用的固件镜像，更新固件按钮将启动1个对话框，以选择本地主机的固件镜像。
  4. 单击开始更新按钮。


设置远程访问终端

通过系统配置Web访问指定访问终端系统设置的位置。

  • 仅本地—仅允许从终端访问配置。
  • 本地和远程—可从本地和远程访问配置。
  • (Windows Embedded Standard 7) 本地和远程—启用LabVIEW项目的远程Web服务部署。


配置时间设置

使用时间设置，查看和设置RT终端上的日期、当前时间、时区、夏令时。也可设置系统的时间同步源。

Note
  • 并非全部LabVIEW Real-Time终端均支持全部时间设置。

相关主题

设置日期和时间
设置时间同步


设置日期和时间

使用日期和时间设置RT终端的日期和时间。

  • 日期－设置终端的日期。
  • 当前时间－通过上下箭头设置终端的时间。
  • 时区－使用时区设置配置终端所处的时区。可将该设置与LabVIEW时间和日期VI配合使用，以提供与时区设置相关的精确时间信息。
  • 自动调整时钟为夏令时－如终端支持夏令时自动调整，勾选该复选框，终端上的时钟可自动调整为夏令时制。
    注： 注：如终端不支持夏令时自动调整，可在时区中选择所在位置对应的GMT时间而不是实际时区。否则，数据的时间标识可能不精确。


设备配置

要从LabVIEW Real-Time应用程序中访问NI Real-Time兼容的设备，必须先配置这些设备。如实时系统中的设备未出现在MAX中，请确保实时系统中安装了相应的驱动程序。

关于在MAX中使用NI产品的详细信息，见产品的具体帮助文档，位于帮助»帮助主题菜单项下。也可通过帮助菜单或单击<F1>键，访问MAX帮助中的产品说明。详细信息见设备随附的说明文档。


安全

除非主机在LabVIEW的RT终端:访问列表中，否则网络中的主机不能不使用密码就将LabVIEW Real-Time模块用于远程系统。如要在LabVIEW中访问该列表，右键单击项目窗口并选择属性。

使用以下主题为远程设备配置安全设置。

  • 创建新用户帐号
  • 在终端上保护系统配置
  • 设置远程设备的安全性


创建新用户账号

按照下列步骤，创建新用户帐号。

  1. 在MAX中，单击设置权限按钮，在浏览器窗口打开安全配置页。
  2. 单击登录按钮，在用户名一栏输入admin。
  3. 如未更改过密码，请将密码部分留空；或输入当前密码。
  4. 单击新建用户按钮，创建一个新的用户账户。
  5. 在用户名栏中输入一个新用户名，取代默认的用户名。
  6. 在新密码栏中输入一个可靠的密码。
  7. 在重新输入新密码栏中重新输入密码。
  8. （可选）关于新建用户账户的说明，可填写在注释栏中。
  9. 对于新建用户账户所属的每个组，应勾选组一栏中相应组的复选框。
  10. 对于新建用户账户所拥有的每种权限，应勾选权限一栏中相应权限的复选框。
  11. 单击保存按钮。
  12. 单击上传改动按钮，将改动保存至系统。
  13. 返回MAX，使用新用户名和密码登录。
提示 提示：创建非管理员用户账户时，为安全起见，应仅启用该用户执行任务所必需的权限。关于每种权限的说明，单击安全配置页右上角的帮助按钮。

关于设置权限的详细信息，单击安全配置页的帮助。


在终端上保护系统配置

安装了Web配置的终端使用用户名/密码方法来保护系统配置。默认情况下，各远程设备使用下列用户名和密码：

  • 用户名—admin
  • 密码—<空>

按照下列步骤，在MAX中登录并修改远程终端。

  1. 在MAX中单击工具栏上的登录按钮。
  2. 在用户名部分输入admin。
  3. 密码部分无需填写，保留空白。
  4. 单击确定按钮。


保护远程设备

按照下列步骤，设置远程设备的安全性。

  1. 在MAX中，单击设置权限按钮，在浏览器窗口打开安全配置页。
  2. 单击登录按钮，在用户名一栏输入admin。
  3. 如未更改过密码，请将密码部分留空；或输入当前密码。
  4. 双击用户选项卡用户列表中的用户admin。
  5. 在新密码栏中输入一个可靠的密码。
  6. 在重新输入新密码栏中重新输入密码。
  7. 单击保存按钮。
  8. 单击上传改动按钮，将改动保存至系统。
  9. 返回MAX，使用新密码登录。
注意：为保护远程设备，必须修改默认管理员密码。还必须从everyone组中移除所有权限。

从Everyone组中移除权限

按照下列步骤，从everyone组中移除所有权限。

  1. 单击组选项卡。
  2. 双击everyone组。
  3. 在拥有权限？列中取消勾选所有复选框。
  4. 单击保存按钮。
  5. 单击上传改动按钮，保存对系统的改动。


相关文档

大多数NI文档有PDF版本。正常显示该PDF文档需安装带有搜索和辅助功能的Adobe Reader 5.0.5或更高版本。请登录Adobe Systems Incorporated网站下载Adobe Reader。关于文档资源更新的详细信息见NI产品手册文库。

使用帮助文件时，可参考下列文档：

  • LabVIEW Real-Time模块入门指南（开始»所有程序»National Instruments»LabVIEW»手册»RT_Getting_Started.pdf）
  • LabVIEW Real-Time模块发行和升级说明（开始»所有程序»National Instruments»LabVIEW»手册»RT_Release_Upgrade_Notes.pdf）
  • 将台式计算机作为RT终端与Real-Time模块配合使用（开始»所有程序»National Instruments»LabVIEW»手册»RT_Using_PC_as_RT_Target.pdf）
  • 请访问ni.com/support/labview/real-time，查看LabVIEW Real-Time模块的文档、教程、范例和论坛。
  • LabVIEW帮助（在LabVIEW中单击帮助»LabVIEW帮助，打开LabVIEW帮助，在目录选项卡中，查找Real-Time模块章节。）
  • NI-CAN用户手册

常见错误代码

在ni.com上输入和搜索错误代码，可查看错误代码的最新说明。


远程系统

通过远程系统可查看和配置连接在以太网上的设备和系统。单击配置目录树中远程系统旁的加号 [image] 可展开目录树，显示远程系统。

使用指南

初次设置系统

参阅LabVIEW RT终端配置教程(LabVIEW Real-Time Target Configuration Tutoria)。对于非RT终端，可参阅相关设备或系统的文档。

查看远程系统和设备

如第一次在MAX中展开远程系统，短暂时滞后，所有连接至本地子网的的系统和设备都将出现在配置目录树的远程系统下。如需不重新启动MAX并搜索远程系统和设备，可在MAX菜单栏中选择查看»刷新(F5)。

远程系统始终未在目录树中出现？

如上述方法无法使远程系统自动出现在配置目录树中，需确认系统是否在本地子网上，以及连接是否正确。

如系统不在本地子网上，可右键单击远程系统并选择新建。根据向导提示添加自定义系统。

关于在本地子网上布置系统的更多信息，见远程系统帮助。关于安装远程系统的更多信息，见系统硬件的说明文档。

查看和配置远程系统的设置

可在远程系统中查看和配置远程系统的设置。选择系统或设备，单击系统设置选项卡。可改变系统的主机名称，添加系统的注释。还可查看网络设置和内存、磁盘空间等信息。

配置远程系统的网络设置

可在远程系统中指定IP地址并配置远程系统中的其它网络设置。选择系统或设备，单击网络设置选项卡。这样就可自动获取或手动分配IP地址。

为远程系统安装软件

展开远程系统下的系统或设备，选择软件，单击工具栏上的添加/删除软件图标，打开LabVIEW RT软件向导。

什么是远程系统？

远程系统是可通过网络管理和配置的实时终端，与不运行实时操作系统的网络设备有所区别。远程设备不同于网络设备。网络设备是通过以太网或无线连接的设备。网络设备不运行实时操作系统，可同时被多台计算机访问。

关于在MAX中使用NI产品的更多信息，见帮助»帮助主题菜单项下的NI产品帮助。也可通过帮助菜单或单击<F1>键，访问MAX帮助中的产品说明。


数据邻居

数据邻居用于访问带有描述性名称的快捷方式，并配置系统的物理通道。快捷方式可包括NI-DAQmx虚拟通道和任务。

使用指南

新建快捷方式

右键单击数据邻居，选择新建。根据用户所安装的NI产品，显示的选项有所不同。

测试或删除快捷方式

通常，右键单击快捷方式可执行事先配置好的任务，具体可执行的任务由安装的NI产品确定。

查看或改变属性

通常，依据安装的软件，可右键单击配置目录树中的快捷方式并选择属性，或在项目视图中对属性进行调整。

关于在不同NI产品中使用数据邻居的更多信息，见帮助»帮助主题菜单栏中列出的产品帮助文档。也可通过帮助菜单或单击<F1>键，访问MAX帮助中的产品说明。


设备和接口

设备和接口用于列出检测到的已安装且与LabVIEW RT终端连接的NI设备。

如没有在列表中找到设备，原因可能是...

未刷新配置目录树

按<F5>键或选择查看»刷新。

MAX无法连接至设备

检查网络配置是否正确、设备是否在线。

设备不支持通过MAX进行配置

某些设备不支持使用MAX进行远程配置。请参阅具体的产品文档以确认该设备是否可在MAX中配置。

使用指南

配置现有设备

依据安装的软件，可右键单击配置目录树中的通道名并选择属性，或在项目视图中对属性进行调整。如使用的是传统NI-DAQ(Legacy)，可选择工具»传统NI-DAQ(Legacy)配置»远程DAQ配置。

如安装的设备仍无法显示，可参见相关硬件的使用指南和MAX中的相关帮助（帮助»帮助主题），确定设备已正确安装并获取有关配置的信息。如确定设备安装无误，可访问NI支持网站 ni.com/support。

关于在MAX中使用NI产品的更多信息，见帮助»帮助主题菜单栏中列出的产品帮助文档。也可通过帮助菜单或单击<F1>键，访问MAX帮助中的产品说明。


换算

换算可访问所有在远程系统采得数据上进行的数学运算。

使用指南

新建自定义换算

右键单击配置目录树中的换算，选择新建。

删除换算

如需从配置中删除换算，可右键单击配置目录树中的换算名并选择删除。

查看或修改换算属性

依据安装的软件，可右键单击配置目录树中的通道名，选择属性，或在项目视图中对属性进行调整。

关于在不同NI产品中使用换算的更多信息，见帮助»帮助主题菜单栏中列出的产品帮助文档。也可通过帮助菜单或单击<F1>键，访问MAX帮助中的产品说明。


软件

软件用于显示安装在LabVIEW RT终端上的NI软件。

使用指南

查看软件信息

单击加号 [image] 可展开配置目录树中的软件。

安装软件

单击工具栏的添加/删除软件，可将软件安装至远程终端。

关于在MAX中使用NI产品的更多信息，见帮助»帮助主题菜单栏中列出的产品帮助文档。也可通过帮助菜单或单击<F1>键，访问MAX帮助中的产品说明。


适配器模式

如选中的设备不是主网络设备，适配器模式为TCP/IP网络。主设备只能用于TCP/IP（DHCP或静态）。对于既不是主设备又不是默认设备的设备，适配器模式指定设备的使用方式。更多信息，见配置网络设置。


启用后台扫描

启用选中的无线网络的后台扫描。如希望适配器自动检测和连接以实现更好的连接质量，建议启用后台扫描功能。


序列号

显示证书的唯一序列号。


签名算法

显示证书加密的算法。


版本

显示证书签名的公共密钥架构版本。


通道

显示新建的无线网络的可用通道列表。根据所选的国家，该列表可能会有差异。建议选择与邻近无线网络间干扰最小的通道。


客户端证书

指定客户端登录网络使用的证书。关于如何上传证书到终端的详细信息，请参考管理证书。


注释

可选择为远程系统添加注释，用于标识远程系统及其用途。该栏最多可填写64个字符。


状态

显示在无线网络下拉菜单中选择的网络的连接状态。状态显示网络连接的下列信息。

  • 已连接－适配器连接至无线网络。
  • 未连接－适配器没有连接至无线网络。
  • 无效安全设置－因为安全设置无效，适配器无法连接至无限网络。
  • 无效IP设置－适配器连接至无限网络，但是无法获取IP地址。


国家

显示无线适配器所在的位置。必须指定连接或创建无限网络所在的国家。

注： 注：如该设备在美国境内购买，MAX自动选择并锁定选项。


当前链接速度

显示无线适配器的当前链接速度。


即时帮助

该窗口显示即时帮助。将鼠标移至控件上方可获得该控件的相关信息。


从DHCP服务器获取IP地址

DHCP或Link-Local

如需自动获取远程系统的IP地址，选择该项。如终端支持该功能，DHCP是默认设置。如DHCP失败，终端将使用link-local地址(169.254.x.x)。Link-local地址是仅在局域网中使用的网络地址。


剩余磁盘空间

终端上主驱动器（例如，C:）的剩余磁盘空间。


总磁盘空间

终端上主驱动器（例如，C:）的总磁盘空间。


DNS服务器

如选择自动获取远程系统的IP设置，该项将显示检测到的DNS服务器。如选择手动输入远程系统的TCP/IP网络参数，则在此输入DNS服务器地址。更多信息，见配置网络设置。


夏令时

自动将终端的时钟调整至夏令时（如该终端支持夏令时）。

注： 注：如终端不支持夏令时自动调整，可在时区中选择所在位置对应的GMT时间而不是实际时区。否则，数据的时间标识可能不精确。


EAP类型

指定认证服务器验证连接至网络的用户名和密码的协议。可选择下列选项：

  • EAP-TLS
  • EAP-TTLS
  • EAP-FAST
  • LEAP
  • PEAP


EtherCAT主站ID

标识实时系统中EtherCAT主站的值，在0-255之间。同一个实时终端上的EtherCAT主站ID不能重复，必须是唯一的。


到期日

显示该证书失效的日期。


网关

如选择自动获取远程系统的IP设置，该栏显示已检测到的网关服务器。如选择手动输入远程系统的TCP/IP网络参数，则在此输入网关服务器地址。更多信息，见配置网络设置。


IP失败时中止

如启动远程系统时网络连接无法获取动态地址，请启用此复选框以停止LabVIEW Real-Time模块。如禁用IP失败时中止复选框，则即使启动系统时未获取到动态地址，LabVIEW Real-Time仍将启动并运行之前创建的启动应用程序。

NI建议您禁用此选项并将网络设置选项卡上的配置IPv4地址设为DHCP或Link Local。

注：如果不希望应用程序在网络上没有有效的DHCP分配地址的情况下运行，请在网络设置选项卡上选择仅DHCP并启用IP失败时中止。


名称

输入远程系统的名称。名称长度不能超过31个字符，只能包含字母、数字和连字符。名称不能以连字符开始或结束。如未输入任何名称，则远程系统在配置目录树中显示为其IP地址。


IPv4地址

如选择自动获取远程系统的IP设置，该项显示分配的IP地址。如选择手动输入远程系统的IP地址，则在此输入IP地址。关于IP地址的详细信息，见IP配置。


其他配置

包含设备的具体配置信息。关于具体设备的更多信息，见帮助»帮助主题菜单栏中列出的产品帮助文档。也可从帮助菜单或按<F1>，直接从MAX帮助打开NI产品帮助。


发布方

显示证书的发布方。


发布方信息

显示证书的发布方。发布方信息包括证书发布方的下列信息：

  • 常用名称
  • 位置
  • 州/省
  • 国家
  • 公司
  • 机构部门


语言环境

指定远程终端返回字符串时使用的字符集。


MAC地址

显示远程系统的主MAC地址。MAX使用该地址进行识别。如终端包含多个网络适配器，主网络适配器的MAC地址可能不同于MAC地址。MAC可确保不会有两个设备同时进行数据传输。


设置为主要

将选中的Ethernet适配器设置为主适配器。

注： 注：如列表中的第一个网络适配器不是主适配器，则不能启用。将一个适配器设置为主适配器也意味着禁用原来的主适配器。


剩余物理内存

终端上空闲物理内存的大小。


最大可用内存块

系统中最大可用内存块的大小。


物理内存总数

终端上物理内存的总量。


虚拟内存总数

系统上的物理内存总量。


型号

显示远程系统的型号。


模块信息

显示模块的槽编号、型号、序列号。


网络类型

显示连接或创建的无线网络的网络类型。可从网络类型下拉列表中选择Ad Hoc或接入点。


之后无效

显示该证书失效的日期。


之前无效

显示发布该证书的日期。


密码

输入WPA/WPA2 Enterprise安全网络所需的密码，网络类型在无线网络下拉菜单中指定。


保护重启

如要用户在重启远程系统前输入用户名和密码，则勾选该复选框。


QoS 优先级

当无线设备和一台或多台设备共享通道时，设置通过无线网络适配器传输的数据的优先级。默认值为普通。

如连接至现有无线网络，建议将QoS 优先级设置为普通。将 QoS 优先级设置为关键可能会影响无线网络上其他设备的性能。如无线接入点支持802.11e QoS，设备的优先级越高，设备在无线网络中的带宽就越大。

如无线接入点不支持802.11e QoS,，建议将QoS 优先级设置为禁用。

注： 注：Ad Hoc网络不支持无线QoS。
MAX选项 | QoS | 802.11e标准
已禁用 | 已禁用 | -
普通 | 已启用 | Best Effort
高 | 已启用 | Video
关键 | 已启用 | Voice


安全

显示选中网络的安全设置。从无线网络中选择连接至其它网络，或从无线模式下拉列表中选择创建无线网络，安全部分具有下列指定安全设置的选项。

  • 开放
  • WPA个人
  • WPA2个人
  • WPA企业
  • WPA2企业
  • WEP


序列号

显示远程系统的序列号，作为实际远程系统的参考。


SSID

如从无线网络下拉菜单中选择连接至其它网络，SSID指定要连接的无线网络的公共名称。

如从无线模式下选择创建无线网络，SSID将设置无线网络的公共名称。


启动模式

指定启动时是否启用备用主站或保持在常态模式下。如果1个以上的终端连接至同一个EtherCAT网络，必须在全部终端启用EtherCAT主站冗余。当主EtherCAT主站故障时，备用EtherCAT主站变为主EtherCAT主站。不能设置同一个终端的多个网络适配器的启动模式为主站冗余。


系统状态

显示远程系统的当前状态。更多信息，见系统状态。


使用者信息

显示证书持有人的信息。持有人信息包括下列内容：

  • 常用名称
  • 位置
  • 州/省
  • 国家
  • 公司
  • 机构部门


子网掩码

如选择自动获取远程系统的IP设置，该栏显示已检测到的子网掩码。如选择手动输入远程系统的TCP/IP网络参数，则在此输入子网掩码。详细信息见远程系统帮助文件（帮助»帮助主题»远程系统）。


系统配置访问

指定访问终端系统设置的位置。仅限于本地表示仅允许从终端访问配置。本地和远程表示可从本地和远程访问配置。


当前日期

在时间标识控件中选择当前日期，设置终端上的日期。


当前时间

按秒更新的时间值。单击时间控件停止计时。在控件外单击重新开始计时。


IP地址

显示当前IP地址，不能改变该地址。在网络设置选项卡上设置终端的IP地址。


系统用户数据

包含设备的具体配置信息。关于具体设备的更多信息，见帮助»帮助主题菜单栏中列出的产品帮助文档。也可从帮助菜单或按<F1>，直接从MAX帮助打开NI产品帮助。


当前链接速度

显示当前链接速度，不能改变该地址。如要设置首选链接速度，请参考配置网络设置。


包检测

设置终端的包检测。选项为线中断、消息信号中断和轮询。

线中断 | 该数据通信方法使用带外中断线确认，通知以太网连接的数据可读性。这是检测以太网设备上数据可读性的标准方法。
消息信号中断 | 在支持的设备上，消息信号中断(MSI)使用带内通信方法，检测以太网连接的数据可读性。相对于带外通信，该方法增强了操作系统效率，因为它降低了用于处理以太网数据的资源。
轮询 | RT终端的操作系统周期性检查是否有新数据通过以太网连接传递到达。如选择轮询模式，则必须设置轮询间隔。


DNS名称

显示终端的完全规范DNS名称(FQDN)。


配置IPv4地址

设置终端获取IP地址的方式。可用的选项有DHCP或Link Local、仅DHCP、仅Link Local和静态，具体取决于终端和已安装的软件。

DHCP或Link Local | 指定使用DHCP自动获取远程系统的IP地址。如DHCP失败，终端将使用Link Local地址。该地址仅限用于局域网。
仅DHCP | 指定使用DHCP自动获取IP地址。通过USB驱动器连接至主机的终端自动设置为使用该选项。
仅Link-Local | 指定自动使用Link Local地址，该地址仅限用于局域网。
静态 | 允许用户在IPv4地址中手动输入IP地址。


自动-MDIX

确定是否支持自动跨接。自动-MDIX会自动检测电缆的连接类型（直接或跨接），并配置相应的连接，移除不必要的跨接线缆。


MTU

设置最大传输单元(MTU)。MTU是TCP/IP数据包的最大容量。增加MTU的大小可改进千兆位以太网连接的数据传输速度，因为大容量的MTU可传输较大的数据包。


轮询间隔

对于设置为数据包检测轮询的设备，需指定驱动检查新数据包的频率。有效值为1 ms ～ 10000 ms。如设备没有被设置为轮询包检测，该选项被禁用。

Note 注：将轮询间隔时间设置为1000毫秒以上可能会引起非预期的结果，因网络而异。


首选链接速度

设置首选链接速度。选项如下：

  • 自适应
  • 10Mbps/半双工
  • 10Mbps/全双工
  • 100Mbps/半双工
  • 100Mbps/全双工
  • Gigabit/半双工
  • Gigabit/全双工
更多信息，见配置网络设置。


请求上一个IP

勾选该复选框，请求DNS服务器的上一个IP地址。


时区

指定远程终端的时区。该值返回正确的系统时间。

Note 注：如终端不支持夏令时自动调整，可在时区中选择所在位置对应的GMT时间而不是实际时区。否则，数据的时间标识可能不精确。


用户名

输入WPA/WPA2 Enterprise安全网络所需的用户名，网络类型在无线网络下拉菜单中指定。


WEP安全密钥

如从无线模式下拉菜单下选择连接至无线网络，或从无线网络下拉菜单下选择其它网络，WEP安全密钥是连接至WEP安全网络时必须提供的密码。

从无线模式下拉菜单中选择创建无线网络，WEP安全密钥将设置WEP安全网络所需的密码。


无线模式

无线模式是连接至现有无线网络。选择创建无线网络，在选中适配器上创建一个Ad Hoc网络。更多信息，见配置网络设置。


无线网络

显示选中设备的可用无线网络列表。也可选择其它网络，手动连接至未在列表中显示的无线网络。


WPA密码

如从无线模式下拉菜单下选择连接至无线网络，或从无线网络下拉菜单下选择其它网络，WPA口令是连接至WPA安全网络时必须提供的密码。

从无线模式下拉菜单中选择创建无线网络，WPA口令将设置WPA安全网络所需的密码。


取消

单击该按钮将不保存改动并退出对话框。


确定

单击该按钮将保存改动并退出对话框。


登录系统

用户可设置管理员帐号和密码，防止未授权用户修改系统配置。不是所有设备都具有登录功能。

注：只有网络设置、系统设置、时间设置、LabVIEW Real-Time软件向导，以及一些VISA/PXI设置有登录设置保护。

在运行LabVIEW Real-Time 2010或更高版本的终端上保护系统配置

运行LabVIEW Real-Time 2010或更高版本的终端使用用户名/密码系统来保护系统配置。默认情况下，各个远程设备都有下列用户名和密码：

  • 用户名—admin
  • 密码—<空>

按照下列步骤，在MAX中登录并修改远程终端。

  1. 在MAX中单击工具栏上的登录按钮。
  2. 在用户名部分输入admin。
  3. 密码部分无需填写，保留空白。
  4. 单击确定按钮。

保护远程设备

按照下列步骤，设置远程设备的安全性。

  1. 在MAX中，单击设置权限按钮，在浏览器窗口打开安全配置页。
  2. 单击登录按钮，在用户名一栏输入admin。
  3. 如未更改过密码，请将密码部分留空；或输入当前密码。
  4. 双击用户选项卡用户列表中的用户admin。
  5. 在新密码栏中输入一个可靠的密码。
  6. 在重新输入新密码栏中重新输入密码。
  7. 单击保存按钮。
  8. 单击上传改动按钮，将改动保存至系统。
  9. 返回MAX，使用新密码登录。
注意：为保护远程设备，必须修改默认管理员密码。还必须从everyone组中移除所有权限。

从Everyone组中移除权限

按照下列步骤，从everyone组中移除所有权限。

  1. 单击组选项卡。
  2. 双击everyone组。
  3. 在拥有权限？列中取消勾选所有复选框。
  4. 单击保存按钮。
  5. 单击上传改动按钮，保存对系统的改动。

创建新用户账号

按照下列步骤，创建新用户帐号。

  1. 在MAX中，单击设置权限按钮，在浏览器窗口打开安全配置页。
  2. 单击登录按钮，在用户名一栏输入admin。
  3. 如未更改过密码，请将密码部分留空；或输入当前密码。
  4. 单击新建用户按钮，创建一个新的用户账户。
  5. 在用户名栏中输入一个新用户名，取代默认的用户名。
  6. 在新密码栏中输入一个可靠的密码。
  7. 在重新输入新密码栏中重新输入密码。
  8. （可选）关于新建用户账户的说明，可填写在注释栏中。
  9. 对于新建用户账户所属的每个组，应勾选组一栏中相应组的复选框。
  10. 对于新建用户账户所拥有的每种权限，应勾选权限一栏中相应权限的复选框。
  11. 单击保存按钮。
  12. 单击上传改动按钮，将改动保存至系统。
  13. 返回MAX，使用新用户名和密码登录。
提示 提示：创建非管理员用户账户时，为安全起见，应仅启用该用户执行任务所必需的权限。关于每种权限的说明，单击安全配置页右上角的帮助按钮。

关于设置权限的详细信息，单击安全配置页的帮助。

在运行LabVIEW Real-Time 2009或更早版本的终端上保护系统配置

运行LabVIEW Real-Time 2009或更早版本的终端使用锁定功能来保护系统配置。按照下列步骤，锁定系统配置：

  1. 在配置目录树中选择远程系统，然后在工具栏中单击设置权限。
  2. 在出现的对话框中，输入并确认管理员密码。
  3. 单击确定，锁定系统配置。
  4. 改动完成后，单击注销。
  5. 如要对终端进行更多改动，单击登录并输入管理员密码。

取消锁定系统配置

按照下列步骤，取消锁定系统配置：

  1. 单击设置权限并输入正确的管理员密码。
  2. 从出现的对话框中选择解除锁定。
  3. 单击确定。

修改管理员密码

按照下列步骤，修改管理员密码：

  1. 单击设置权限并输入正确的管理员密码。
  2. 从出现的对话框中选择解除锁定。
  3. 输入并确认新的管理员密码。
  4. 单击确定。
提示 提示 如重启远程系统前需要用户输入用户名和密码，请勾选密码保护重置选项。

从LabVIEW中访问密码保护的RT系统

除非主机在LabVIEW的RT终端:访问列表中，否则网络中的主机不能不使用密码就将LabVIEW Real-Time模块用于远程系统。要在LabVIEW中访问该列表，右键单击项目窗口然后选择属性。


使用LabVIEW RT软件向导

按照下列步骤，使用LabVIEW RT软件向导下载软件：

  1. 如还未打开LabVIEW RT软件向导，按照下列步骤打开向导：
    1. 在配置目录树中展开远程系统，然后展开RT终端。
    2. 选择软件。单击工具栏上的添加/删除软件图标，打开LabVIEW RT软件向导。如终端下不包括软件，则该终端不支持LabVIEW Real-Time软件向导。
    注： 注：如系统设置了登录密码，系统可能会要求输入RT系统的管理员名和密码。更多信息，见登录系统。
  2. 确定要执行的操作。如RT终端使用推荐软件，见安装推荐软件。如RT终端使用自定义所选软件，见安装自定义所选软件。


LabVIEW Real-Time终端配置教程

按照下列步骤，配置远程系统与LabVIEW Real-Time模块配合使用。

  1. 启动至LabVIEW Real-Time
    开始配置之前，确保远程系统已启动至LabVIEW Real-Time。如RT终端仅在硬盘上预装了LabVIEW Real-Time，则系统已被设置为启动至LabVIEW Real-Time。如系统没有软盘驱动器，可能会有启动至LabVIEW Real-Time的DIP开关或BIOS设置。详细信息见启动至LabVIEW Real-Time模块。

    可永久格式化硬盘，并配置为使用台式机工具USB驱动盘启动进入RT系统。
  2. 配置网络设置
    展开远程系统目录树（单击远程系统旁的加号[+]），确认RT终端已被识别。如之前没有为设备配置IP地址，则设备显示为0.0.0.0。如设备未在该目录下列出，按<F5>可刷新列表。未配置IP地址的设备必须与主机在同一个本地子网上以便配置其IP地址。如设备已配置IP地址但未在本地子网上，可右键单击远程系统，选择新建以将其添加至远程系统中。根据向导提示添加自定义系统。

    注：确保所有网络防火墙均已被禁用。某些防火墙即使在允许通信的特殊情况下仍将阻止IP地址0.0.0.0。

    如网络使用DHCP，将配置IPv4地址设置为DHCP或Link Local。不同DHCP服务器的实施方法有所差异。因此，有些DHCP服务器可能不兼容LabVIEW Real-Time模块。选择DHCP或Link Local并重启控制器后，LabVIEW Real-Time将试图从DHCP服务器获取IP地址。如该操作失败，LabVIEW Real-Time将重新启动控制器。如终端支持自动分配IP，终端尝试获取一个link-local地址 (169.254.x.x)，并使用该IP地址启动系统的其它部分。如操作失败三次，LabVIEW Real-Time将返回IP地址为0.0.0.0的默认配置。必须明确指定网络参数。

    如要手动指定IP地址，选择静态并输入IP地址。如网络上的网关和DNS不可用，可将这二者设为默认值0.0.0.0。

    关于网络配置的更多信息，见配置网络设置。

  3. 安装软件
    为远程终端指定IP地址后，可在终端上安装LabVIEW Real-Time或其它驱动软件。

    如RT终端已预安装LabVIEW Real-Time，可能仍需下载其它驱动软件或更新现有的驱动软件。

    根据下列步骤，通过LabVIEW Real-Time软件向导下载软件：
    1. 展开配置目录树的远程系统，再展开RT终端。
    2. 选择软件。单击工具栏上的添加/删除软件图标，打开LabVIEW RT软件向导。如终端下没有软件选项，则该终端不支持LabVIEW Real-Time软件。确定要执行的操作。如终端使用推荐软件，见安装推荐软件。如终端使用自定义所选软件，见安装自定义所选软件。
      注：如驱动程序安装在主PC上但未在LabVIEW Real-Time软件向导中显示，则该驱动程序的RT组件可能未安装。该问题通常由于驱动程序在LabVIEW Real-Time模块前安装所致。在MAX树形目录中单击我的系统»软件，从快捷菜单中选择修改/删除软件，修改LabVIEW Real-Time的安装部分。
    3. 配置系统设置
      可为LabVIEW Real-Time终端配置名称、区域、IP失败时中止等系统级设置。还可为系统添加注释。

      可为远程系统使用较具体的名称并视需添加系统的相关描述或备注。完成后，单击屏幕上方的保存按钮，保存所做改动。

      区域设置用于改变远程终端返回的字符串所使用的区域。不是所有软件都均支持该设置，且当终端上存在任何不支持该设置的软件时被禁用。

      关于配置上述设置的更多信息，见配置系统设置。
    4. 配置时间设置
      使用时间设置选项卡根据终端所处的位置配置终端的时区、夏令时等。该设置可同时用于LabVIEW时间和日期VI以提供基于时区设置的精确时间信息。

      如终端上运行LabVIEW 2010或更高版本，且终端支持日期、时间、同步功能，也可在终端上设置这些选项。

      关于配置时间设置的更多信息，见配置时间设置。
    5. 配置I/O
      任何NI的I/O设备在作为LabVIEW Real-Time应用程序的终端前必须首先进行配置。关于如何正确配置I/O设备的信息，见设备配置或相关硬件的文档。

完成上述步骤后，远程系统可作为LabVIEW Real-Time模块的终端使用。