创建组织结构图

本文内容
  • 概述
    • 常用组织结构图术语
    • 用于编辑组织结构图的工具
  • 创建组织结构图
  • 为组织结构图创建标题
  • 将框从一种类型转换为另一种类型
  • 在下属与经理之间插入框
  • 添加自定义框或线条
    • 绘制垂直或水平线
    • 绘制对角线
    • 在两个框之间绘制连接线
    • 绘制自定义框
  • 添加背景文本

概述

当您打开新的组织结构图时，Microsoft Office 组织结构图加载项会显示一个包含单个框的模板，或者显示一个包含四个框的模板。

具有一个框的模板

具有 4 个框的模板

具有四个框的模板

要更改创建新的组织结构图时显示的模板，请在“编辑”菜单上单击“选项”，然后在“选项”对话框中单击所需的选项。

要向组织结构图添加框，请单击框工具，然后单击现有框。框工具包括“下属” “下属”框工具 、“左侧同事” “左侧同事”框工具 、“右侧同事” “右侧同事”框工具 、“经理” “经理”框工具 和“助理” “助理”框工具 。框工具以横向排列的形式显示在 组织结构图窗口顶部。

您可以根据需要添加任意数量的框，并且可以输入有关您的组织人员的信息来覆盖框中现有的文本。虽然框中有特定的字段标签，但是这些字段标签只是占位符，因此您可以在其中输入任何类型的信息。

通过使用“样式”菜单中的样式，您可以在组织结构图组或子组中更改框的排列。

您还可以为组织结构图创建自定义框或线条。

常用组织结构图术语

了解下面的常用术语后，您可以更轻松地使用 组织结构图。

  • 分支 分支是一个框以及向该框报告的所有框，可以一直延伸到组织结构图的底部。

  • 合作经理 合作经理具有同一个经理，并共同负责同一组下属。您可以使用“样式”菜单中的“合作经理”样式显示合作经理关系。

  • 同事 同事具有同一个经理，并构成一个组。

  • 组 组由报告给同一个经理的所有框（助理框除外）组成。组是所有组织结构图的基本构建块。例如，如果某公司有一个运营副总裁，三个运营经理向该运营副总裁报告，则这三个运营经理在同一组中。如果某运营经理有五个下属，则这五个下属构成他们自己的组。在组织结构图中，最多可以有 255 个组。

  • 级别 组织结构图顶部的框为 1 级，直接向它报告的框为 2 级，向 2 级框报告的框为 3 级，依此类推。组织结构图中最多可以有 50 级。

  • 子组 子组是较大组中的一个分组。

  • 下属 下属向经理报告。

用于编辑组织结构图的工具

要编辑组织结构图，请使用下列工具（所有工具均位于 组织结构图窗口的左上角）。

  • 使用“选择”工具 按钮图像 可以拖动框和线条。
  • 使用“文本”工具 按钮图像 可以向框、标题区域和组织结构图背景中输入文本。
  • 使用“缩放”工具可以缩小组织结构图使其适合窗口大小，或者放大组织结构图的任意部分。如果缩小了组织结构图，组织结构图窗口左上角会显示一个放大镜符号 缩放符号 。如果组织结构图已经是实际大小，则组织结构图窗口左上角会显示一个图表符号 图表符号 。

提示 要获取有关组织结构图的信息（例如框的数目、当前选定框的数目、当前选定框的级别或当前组样式），请单击“帮助”菜单上的“图表信息”。如果选择了多个级别的框，则“图表信息”命令显示所选的第一个框的级别。组样式是从左至右、从上至下编号的。例如，第二行、第二列中的样式为组样式 5；助理样式为样式 7；合作经理样式为样式 8。

返回页首

创建组织结构图

  1. 在“插入”选项卡上的“文本”组中，单击“对象”，然后单击“Microsoft Office 组织结构图加载项”。
  2. 单击要添加的框类型所对应的工具。

    例如，要添加“经理”框，请单击 组织结构图窗口顶部的“经理”工具 按钮图像 。

  3. 单击新框要附加到的组织结构图中的框。创建完框后，请单击“选择”工具 按钮图像 停用框工具。

    要创建多个同一类型的框，请单击框工具多次，然后单击新框要附加到的组织结构图中的框。

    另外，可以按住 Shift 单击框工具。这会激活框工具，这样您不必每次单击框工具即可创建多个框。

  4. 要在框中键入文本，可以单击该框，然后在第一个字段中开始键入，或者按 Enter，然后开始键入。

    按 Tab 或 Enter 可以移动到要添加信息的另一个字段，然后键入信息。

    5. 注释

    • 添加所需的框后，可以更改框的颜色或边框，为框添加阴影或更改线条的粗细、颜色或样式。

提示 要更改创建新的组织结构图时显示的模板，请在“编辑”菜单上单击“选项”，然后单击下列选项之一：

  • 要在每次打开新的组织结构图时显示四个框，请单击“对新图表使用标准四框模板”。
  • 要在每次打开新的组织结构图时显示一个框，请单击“对新图表使用标准单框模板”。
  • 要创建自定义单框组织结构图，并在打开新的组织结构图时显示该组织结构图，请单击“记住当前顶层框，并将其用作新图表的单框模板”。

返回页首

为组织结构图创建标题

当打开新的组织结构图时，“组织结构图标题”显示在顶部框上面中心位置的标题区域。虽然可以在图表背景中的任意位置输入文本，但标题区域仍是非常特殊的，因为它可以随着组织结构图的扩展收缩而扩展收缩，所以标题相对于组织结构图的位置总是保持不变。标题区域与组织结构图之间的距离不能小于某个固定值，因此它们永远不会重叠。如果您没有在标题区域中更改“组织结构图标题”等字样，则在打印组织结构图时，它们将不会打印出来。只有当您键入“组织结构图标题”以外的内容时，才会打印标题。

  • 要为组织结构图创建标题，请选择“组织结构图标题”，然后键入您自己的标题文本。

    要在光标仍停留在组织结构图标题上时更改组织结构图标题的对齐方式，请在“文本”菜单上单击“左”、“右”或“居中”。

    要在光标仍停留在组织结构图标题上时更改组织结构图的字体、样式或大小，请在“文本”菜单上单击“字体”，然后选择所需的选项。

返回页首

将框从一种类型转换为另一种类型

  1. 单击位于组织结构图窗口左上方的“选择”工具 “选择箭头”工具 。
  2. 将要转换的框拖过另一个框，使它成为同事或下属框。

    3. 显示 提示

    使用“样式”菜单上的“组”样式可以在组或子组中更改框的排列，使用“助理”样式可以创建助理框。

返回页首

在下属与经理之间插入框

  1. 单击要创建新经理的框。

    要选择多个框，请单击位于组织结构图左上方的“选择”工具 按钮图像 ，然后按住 Shift 单击框，或者使用“选择”工具在框周围拖动以绘制轮廓。

  2. 按住 Ctrl 单击“经理”框工具。

返回页首

添加自定义框或线条

自定义框和线条可以显示在组织结构图背景中的任何位置，但是它们不是组织结构的一部分。这意味着，如果组织结构图更改，您可能必须重新绘制或移动自定义框和线条。要避免重新绘制或移动自定义框和线条，请在打印组织结构图之前的最后一步创建自定义框和线条。

绘制垂直或水平线

  1. 在“视图”菜单上，单击“显示绘图工具”。
  2. 单击“线条”工具 垂直线工具 。
  3. 将指针置于线条的开始位置。
  4. 单击并按住鼠标，然后上下拖动以创建垂直线，或者左右拖动以创建水平线。

绘制对角线

可以使用对角线创建组织结构图的标注，或者绘制多边形（如菱形）。

  1. 在“视图”菜单上，单击“显示绘图工具”。
  2. 单击“对角线”工具 对角线工具 。
  3. 将指针置于线条的开始位置
  4. 单击并按住鼠标，然后拖动到线条的终止位置。

在两个框之间绘制连接线

可以使用连接线显示虚线关系。通过使用“虚线报告”工具 连接线工具 ，可以绘制最多包含四个线段的线条。线段是连接线的直线部分 - 线段中没有直角。四个线段足以连接组织结构图中任意两个框的任意两条边。您不能连接使用“矩形”工具 矩形工具 手动绘制的自定义框。

  1. 在“视图”菜单上，单击“显示绘图工具”。
  2. 单击“虚线报告”工具 连接线工具 。
  3. 将指针定位在应当作为线条延伸起点的框的边缘。
  4. 单击并按住鼠标，然后将指针拖过要连接的框的边缘。

    可能需要调整连接线，以避免它们与组织结构图中的框重叠。您只能调整包含三个或更多线段的连接线。如果线条只有一个或两个线段且需要调整，请删除该线条并重新绘制。要调整连接线，请将指针定位在中间的线段上，然后向左、右、上、下拖动该线段。

绘制自定义框

可以使用“矩形”工具 矩形工具 手动绘制框。

  1. 在“视图”菜单上，单击“显示绘图工具”。
  2. 单击“矩形”工具 矩形工具 。
  3. 将指针定位在矩形左上角应出现在的位置。
  4. 单击并按住鼠标，然后拖动到矩形的对角。

    5. 注意 要选择使用“矩形”工具绘制的矩形，必须单击其边框。

提示

  • 要在完成时隐藏工具，请在“视图”菜单上，单击“隐藏绘图工具”。
  • 可以更改线条的粗细、颜色或样式。
  • 可以更改矩形的颜色或边框或者为矩形添加阴影。

返回页首

添加背景文本

  1. 单击位于 组织结构图窗口左上角的“文本”工具 按钮图像 。
  2. 在要添加背景文本的组织结构图背景中单击，然后键入文本。
提示
  • 要将所有格式更改从一个框复制到另一个框，请执行以下操作：
    1. 单击要复制其格式的框。
    2. 单击“编辑”菜单上的“复制设置”。
    3. 单击此格式要应用于的框。

      要选择多个框，请单击位于图表窗口左上方的“选择”工具 按钮图像 ，然后在这些框的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些框。

    4. 在“编辑”菜单上，单击“粘贴设置”。
  • 要突出显示您添加到图表背景的文本，请执行如下操作在文本周围绘制框：
    1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
    2. 单击周围要绘制框的文本。
    3. 在“框”菜单上，指向“边框样式”，然后单击所需的边框样式。

返回页首


更改框的颜色或边框

您可以为框的背景或边框添加颜色，为框添加阴影，更改边框外观，以及使用点线或虚线替换实线边框。

您要做什么？
  • 更改框的背景色
  • 为框添加阴影
  • 更改框的边框样式
  • 更改框的边框颜色
  • 更改框的边框线条样式

更改框的背景色

  1. 单击要更改背景色的框。

    要选择多个框，请单击位于图表窗口左上方的“选择”工具 “选择箭头”工具 ，然后在这些框的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些框。

  2. 在“框”菜单上，单击“颜色”，然后单击所需的颜色。

返回页首

为框添加阴影

  1. 单击要添加阴影的框。

    要选择多个框，请单击位于图表窗口左上方的“选择”工具 “选择箭头”工具 ，然后在这些框的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些框。

  2. 在“框”菜单上，指向“阴影”，然后单击所需的阴影选项。

    3. 注意 要删除阴影，请单击“无”。

返回页首

更改框的边框样式

  1. 单击要更改边框样式的框。

    要选择多个框，请单击位于图表窗口左上方的“选择”工具 “选择箭头”工具 ，然后在这些框的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些框。

  2. 在“框”菜单上，指向“边框样式”，然后单击所需的边框样式。

    3. 显示 提示

    要查看所做的更改，请在组织结构图的背景中单击。

返回页首

更改框的边框颜色

  1. 单击要更改边框颜色的框。

    要选择多个框，请单击位于图表窗口左上方的“选择”工具 “选择箭头”工具 ，然后在这些框的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些框。

  2. 在“框”菜单上，单击“边框颜色”，然后单击所需的颜色。

    3. 显示 提示

    要查看所做的更改，请在组织结构图的背景中单击。

返回页首

更改框的边框线条样式

  1. 单击要更改线条样式的框。

    要选择多个框，请单击位于图表窗口左上方的“选择”工具 按钮图像 ，然后在这些框的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些框。

  2. 在“框”菜单上，指向“边框线条样式”，然后单击所需的线条样式。

注释

  • 要将所有格式更改从一个框复制到另一个框，请执行以下操作：
    1. 单击要复制其格式的框。
    2. 单击“编辑”菜单上的“复制设置”。
    3. 单击此格式要应用于的框。

      要选择多个框，请单击位于图表窗口左上方的“选择”工具 按钮图像 ，然后在这些框的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些框。

    4. 在“编辑”菜单上，单击“粘贴设置”。
  • 要突出显示您添加到图表背景的文本，请执行如下操作在文本周围绘制框：
    1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
    2. 单击周围要绘制框的文本。
    3. 在“框”菜单上，指向“边框样式”，然后单击所需的边框样式。


更改线条的颜色或样式

您可以更改线条的粗细，通过更改线条样式将实线替换为点线或虚线，或者更改线条的颜色。

您要做什么？
  • 更改线条的粗细
  • 更改线条的样式
  • 更改线条的颜色

更改线条的粗细

  1. 单击要更改粗细的线条。

    要选择多个线条，请单击位于图表窗口左上方的“选择”工具 按钮图像 ，然后在这些线条的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些线条。

  2. 在“线条”菜单上，指向“粗细”，然后单击所需的选项。

    要选择打印机可以绘制的最精细线条，请单击“细线”。

    要隐藏连接线，请单击“无”。

返回页首

更改线条样式

  1. 单击要更改样式的线条。

    要选择多个线条，请单击位于图表窗口左上方的“选择”工具 按钮图像 ，然后在这些线条的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些线条。

  2. 在“线条”菜单上，指向“样式”，然后单击所需的样式。

返回页首

更改线条的颜色

  1. 单击要更改颜色的线条。

    要选择多个线条，请单击位于图表窗口左上方的“选择”工具 按钮图像 ，然后在这些线条的周围拖动以绘制一个轮廓，或者按住 Shift 单击这些线条。

  2. 在“线条”菜单中，单击“颜色”，然后单击所需的颜色。


在组织结构图中移动或重新排列框

您要做什么？
  • 在同一个组织结构图内移动框
  • 在不同的组织结构图之间移动框
  • 在同一个组织结构图内重新排列框

在同一个组织结构图内移动框

在同一个组织结构图内，可以从一个位置删除框，然后将其粘贴到另一个位置，也可以通过拖动来移动框。

通过从一个位置删除框并将其粘贴到另一个位置来移动框

  1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
  2. 执行下列操作之一：

    • 单击要移动的框。

      要选择多个框，请按住 Shift 单击这些框，或者使用“选择”工具在这些框周围拖动以绘制一个轮廓。

    • 要移动整个分支，请单击分支顶部的框，指向“编辑”菜单上的“选择”，然后单击“分支”。

  3. 在“编辑”菜单上单击“剪切”。
  4. 单击选定框的新经理框。
  5. 在“编辑”菜单上，单击“粘贴框”。

    该框粘贴为选定经理的下属。

通过拖动来移动框

  1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
  2. 执行下列操作之一：
    • 要移动框及其所有下属，请将框拖到其新同事或经理上。
    • 要移动框而不移动框的下属，请按住 Ctrl 将框拖到其新同事或经理上。

    必须将框拖到图表中的同事框或经理框上，因为这样可决定拖动的框是成为同事还是成为下属。拖到同事上的框将成为对等同事，拖到经理上的框将成为该经理的下属。

提示

  • 要在组织结构图中将一组框向上或向下移动，请单击组中的一个框，然后按住 Shift 拖动框。
  • 要更改一组水平框中的选定框与其左侧框之间的距离，请按住 Shift 将框向左或向右拖动。

返回页首

在不同的组织结构图之间移动框

可以从一个位置移动框并将其粘贴到另一个组织结构图中。还可以将大型组织结构图拆分成多个小型组织结构图，或者将多个小型组织结构图合并成一个大型组织结构图。

  1. 单击位于图表窗口左上方的“选择”工具 按钮图像 ，然后执行下列操作之一：
    • 单击要移动的框。

      要选择多个框，请按住 Shift 单击这些框，或者使用“选择”工具在这些框周围拖动以绘制一个轮廓。

    • 要选择整个分支，请单击分支顶部的框，指向“编辑”菜单上的“选择”，然后单击“分支”。
  2. 执行下列操作之一：
    • 要移动框，请在“编辑”菜单上单击“剪切”。
    • 要复制框，请在“编辑”菜单上单击“复制”。
  3. 打开该框将复制或移动到的组织结构图。
  4. 选择选定框的新经理框。
  5. 在“编辑”菜单上，单击“粘贴框”。

    该框粘贴为选定经理的下属。

返回页首

在同一个组织结构图中重新排列框

通过使用“样式”菜单中的最上面一组样式，可以在组织结构图组或子组中更改框的排列。组由具有同一个经理的所有框组成。子组是较大组内的框的分组。中间的样式使您可以创建助理框，底部的样式用于显示合作经理。合作经理是与同一组下属具有相同职责的经理。

在组内重新排列框

  1. 通过单击组内的框并按 Ctrl+G，或者通过双击组内的任意框，来选择组。
  2. 在“样式”菜单上，单击“组”下面的样式。

创建框并将框排列到子组中

  1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
  2. 单击要位于子组中的框。

    要选择多个框，请按住 Shift 单击这些框，或者使用“选择”工具在这些框周围拖动以绘制一个轮廓。

  3. 在“样式”菜单上，单击“组”下面的样式。

在子组内重新排列框

  1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。

  2. 单击子组内的框。

    要选择多个框，请按住 Shift 单击这些框，或者使用“选择”工具在这些框周围拖动以绘制一个轮廓。

  3. 在“样式”菜单上，单击“组”下面的样式。

将子组重新合并成一个组

  1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
  2. 单击子组内的框。

    要选择多个框，请按住 Shift 单击这些框，或者使用“选择”工具在这些框周围拖动以绘制一个轮廓。

  3. 在“样式”菜单上，单击“组”下面的样式。

显示 提示

要将整个图表在页面中向上或向下移动，请上下拖动顶部的框。


调整组织结构图的大小

在 Microsoft Office 组织结构图加载项中所做的几乎每项操作都会影响组织结构图的宽度或高度。组织结构图在变短的同时还会变宽，在变窄的同时还会变高，但也有少数例外。要查看或多或少的详细信息，可以放大或缩小组织结构图。

您要做什么？
  • 使组织结构图变窄或变短
  • 放大或缩小
  • 调整背景文本区域的大小

使组织结构图变窄或变短

  1. 按 Ctrl+A 选择组织结构图中的所有框。
  2. 执行下列操作之一：
    • 要使组织结构图变窄，请在“样式”菜单上的“组”下，单击垂直样式。
    • 要使组织结构图变短，请在“样式”菜单上的“组”下，单击水平样式。
    • 要使组织结构图变得又窄又短，请在“文本”菜单上单击“字体”，然后在“大小”框中输入一个较小的数字。

返回页首

缩放

  • 在“视图”菜单上，执行下列操作之一：
    • 要在窗口中查看整个组织结构图，请单击“适合窗口大小”。
    • 要在尽可能保持文本可读的情况下将组织结构图显示为一半大小，请单击“实际大小的 50%”。
    • 要以组织结构图打印大小的 50% 以上的大小显示组织结构图，请单击“实际大小”。
    • 要查看尽可能详细的信息，请单击“实际大小的 200%”。

提示 在大型组织结构图中移动的最快方法是使用“缩放”工具。您可以使用“缩放”工具缩小组织结构图使其适合窗口大小，或者放大组织结构图的任意部分。如果缩小了组织结构图，组织结构图窗口左上角会显示一个放大镜符号 放大镜 。如果组织结构图已经是“实际大小”，则组织结构图窗口左上角会显示一个图表符号 图表符号 。要使用“缩放”工具，请单击该工具，然后单击要缩小或放大的组织结构图区域。

返回页首

调整背景文本区域的大小

要添加背景文本，请单击“文本”工具 按钮图像 ，在图表背景中要输入文本的位置单击，然后键入文本。要调整背景文本区域的大小，请执行下列操作：

    1. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
    2. 单击要调整大小的文本。

      大小调整手柄显示在文本区域周围。

    3. 拖动手柄调整文本区域大小。


组织结构图的键盘快捷方式

本文介绍了 Microsoft Office 组织结构图加载项中常见任务（例如创建框或显示组织结构图）的键盘快捷方式。此处的键盘快捷方式指的是美式键盘布局。其他键盘布局上的键可能与美式键盘上的键不完全对应。

对于要求同时按两个或更多键的键盘快捷方式，各个键之间用加号 (+) 分隔。

若要打印本主题，请按 Ctrl+P。

创建框

执行的操作 | 请按
创建当前选定框的一个下属。 | F2
在当前选定框的前面（当前框的左边或上面，具体取决于组样式）创建一个同事。 | F3
在当前选定框的后面（当前框的右边或下面，具体取决于组样式）创建一个同事。 | F4
为当前选定框创建一个经理。 | F5
创建当前选定框的助理。 | F6

选择框

执行的操作 | 请按
选择图表中的所有框。 | Ctrl+A
选择选定经理下面的分支。 | Ctrl+B
选择当前选定框所属的组。 | Ctrl+G
选择顶部框。 | Ctrl+Alt+B
向左扩展选定内容。 | Shift+向左键
向右扩展选定内容。 | Shift+向右键
向下扩展选定内容。 | Shift+向下键
向上扩展选择内容。 | Shift+向上键
选择选定框左侧的下一个框。 | 向左键
选择选定框右侧的下一个框。 | 向右键

移动到框

执行的操作 | 请按
移动到左侧的下一个框。 | Ctrl+向左键
移动到右侧的下一个框。 | Ctrl+向右键
在图表中向上移动到下一个框。 | 向上键
在图表中向下移动到下一个框。 | 向下键

在图表中移动

执行的操作 | 请按
移动到图表的顶部。 | Home
移动到图表的底部。 | End
在图表中向下移动一个屏幕。 | Page Down
在图表中向右移动一个屏幕。 | Ctrl+Page Down
在图表中向上移动一个屏幕。 | Page Up
在图表中向左移动一个屏幕。 | Ctrl+Page Up
移动到框中的下一个文本字段。 | Tab
移动到框中的上一个文本字段。 | Shift+Tab

显示图表

执行的操作 | 请按
在窗口中显示完整的图表。 | F9
以实际大小的 50% 显示图表。 | F10
以实际大小显示图表。 | F11
以实际大小的 200% 显示图表。 | F12

编辑文本

执行的操作 | 请按
编辑框中信息的第一项。 您还可以选择一个框，然后开始键入。您键入的内容将替换框中的第一个文本项（如果有的话）。 | 选择框后按 Enter
当未选择任何文本时，删除插入点右侧的字符。 当选定了文本时，删除选定的文本。 | Delete
当未选择任何文本时，删除插入点左侧的字符。 当选定了文本时，删除选定的文本。 | Backspace
向左移动一个字符。 | 向左键
向右移动一个字符。 | 向右键
将选择内容向左扩展一个字符。 | Shift+向左键
将选择内容向右扩展一个字符。 | Shift+向右键
编辑文本时移动到框中的下一行。 允许选择某框后在框中编辑文本。 | Enter
移到行的开头。 | Home
移到行的末尾。 | End
将选择内容扩展到行的开头。 | Shift+Home
将选择内容扩展到行的末尾。 | Shift+End
编辑文本时移动到上一行。 | 向上键
编辑文本时移动到下一行。 | 向下键

使用对话框

执行的操作 | 请按
移动到下一项（列表框、文本框、按钮、复选框等）。 | Tab
移动到上一项。 | Shift+Tab
选择类似项目列表或组内的下一项。 | 箭头键
选择复选框时打开或关闭复选框项目。 选择按钮时按下按钮。 | 空格键
移动到类似项目列表或组内以该字母开头的下一项。 | 字母
选择粗边框按钮。 | Enter
取消对话框。 | Esc

使用菜单

执行的操作 | 请按
激活菜单栏。 | Alt
打开“控制”菜单。 | Alt+空格键

当菜单栏已激活时

执行的操作 | 请按
取消菜单。 | Esc
打开“控制”菜单。 | Alt+空格键
显示菜单。例如，键入“F”以显示“文件”菜单。 | Alt+菜单名称中的第一个字母

当菜单已显示时

执行的操作 | 请按
在菜单列表中，选择以命令的第一个字母开头的命令。例如，在“文件”菜单上，键入“N”以选择“新建”命令。 | 菜单列表中命令的第一个字母
选择突出显示的命令。 | Enter
取消菜单。 | Esc
突出显示菜单中的上一个命令。 | 向上键
突出显示菜单中的下一个命令。 | 向下键
打开左侧的菜单。 | 向左键
打开右侧的菜单。 | 向右键


在其他程序中使用组织结构图

要在创建组织结构图的程序之外的其他 Microsoft Office 程序中使用组织结构图，可以将组织结构图的图片复制并粘贴该程序中，也可以将组织结构图另存为单独的文件，然后将其插入该程序中。

将组织结构图作为图片复制并粘贴

可以将整个或部分组织结构图复制并粘贴到剪贴板中，然后将其粘贴到另一个程序中，该程序应当接受对象链接和嵌入 (OLE) 对象或位图和图片（元文件）文件格式，两者是图形图像的标准文件格式。

OLE 是一种程序集成技术，可用来在程序间共享信息。所有 Office 程序都支持 OLE，因此您可以通过链接对象和嵌入对象来共享信息。

对象可以是表、图表、SmartArt 图形、公式或其他形式的信息。链接对象是在源文件中创建并插入到目标文件中、同时保持这两个文件之间的连接的对象。更新源文件时目标文件中的链接对象也会得到更新。嵌入对象是包含在源文件中并插入目标文件中的信息。一旦嵌入，该对象便会成为目标文件的一部分。您对嵌入对象所做的更改将反映在目标文件中。

  1. 由于您在组织结构图窗口中看到的正是可以复制到剪贴板上的内容，因此可以执行下列操作之一来选择需要的缩放级别：
    • 要复制整个组织结构图的图像，请在“视图”菜单上选择“适合窗口大小”。
    • 要复制组织结构图的一部分，请在“视图”菜单上单击“实际大小的 50%”、“实际大小”或“实际大小的 200%”。
  2. 单击位于图表窗口左上方的“选择”工具 按钮图像 。
  3. 按住 Ctrl 在要复制的组织结构图部分的周围拖动以绘制一个矩形。
  4. 打开组织结构图要添加到的 Office 文档。
  5. 在“开始”选项卡上的“剪贴板”组中，单击“粘贴”。

将组织结构图另存为单独的文件

  1. 在“文件”菜单上，单击“副本另存为”。
  2. 在“文件名”框中，输入文件的新名称。
  3. 执行下列操作之一：
    • 要将副本保存在另一个文件夹中，请在“保存位置”列表中选择另一个位置，或在文件夹列表中选择另一个文件夹，或者同时选择这两者，然后单击“保存”。
    • 要将副本保存在一个新文件夹中，请单击“新建文件夹”，然后单击“保存”。


确定使用哪个程序创建组织结构图 (chm)

本文内容
  • 概述
  • SmartArt 图形
  • Visio
  • 组织结构图
  • 比较表

概述

组织结构图显示了组织中个人与组之间的报告关系。由于组织结构图很常见且使用广泛，因此您可以使用 Office 中的下列选项来创建它们：

  • Excel、Outlook、PowerPoint 和 Word 中的 SmartArt 图形功能。
  • Visio
  • Microsoft Office 组织结构图加载项
在下面这些选项的说明之后，您将发现一个对这三者进行比较的表格。

返回页首

SmartArt 图形

当您在 Excel、Outlook、PowerPoint 或 Word 中插入 SmartArt 图形时，可以使用多种不同的 SmartArt 图形，这些图形中都带有组织结构图。利用 SmartArt 图形功能，可以快速轻松地创建具有设计师水准的图形，并将其包括在文档和演示文稿中。

在以下情况下使用 SmartArt 图形功能：

  • 您希望创建具有 30 个或更少形状的组织结构图。
  • 您希望组织结构图中还包含图片。
  • 您希望为组织结构图添加效果，如发光、柔化边缘或其他三维效果。
  • 您希望利用新增的 Office 主题，其中包括在将 SmartArt 图形从一个程序复制并粘贴到其他程序时拾取颜色更改的功能。
  • 您希望使组织结构图具有动画效果。
  • 您希望通过键入或粘贴文本并使其自动定位和排列，快速创建组织结构图。

通过使用 SmartArt 图形功能创建组织结构图。

返回页首

Visio

Visio 为单独售卖产品。使用 Visio，您可以构造出复杂的图表。Visio 为创建组织结构图提供了最大数量的工具和最大的灵活性。

在以下情况下使用 Visio：

  • 您希望创建小型的或大型的组织结构图（最多可有 1000 个形状）。
  • 您希望根据存储在 Microsoft Exchange Server 或 Excel 数据文件中的现有人员数据生成组织结构图。Visio 提供了一个执行此操作的向导。
  • 您希望非常精确地控制图表布局。
  • 您希望向形状中添加可自定义的文本或数字字段，并将这些字段存储为自定义属性数据。
  • 您希望使用条件格式。通过条件格式，您可以基于所设置的参数快速而轻松地对信息进行颜色编码。
  • 您希望跨页同步形状以帮助管理大型组织。
  • 您希望使用可视增强（如标志、过程表和图标）显示绘图上的数据。
  • 您希望比较组织结构图的不同版本，并生成一个显示差异的报表。

使用 Visio 创建组织结构图。

返回页首

组织结构图

组织结构图以前叫作 Microsoft Organization Chart 2.0，它是 Office 程序的一个加载项，在安装此加载项之后，您即可从“插入对象”对话框将其添加到文档或演示文稿中。自发布 Microsoft PowerPoint 95 以来就提供了组织结构图。从其初始版本以来，尚未对该程序进行过任何重大更改，也没有计划在将来为该产品添加任何重大功能。

在以下情况下使用 组织结构图：

  • 您不能使用 Smart Art 图形功能或 Visio 来重新创建现有的 组织结构图 图表。
  • 您需要使用以下三种布局之一，这些布局在 SmartArt 图形功能或 Visio 中不可用：合作经理、垂直和多位经理。

若要使用 组织结构图 创建组织结构图，您必须首先安装 2nd_OrgChart，然后按照联机帮助中的说明操作。

返回页首

比较表

下面是对这三个选项的功能进行的比较：

功能 | SmartArt 图形 | Visio | 组织结构图
出现组织结构图功能的第一个版本。 | 2007。 | 2000。 | PowerPoint 95。
数据输入。 | 通过使用“文本”窗格，或者通过转换 PowerPoint 2007 或更高版本幻灯片上的项目符号列表来快速输入数据。 | 手动输入或者从 Microsoft Exchange Server、Excel 2007 或更高版本或者文本文件导入。 您可以用更改后的数据更新组织结构图，以及根据组织结构图更新数据库信息。 | 手动输入。
三维效果、快速样式和主题。 | 利用新增的和改进的三维效果、快速样式和主题。 | 使用主题和“传统”格式选项。 | 无。
可以更改分支布局。 | 是。 | 是。 | 是。
可以插入同事、下属、经理和助手。 | 是。 | 是。 | 是。
可以基于类型（经理、同事等）选择形状。 | 否。 | 否。 | 是。
可以将一个形状直接拖动到其他形状上，以建立报告关系。 | 否。 | 是。 | 是。
可以更改形状之间的间距。 | 仅手动。 | 自动和手动。 | 仅手动。
可以更改形状的位置类型（例如从助手更改为经理）。 | 否。 | 是。 | 否。
可以定义形状中的字段。 | 否。 | 是。 | 预定义。
自动适应页面。 | 自动发生。 | 您选择何时强制形状进行自动调整。 | 部分自动（字体大小不更改）。
标准布局。 | 是。 | 是。 | 是。
两边都悬挂。 | 是。 | 是。 | 是。
左悬挂。 | 是。 | 是。 | 是。
右悬挂。 | 是。 | 是。 | 是。
合作经理。 | 否。 | 否。 | 是。
垂直。 | 否。 | 否。 | 是。
多位经理。 | 否。 | 否。 | 是。