Copyright
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Copyright © 2019, WIBU-SYSTEMS AG,

Rüppurrer Strasse 52-54, D-76137 Karlsruhe

Alle Rechte vorbehalten. Kein Teil dieser Dokumentation, der dazugehörigen Software und der anderen Bestandteile des beschriebenen Produkts darf ohne schriftliche Genehmigung der Firma Wibu-Systems nachgedruckt, vervielfältigt, in eine andere Sprache übersetzt oder auf elektromagnetischem, optischem, mechanischem oder anderem Wege abgespeichert werden.

Diese Dokumentation, die Hardware (CmDongle usw.) und die dazugehörige Software wurden mit großer Sorgfalt erstellt. Dennoch sind Irrtümer nicht auszuschließen. Wibu-Systems weist darauf hin, dass für Fehler innerhalb der Dokumentation, der Hardware oder der Programme seitens des Benutzers keinerlei Haftungsansprüche geltend gemacht werden können.

Wibu-Systems behält sich das Recht vor, Programme oder die Dokumentation von Zeit zu Zeit zu ändern, ohne den Benutzer darüber informieren zu müssen.

WIBU®, CodeMeter®, SmartShelter®, SmartBind® und Blurry Box® sind geschützte Warenzeichen der WIBU-SYSTEMS AG. Alle anderen in dieser Dokumentation genannten Marken- und Produktnamen, Handelsnamen, Dienste, Warenzeichen und Firmennamen sind in der Regel durch ihren Inhaber geschützt

Wibu-Systems ist Mitglied im:

PCCARD | PCMCIA seit 1993
USB | USB Implementers Forum seit 1997
SD | SD Card Association seit 2007
Bitkom | Bitkom, Bundesverband Informationswirtschaft, Telekommunikation und Neue Medien seit 2003
 | VDMA, Verband Deutscher Maschinen- und Anlagenbau e.V. seit 2008
OPC Member Logo (B&W) | OPC Foundation seit 2012

wie auch Mitglied in den Entwicklerprogrammen von Autodesk, Apple, HP, IBM, Intel und Microsoft.

 | Microsoft Gold Certified Partner
 | Microsoft Embedded Partner
wr-logo-2010 | Wind River Strategic Software Partner Industrial and Medical


Sicherheitshinweise
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die Hardware der WIBU-SYSTEMS AG dient dem Schutz und Lizenzierung digitaler Produkte und wurde entsprechend dem Stand der Technik und den anerkannten sicherheitstechnischen Regeln entwickelt, gefertigt und geprüft.

Für weitergehende Informationen zu Zertifizierungen der Hardware siehe die entsprechenden Dokumente auf der Wibu-Systems Webseite (http://www.wibu.com/de/zertifikate.html).

Beachten Sie bitte die folgenden Sicherheitshinweise:

·Bitte verwenden Sie die Hardware nur für die in dieser Anleitung beschriebenen bestimmungsgemäßen Art und Weise. Schließen Sie die Hardware nur an die jeweils passende vorgesehene Schnittstelle an. Eine anderweitige Verwendung oder das Öffnen oder eigenständige Reparaturen der Hardware führen eventuell zu Beschädigungen am Produkt oder in dessen Umgebung. Das Verändern der Hardware beeinträchtigt die Produktsicherheit. Achtung Verletzungsgefahr!

·Im laufenden Betrieb kann sich die Hardware erwärmen - das Erwärmen stellt jedoch einen normalen Betriebsparameter dar.

·Halten Sie die Hardware von Nässe und hoher Luftfeuchtigkeit fern und vermeiden Sie starke Erschütterungen, Staub, Hitze und direkte Sonneneinstrahlung, um Betriebsstörungen zu vermeiden.

·Abhängig vom verwendeten Betriebssystem kann die Erkennung der Hardware einige Sekunden beanspruchen. Nach dem beendeten Zugriff auf die Hardware sollte abhängig vom verwendeten Betriebssystem mehrere Sekunden gewartet werden, bevor die Hardware entfernt wird. Andernfalls kann keine sichere Datenspeicherung /Datenübertragung gewährleistet werden.

·Dieses Produkt ist kein Spielzeug und gehört nicht in Kinderhände.

Das Nichtbeachten der Sicherheitshinweise schließt eine Gewährleistung aus.


WibuKey HILFE Version

Wibu-Systems Internet-Seite

Navigation: »Keine Themen oberhalb dieser Ebene«

WibuKey Version
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WibuKey Benutzer-Hilfe 6.50, 10.01.2019


WibuKey Benutzer-Hilfe
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Willkommen bei der WibuKey Benutzer Hilfe

Runtime Kit

WibuBoxen

WibuKey Kontrollfeld

WibuKey Server

WibuKey Netzwerk Monitor

FAQ

Version


Runtime Kit Readme
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Dieser Abschnitt der Hilfedatei gibt einen Überblick über das WibuKey Runtime Kit.

Installation der WibuKey Software

Deinstallation der WibuKey Software

Verzeichnis der mitgelieferten Dateien

Zielverzeichnisse für die Treiberdateien

Wie bekommt man die neuesten Treiber?


Installation derWibuKey-Software

Wibu-Systems Internet-Seite

Navigation: WibuKey Runtime Kit:

Installation der WibuKey-Software
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Mit Hilfe dieser Installationssoftware können alle Treiber, die unter dem jeweiligen Betriebssystem für den Einsatz von WibuKey benötigt werden, automatisch installiert werden. Zur Installation der Software müssen Sie als erstes alle anderen Windows- Programme, insbesondere solche, die mit WibuKey geschützt sind, beenden, da sonst eventuell nicht alle Dateien durch die neue Version ersetzt werden können. Starten Sie nun das Programm WkRuntime.exe und folgen Sie den Anweisungen auf dem Bildschirm. Das Installationsprogramm zeigt das erkannte Betriebssystem an und listet die Dateien auf, die auf diesem System zur Verwendung von WibuKey benötigt werden. Durch das Drücken der "Weiter"-Schaltfläche werden alle benötigten Dateien auf die Festplatte kopiert und WibuKey installiert. Nach Abschluss der Installation befindet sich in der Systemsteuerung ein neues Symbol mit dem Namen WibuKey. Nach dem Start dieser Systemsteuerungserweiterung sollte der Inhalt der angeschlossenen WibuBox angezeigt werden. Tritt bei der Installation oder beim Start der Systemsteuerungserweiterung ein Fehler auf, sollten Sie das Betriebssystem neu starten und die Installation von vorne beginnen.

Unterstützte Betriebssysteme: Windows 32/64-Bit Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10

Wichtig bei der Installation unter Windows NT 4.0:

Unter Windows NT 4.0 muss die System DLL shlwapi.dll installiert werden. Die benötigte DLL ist schon installiert, wenn der Internet Explorer Version 4.0 oder höher verwendet wird.


Verzeichnis der mitgelieferten Dateien
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Treiberdateien:

Dateiname | Zielverzeichnis
WKUSEUS.CHM | Englische Version der Benutzer-Hilfe
WKUSEDE.CHM | Deutsche Version der Benutzer-Hilfe
WKUSEFR.CHM | Französische Version der Benutzer-Hilfe
SETUP32(64).EXE | Installationsprogramm für Windows
SETUP.EXE | Installationsprogramm für Windows (16 bit)
SETUP32(64).LDE | Deutsche Sprachdatei von SETUP.EXE
SETUP32(64).LFR | Französische Sprachdatei von SETUP.EXE
SETUP32(64).LHU | Ungarische Sprachdatei von SETUP.EXE
SETUP32(64).LES | Spanische Sprachdatei von SETUP.EXE
SETUP32(64).LJP | Japanische Sprachdatei von SETUP.EXE
SETUP32(64).LBR | Portugiesische Sprachdatei von SETUP.EXE
SETUP32(64).LIT | Italienische Sprachdatei von SETUP.EXE
SETUP32(64).LCN | Chinesische Sprachdatei von SETUP.EXE
SETUP.INI | Konfigurationsdatei für das Setup
WIBUKEY.INI | Konfigurationsdatei für WibuKey
WKExt32.DLL | Aufruf-/ Treiber-DLL für erweitere WibuKey API Befehle
WKWIN32(64).DLL | Aufruf-/ Treiber-DLL für Win32
WIBUKJNI.DLL | WibuKey Java Native Interface Bibliothek
WKWIN32(64).LDE | Deutsche Sprachdatei der WKWIN32.DLL
WKWIN32(64).LFR | Französische Sprachdatei der WKWIN32.DLL
WKWIN32(64).LHU | Ungarische Sprachdatei der WKWIN32.DLL
WKWIN32(64).LES | Spanische Sprachdatei der WKWIN32.DLL
WKWIN32(64).LJP | Japanische Sprachdatei der WKWIN32.DLL
WKWIN32(64).LBR | Portugiesische Sprachdatei der WKWIN32.DLL
WKWIN32(64).LIT | Italienische Sprachdatei der WKWIN32.DLL
WKWIN32(64).LCN | Chinesische Sprachdatei der WKWIN32.DLL
WIBUKEY(64).SYS | Kerntreiber für Windows NT/basiert
WIBUKEY(64)2.SYS | Kerntreiber für Windows NT basiert für PnP Geräte
WIBUKEY.DLL | WibuKey COM Control
WIBUSHELLEXT.DLL | WIBU-SYSTEMS Shell Extension
WIBUKE32(64).CPL | Systemsteuerungserweiterung für Windows
WIBUKE32(64).LDE | Deutsche Sprachdatei von WIBUKE32.CPL
WIBUKE32(64).LFR | Französische Sprachdatei von WIBUKE32.CPL
WIBUKE32(64).LHU | Ungarische Sprachdatei von WIBUKE32.CPL
WIBUKE32(64).LES | Spanische Sprachdatei von WIBUKE32.CPL
WIBUKE32(64).LJP | Japanische Sprachdatei von WIBUKE32.CPL
WIBUKE32(64).LBR | Portugiesische Sprachdatei von WIBUKE32.CPL
WIBUKE32(64).LIT | Italienische Sprachdatei von WIBUKE32.CPL
WIBUKE32(64).LCN | Chinesische Sprachdatei von WIBUKE32.CPL
WIBUKEY.INF | PnP-Installationsdatei für Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10
WIBUKEY.INI | WibuKey COM-Objekt (ActiveX-Element)

Tools:

Dateiname | Zielverzeichnis
WKSVMON.EXE | Der WkNet/WkLAN-Netzwerk-Servermonitor für Win32
WKSVW32.EXE | Netzwerk-Serverprozess als 32-Bit-Anwendung (WkLAN/WkNet)
WKU32.EXE | 32-Bit-Variante von WKU.EXE

Einige Tools besitzen zusätzliche Sprachdateien. Diese Dateien haben den gleichen Namen wie die entsprechende Datei. Als Extension haben diese Dateien Lxx, wobei hier xx für das Kürzel der unterstützen Sprache ist. Einige Dateien wurden vom Microsoft COMPRESS Utility gepackt. Diese Dateien enden immer auf einen Unterstrich ("_").


Deinstallation der WibuKey-Software
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuKey Treiberdateien können unter Windows NT/2000/XP/Server 2003, 2008, 2012, 2016, Vista/7/8/8.1/10 automatisch deinstalliert werden, wenn die WibuKey Treiber über das WibuKey Runtime Kit Setup installiert wurden.

In der Systemsteuerung das Kontrollfeld "Software" starten. In der dort angezeigten Liste den Eintrag "WibuKey Remove" ausgewählen. Über "Ändern/Entfernen" bzw. "OK" wird der Deinstallationsvorgang gestartet und alle Treiberdateien, das WibuKey Kontrollfeld, sowie die Einträge in der Registrierungsdatenbank entfernt.


Zielverzeichnisse für die Treiberdateien
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Dateiname | Zielverzeichnis
WkExt32(64).dll | Windows-Systemverzeichnis ([%WINDOWS%\SYSTEM32)
WkWin32(64).dll | Windows-Systemverzeichnis (%WINDOWS%\SYSTEM bzw. (%WINDOWS%\SYSTEM32)
WibuKJni(64).dll | Windows-Systemverzeichnis (%WINDOWS%\SYSTEM bzw. (%WINDOWS%\SYSTEM32)
WIBUKEY(64).dll | WibuKey-Programmverzeichnis ([%ProgrammFiles%\WibuKey\BIN)
WibuShellExt(64).dll | WibuKey-Programmverzeichnis (%ProgrammFiles%\WIBU-SYSTEMS\System)
WibuKey(64).sys | Windows NT-Treiberverzeichnis (%WINDOWS%\SYSTEM32\DRIVERS)
WibuKey2(64).sys | Windows Treiberverzeichnis (%WINDOWS%\SYSTEM32\DRIVERS)
WibuKey32(64).cpl | Windows-Systemverzeichnis (%WINDOWS%\SYSTEM bzw. (%WINDOWS%\SYSTEM32)

Unter Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10 ist eine Installation mit dem WibuKey Runtime Kit unerlässlich, da hier die Komponenten im System registriert werden, um eine ordnungsgemäße Funktionalität der Anwendungen zu gewährleisten. Falls eine Sprachdatei zu einer DLL installiert wird, wird diese in das gleiche Verzeichnis kopiert wie die DLL. Die Sprachdateien heißen für WkWin32.dll WkWin32.lxx, wobei xx durch das Kürzel der entsprechenden Sprache ersetzt wird.


Wie bekommt man die neuesten Treiber
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die neuesten Informationen über WibuKey finden Sie im Internet. Besuchen Sie unsere Internetseite unter:

http://www.wibu.com

Die neueste Version des WibuKey Runtime Kit kann von folgender Seite geladen werden:

http://www.wibu.com/de/anwendersoftware.html


WibuBoxen
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox ist die Verschlüsselungshardware von Wibu-Systems. Es ist ein kleiner farbiger Stecker für den PC oder Macintosh. Die WibuBox kann verschiedene Farben haben, standardmäßig ist sie türkis. Die WibuBox gibt es in verschiedenen Varianten für verschiedene Schnittstellen. Das Verhalten aller WibuBoxen ist gleich. Die WibuBoxen entsprechen nationalen und internationalen Normen. Detaillierte Konformitätsbescheinigungen erhalten Sie von uns gerne auf Anfrage.

WibuBox/P(+)

WibuBox/U(+)

WibuBox/SP

WibuBox/SX

WibuBox/ST

WibuBox/P36

WibuBox/CI

WibuBox/M

WibuBox/A

WibuBox/RP(+)

WibuBox/RU(+)

CE Konformität

Einhaltungen der FCC Bestimmungen

VDE-Zulassung

UL-Zulassung

VCCI-Zulassung


WibuBox/P

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/P
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/P bzw. WibuBox/P+ (mit 16kB Speicher) ist für die parallele Druckerschnittstelle eines IBM-PCs oder kompatiblen Systems. Sie unterstützt den erweiterten parallelen Anschluss (EPP) mit seinem bidirektionalem Modus, der zu IEEE 1284 kompatibel ist. Alle Geräte, die mit diesem Standard arbeiten, funktionieren in Verbindung mit der WibuBox/P(+). Sie wird einfach an die 25polige Druckerschnittstelle in Pfeilrichtung an den PC angesteckt. Die Rändelschrauben dienen zum befestigen an das PC-Gehäuse. Die WibuBox ist kaskadierbar, d.h. es können mehrere WibuBoxen hintereinander angesteckt werden. Wird die WibuBox/P zusammen mit Dongels anderer Hersteller angeschlossen, dann soll die WibuBox/P möglichst als erste am PC angeschlossen werden und die anderen dahinter. Meistens kann auch direkt an die letzte WibuBox einen Drucker angeschlossen werden. Siehe Probleme mit Drucker.


WibuBox/U

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/U
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/U bzw. WibuBox/U+ (mit 16kB Speicher) ist für den Universal Serial Bus (USB) von PCs und Macintosh. Sie kann an eine beliebige USB-Schnittstelle oder Verteiler (HUB) angeschlossen werden. Die WibuBox/U(+) ist ein Endgerät, d.h. sie ist nicht kaskadierbar. Mit der WibuBox/U(+) gibt es keine Konflikte mit anderen Geräten, da das jeweilige Betriebssystem die Zugriffe auf alle angeschlossenen USB-Geräte steuert und synchronisiert. Die WibuBox/U unterstützt macOS ab der Version 8, Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10 und alle von WibuKey unterstützten Linux Distributionen.


WibuBox/SP

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/SP
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/SP ist für die serielle Schnittstelle eines IBM-PCs oder kompatiblen Systems. Sie unterstützt verschiedene serielle Kommunikationsmodi. Der Standardmodus der WibuBox/SP ist der Maus-Modus. Zusätzlich kann die WibuBox/SP auf Terminalmodus umkonfiguriert werden. Alle Geräte, die einen dieser Modi für die serielle Kommunikation verwenden, können zusammen mit der WibuBox/SP verwendet werden. Sie wird einfach an die 25polige serielle Schnittstelle in Pfeilrichtung an den PC angesteckt. Die Rändelschrauben dienen zum Befestigen an das PC-Gehäuse. Eine WibuBox/SP kann auch an den 9poligen AT-Anschlüssen verwendet werden. Hierzu muß ein Adapterkabel zwischen der 25poligen Buchse der WibuBox/SP und dem kleinen 9poligen Anschlussstecker eingefügt werden. An der WibuBox/SP kann weiterhin eine Maus oder ein Gerät mit 3-Draht-Kommunikation (RS232) angeschlossen werden. Solche Geräte funktionieren aber an dem seriellen Anschluss möglicherweise nach einer WibuBox/SP nicht mehr ganz so problemlos. Werden die zwischen Maus und seriellen Anschluss angeschlossenen WibuBoxen/SP sehr häufig und länger angesprochen, kann die Bewegung der Maus am Bildschirm leicht eingeschränkt sein. Keineswegs darf aber die Maus sich aufhängen, Positionen außerhalb des Bildschirms liefern oder Geister-Klicks verursachen.


WibuBox/SX

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/SX
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/SX ist wie die WibuBox/SP, jedoch nur für japanische NEC-PCs mit Standard RS232-Anschluss.


WibuBox/ST

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/ST
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/ST ist wie die WibuBox/SP, jedoch für die serielle, asynchrone Schnittstelle (RS232) beliebiger Systeme (z.B. Unix-Rechner, PC, Macintosh). Die WibuBox/ST erkennt die Baudrate zwischen 4.800 Baud und 19.200 Baud automatisch und stellt sich darauf ein.


WibuBox/P36

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/P36
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/P36 ist für die 36-polige Centronics-Schnittstelle und kann sowohl mit japanischen NEC-PC98 Systemen, als auch mit Standard PCs verwendet werden. Sie wird einfach an die 36polige Centronics-Schnittstelle in Pfeilrichtung an den PC angesteckt. Die Klammern dienen zum Befestigen des Druckerkabels zum PC.


WibuBox/CI

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/CI
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/CI ist eine Einsteckkarte für den ISA-BUS von IBM-PCs oder kompatiblen Systemen. Für die Installation wird ein 8-Bit Steckplatz benötigt. Auch ein 16-Bit Steckplatz oder eine EISA-Steckplatzkarte können verwendet werden. Die Schnittstellen-Adresse kann zwischen 230H und 24FH sowie zwischen 330H und 34FH über Steckbrücken eingestellt werden. Die eingestellte Adresse muß in der WIBU-KEY Systemsteuerungserweiterung auf der Seite Einstellungen eingetragen werden. Meist wird die Basisadresse der WibuBox/CI als Adresse von LPT4 eingetragen.


WibuBox/M

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/M
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/M ist eine PCMCIA-Karte vom Typ II. Sie funktioniert wie die anderen WibuBox Varianten und ist somit völlig kompatibel und leistungsgleich. Die WIBU-KEY Treiber für PCMCIA unterstützen die Card Services und den direkten Zugriff auf Intel-kompatible PC Card-Controller, die keine Card Services benötigen. Die WibuBox/M steckt man in Pfeilrichtung in den PC Card Slot am PC oder am Laptop ein. Sie wird automatisch als Plug&Play Hardware von Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10 erkannt. Zur Verwendung mit Windows NT 4.0 muss die Award Cardware für NT 4 installiert werden.


WibuBox/A

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/A
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/A wurde speziell für die ADB-Schnittstelle des Apple Macintosh entwickelt. Sie basiert auf dem gleichen ASIC wie die anderen WibuBox-Varianten und ist völlig kompatibel und leistungsgleich. Man steckt die WibuBox/A mit dem Stecker am Kabel (dünnerer Stecker) an den ADB-Port des Macintosh (z.B. an die Tastatur, oder vor die Maus). An den Stecker (Wellenform) kann dann z.B. die Maus weitergeführt werden.


WibuBox/RP

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/RP
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/RP bzw. WibuBox/RP+ (mit 16kB Speicher) ist für die parallele Druckerschnittstelle eines IBM-PCs oder kompatiblen Systems. Sie unterstützt den erweiterten parallelen Anschluss (EPP) mit seinem bidirektionalem Modus, der zu IEEE 1284 kompatibel ist.

Alle Geräte, die mit diesem Standard arbeiten, funktionieren in Verbindung mit der WibuBox/RP(+). Sie wird an die 25polige Druckerschnittstelle in Pfeilrichtung an den PC angesteckt. Die Schrauben dienen zum Befestigen an das PC-Gehäuse. Die WibuBox ist kaskadierbar, d.h. es können mehrere WibuBoxen hintereinander angesteckt werden. Wird die WibuBox/RP zusammen mit Dongels anderer Hersteller angeschlossen, dann sollte die WibuBox/RP möglichst als erste am PC angeschlossen werden und die anderen dahinter. Meistens kann auch direkt an die letzte WibuBox einen Drucker angeschlossen werden. Siehe Kapitel Probleme mit Drucker.


WibuBox/RU

Wibu-Systems Internet-Seite

Navigation: Was ist eine WibuBox?:

WIBU-BOX/RU
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBox/RU bzw. WibuBox/RU+ (mit 16kB Speicher) ist für den Universal Serial Bus (USB) von PCs und Macintosh. Sie kann an eine beliebige USB-Schnittstelle oder Verteiler (HUB) angeschlossen werden. Die WibuBox/RU(+) ist ein Endgerät, d.h. sie ist nicht kaskadierbar. Mit der WibuBox/RU(+) gibt es keine Konflikte mit anderen Geräten, da das jeweilige Betriebssystem die Zugriffe auf alle angeschlossenen USB-Geräte steuert und synchronisiert. Die WibuBox/RU unterstützt macOS ab der Version 8, Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10 und alle von WibuKey unterstützten Linux Distributionen.


CE Konformität
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Alle WibuBoxen entsprechen den Sicherheitsanforderungen der Richtline 89/336/EWG des Rates der Europäischen Union. Sie sind mit dem CE Logo gekennzeichnet. Sie entsprechen den folgenden geltenden Normen für elektromagnetische Verträglichkeit, Immunität und Empfindlichkeit: Die Produkte erfüllen die Grenzwerte für Geräte der Klasse B gemäß EN55022. Die Störunempfindlichkeit ist gemäß EN50082-1 und EN55024 erfüllt. Eine ausfühliche Konfomitätsbescheinigung ist auf Anfrage für jede WibuBox Variante erhältlich.


Einhaltung der FCC Bestimmungen
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBoxen wurden auf Einhaltung der Grenzwerte für Digitalgeräte der Klasse B gemäß Teil 15 der FCC-Bestimmungen geprüft und zugelassen. Der Betrieb unterliegt folgenden Bedingungen:

1. Das Gerät darf keine schädliche Störausstrahlung verursachen.

2. Das Gerät muß Störstrahlungen verarbeiten können, einschließlich solcher Strahlungen, die zu einem unerwünschten Betrieb führen können.

Das Gerät erzeugt und nutzt Hochfrequenzenergie und kann Störstrahlungen verursachen, wenn es nicht gemäß Anweisung installiert und eingesetzt wird. Es gibt jedoch keine Gewähr dafür, daß in einer bestimmten Anlage keine Störungen auftreten werden. Wenn Störungen auftreten, schlagen Sie in Ihrem Systemhandbuch, das Vorschläge zur Beseitigung solcher Störungen enthalten sollte, nach. Zu den gängigen Abhilfen gehören: Vergrößerung des Abstands zwischen Computersystem und Fernsehgerät bzw. Radio oder Anschluß eines Computers an einen anderen Stromkreis oder eine andere Steckdose. Eine Änderung oder Modifizierung des Produkts ohne ausdrückliche Zustimmung der WIBU-SYSTEMS AG kann dazu führen, daß die FCC-Bestimmungen nicht mehr erfüllt sind. In diesem Fall erlischt das Nutzungsrecht des Anwenders für dieses Produkt. Die WibuBoxen wurden, wo anwendbar, mit einem abgeschirmten Verbindungskabel geprüft und zugelassen. Für den Gebrauch dieses Produkts ist daher ein abgeschirmtes Kabel erforderlich. Ein detailliertes FCC DoC (Declaration of Conformity) ist auf Anfrage erhältlich.


VDE-Zulassung
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBoxen entsprechen den Anforderungen an Produktsicherheit gemäß EN60950 (VDE 0805).


Ul-Zulassung
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBoxen wurden erfolgreich den UL94 Tests für Brennbarkeit der Kunststoffe in Teilen und Geräten unterzogen. Die WibuBoxen entsprechen den Anforderungen der UL1950 (Safety of Information Technology Equipment) und sind UL (Underwriters Labaratories) gelistet.


VDE-Zulassung
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuBoxen entsprechen den Anforderungen an Produktsicherheit gemäß VCCI in Japan (Voluntary Control Council for Interference by Information Technology Equipment).


WibuKey FAQ
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Über folgenden Link finden Sie die Antworten auf die Fragen, die von unseren Kunden am häufigsten gestellt werden. Um die Suche zu vereinfachen, sind die Antworten in mehrere Bereiche aufgeteilt:

Aktuelle Seite der FAQs (Internetverbindung wird benötigt)

Support

Unseren Kunden und Endkunden steht ein professionelles Team bestens geschulter Mitarbeiter vom ersten Schritt an zur Seite. Der direkte Kontakt ermöglicht es uns, Wünsche und Anregungen schnell zu erfüllen.

Als Anwender oder Entwickler erhalten Sie unsere kompetente Unterstützung zu Ihrem jeweiligen Anliegen.

Als Endanwender helfen wir Ihnen gerne im Problemfall. Bitte beachten Sie unsere Support-Zeiten und wählen Sie bitte von 8.00 bis 12.00 und von 13.00 bis 17.00 die Telefonnummer +49-721-93172-15 für Endkunden bzw. +49-721-93172-14 oder schicken Sie einfach eine E-Mail an support@wibu.com.


WibuKey Remote Programming Remote aus dem Windows-Explorer heraus
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Mit der rechten Maustaste kann im Windows Explorer eine Remote-Update-Datei erzeugt werden:

·Im Windows Explorer einen geeigneten Ordner, in dem die zu erzeugende Datei gespeichert werden soll, auwählen und mit der rechten Maustaste ins Explorerfenster des geöffneten Ordners klicken.

·Aus dem Kontextmenü "Neu" und anschließend "WIBU Control File" auswählen.

·In der nachfolgenden Dialogbox "WibuBox Remote Programming Context file" wählen und mit Create bestätigen.

·

Im gleichen Ordner wird eine Datei MyWibuBox.wbc generiert.

Diese Datei wird an den Softwarehersteller gesendet (z.B. per Email, Diskette etc.).

·

Mit Hilfe dieser wbc-Datei kann nun der Softwarehersteller eine neue Datei generieren, welche die WibuBox umprogrammieren kann.

Mit einem Doppelklick auf die Remote-Update-Datei wird diese Datei ausgeführt und die WibuBox aktualisiert.


WibuKey Remote Programming Remote mit WibuKey-Kontrollfeld

Wibu-Systems Internet-Seite

Navigation: WibuBox Aktualisieren (Remote Programming):

WibuKey Remote Programming Remote mit WibuKey- Kontrollfeld
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WibuBoxen lassen sich auch nach wir vor mit dem WibuKey Kontrollfeld umprogrammieren:

·Erzeugen einer Remote-Kontext-Dat ei.

·Aktualisieren der WibuBoxen mit einer Remote-Update-Datei.


WibuKey Kontrollfeld Übersicht
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Übersicht:

Das WibuKey Kontrollfeld

Seite Inhalt

Seite Test

Seite Server

Seite Server Zugriff

Seite Netzwerk

Seite WibuBox Kontext

Seite WibuBox Aktualisieren

Seite Einstellungen

Seite Installation

Seite Diagnose

Seite Info


WibuKey Kontrollfeld
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Das zentrale Kontrollinstrument für den Zugriff auf WibuBoxen ist das WibuKey Kontrollfeld in der Windows Systemsteuerung. Das WibuKey Kontrollfeld ist sowohl für den Softwareentwickler wie auch für den Benutzer einer mit WibuKey geschützten Anwendung gedacht. Die Kontrolfeld-Datei WIBUKE32.CPL ist für die Betriebssysteme Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10. Je nach Betriebssystem und Benutzerrechten eines Anwenders stellt es auf verschiedenen Seiten die folgende Funktionen zur Verfügung:

Beim Starten des WibuKey Kontrollfelds werden die vier wichtigsten Seiten angezeigt:

Inhalt Anzeige der lokal am PC angeschlossenen WibuBoxen und/oder die im Netzwerk gefundenen WibuBoxen.

Netzwerk Netzwerkeinstellungen für den Client (lokaler PC).

Installation Installierte Treiber.

Info Informationen über die Version des WibuKey Kontrollfelds.

Damit alle Seiten des WibuKey Kontrollfelds angezeigt werden, mussen in den sogenannten "Expertenmodus" gewechselt werden.

Klicken Sie dazu auf das [image] Symbol in der Titelleiste und danach auf die Option "Expertenmodus".

Nun werden alle Seiten des WibuKey Kontrollfelds angezeigt.

Inhalt Anzeige der lokal am PC angeschlossenen WibuBoxen und/oder die im Netzwerk gefundenen WibuBoxen.

Test WibuBox Funktiontest.

Server Konfiguration von Cluster Namen, HLM Dateien und WkLAN Servereinstellungen.

Server Zugriff Konfiguration der Clientzugriffsberechtigungen.

Server WkNet WkNet Serverprozesskonfiguration.

Netzwerk Konfiguration der Netzwerkeinstellungen.

WibuBox Kontext Speichern des Inhalts einer WibuBox in eine Datei.

WibuBox Aktualisieren WibuBox über eine Remote-Programming-Update-Datei aktualisieren.

Einstellungen Schnittstellenkonfiguration.

Installation Installierte Treiber.

Diagnose Diagnose und Reportmeldungen des Treibers.

Info Informationen über die Version des WibuKey Kontrollfelds.


WibuKey Kontrollfeld -Inhalt-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die Inhaltsseite ist die erste und für die meisten Benutzer auch die wichtigste Seite des WibuKey Kontrollfeldss. Auf dieser Seite werden die WibuBoxen aufgelistet, die lokal an diesem Rechner gefunden werden.

Um eine WibuBox an einem WibuKey Netzwerk Server anzeigen zu lassen, muss zunächst auf das Symbol Netzwerk doppelgeklickt werden. Nun wird das Netzwerk nach erreichbaren WibuKey Servern durchsucht und diese angezeigt.

Über die Anschlussliste kann eine WibuBox ausgewählt und über die Schaltfläche Bearbeiten deren User-Dateneinträge und Konfiguration geändert werden. Neu angesteckte WibuBoxen können mit der Schaltfläche Einlesen sichtbar gemacht werden. Mit der Anzeige der Eigenschaften (Adresse usw.) eines Anschlusses können Änderungen an den Einstellungen überprüft werden.

Das WibuKey Kontrollfeld erlaubt keine Veränderungen an den geschützten Einträgen der WibuBox!


WibuKey Kontrollfeld -Test-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Auf der Testseite kann die Funktion der angeschlossenen WibuBoxen überprüft werden. Standardmäßig werden alle gefundenen WibuBoxen im Testfenster auf der rechten Seite angezeigt. Über die Pfeiltasten können markierte WibuBoxen aus dem Testfenster entfernt bzw. in der WibuBox Liste markierte WibuBoxen in das Testfenster übertragen werden.

Durch Betätigen von Start wird der Testvorgang gestartet, durch Stop kann er abgebrochen werden. Die Schaltfläche Neu dient zum Zurücksetzen der Fehlerzähler auf Null. Der Funktionstest der ausgewählten WibuBoxen erfolgt durch die Übertragung von zufälligen Datenfolgen zur Verschlüsselung und Entschlüsselung. Fehler werden in der letzten Spalte der obigen Liste angezeigt. Der Test läuft unendlich lange, stoppt aber automatisch, wenn die Auswahl der zu testenden Anschlüsse verändert wird. Die Schaltfläche Einlesen sucht nicht nur nach neu angeschlossenen WibuBoxen, sie setzt auch den Testzähler und die Fehlerzähler in der Liste wieder zurück. Wenn WibuBoxen vom Rechner entfernt werden oder neue WibuBoxen angeschlossen werden, muß zuerst die WibuBox Liste über Einlesen aktualisiert werden, bevor mit dem Testen begonnen werden kann.

Die "Diagnose Funktion" des WibuKey Treibers sollte vor der Durchführung von Tests aktiviert werden. Nur so werden eventuell auftretende Fehler auf der Seite Diagnose protokolliert.


WibuKey Kontrollfeld -Server-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Diese Seite dient der Konfiguration des WibuKey WkLAN Servers. Über die Serverseite werden Cluster Namen, HLM Dateien und grundsätzliche WkLAN Einstellungen konfiguriert.

Cluster Name

HLM Dateien

Einstellungen für WkLAN


WibuKey Kontrollfeld -Cluster Name-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Das Feld Cluster Name definiert für ein Firm Code/User Code-Paar einen Cluster Namen. Sie können Namen hinzufügen, verändern oder löschen. Pro Firm Code/User Code-Paar ist nur ein Cluster Name möglich.


WibuKey Kontrollfeld - HLM-Dateien -
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Das Feld HLM Dateien erlaubt die Verwendung von Huge License Management Dateien. Sie können einen Dateinamen eingeben oder mit dem "..."-Button nach Dateien suchen. Um zu testen ob die angegebene Datei gültig ist, können Sie den "Test"-Button drücken.

Huge License Managment Dateien können nur vom jeweiligen Softwarehersteller erzeugt werden, bitte vergewissern Sie sich ob der Softwarehersteller Sie zur Benutzung einer "*.wbb" Datei auffordert.


WibuKey Kontrollfeld -Einstellungen für WkLAN-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die CheckBox WKLAN aktiviert den WkLAN Serverprozess. Ist die CheckBox deaktiviert, kann nicht mehr per TCP/IP auf den Server zugegriffen werden. Für den Zugriff über das Subsystem WkLAN können auf der Serverseite drei weitere Parameter festgelegt werden:

·Wenn die Option Zugriff auf FSB aktiviert ist, sind über das Netzwerk Zugriffe auf Firm-Codes im Bereich von 90 - 99 gestattet, die für Firm-Security-Boxen (FSB) reserviert sind. Für diese Option muss eine Firm-Security-Box an den WkLAN-Server angeschlossen sein. Jeder Benutzer kann dann über das Netzwerk auf diese FSB zugreifen, um beispielsweise WibuBoxen zu programmieren.

·Die aktivierte Option Keine WibuBox-Programmierung verhindert, dass an den WkLAN-Server angeschlossene WibuBoxen von anderen Computern aus umprogrammiert werden können.

·Der Timeout Wert gibt an, nach welcher Zeit in Minuten eine nicht mehr benutzte WkLAN-Lizenz vom WibuKey-Server wieder freigegeben wird. Der Default-Wert ist 1440 Minuten (24 Stunden).


WibuKey Kontrollfeld -Server-Zugriff-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Diese Seite dient der Konfiguration der Client Zugiffsberechtigung des WkLAN Servers. Hier können Sie einzelnen Client-PCs über die IP-Adresse oder den DNS-Namen des Client verschiedene Zugriffberechtigungen zuorden:

·Lesen: erlaubt das Auslesen des WibuKey Servers vom Client aus. Der Server wird im WibuKey Tool und Netzwerk Monitor angezeigt.

·Lizenz belegen: erlaubt den Client PC eine Netzwerk Lizenz zu belegen.

·Benutzer löschen: erlaubt den Client über den WibuKey Netzwerk Monitor, Benutzer auf dem WibuKey Server zu löschen.

Die Standard- oder Default Einstellung ist so gewählt, das alle Clients alle Rechte auf dem WibuKey Server haben.

Server Zugriff über die Registry administrieren

Über die Seite Serverzugriff des WibuKey Kontrollfelds können verschiedene Berechtigungsstufen für verschiede Clients (PCs) definiert werden.

Dies kann auch in der Registry des WibuKey Servers gesetzt werden.Im Verzeichnis [RemoteAccess] in der Registry können Zugriffsrechte für den Zugriff auf den WibuKey Server vergeben werden. Die Einträge hierfür lauten ;<ip adresse des clients>=(DWORD)<Zugriffsrechte>, wobei <Zugriffsrechte> bedeutet:

Schlüsselwort | Bedeutung
1 | Inhalt lesen.
2 | Inhalt lesen (Details) (noch nicht implementiert).
4 | Lizenz belegen.
8 | Benutzer löschen.
16 | alle Benutzer löschen (noch nicht implementiert)

Kombinationen sind möglich, z.B. 7 = Inhalt lesen und Lizenz beglegen erlaubt, Benutzer löschen verboten. Der Eintrag Default = 31 bezeichnet die Rechte der Benutzer, die nicht explizit angegeben sind. Auch diese Rechte können eingeschränkt werden. Aus Kompatibilitätsgründen sind hier alle Aktionen per default erlaubt.


WibuKey Kontrollfeld -Server WKNET-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Diese Seite dient der Konfiguration des WkNet-Servers.

Einstellungen für WkNet


WibuKey Kontrollfeld -WkNet Konfiguration-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Im WkNet-Teil der Serverseite können Sie die folgenden Parameter für den WkNet-Server eingestellt werden:

·Die Aktiv-Check-Box aktiviert das WkNet Subsystem des WibuKey Servers. Ist diese Box deaktiviert, sind die WkNet spezifischen Einstellungen nicht sichtbar und können nicht bearbeitet werden.

·Das Feld Firm-Code/User-Code enthält die Verschlüsselungsparameter, die für den WkNet-Prozess gelten. Diese Parameter müssen in einer WibuBox an diesem Server vorhanden sein.

·Über die Serverdatei erfolgt die Kommunikation zwischen WkNet-Server und den Clients. Die WkNet-Serverdatei kann auf einem beliebigen Computer im Netzwerk liegen. Es muss nur sichergestellt sein, dass sowohl WkNet-Server als auch alle Clients lesend und schreibend auf diese Datei zugreifen können. Über die Schaltfläche Suchen können Sie ein Windows-Dialogfenster öffnen.

·Die Refresh Time gibt in Sekunden an, wie oft der WkNet-Server den Inhalt der Server-Datei aktualisiert. Mögliche Werte liegen zwischen 10 Sekunden und 1 Stunde. Der Standardwert ist 10 Sekunden.

Es reicht nicht, die Refresh Time beim WkNet-Server zu ändern. Die geschützte Anwendung muss auch an den geänderten Wert angepasst werden.

Alle folgenden Angaben sollten Ihnen von Softwarehersteller mitgeteilt werden, da diese genau auf die verschlüsselte Anwendung abgestimmt sind!

·Der Timeout-Wert gibt an, nach welcher Zeit der WkNet-Server Arbeitsstationen, die nicht mehr auf die Serverdatei zugreifen, aus seiner Liste streicht. Der Standardwert für diesen Eintrag ist 30 Minuten. Der Bereich des Timeout-Werts ist abhängig von der gewählten Refresh Time. Der Timeout-Wert muss mindestens das Dreifache und kann maximal das 249-fache des Wertes der Refresh Time betragen. Ist dieser Wert nicht gesetzt, werden Einträge in der Serverdatei nicht freigegeben.

·Der Selection-Code geht als Parameter in die Verschlüsselung mit ein. Dieser Wert wird nicht in der WibuBox gespeichert. Da dieser Wert auch in der Anwendung verwendet werden muss, gibt ihn der Softwarehersteller vor. Der Standardwert ist 1234.

Ein WkNet-Server kann mehrere Serverdateien gleichzeitig überwachen. Über die Schaltfläche Hinzufügen übertragen Sie die Werte in den Eingabefeldern in die Liste, über Entfernen löschen Sie markierte Einträge aus der Liste und über Ändern aktualisieren Sie markierte Einträge.


WibuKey Kontrollfeld -Netzwerk-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die "Netzwerkseite" dient zur Konfiguration der Arbeitsstationen (Clients), die mit WkNet- oder WkLAN-Servern über das Netzwerk kommunizieren sollen.

Der obere Teil der Seite zeigt die Einstellungen für die Suche nach WkNet-Servern an, im unteren Teil werden die Einstellungen für die Suche nach WkLAN-Servern dargestellt.

Einstellungen für WkNet

Einstellungen für WkLAN

Einstellungen für Subsysteme


WibuKey Kontrollfeld -Einstellungen für WkNet-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Damit eine Anwendung auf eine WibuBox an einem WkNet-Server zugreifen kann, muss bekannt sein, welche Serverdatei zur Kommunikation verwendet wird. Die Anwendung übergibt dem WibuKey Treiber daher den Namen der Anwendung. Der Treiber greift dann auf die dem Namen zugeordnete WkNet-Server-Datei zu. Auf der Netzwerkseite können diese Zuordnungen zwischen Anwendung und WkNet-Server-Datei eingestellt werden. Über die Schaltfläche Hinzufügen werden die Werte in den Eingabefenstern in die Liste übertragen, über Entfernen können Einträge wieder entfernt werden. Ändern dient zur Modifikation von Einträgen. Über die Schaltfläche Suchen kann ein Windows-Dialog zur Suche nach der WkNet-Server-Datei geöffnet werden.

DrvTest H:\WIBUKEY\WKNET\WKNET.DAT

Die "WkNet-Datei" und der "WkNet-Name" der Anwendung wird Ihnen vom Softwarehersteller mitgeteilt. Bitte verwenden Sie genau diese Angaben.

Im Beispieleintrag wird der Anwendung mit dem Name DrvTest die WkNet-Server-Datei H:\WIBUKEY\WKNET\WKNET.DAT zugewiesen.


WibuKey Kontrollfeld -Einstellungen für WkLAN-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Im oberen Auswahlfeld können Sie definieren ob die folgenden Einstellungen nur für den aktuellen Benutzer oder für den ganzen Computer (alle Benutzer) gelten sollen. Beim Einsatz in einer Domäne ist die Einstellung "Computer" vorzuziehen. Sie benötigen hierfür aber lokale Administratorrechte.

Sowie bei WkNet bekannt sein muss, auf welche WkNet-Server-Datei zugegriffen werden soll, muss bei WkLAN ein WkLAN-Server im Netzwerk gefunden werden. In der WkLAN-Server-Suchliste können Rechnernamen oder IP-Adressen angegeben werden, unter denen nach einem WkLAN-Server gesucht werden soll. Wenn Rechnernamen verwendet werden, muss sichergestellt sein dass ein Namenservice wie DNS (Domain Name Service) oder WINS (Windows Name Service) installiert ist, der die Zuordnung zwischen Rechnername und IP-Adresse übernimmt. Die Angaben müssen lediglich von der eingesetzten TCP/IP Implementierung unterstützt werden.

Falls kein Server gesetzt ist, wird intern die Standardeinstellung 255.255.255.255 (Broadcast) benutzt. Dieser Broadcast bezieht sich nur auf das lokale Netzwerk und wird nicht über Router hinweg weitergegeben.

Über die Schaltfläche Hinzufügen werden die Werte in den Textfenstern in die Liste übertragen, über Entfernen können Einträge wieder entfernt werden. Ändern dient zur Modifikation von Einträgen. Über die Schaltfläche Suchen wird das Netzwerk nach WkLAN-Servern durchsucht, die dann in einer Liste angezeigt werden. Über die Schaltflächen Auf und Ab kann die Reihenfolge der Serveradressen geändert werden.

Die WibuKey-Treiber gehen die Liste von oben nach unten durch und benutzen den ersten WkLAN-Server, in dem der gesuchte Eintrag gefunden wird.

10.10.10.13

10.10.10.147

10.10.10.123

Bei diesen Beispieleinstellungen würde zuerst auf dem Rechner mit der IP-Adresse 10.10.10.13 nach einem WkLAN-Server gesucht werden, danach auf dem Rechner 10.10.10.147 und als letztes auf dem Rechner mit der IP-Adresse 10.10.10.123.

Neben den Einstellungen für die Suche nach WkLAN-Servern kann man auf der Netzwerkseite auch die WkLAN-Port-Adresse für die Kommunikation mit dem WkLAN-Server einstellen. Standardmäßig benutzt WkLAN TCP/UDP Port 22347 um auf einen WkLAN-Server zuzugreifen. Sollte der Port bereits durch einen anderen Prozess belegt sein, kann sie an dieser Stelle geändert werden. Diese Änderung muß gleichzeitig auch für den WkLAN-Server vorgenommen werden, sonst scheitert jede Kommunikation zwischen Anwendung und Server.


WibuKey Kontrollfeld -Einstellungen für Subsysteme-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WibuBox verwendet drei verschiedene Subsysteme:

·Kernel (Zugriff auf lokale WibuBoxen)

·WkLAN (Protokollbasierter (TCP/IP) Zugriff auf WibuBoxen über Netzwerk)

·WkNet (Dateibasierter Zugriff auf WibuBoxen über Netzwerk)

Auf der Netzwerkseite kann angegeben werden, in welchen Subsystemen und in welcher Reihenfolge gesucht werden soll. Ein Haken vor der Option bedeutet, das dieses Subsystem für die Suche aktiviert ist. Über die Schaltflächen Auf und Ab kann die Suchreihenfolge der Subsysteme geändert werden.


WibuKey Kontrollfeld -Kontext-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die Seite WibuBox Kontext dient zum Erzeugen von Remote-Programming-Kontextdateien (.RTC), diese Dateien beinhalten den verschlüsselten Kontext der angeschlossenen WibuBoxen.

Diese Seite bildet dadurch eine der Benutzerschnittstellen zum Erzeugen dieser Dateien.

Standardmäßig werden alle gefundenen WibuBoxen im Fenster auf der rechten Seite angezeigt. Über die Pfeiltasten können markierte WibuBoxen aus dem Fenster entfernt werden bzw. in der WibuBox Liste markierte WibuBoxen in das Fenster übertragen werden.

Befindet sich mindestens eine WibuBox im Fenster "Selektierte WibuBoxen:" und wurde ein korrekter Dateiname eingegeben, wird die Schaltfläche Übernehmen aktiviert. Wird Übernehmen betätigt, wird der Inhalt der selektierten WibuBoxen in verschlüsselter Form in die angegebene Datei geschrieben. Wenn die Aktion erfolgreich abschlossen wurde, erscheint ein "Hinweisfenster" mit der Nachricht wieviele Bytes geschrieben wurden.

Wird die Option nur leere Einträge aktiviert, werden in der Kontextdatei nicht die vorhandenen Dateneinträge gespeichert, sondern nur eine Liste der noch nicht belegten Einträge. Die Größe der Datei wird dadurch reduziert.

Über die Option An vorhandene Datei anhängen kann gesteuert werden, ob eine neue Datei geschrieben werden soll, oder ob die Daten an eine bereits vorhandene Kontextdatei angehängt werden sollen.

Das WibuKey Kontrollfeld bemerkt nicht von selbst, wenn WibuBoxen abgezogen oder neue WibuBoxen angeschlossen werden. Es ist daher immer notwendig, die WibuBox Liste durch Betätigen der Schaltfläche Einlesen zu aktualisieren.


WibuKey Kontrollfeld -Aktualisieren-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die Seite WibuBox Aktualisierung dient zum Einlesen von Remote Programming Update-Dateien zum Umprogrammieren von WibuBoxen. Diese Seite bildet damit das Gegenstück zur "Kontextseite".

Standardmäßig werden alle gefundenen WibuBoxen im Fenster auf der rechten Seite angezeigt. Wie bei der Kontext-Seite können über die Pfeiltasten markierte WibuBoxen aus dem Fenster entfernt werden bzw. in der WibuBox Liste markierte WibuBoxen in das Fenster übertragen werden. Befindet sich mindestens eine WibuBox im Fenster der selektierten WibuBoxen und wurde ein korrekter Dateiname angegeben, wird die Schaltfläche Übernehmen aktiviert. Wird Übernehmen betätigt, wird die Remote Programming Update Datei gelesen und die entsprechenden WibuBoxen werden umprogrammiert. Wenn die Aktion erfolgreich abschlossen wurde, erscheint ein Hinweisfeld mit der Nachricht, dass eine oder mehrere WibuBoxen umprogrammiert wurden.

Es können nur genau die WibuBoxen umprogrammiert werden, die in der Remote-Programming-Update-Datei aufgeführt sind. Die Liste dient dazu, die Anzahl der WibuBoxen weiter einzuschränken, zusätzlich WibuBoxen können dadurch nicht umprogrammiert werden. Weiterhin kann eine WibuBox mit einer bestimmten Remote Programming Update Datei nur genau einmal umprogrammiert werden, eine Wiederholung ist nicht möglich!

Wird die Option Nach Benutzung löschen aktiviert, wird die Remote Programming Update Datei nach erfolgreichem Programmieren der WibuBoxen gelöscht.


WibuKey Kontrollfeld -Einstellungen-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Auf dieser Seite können alle Einstellungen betreffend der Suche nach WibuBoxen und die Konfiguration der einzelnen Schnittstellen durchgeführt werden. Wenn alle WibuKey Treiber richtig installiert sind und trotzdem keine WibuBoxen gefunden werden, sollte man die Einstellungen auf dieser Seite als erstes überprüfen.

Für einen Windows PC können verschiedene WibuBox Typen verwendet werden:

die WibuBox/P(+) bzw. /RP(+) für die parallele Schnittstelle,

die WibuBox/SP und /ST für die serielle Schnittstelle,

die WibuBox/U(+) bzw. /RU(+) für die USB-Schnittstelle,

die WibuBox/M als PC Card und

die WibuBox/CI als Einsteckkarte (ISA), die aber über die parallele Schnittstelle angesprochen wird.

In diesem Kapitel werden die Konfigurationsattribute für die verschiedenen WibuBox Varianten vorgestellt.

Allgemeine Einstellungen

Besondere Einstellungen für die WibuBox/P(+) bzw. WibuBox/RP(+)

Besondere Einstellungen für die WibuBox/SP und /ST

Besondere Einstellungen für die WibuBox/U bzw. WibuBox/RU

Besondere Einstellungen für die WibuBox/M

Besondere Einstellungen für die WibuBox/CI


WibuKey Kontrollfeld -Allgemeine Einstellungen-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die wichtigste Einstellung, die für jede WibuBox Variante vorhanden ist, ist die Option Aktiviert, mit welcher der Zugriff auf die entsprechende Schnittstelle freigeschaltet wird.

Die Einstellung Wartezeit bei belegtem Anschluss gibt die maximale Zeit in Sekunden (mit Auflösung in Millisekunden) an, die der WIBU-KEY Treiber wartet, bis ein anderer Treiber einen benötigten Anschluss freigibt. Wird diese Zeit überschritten, beendet der Treiber den Zugriff und eine angeschlossene WibuBox wird nicht gefunden.

Wenn das Feld Delay Factor gesetzt ist, verlangsamt er die Hardwarekommunikation. Dieser Wert wird nur sehr selten benötigt und sollte nur von erfahrenen Benutzern oder in Absprache mit Support-Mitarbeitern gesetzt werden.


WibuKey Kontrollfeld -Besondere Einstellungen BOX/P-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

In der Gruppe Anschlussposition können für die parallelen Schnittstellen die Anschlussadresse (I/O port address) und für Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10 der Bustyp und der Index festgelegt werden. Standardmäßig ist die Option Systemstandard aktiviert, wodurch die WibuKey Treiber die entsprechenden Werte vom Betriebssystem übernehmen. In bestimmten Fällen kann es aber vorkommen, dass das Betriebssystem die Schnittstelle nicht richtig erkennt oder aus anderen Gründen eine falsche oder keine Adresse an die WibuKey Treiber zurückliefert. In diesem Fall muss die Schnittstellenadresse manuell eingetragen werden. Typische Schnittstellenadressen sind 0x378 für LPT1, 0x278 für LPT2 und 0x3BC für LPT3. Oft sind die Adressen für LPT1 und LPT2 vertauscht.

Die Schnittstellenadressen (E/A Bereich) können im Gerätemanager des Betriebsystems überprüft werden. Viele moderne BIOS-Versionen zeigen beim Start des Rechners die Anschlussadressen in einem Fenster an. Meistens kann man die Anschlussadressen auch im BIOS-Setup umkonfigurieren.

In der Gruppe Anschlusseinstellungen gibt es neben Aktiviert weitere Optionen:

·Geteilt mit gleichzeitigem Druckerzugriff regelt den konkurrierenden Zugriff mehrerer Anwendungen auf eine parallele Schnittstelle. Normalerweise sollte jede Anwendung vor dem Zugriff auf eine Schnittstelle das Betriebssystem um Erlaubnis fragen. Greift bereits eine andere Anwendung auf diese Schnittstelle zu, wird der Zugriff verweigert. Die WibuKey Treiber warten dann für die Wartezeit bei belegtem Anschluß und versuchen erneut auf die Schnittstelle zuzugreifen. Wird der Zugriff wieder abgelehnt, wird eine entsprechende Fehlermeldung an die Anwendung zurückgegeben. Wird der Zugriff auf die Schnittstelle gestattet, belegt der WibuKey Treiber für die Dauer der Kommunikation mit der WibuBox die Schnittstelle und gibt sie danach wieder frei. Unglücklicherweise gibt es einige Programme die sich nicht an diese Regel halten: Diese Programme belegen zwar die Schnittstelle, geben diese aber nicht mehr frei. Um trotz solcher Programme noch mit der WibuBox kommunizieren zu können wurde die Option Geteilt mit gleichzeitigem Druckerzugriff eingeführt. Ist die Option aktiviert, wird die Anfrage beim Betriebssystem nicht durchgeführt, sondern der Treiber greift direkt auf die Schnittstelle zu. Es kann dabei aber zu Zugriffskonflikten und Übertragungsfehlern kommen. Standardmäßig ist die Option daher abgeschaltet.

·Nur UD-Modus bestimmt, dass der Treiber nur im unidirektionalen Modus sucht. Das heißt, dass auch nur WibuBox/P bzw. /RP gefunden werden, deren Konfigurationsattribut auf unidirektional steht. WibuBoxen im bidirektionalen Modus werden nicht gefunden. Standardmäßig ist sowohl diese Option als auch die Option nur BD-Modus abgeschaltet, wodurch der Treiber in beiden Modi nach WibuBoxen sucht.

Die WibuBoxen der Version 1 (silberfarbenes Gehäuse) kennen nur den unidirektionalen Modus.

·Nur BD-Modus bestimmt, dass der Treiber nur im bidirektionalen Modus sucht. Das heißt, daß auch nur WibuBox/P(+) bzw. /RP(+) gefunden werden, deren Konfigurationsattribut auf bidirektional steht. WibuBoxen im unidirektionalen Modus werden nicht gefunden. Standardmäßig ist die Option abgeschaltet. Bitte beachten Sie auch die Erklärung zum Unidirektionalen Modus (UD).


WibuKey Kontrollfeld -Besondere Einstellungen BOX/SP und /ST-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

In der Gruppe Anschlussposition können für die seriellen Schnittstellen die Anschlussadresse (I/O port address) und für Windows NT/2000/XP/Server 2003,2008,2012,2016 /Vista/7/8/8.1/10 der Bustyp und der Index festgelegt werden. Standardmäßig ist die Option Systemstandard aktiviert, wodurch die WibuKey Treiber die entsprechenden Werte vom Betriebssystem übernehmen. In bestimmten Fällen kann es aber vorkommen, dass das Betriebssystem die Schnittstelle nicht richtig erkennt oder aus anderen Gründen eine falsche oder keine Adresse an die WibuKey Treiber zurückliefert. In diesem Fall muss die Schnittstellenadresse manuell eingetragen werden. Typische Schnittstellenadressen sind 0x3F8 für COM1, 0x2F8 für COM2, 0x3E8 für COM3 und 0x2E8 für COM4. Viele modernen BIOS-Versionen zeigen beim Start des Rechners die Anschlussadressen in einem Fenster an. Meistens kann man die Anschlussadressen auch im BIOS-Setup umkonfigurieren.

In der Gruppe Anschlusseinstellungen gibt es neben Abgeschaltet folgende weitere Optionen:

·RTS ständig eingeschaltet bedeutet, dass der WibuKey Treiber die Leitung RTS der seriellen Schnittstelle immer auf high setzt. Normalerweise ist die Option nicht aktiviert. Sie sollte erst dann eingeschaltet werden, wenn eine WibuBoxX/SP oder /ST an der seriellen Schnittstelle nicht erkannt wird. Eine der Ursachen kann eine zu schwache Spannungsversorgung sein. Über eine aktivierte RTS-Leitung steht einer WibuBoxX/SP eine weitere Leitung für Versorgungsspannung bereit, wodurch eine WibuBoxX oft wieder erkannt wird.

·DTR ständig eingeschaltet bedeutet, dass der WibuKey-Treiber die Leitung DTR der seriellen Schnittstelle immer auf high setzt. Diese Option erfüllt die gleiche Aufgabe wie auch das ständige Einschalten der RTS-Leitung, nur dass eine andere Leitung verwendet wird. Standardmäßig ist diese Option nicht aktiviert.

·Geteilt mit geleichzeitigem Modem-/Mauszugriff regelt den konkurrierenden Zugriff mehrerer Anwendungen auf eine serielle Schnittstelle. Normalerweise sollte jede Anwendung vor dem Zugriff auf eine Schnittstelle das Betriebssystem um Erlaubnis fragen. Greift bereits eine andere Anwendung auf diese Schnittstelle zu, wird der Zugriff verweigert. Die WibuKey Treiber warten dann für die Wartezeit bei belegtem Anschluß und versuchen erneut auf die Schnittstelle zuzugreifen. Wird der Zugriff wieder abgelehnt, wird eine entsprechende Fehlermeldung an die Anwendung zurückgegeben. Wird der Zugriff auf die Schnittstelle gestattet, belegt der WibuKey Treiber für die Dauer der Kommunikation mit der WibuBoxX die Schnittstelle und gibt sie danach wieder frei. Unglücklicherweise gibt es einige Programme die sich nicht an diese Regel halten: Diese Programme belegen zwar die Schnittstelle, geben diese aber nicht mehr frei. Um trotz solcher Programme noch mit der WibuBoxX kommunizieren zu können wurde die Option Geteilt mit gleichzeitigem Modem-/Mauszugriff eingeführt. Ist die Option aktiviert, wird die Anfrage beim Betriebssystem nicht durchgeführt, sondern der Treiber greift direkt auf die Schnittstelle zu. Es kann dabei aber zu Zugriffskonflikten und Übertragungsfehlern kommen. Standardmäßig ist die Option daher abgeschaltet.

·Nur /SP bewirkt, daß nur nach WibuBoxX/SP gesucht wird. Ist diese Option aktiviert, werden keine WibuBoxX/ST gefunden. Sie ist standardmäßig abgeschaltet.

·Nur /ST bewirkt, daß nur nach WIBU_BOX/ST gesucht wird. Ist diese Option aktiviert, werden keine WibuBoxX/SP gefunden. Sie ist standardmäßig abgeschaltet.


WibuKey -Besondere Einstellungen BOX/U-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Man kann den Zugriff auf eine WibuBox/U, WibuBox/U+, WibuBox/RU, bzw. WibuBox/RU+ nur ein- oder abschalten.


WibuKey Kontrollfeld -Besondere Einstellungen BOX/M-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Unter Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10 kann man den Zugriff auf eine WibuBox/M nur ein- oder abschalten.


WibuKey Kontrollfeld -Besondere Einstellungen BOX/CI-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Vom PC aus wird die WibuBox/CI genauso wie eine WibuBox/P angesprochen. Da die WIBUBOX/CI vom BIOS aber nicht als parallele Schnittstelle erkannt wird, muss man die Anschlussadresse von Hand unter einer der parallelen Schnittstellen eintragen. Die Anschlussadresse kann man über Steckbrücken (Jumper) auf der Karte festlegen. Standardmäßig liegt die Adresse bei 0x330H, möglich ist eine von 16 Möglichkeiten im Bereich von 0x230 bis 0x33C.


WibuKey Kontrollfeld -Installation-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Auf der Seite "Installation" können die WibuKey Treiber installiert, deinstalliert und überprüft werden.

Welche Treiberkomponenten für welches Betriebssystem benötigt werden finden Sie in dieser Liste.

Die Liste der installierten Komponenten zeigt alle installierten WibuKey Treiberkomponenten an. Ist eine Komponente ordnungsgemäß installiert, wird sie durch ein "Häkchen" markiert und die Versionsnummer wird angezeigt. Weiter unten auf der Seite wird eine kurze Beschreibung dieser Treiberkomponenten angezeigt, zusammen mit der Größe der Datei. Der Speicherplatzbedarf aller Treiber und der freie Speicherplatz auf dem Systemlaufwerk werden ebenfalls angezeigt.

Ist eine Komponente nicht durch einen Häkchen markiert, ist sie entweder nicht oder nicht an der richtigen Stelle installiert.

Aktivieren/Deaktivieren des WibuKey-Kerntreibers

Plug&Play - Button

Installieren/Aktualisieren von WibuKey-Treibern

Entfernen von WibuKey-Treibern


Kontrollfeld -Aktivieren/Deaktivieren des WibuKey-Kerntreibers-

Wibu-Systems Internet-Seite

Navigation: WibuKey Kontrollfeld Übersicht > Seite Installation:

WibuKey Kontrollfeld -Aktivieren / Deaktivieren des WIBU-KEY-Kerntreibers-
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Dieser Dialog öffnet sich beim Aktivieren des WibuKey Kerntreibers (WIBUKEY.SYS) auf der Installationsseite. In diesem Dialog kann anhand dreier verschiedener Möglichkeiten angegeben werden, wie der Kerntreiber gestartet werden soll. Möchte man den Kerntreiber Deaktivieren, so wird dieser sofort deaktiviert.

Es wird empfohlen die Startart "System startup (Automatic)" zu verwenden!


WibuKey Kontrollfeld -Plug&Play - Button-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Dieser Button setzt die Plug&Play Einstellungen für die WibuBox/U(+), WibuBox/RU(+) oder WibuBox/M zurück. Bevor die Einstellungen zurückgesetzt werden können, muss die WibuBox von der Schnittstelle entfernt werden.

Folgenden Sie nun den Anweisungen des erscheinenden Hinweisfensters. Wird nach dem Neustart des PCs die WibuBox wieder angesteckt, erkennt der Plug&Play Mechanismus automatisch die Hardware und installiert den passenden WibuKey Treiber.


Kontrollfeld -Installieren/Aktualisieren von WibuKey-Treibern-

Wibu-Systems Internet-Seite

Navigation: WibuKey Kontrollfeld Übersicht > Seite Installation:

WibuKey Kontrollfeld -Installieren/Aktualisieren von WIBU-KEY-Treibern-
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Um neue Treiber zu installieren bzw. die aktuellen Treiber durch neuere Treiberversionen zu ersetzen, müssen die entsprechenden Komponenten angehakt werden und der Pfad zu den Quelldateien angegeben werden. Die Quelldateien können auch durch das Microsoft Compress Programm gepackt sein. Durch Betätigen der Schaltfläche Übernehmen werden die entsprechenden Treiber installiert. Falls bei der Installation Probleme auftreten, wird ein entsprechender Dialog angezeigt.

Wichtig:

Von dieser Vorgehensweise wird abgeraten, da so einzelne Systemkomponenten versehentlich nicht ersetzt werden könnten. Alle Anwendungen die WibuKey verwenden sollten geschlossen und die neuen WibuKey Treiber wie auf der Seite "Installation der WibuKey Software" beschrieben installiert werden.


WibuKey Kontrollfeld -Entfernen von WibuKey-Treibern-

Wibu-Systems Internet-Seite

Navigation: WibuKey Kontrollfeld Übersicht > Seite Installation:

WibuKey Kontrollfeld -Entfernen von WIBU-KEY-Treibern-
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die installierten WibuKey Treiber lassen sich entfernen, indem man die betreffenden "Active" Makierung entfernt (Häkchen) und Übernehmen betätigt. Die Treiberdateien lassen sich nur entfernen, wenn keine Anwendung (außer dem WibuKey Kontrollfeld selbst) mehr auf sie zugreift.

Wichtig:

Es wird dringend empfohlen die WibuKey Treiber nicht auf diese Weise zu deinstallieren, sondern den auf der Seite "Deinstallation der WibuKey Software" Weg zu verwenden!


WibuKey Kontrollfeld -Diagnose-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die WibuKey Treiber sind in der Lage, Informationen über Probleme beim Zugriff auf die WibuBox zu protokollieren. Diese Informationen sind keine normalen Fehlermeldungen, sondern liefern ein Zustandsbericht über treiberinterne Vorgänge. Normalerweise ist der Diagnosemodus nicht aktiviert und es werden keine Meldungen ausgegeben. In Problemfällen kann man über die Diagnoseseite den entsprechenden Modus aktivieren und sich die Ergebnisse ausgeben lassen:

Um den Diagnosemodus zu aktivieren, muß die Option Aktiv in der linken unteren Ecke angekreuzt und die Schaltfläche Neu betätigt werden. Alle folgenden Operationen der WibuKey Treiber werden überwacht und Fehlermeldungen protokolliert. Um das Diagnoseprotokoll aus dem Treiber auszulesen Aktualisieren wählen. Ein solches Protokoll kann über Speichern in eine Textdatei gesichert und zusammen mit einer MSD-Diagnosedatei per Email oder auf anderen Wege an den Softwarehersteller bzw. WIBU-SYSTEMS geschickt werden.

Vor einem Test der WibuKey Treiber, sollten Sie die Diagnose aktivieren, auf der Seite Test einen Test der lokalen WibuBoxen durchführen und bei auftretenden Fehlern die aktuelle Diagnosedatei speichern.

Mit der Report Schaltfläche wird eine Reportdatei erzeugt, welche die wichtigsten Informationen über die WibuKey Installation sowie die Systemeinstellungen enthält.


WibuKey Kontrollfeld -Info-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Auf dieser Seite werden Informationen über die Version des WibuKey Kontrollfelds, des verwendeten Kerntreibers und der eventuell installierten WibuKey COM Schnittstelle angezeigt.


WibuKey Netzwerk-Server Inhalt
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Inhalt:

Übersicht

WkSvW32 für Win32

Konfigurationsoptionen

Wie kann man ...

Problemlösungen


WibuKey Server Übersicht
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Der WibuKey Netzwerk-Server ermöglicht den Zugriff auf WibuBoxen im Netzwerk. Dies ermöglicht sowohl die Realisierung des Kopierschutzes für eine Anwendung als auch die Festlegung von Benutzern, die auf eine Anwendung zur gleichen Zeit zugreifen können. Ein WibuKey Netzwerkserver kann jeder Computer im Netzwerk sein.

WibuKey bietet mit WkNet und WkLAN zwei verschiedene Methoden um Anwendungen im Netzwerk zu schützen.

Der Schutz mit WkNet basiert auf einer gemeinsamen Datei. Dadurch ist es möglich, WkNet in vielen existierenden Netzwerken (Windows) zu verwenden.

WkLAN basiert auf der TCP/IP Protokollsuite, die Daten werden unmittelbar zwischen den Arbeitsstationen und dem Server über das Netzwerk übertragen. Die aktuelle Version von WkLAN unterstützt fast alle gängigen Betriebssysteme (Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10, macOS, Linux (IA32)) und ist so für den Einsatz in heterogenen Netzwerken bestens geeignet.

Zur Zeit sind die folgenden Versionen der WibuKey Netzwerkserver verfügbar:

·WkSvW32.exe eine 32 Bit Windows-Anwendung für Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10. Diese Anwendung kann unter Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10 auch als Dienst installiert werden.

·WkSvMacX, eine Anwendung für macOS.

·WkSvLin, eine Anwendung für Linux.


WibuKey Server WkSvW32 für Win32
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WkSvW32.EXE, der Serverprozess für Windows kann auf zwei Arten gestartet werden:

·Als Anwendung

·Als Dienst

Nach dem Starten des WibuKey Servers erscheint das Netzwerkserver Icon in der Taskleiste.

Das Kontextmenü (rechte Maustaste) des WibuKey Server bietet folgende Optionen:

Beenden | Beendet die WibuKey Server Anwendung.
Über | Zeigt ein Informationsfenster mit der Version des WibuKey Servers an.
Hilfe | Öffnet die WibuKey Benutzerhilfe.
WibuBoxen neu einlesen | Liest alle angeschlossenen WibuBoxen neu ein. Diese Option sollte ausgeführt werden, wenn eine WibuBox Update durchgeführt wurde, oder wenn eine Neuangeschlossene WibuBox sofort eingelesen werden soll.
Logging | Aktiviert die Logging Funktion, ist diese Aktiviert wird der WibuKey Server Status in der Datei "WkServer.log" unter [%ProgramData%\wibukey\] gespeichert.
Dienst deinstallieren | Deinstalliert den WibuKey Server Dienst, falls dieser installiert ist.
Dienst stoppen | Stoppt den WibuKey Server Dienst, falls dieser läuft.
Als Dienst starten | Startet den WibuKey Server als Dienst.
Status | Öffnet ein Fenster mit dem WibuKey Serverstatus. Dieser enthält alle Anfragen an den WibuKey Server und eventuell aufgeteretene Probleme.

Der WibuKey Serverdienst kann auch wahlweise über die Diensteverwaltung des Betriebssystems oder über die Kommandozeile kontrolliert werden:

Kommandozeilen Befehle:

net start wksvw32 startet den Dienst und

net stop wksvw32 stoppt den Dienst.

Eine genaue Beschreibung der Einstellungen folgt im Abschnitt Konfigurationsoptionen. Die einfachste Art, die Einstellungen für den Windows-Serverprozess zu ändern ist die Serverseite des WibuKey Kontrollfelds in der Systemsteuerung.


WibuKey Netzwerk-Server Konfigurationsoptionen
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die Konfigurationseinstellungen werden in der Registry gespeichert. Die wichtigsten Einstellungen können über die WibuKey Systemsteuerungserweiterung eingestellt werden. Die Konfigurationsoptionen für den WibuKey Netzwerkserver sind in fünf Abschnitte unterteilt:

WkNet Konfiguration

Konfiguration von Huge License Management


WibuKey Netzwerk-Server WkNet-Konfiguration
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die folgenden Die Konfiguration eines WkNet Servers, sollte auf der Seite Server WkNet des WibuKey Kontrollfeldes durchgeführt werden.

Für den WkNet-Schutz werden nur Abschnitte mit dem Titel in der Form

[WkNet FirmCode:UserCode]

benutzt, in denen Firm-Code und UserCode gültige Firm-Codes und User Codes festlegen, z.B.:

[WkNet 10:13]

ServerFile=dos:\test\wknet.dat

RefreshTime=10

TimeOut=30

Selection=1234

Dieser Abschnitt enthält im folgenden Einträge in der Registry im Verzeichnis [Network].

Schlüsselwort | Bedeutung
ServerFile | enthält den vollständigen Pfad der WkNet-Serverdatei, z.B.: d:\srv\wknet.dat
RefreshTime | legt das Zeitintervall in Sekunden fest, in dem die WkNet Serverdatei überarbeitet wird. Ist dieser Eintrag nicht festgelegt, werden 10 Sekunden als Grundeinstellung verwendet.
TimeOut | legt den Zeitraum in Minuten fest, nach dem ein Slot einer WkNet Datei automatisch freigegeben wird, wenn der dazugehörige Prozess innerhalb des Zeitraums nicht auf den Slot zugegriffen hat. Ist dieser Wert nicht festgelegt, gibt es keine automatische Freigabe von Slots.
Selection | legt den SelectionCode fest, der von der Software benutzt wird, die von WibuKey WkNet geschützt wird. Dieser Wert wird vom Softwarehersteller bestimmt. Als Grundeinstellung wird der Wert 1234 eingesetzt.


WibuKey Server Konfiguration von Huge License Management
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Eine HLM-Kontrolldatei wird in der Registry im Abschnitt [Server] gespeichert. Unter dem Topic "[Server HLM files]" können Variablen "FileN" angegeben werden. Jeder dieser Variablen wird der Pfad einer HLM-Kontrolldatei zugewiesen.

Die Verwendung von HLM-Dateien lässt sich sehr einfach auf der Server Seite des WibuKey Kontrollfeldes konfigurieren. Dies sollte ausschließlich über diese Seite geschehen!

Die HLM-Einstellungen werden nur beim Start des WibuKey-Servers interpretiert. Wenn die Einstellungen geändert wurden, muß der Server gestoppt und neu gestartet werden, damit die neuen Einstellungen übernommen werden.


WibuKey Netzwerk-Server FAQ / Wie kann man ...
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Ein- und Ausblenden des Umschalter

... WkSvW32 als Dienst starten? ... WkSvW32 als Dienst starten?

Lösung: Starten Sie WkSvW32.exe als Anwendung. Klicken Sie nun mit der rechten Maustaste auf das Icon im System Tray und wählen Sie "Als Dienst starten".
Lösung: Starten Sie WkSvW32.exe als Anwendung. Klicken Sie nun mit der rechten Maustaste auf das Icon im System Tray und wählen Sie "Als Dienst starten". ... einen Benutzer im Netzwerk löschen?

Lösung: Einen WkNet/WkLAN Benutzer kann man mit WkSvMon löschen, indem man den Benutzer auswählt und den "Cancel User"-Button drückt oder das entsprechende Symbol in der Menüleiste wählt.
... eine defekte WkNet Datei reparieren? ... eine defekte WkNet Datei reparieren?

Lösung: Es gibt keine Möglichkeit, eine defekte WkNet Datei zu reparieren. Der Server muß gestoppt und die Originaldatei vom Installationsmedium auf die Festplatte kopiert werden.
... einen WkNet/WkLAN Benutzer konfigurieren? ... einen WkNet/WkLAN Benutzer konfigurieren?

WkNet Benutzer

Normalerweise sollten die Einstellungen während der Installation der geschützten Anwendung vorbereitet werden. In jedem Fall können die Einstellungen auch auf der Seite Netzwerk des WibuKey Kontrollfelds geändert werden.

WkLAN Benutzer

Normalerweise muß ein WkLAN Benutzer nicht konfiguriert werden. Der WibuKey Treiber auf der Benutzerseite (Client) sucht im lokalen Netz und wählt den ersten WkLAN Server mit passenden Einstellungen. Auf der Seite Netzwerk des WibuKey Kontrollfelds kann festgelegt werden, wo nach WkLAN Servern gesucht werden soll. Dadurch ist es auch möglich, WkLAN Server zu finden, die sich nicht im lokalen Netz befinden.
.. einen WkNet/WkLAN Server konfigurieren? .. einen WkNet/WkLAN Server konfigurieren?

WkNet-Server

Für jeden eigenständigen WkNet Prozess muß in der Datei WIBUKEY.INI ein Abschnitt [WkNet FC:UC] vorhanden sein. Der Aufbau des Abschnitts und die Bedeutung der Parameter werden im Abschnitt WkNet-Konfiguration erklärt.

WkLAN-Server

Ein WkLAN Server muß nicht konfiguriert werden. Als Grundeinstellung sind alle Einträge angeschlossener WibuBoxen im Netzwerk verfügbar. Die Parameter, welche die Grundeinstellungen des Servers ändern, sind im Abschnitt WkLAN Konfiguration aufgeführt. Die meisten können auf der Seite Server des WibuKey Kontrollfelds geändert werden.


WibuKey Netzwerk-Server FAQ / Problemlösungen
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Ein- und Ausblenden des Umschalter

WkNet Benutzer kann Server nicht finden WkNet Benutzer kann Server nicht finden

Checkliste

·Ist in der WibuKey Systemsteuerungserweiterung auf der Seite Server WkNet die richtige WkNet-Datei eingetragen und ist der richtige FC:UC zugeordnet?

·Meldet der WkNet-Server irgendwelche Fehler (benutzen Sie die Option /V3 unter Novell)?

·Wird die WkNet-Datei im festgelegten Zeitintervall (Timeout) überarbeitet? Dies kann mit WkSvMon oder WkNetLst überprüft werden. Beide Programme zeigen den letzten Zugriff auf die WkNet-Datei durch den Server.

·Haben alle Computer Lese-/Schreibzugriff auf die WkNet-Datei?

·Unter Novell Netware: Gibt es eine Begrenzung der gleichzeitigen Benutzer, welche auf die WkNet-Datei zugreifen können oder des Platzes an dem sie liegt?
WkLAN Benutzer kann Server nicht finden WkLAN Benutzer kann Server nicht finden

Checkliste

·Meldet der WkLAN Server irgendwelche Fehler?

·Findet das WibuKey Kontrollfeld in der Systemsteuerung des Client-Rechners den WkLAN-Server?

·Ist das TCP/IP-Protokoll richtig konfiguriert?

·Funktioniert PING [IP address] zwischen Benutzer und Server und umgekehrt?

·Funktioniert PING [Name] Befehl zwischen Benutzer und Server und umgekehrt?

·Läuft der WibuKey Server auf dem richtigen Port? Überprüfen Sie die Ausgabe im Statusfenster nach dem Start.

·Benutzt der WibuKey Server die richtige IP-Adresse? Überprüfen Sie die Ausgabe im Statusfenster nach dem Start und tragen Sie ggf. eine IP-Adresse in BindAddress ein.

·Werden Firewalls oder ähnliche Tools verwendet? Es muß sichergestellt werden das der verwendete Port (Standard: 22347) für TCP und UDP freigegeben ist.
WkNet/WkLAN Server meldet: 0 Benutzer erlaubt WkNet/WkLAN Server meldet: 0 Benutzer erlaubt

Checkliste

·Listet der Server alle WibuBoxen auf, die am Computer angeschlossen sind?

·Gibt es den benötigten Abschnitt [WkNet FC:UC] in der WIBUKEY.INI des Servers?

·Zeigt der Eintrag im Abschnitt [WkNet FC:UC] der Server WIBUKEY.INI auf die richtige WkNet-Datei?

·Ist der Lese-/Schreibzugriff auf die WkNet-Datei gegeben?

Über folgenden Link finden Sie die Antworten auf die Fragen, die von unseren Kunden am häufigsten gestellt werden. Um die Suche zu vereinfachen, sind die Antworten in mehrere Bereiche aufgeteilt:

Aktuelle Seite der FAQs (Internetverbindung wird benötigt)

Support

Unseren Kunden und Endkunden steht ein professionelles Team bestens geschulter Mitarbeiter vom ersten Schritt an zur Seite. Der direkte Kontakt ermöglicht es uns, Wünsche und Anregungen schnell zu erfüllen.

Als Anwender oder Entwickler erhalten Sie unsere kompetente Unterstützung zu Ihrem jeweiligen Anliegen.

Als Endanwender helfen wir Ihnen gerne im Problemfall. Bitte beachten Sie unsere Supportzeiten und wählen Sie bitte von 8.00 bis 12.00 und von 13.00 bis 17.00 die Telefonnummer +49-721-93172-15 für Endkunden bzw. +49-721-93172-14 für Kunden oder schicken Sie einfach eine E-Mail an support@wibu.com.


WkSvMon - Der WibuKey Netzwerk Monitor -Inhalt-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Inhalt:

Übersicht

Verwalten von WkLAN

Verwalten von WkNet

Die Menüleiste

Die Werkzeugleiste

Wie ...

Problemlösungen


WkSvMon - Der WIBU-KEY Netzwerk Monitor -Übersicht-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Was ist der WibuKey Netzwerk Monitor (WkSvMon)?

Der WibuKey Netzwerk Monitor (WkSvMon) ist das wichtigste Werkzeug zur Verwaltung von WibuKey in einer Netzwerkumgebung. Von jedem beliebigen, im Netzwerk befindlichen Rechner hat man die Möglichkeit sowohl die Anzahl der Benutzer, die gegenwärtig Zugriff auf einen WibuKey Server haben, als auch die Zeit eines Benutzerzugriffs, bzw. den Zeitpunkt des letzten Zugriffs zu überprüfen. Sie können Zugriffsrechte eines Benutzers löschen, die internen Statusinformationen des Netzwerk Serverprozesses und des Kerntreibers, der den Zugriff auf die WibuBox steuert, anzeigen.

Der WibuKey Netzwerkserver

Der WibuKey Netzwerkserver erlaubt den Zugriff auf WibuBoxen über das Netzwerk. Dies ermöglicht zudem die Limitierung von Benutzern, die gleichzeitig auf die selbe Anwendung zugreifen möchten. Ein WibuKey Netzwerkserverprozess ist auf jedem Rechner im Netzwerk einsatzfähig. Es ist nicht notwendig ein spezielles Serverbetriebssystem auf dem Server zu installieren.

WibuKey bietet mit WkNet und WkLAN zwei verschiedene Lösungen an, um eine Anwendung im Netzwerk zu schützen.

Der Schutz mit WkNet basiert auf einer von Server und Client gemeinsam benutzten Datei. WkNet ist das ältere der beiden WibuKey Netzwerksysteme und sollte nur dann eingesetzt werden, wenn die Verwendung von WkLAN nicht möglich ist, da WkLAN deutlich schneller ist und auch leichter zu administrieren ist.

WkLAN basiert verwendet die TCP/IP Protokollsuite. Daten werden direkt zwischen den Arbeitsstationen und dem Server über das Netzwerk übertragen. Die aktuelle Version von WkLAN unterstützt fast alle gängige Betriebsysteme (Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10, macOS, Linux (alle unterstützen Distributionen)) und ist so für den Einsatz in heterogenen Netzwerken bestens geeignet.

Folgende Versionen des WibuKey Netzwerkservers sind momentan erhältlich:

·WkSvW32 (32 Bit Windows Anwendung für Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10. Diese Version kann auf Windows NT/2000/XP/Server 2003, 2008, 2012, 2016 Vista/7/8/8.1/10 auch als Dienst laufen.

·WkSvMacX Server für macOS.

·WkSvLin Server für alle unterstützten Linux Distributionen.


WibuKey Netzwerk-Server Die Werkzeugleiste
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Symbol | Beschreibung
 | "Aktualisieren": Aktualisiert die Serverbaumstruktur. Lediglich die Informationen über die Server die bereits registriert (gefunden) wurden, werden aktualisiert. Neu hinzugekommene Server werden nicht gesucht.
 | "Netzwerk durchsuchen": Durchsucht das lokale Netzwerk nach WkLAN oder WkNet Servern.
 | "WkLAN": Aktiviert/deaktiviert die Anzeige von WkLAN Servern.
 | "WkNet": Aktiviert/deaktiviert die Anzeige von WkNet Servern.
 | "Systemsteuerung": Öffnet die WibuKey Kontrollfeld in der Systemsteuerung.
 | "Optionen": Öffnet ein Fenster mit verschiedenen Konfigurationsoptionen.
 | "Benutzer löschen": Löscht einen einzelnen WkNet oder WkLAN Benutzer. Dieser Button ist nur aktiv, wenn ein oder mehrere Benutzer in der Baumstruktur oder in der Liste ausgewählt sind.
 | "Alle Benutzer löschen": Löscht alle Benutzer des gewählten Servers. Dieser Button ist nur aktiv, wenn ein Server oder ein Cluster in der Baumstruktur oder in der Liste ausgewählt ist.
 | "Server Status": Zeigt das Status Kontrollfenster (Serverstatus) eines gewählten WkLAN Servers an. Dieser Button ist nur aktiv, wenn ein Server in der Baumstruktur ausgewählt ist.
 | "Hilfe": Öffnet die Onlinehilfe.
 | "Kontexthilfe": Startet den kontextsensitiven Hilfemodus. Wenn Sie Kontexthilfe im Kontrollmenü aktivieren, wird sich ein spezifisches Hilfefenster öffnen (falls eine spezielle Hilfe für eine Option verfügbar ist) (Noch nicht Implementiert).


WibuKey Netzwerk-Server Die Menüleiste
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Menü Datei |
WkNet Datei öffnen... | Öffnet eine Dialogbox um eine WkNet Datei zu suchen die in der Server Baumstruktur angezeigt werden soll.
WkNet Datei schliessen | Entfernt eine WkNet Datei von der Server Baumstruktur.
Beenden | Beendet WkSvMon.
Menü Ansicht |
Server Status | Zeigt das Statusfenster des gewählten WkLAN Servers. Dieser Menüpunkt ist nur aktiv, wenn ein Server in der Baumstruktur ausgewählt wurde.
WkLAN Server | Aktiviert die Anzeige von WkLAN Servern.
WkNet Server | Aktiviert die Anzeige von WkNet Servern.
Serveransicht | Die WibuKey Baumstruktur zeigt an: Network - Server - Client.
Clusteransicht | Die WibuKey Baumstruktur zeigt an: Network - Cluster - Client - Server.
Benutzeransicht | Die WibuKey Baumstruktur zeigt an: Network - Client - Cluster - Server.
Aktualisieren | Aktualisiert die Server Baumstruktur. Lediglich die Informationen über die Server, die schon registriert wurden, werden aktualisiert. Neu hinzugekommene Server werden nicht gesucht.
Netzwerk durchsuchen | Durchsucht das lokale Netzwerk nach WkLAN oder WkNet Servern.
Menü Benutzer |
Benutzer löschen | Löscht einen einzelnen WkLAN oder WkNet Benutzer. Dieser Menüpunkt ist nur aktiv, wenn ein oder mehrere Benutzer in der Baumstruktur oder in der Liste ausgewählt wurden.
Alle Benutzer löschen | Löscht alle Benutzer des ausgewählten/aktivierten Servers. Dieser Menüpunkt ist nur aktiv, wenn Sie einen Server oder ein Cluster in der Baumstruktur oder in der Liste ausgewählt haben.
Menü Extras |
Optionen… | Öffnet ein Fenster mit verschiedenen Konfigurationsoptionen. Auswählbar sind die WkSvMon Startart oder Einstellung der automatischen Aktualisierung.
Menü Hilfe |
WkSvMon Hilfe | Öffnet die Onlinehilfe.
Info… | Zeigt Informationen über die verwendete Version an.


WkSvMon - Der WIBU-KEY Netzwerk Monitor FAQ / Wie ...
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Ein- und Ausblenden des Umschalter

... zeige ich Informationen über einen bestimmten WkLAN Server? ... zeige ich Informationen über einen bestimmten WkLAN Server?

·Klicken Sie auf die "Netzwerk durchsuchen"-Schaltfläche um nach WkLAN Servern zu suchen.

·Klicken Sie auf das Serversymbol in der Baumstruktur, welches den Namen des gewünschten WkLAN Servers beinhaltet.
... zeige ich Informationen über einen bestimmten WkNet Server? ... zeige ich Informationen über einen bestimmten WkNet Server?

·Benutzen Sie "WkNet Datei öffnen" im "Datei" Menü um die gewünschte WkNet Datei zu öffnen. Die WkNet Datei wird im WIBU-KEY Server Baumstruktur als ein normaler Server angezeigt.

·Klicken Sie auf das Symbol auf der rechten Seite um die Server Informationen Anzeigen zu lassen.
... überprüfe ich, ob eine WkNet Datei vom WkNet Server korrekt aktualisiert wird ? ... überprüfe ich, ob eine WkNet Datei vom WkNet Server korrekt aktualisiert wird ?

·Benutzen Sie "WkNet Datei öffnen" im "Datei" Menü um die gewünschte WkNet Datei zu öffnen. Die WkNet Datei wird in der WIBU-KEY Server Baumstruktur als ein normaler Server angezeigt.

·Klicken Sie auf das Symbol auf der rechten Seite um die Server Informationen Anzeigen zu lassen.

·Die Zeit des letzten Zugriffs wird in festen Zeitintervallen erneuert. Die Dauer eines Zeitintervalls ist im Parameter Refreshtime festgelegt. Benutzen Sie F5 oder die "Aktualisieren-Schaltfläche um die Anzeige zu erneuern, falls sich etwas geändert hat. Wenn sich nichts geändert hat, wird die falsche WkNet Datei angezeigt oder der Serverprozess funktioniert nicht mehr korrekt.
... lösche ich einen Benutzer? ... lösche ich einen Benutzer?

Es ist relativ einfach, einen Benutzer zu löschen, schauen Sie für mehr Informationen unter WkLAN Benutzer löschen oder WkNet Benutzer löschen.
... zeige ich die Status Anzeige eines WkLAN Servers? ... zeige ich die Status Anzeige eines WkLAN Servers?

·Klicken Sie auf die "Netzwerk durchsuchen"-Schaltfläche, um nach WkLAN Servern zu suchen.

·Klicken Sie auf das Server Symbol in der Baumstruktur, welches den Namen des gewünschten WkLAN Servers beinhaltet.

·Klicken Sie auf die "Server Status"-Schaltfläche in der Werkzeugleiste.


WkSvMon - Verwalten von WkNet-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Suchen nach einem WkNet Server

Angezeigte Informationen über einen WkNet Server

Angezeigte Informationen über einen WkNet Client

Löschen von WkNet Benutzern


WkSvMon -Suchen nach einem WkNet Server-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WkNet Server werden nicht automatisch von WkSvMon gefunden. Es handelt sich um normale Dateien und sie müssen wie andere Dateien über "WkNet Datei öffnen" im "Datei" Menü geöffnet werden.

Eine Standard WkNet Datei, die geöffnet werden soll, kann in dem "Allgemeine Einstellungen" Dialog angegeben werden.


WkSvMon -Angezeigte Informationen über einen WkNet Server-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die angezeigten Informationen über einen WkNet Server ist der Anzeige der WkLAN Informationen sehr ähnlich. Wenn der Benutzer das Server Symbol auswählt, werden in der WibuKey Server Baumstruktur auf der rechten Seite Informationen über diesen Server angezeigt. Der Name des Servers (in diesem Fall der komplette Pfad zur WkNet Datei), das aktive Subsystem (prinzipiell WkNet) und die Zeit des letzten Zugriffs auf den Server zu dieser WkNet Datei werden angezeigt.

Die Kontrollliste in der unteren Hälfte des Fensters zeigt eine Liste von verfügbaren Clustern. Ein Cluster ist ein Informationssegment, das sowohl einen Firm Code als auch einen User Code beinhaltet, die maximale Anzahl von Benutzern, die möglichen Zugriff über diese Parameter erhalten, die momentane Anzahl freier Benutzer, bzw. die Art des Subsystems, zu dem dieser Cluster gehört.

Derzeitig sind nicht viele Informationen in der WkNet Datei gespeichert. Beispielsweise ist es nicht möglich, den Firm Code und den User Code gleichzeitig anzuzeigen, der den Zugriff zu dieser WkNet Datei steuert. In der Kontrollliste Firm Code und User Code werden "Nullwerte" angezeigt.


WkSvMon -Angezeigte Informationen über einen WkNet Client-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Wenn der Benutzer das Client Symbol in der WibuKey Server Baumstruktur auswählt, werden Informationen über diesen Benutzer im rechten Fenster angezeigt. Der Name des Client Rechners wird zusammen mit dem Namen der Anwendung des WkLAN Clients (wird momentan noch nicht unterstützt), der Art des Subsystems und dem User ID angezeigt. Das Datum des ersten Logins und das Datum des letzten Zugangs zum WkNet Server werden ebenfalls angezeigt.

WkLAN Clients die auf Cluster zugreifen, die auch unter WkNet existent sind, werden ebenfalls angezeigt, da sie einen Platz im der WkNet Datei belegen. Dort sind allerdings keine Informationen über den WkLAN Client in der WkNet Datei gespeichert. Station ID, Anwendungs ID und die Zugangsdaten sind also lediglich Beispielwerte.


WkSvMon -Löschen von WkNet Benutzern-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WkNet Benutzer werden auf die gleiche Art und Weise wie WkLAN Benutzer gelöscht: Ein einzelner Benutzer kann durch den "Benutzer löschen" Button in der Werkzeugleiste, über "Benutzer löschen" im Menü "Benutzer" oder über den "Benutzer löschen" Button auf der Client Seite gelöscht werden.

Alle Benutzer können mit dem entsprechenden Button in der Werkzeugleiste oder in der Menüleiste unter "Benutzer" gelöscht werden.

Ein bereits gelöschter Benutzer wird von den internen Listen des WkLAN Servers entfernt. Beim nächsten Versuch des Clients auf den Server zuzugreifen wird dieser eine Fehlermeldung ("Benutzer gelöscht") erhalten. Die Dauer dieses Vorgangs (in Sekunden) wird im Parameter Refreshtime angegeben - Erwarten Sie nicht, dass die Client Anwendung sofort informiert wird.


WkSvMon - Der WibuKey Netzwerk Monitor -Verwalten von WkLAN-

Wibu-Systems Internet-Seite

Navigation: Der WibuKey Netzwerk Monitor:

WkSvMon - Der WIBU-KEY Netzwerk Monitor -Verwalten von WkLAN-
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Suchen nach einem WkLAN Server

Angezeigte Informationen über einen WkLAN Server

Angezeigte Informationen über ein WkLAN Cluster

Angezeigte Informationen über einen WkLAN Client

Anzeigen des Serverstatus eines WkLAN Servers

Anzeigen des Kerntreiberstatus eines WkLAN Servers

Löschen von WkLAN Benutzern


WkSvMon -Suchen nach einem WkLAN Server-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die Suche nach einem WkLAN Server ist entweder über den "Netzwerk durchsuchen" Button in der Werkzeugleiste oder über "Netzwerk durchsuchen" im Menü "Ansicht" möglich. Der WibuKey Treiber wird einen speziellen Dialog "Scanning network" anzeigen, während nach WkLAN Servern gesucht wird. Nachdem sich dieses Dialogfenster wieder schließt, sollten alle gefundenen WkLAN Server in der WibuKey Server Baumstruktur angezeigt werden.

Ein Standard WkLAN Server, der angezeigt werden soll, kann in dem Dialog "Optionen" angegeben werden.

Der WibuKey Treiber durchsucht das Netzwerk mittels eines Broadcast im lokalen IP Netz. Diese Suche wird lediglich Server in diesem Netzwerkabschnitt (Subnetz) erreichen. Rechner, die sich in einem anderen Netzwerkabschnitt (Subnetz) befinden, müssen in der Serversuchliste auf der Seite Netzwerkseite im WibuKey Kontrollfeld eingetragen werden. Man sollte hierfür die IP Adresse des WibuKey Servers verwenden um möglichen DNS Probleme zu vermeiden.


WkSvMon -Angezeigte Informationen über einen WkLAN Server-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Wird das Server Symbol in der WibuKey Server Baumstruktur auswählt, werden Informationen über den ausgewählten Server in den beiden rechten oberen Fenstern angezeigt: Name des Servers, seine IP Adresse und die aktiven WibuKey Subsysteme werden angezeigt.

Die Kontrollliste im unteren größeren Fenster zeigt eine Liste von verfügbaren Clustern an. Ein Cluster ist ein Informationssegment, dass sowohl einen Firm Code als auch einen User Code beinhaltet, die maximale Anzahl von Benutzern, die momentane Anzahl freier Benutzer und die Art des WibuKey Subsystems, zu dem dieser Cluster gehört.


WkSvMon -Angezeigte Informationen über einen WkLAN Client-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Wenn der Benutzer das Client Symbol in der WIBU-KEY Server Baumstruktur auswählt, werden Informationen über diesen Benutzer im rechten Fenster angezeigt.

Der Name des Client Rechners wird zusammen mit dem Namen der Anwendung des WkLAN Clients, der Art des WIBU-KEY Subsystems und der User ID angezeigt. Das Datum des ersten Logins und das Datum des letzten Zugangs zum WkLAN Server werden ebenfalls angezeigt.

WkLAN Benutzer sind absteigend registriert, d.h. bei 200 möglichen Benutzern wird der erste Benutzer der User ID 200 erhalten, der zweite 199 und so weiter.


WkSvMon -Anzeigen des Serverstatus eines WkLAN Servers-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WkSvMon ermöglicht die Anzeige des kompletten Statusmonitors des WkLAN Servers. Die Anzeige ist die gleiche wie auf dem Rechner, auf dem der Server momentan aktiviert ist. Der Status Dialog kann über den "Server Status" Button in der Werkzeugleiste, über das "Server Status" Symbol im "Ansicht" Menü oder über den Button auf der Server Seite geöffnet werden.


WkSvMon -Anzeigen des Kerntreiberstatus eines WkLAN Servers-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Auf die gleiche Art und Weise wie der Server Status angezeigt wird ist es möglich, sich den Status des WibuKey Kerntreibers anzeigen zu lassen, der auf dem WibuKey Server Rechner in Betrieb ist. Die angezeigten Statusmeldungen können in der unteren linken Ecke des Status Dialogfensters ausgewählt werden.


WkSvMon -Löschen von WkLAN Benutzern-
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Es ist möglich einen einzelnen als auch alle Benutzer eines bestimmten WkLAN Servers zu löschen. Ein einzelner Benutzer kann mit dem "Benutzer löschen" Button in der Werkzeugleiste, bzw. mit "Benutzer löschen" im Menü "Benutzer" oder mit dem "Benutzer löschen" Button auf der "Client" Seite gelöscht werden.

Alle Benutzer können mit dem entsprechenden Button in der Werkzeugleiste oder in der Menüleiste unter "Benutzer" gelöscht werden.

Ein bereits gelöschter Benutzer wird von den internen Listen des WkLAN Servers entfernt. Beim nächsten Versuch des Clients auf den Server zuzugreifen wird dieser eine Fehlermeldung ("Benutzer gelöscht") erhalten.


WkSvMon - Der WibuKey Netzwerk Monitor FAQ / Problemlösungen

Wibu-Systems Internet-Seite

Navigation: Der WibuKey Netzwerk Monitor:

WkSvMon - Der WIBU-KEY Netzwerk Monitor FAQ / Problemlösungen
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Weiter zum nächsten Thema

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Ein- und Ausblenden des Umschalter

WkSvMon findet meinen WkLAN Server nicht WkSvMon findet meinen WkLAN Server nicht

Der WibuKey Treiber durchsucht das Netzwerk mittels eines TCP/IP Broadcast Aufrufes. Dieser Aufruf erreicht lediglich die Rechner im aktuellen Netzwerkabschnitt (Subnetz). WibuKey Server, welche sich in einem anderen Netzwerkabschnitt (anderes Subnetz) befinden (über Router verbunden), müssen in der "Server Suchliste" auf der Seite "Netzwerk" im WibuKey Tool eingetragen werden.Man sollte hierfür die IP-Adresse des WibuKey Servers verwenden um möglichen DNS Problemen aus dem Wege zu gehen.
WkSvMon findet meinen WkNet Server nicht WkSvMon findet meinen WkNet Server nicht

WkNet Server werden nicht automatisch von WkSvMon gefunden. Es handelt sich um normale Dateien und sie müssen wie andere Dateien über "WkNet Datei öffnen" im "Datei" Menü geöffnet werden.

Über folgenden Link finden Sie die Antworten auf die Fragen, die von unseren Kunden am häufigsten gestellt werden. Um die Suche zu vereinfachen, sind die Antworten in mehrere Bereiche aufgeteilt:

Aktuelle Seite der FAQs (Internetverbindung wird benötigt)

Support

Unseren Kunden und Endkunden steht ein professionelles Team bestens geschulter Mitarbeiter vom ersten Schritt an zur Seite. Der direkte Kontakt ermöglicht es uns, Wünsche und Anregungen schnell zu erfüllen.

Als Anwender oder Entwickler erhalten Sie unsere kompetente Unterstützung zu Ihrem jeweiligen Anliegen.

Als Endanwender helfen wir Ihnen gerne im Problemfall. Bitte beachten Sie unsere Supportzeiten und wählen Sie bitte von 8.00 bis 12.00 und von 13.00 bis 17.00 die Telefonnummer +49-721-93172-15 für Endkunden bzw. +49-721-93172-14 für Kunden oder schicken Sie einfach eine E-Mail an support@wibu.com.


Wie benutze ich die Hilfe
Menü-Themenfunktionen
Menü
Gehe zum vorherigen Thema
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Navigation der Online-Hilfe

Die Navigation in der Hilfe erfolgt in drei Bereichen: der oberen Werkzeugleiste, der linken Navigation und den Themen-Hilfeseiten.

Werkzeugleiste

Symbol

Bezeichnung

Beschreibung

Ausblenden

Verkürzt die Hilfe um den linken Navigationsbereich.

Das Klicken der "Einblenden" Schaltfläche stellt die Darstellung auf den Standard zurück.

Zurück

Springt in das zuletzt gewählte Thema zurück.

Vorwärts

Springt in das Thema, das vor dem zuletzt gewählten angezeigt wurde.

Startseite

Springt zur Startseite des Hilfe.

Drucken

Druckt einzelne Seiten oder Kapitel der Hilfe aus.

Wenn diese Druckfunktion vom Inhaltsverzeichnis aus aufgerufen wird, haben Sie zusätzlich die Möglichkeit die Unterthemen mit auszudrucken. Wenn diese Option von der ersten Inhaltsverzeichnis-Zeile aus angewählt wird, werden alle Seiten ausgedruckt.

Beim Ausdruck mit Unterthemen werden keine Formatvorlagen berücksichtigt. Abbildungen können bei nicht ausreichendem Arbeitsspeicher nicht korrekt ausgedruckt werden. Dabei handelt es sich um Einschränkungen des Betriebssystems Windows.

Optionen

Erlaubt persönliche Einstellungen im Hilfesystem vorzunehmen.

Navigation auf Themen-Hilfeseiten

Das Navigieren innerhalb von Themen-Hilfeseiten ist ähnlich der Bedienung einer Internetseite. Sie können über Links zu weiteren Informationen springen. Darüberhinaus stehen Ihnen die folgenden Navigationsoptionen zur Verfügung:

Symbol

Beschreibung

Navigiert zum nächsten Thema in der Themen-Reihenfolge.

Navigiert zum vorherigen Thema in der Themen-Reihenfolge.

chmhome

Navigiert zum Hauptkapitel des geöffneten Themas.

menu

Öffnet ein zusätzliches Menü mit folgenden Einträgen:

Symbol | Beschreibung
 | Bewegt sich zum Seitenanfang des Themas.
chmprinter | Öffnet eine Druckvorschau zum Drucken des Themas
chmemail | Sendet eine Rückmeldungs- und oder Support-E-mail an Wibu-Systems Support. Der Themen-Absprungspunkt wird automatisch in die E-mail übertragen.
eye | Falls sich Umschalter (sogenannte Toggles) im Thementext befinden, so werden diese alle entweder ein- oder ausgeblendet. Sehen Sie das Symbol eyeoff ausgegraut, so befinden sich keine Umschalter auf der Seite.

Öffnet Unterverzeichnisse falls diese vorhanden sind zur besseren Seitennavigation.

Zusätzlich erleichtert ein separater Brotkrumen-Navigationsbereich die Navigation der Online-Hilfe.

Aufrufen der Wibu-Systems Webseite

Klicken Sie das Wibu-Systems-Logo, um die Internet-Präsenz von Wibu-Systems zu öffnen. Hier können Sie danm Software-Aktualisierungen herunterladen oder zusätzliche Unterstützung über FAQs oder Kontakt-Informationen erhalten.

Linker Navigationsbereich

Dieser Bereich erlaubt die Navigation über separate Karteireiter.

Reiter

Beschreibung

Inhaltsverzeichnis

Dieser Reiter zeigt alle Hilfeseiten hierarchisch in Bücher geordnet an.

Jedes dieser Bücher enthält zahlreiche Kapitel. Sie können Kapitel, wie im Windows-Dateiexplorer, durch Klick auf das "Plus"-Symbol öffnen. Ein Klick auf den Seitentitel öffnet die Hilfeseite im rechten Fenster des Hilfesystems.

Index

Dieser Reiter umfasst ein alphabetisches Schlagwortverzeichnis mit den wichtigsten Begriffen. Worte, die hier nicht gefunden werden, sind über den Reiter "Suchen" zu finden.

Suchen

Dieser Reiter stellt eine Volltextsuche auf Wortbasis zur Verfügung.

Eine einfache Suche nach Themen besteht aus dem Wort oder Ausdruck den Sie finden wollen. Sie können Wildcard Ausdrücke, verschachtelte Ausdrücke, Boolesche Operatoren, ähnliche Worttreffer, die letzte Ergebnisliste oder Themenüberschriften verwenden, um Ihre Suche zu verfeinern.

Die Ergebnisse werden nach der Anzahl der Treffer in den einzelnen Themen gewertet (nach der Anzahl, die der Suchbegriff innerhalb eines Themas gefunden wurde).

Eine Volltextsuche ausführen

1.Klicken Sie die Registerkarte Suche und geben Sie das zu findende Wort oder den zu findenden Ausdruck ein. Verwenden Sie die Schaltfläche mit dem Rechtspfeil, um Ihrer Suche Boolesche Operatoren hinzuzufügen.

2.Klicken Sie Themen auflisten.

Ihre Suche gibt die ersten 500 Treffer zurück. Wenn Sie die Themenliste sortieren wollen, klicken Sie Titel, Position oder Rang.

3.Markieren Sie das gewünschte Thema und klicken Sie dann Anzeigen.
Sie können alternativ jedes Thema auch durch einen Doppelklick direkt anzeigen.

Eine Volltextsuche verfeinern

Sie können eine einfache Suche durch Verwenden von Platzhalter-Ausdrücken, verschachtelten Ausdrücken und Booleschen Operatoren verfeinern. Sie können auch nur die letzte Ergebnisliste durchsuchen, ähnliche Worttreffer einbeziehen oder nur die Titel von Themen im Inhaltsverzeichnis durchsuchen.

·aktivieren Sie Vorherige Ergebnisse suchen, um eine Suche nur durch Einschließen der Ergebnisliste der letzten Suche zu verfeinern.

·Aktivieren Sie Ähnliche Wörter suchen, um ähnliche Schreibweisen in einer Volltextsuche zu treffen

Wenn Ähnliche Wörter suchen ausgewählt ist, werden grammatisch geringfügige Variationen des Wortes oder des Ausdruckes, den Sie eingegeben haben, wie auch das Wort oder der Ausdruck selbst gefunden.
Wenn Sie zum Beispiel "add" eingegeben haben und diese Box auswählen, würde der Viewer "add", "adds" und "added" finden.
Diese Option ist von anderen Optionen oder Syntax unabhängig. Wenn Sie nur in Titeln suchen, werden auch Variationen im Titel gefunden. Wenn Sie Anführungszeichen (oder irgendeinen anderen Abfrageoperator) verwenden, kann jede Variation des Wortes erscheinen; zum Beispiel trifft "stemmed search" auch dazu "stemming search".

·Um nur nach Wörtern in Dokumententiteln zu suchen, aktivieren Sie Nur Titel suchen.

Wörter in durchsuchten Themen hervorheben

Wenn Sie nach Wörtern in Hilfethemen suchen, können Sie bestimmen, ob jeder Treffer für das Wort oder den Ausdruck, in den Themen hervorgehoben wird.

1.Klicken Sie in der oberen Navigationsleiste auf den "Optionen"-Eintrag und anschließend auf Suchbegriffhervorhebung aktivieren, um alle Treffer hervorzuheben.

2.Klicken Sie in der oberen Navigationsleiste auf den "Optionen"-Eintrag und anschließend auf Suchbegriffhervorhebung deaktivieren, um diese Option auszuschalten.

Suchsyntax

Die Grundregeln für das Formulieren von Abfragen sind wie folgt:

·Suchen sind unabhängig von Groß-Kleinschreibung. Sie können Ihre Suche in Groß- oder Kleinbuchstaben eingeben.

·Sie können nach jeder Kombination von Buchstaben (a-z) und Nummern (0-9) suchen. Sie können nicht nach einzelnen Buchstaben suchen (a, b, c, usw.).

·Satzzeichen wie die Punkt (.), Doppelpunkt (:), Semikolon (;), Komma (,) und Silbentrennungsstrich (-) werden während einer Suche ignoriert.
Hinweis: Wenn Sie nach einem Dateinamen mit einer Erweiterung suchen, sollten Sie die ganze Zeichenfolge in Anführungszeichen ("filename.ext") eingeben. Ansonsten behandelt die Suche den Punkt als einen OR Operator.

·Gruppieren Sie die Elemente Ihrer Suche durch "Anführungszeichen" oder (runde Klammern). Sie können nicht nach Anführungszeichen suchen.

Wörter, Ausdrücke und Platzhalter

Sie können nach Wörtern oder Ausdrücken suchen und dabei Platzhalter verwenden. Die untenstehende Tabelle zeigt die Trefferliste verschiedener Suchen.

Suche nach | Beispiel | Ergebnis
Ein einzelnes Wort | Select | Themen, die das Wort "select" enthalten, (Sie finden auch seine grammatischen Variationen wie "selector" and "selection".)
Ein Ausdruck | "new operator"oder 'new operator' | Themen, die das Literal "new operator" enthalten und all seine grammatischen Variationen. Ohne die Anführungszeichen ist die Abfrage äquivalent zur Angabe eines neuen AND Operator, der themen findet, die beide der einzelnen Wörter statt den Ausdruck enthalten.
Wildcards Ausdrücke | Esc* | Themen, die die Ausdrücke "ESC", "escape", "escalation" usw. enthalten. Das Sternchen kann nicht das einzige Zeichen im Suchwort sein.
 | 80?86 | Themen, die die Ausdrücke "80186", "80286", "80386" usw. enthalten. Das Fragezeichen kann im Suchausdruck nicht das einzige Zeichen sein.
 | *86 | Themen die folgende Ausdrücke enthalten "386," "486," "x86," "QEMM386," "8086," usw.

Boolesche Operatoren: AND, OR, NOT und NEAR

Die Boolesche Operatoren AND, OR, NOT und NEAR erlauben Ihnen die Suche zu verfeinern. Die folgende Tabelle zeigt, wie jeder dieser Operatoren zu verwenden ist.

Suche nach | Beispiel | Ergebnis
Beiden Ausdrücke im selben Thema | good AND choice oder good & choice | Themen die die Worte "good" und "choice" enthalten.
Einem der Ausdrücke im selben Thema | good OR choice oder good | choice | Themen die entweder das "good" oder das Wort "choice" enthalten.
Dem ersten Ausdruck ohne den zweiten Ausdruck | good NOT choice oder good ! choice | Themen die das Wort "good" aber nicht "choice" enthalten.
Beide Bedingungen in demselben Thema eng zusammen | user NEAR kernel | Themen die das Wort "user" und innerhalb von acht Worten auch "kernel" enthalten.

Regeln für verschachtelte Ausdrücke

Die Grundregeln für die Suche nach Themen über verschachtelte Ausdrücke sind wie folgt:

·Sie können runde Klammern verwenden, um Ausdrücke innerhalb einer Abfrage zu verschachteln. Die Ausdrücke in runden Klammern werden vor dem Rest der Abfrage ausgewertet.

·Wenn eine Abfrage keinen verschachtelten Ausdruck enthält, wird sie von links nach rechts ausgewertet. Zum Beispiel findet "Choice NOT good OR best" Themen, die den Ausdruck "choice" ohne den Ausdruck "good" enthalten, oder Themen, die den Ausdruck "choice" und nicht den Ausdruck "best" enthalten. Andererseits findet "Choice NOT (good OR best)" Themen, die den Ausdruck "choice" ohne einen der Ausdrücke "good" oder "best" enthalten.

·Verschachtelungen erlauben Ihnen komplexere Suchausdrücke zu erstellen. Zum Beispiel findet "Choice NEAR ((good OR best) NEAR window)" Themen die den Ausdruck "choice" dicht zusammen mit den Worten "good" und "window" beinhalten, oder die "choice" eng zusammen mit den Termini "best" und "window" beinhalten.

·Sie können Ausdrücke nicht mehr als fünf Ebenen tief verschachteln.

Favoriten

Dieser Punkt erlaubt es Ihnen wichtige Seiten in der Onlinehilfe als Lesezeichen zu speichern, um diese später schnell wieder zu finden.

Die aktuelle Hilfeseite kann über die Schaltfläche "Hinzufügen" als Lesezeichen in die Favoriten aufgenommen werden.


WibuKey Kontrollfeld - Report-Schaltfläche -
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Report Dialog

Mit diesem Dialog kann ausgewählt werden, an welcher Stelle die Reportdatei gespeichert werden soll.


WIBU-KEY Kontrollfeld -Server-Zugriff-
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Diese Seite dient der Konfiguration der Client Zugiffsberechtigung des WkLAN Servers. Hier können einzelnen Client-PCs über die IP-Adresse oder den Hostnamen des Clients verschiedene Zugriffberechtigungen zuorden:

·Lesen: erlaubt das Auslesen des WIBU-KEY Servers vom Client aus, Server wird im WIBU-KEY Kontrollfeld und dem Netzwerkmonitor angezeigt.

·Lizenz belegen: erlaubt dem Client eine Netzwerklizenz zu belegen.

·Benutzer löschen: erlaubt dem Client über den WIBU-KEY Netzwerkmonitor, Benutzer auf dem WIBU-KEY Server zu löschen.

Die Standardeinstellung ist so gewählt, das alle Clients alle Rechte auf dem WIBU-KEY Server haben.

Server Zugriff über die Registry administrieren


.topic 133159
Neu Berechtigung hinzufügen.
.topic 133160
Ausgewählte Berechtigung löschen.
.topic 133161
Ausgewählte Berechtigung ändern.
.topic 133156
Diese Option definiert ob ein Client die Berechtigung hat eine Lizenz
auf dem WibuKey Server zu belegen.
.topic 133750
Wenn diese Option eingeschaltet ist, kann über das Netzwerk auf die an den WkLAN-Server
angeschlossenen Firm-Security-Box (FSB) zugegriffen werden.
.topic 133698
Diese Schaltfläche aktiviert bzw. deaktiviert den Kerntreiber für Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10.
.topic 133380
Durch diese Option schaltet man die Diagnose-Aufzeichnung ein.
.topic 133786
Diese Schaltfläche fügt einen WkNet-Datei-Eintrag hinzu.
.topic 133179
Die Schaltfläche überträgt die selektierte WibuBox von der WibuBox-Liste in
die Liste der zu bearbeitenden WibuBoxen.
.topic 133526
Dateneintrag zum Basiseintrag hinzufügen.
.topic 133527
Kein Zusatzeintrag zum Basiseintrag.
.topic 133525
Verfallsdatum zum Basiseintrag hinzufügen.
.topic 133532
Obere 8 Bit des Zusatzdateneintrags; Bereich 0 - 239, der Rest ist reserviert und darf nicht benutzt werden.
.topic 133524
Begrenzungszähler zum Basiseintrag hinzufügen.
.topic 133533
Untere 32 Bit des Zusatzdateneintrags; Bereich 0 - 1.073.741.824.
.topic 133536
Programmiersequenz zur Umprogrammierung hängt vom aktuellen Dateninhalt ab.
.topic 133535
Programmiersequenz zur Umprogrammierung hängt vom internen Programmierzähler der WibuBox ab.
.topic 133534
Programmiersequenz zur Umprogrammierung hängt von der Seriennummer der WibuBox ab.
.topic 133522
Symbol des Zusatzeintrags.
.topic 133292
Wenn diese Option aktiviert ist, werden die neuen Informationen an eine bereits
existierende Remote-Context-Datei angehängt.
.topic 133477
Eintrag ist leer.
.topic 133484
Obere 8 Bit des Dateneintrags; Bereich 0 - 239, der Rest ist reserviert und darf nicht benutzt werden.
.topic 133485
Untere 32 Bit des Dateneintrags; Bereich 0 - 1.073.741.823.
.topic 133473
Symbol des Eintrags.
.topic 133072
Dies ist die Darstellung des Inhalts der selektierten WibuBox.
Eine WibuBox kann bis zu 10 Einträge enthalten. WibuBox/RU und /RP
haben jedoch nur einen einzigen Eintrag. Im unteren Teil
der Darstellung ist die Seriennummer der WibuBox angegeben.
Rechts daneben befindet sich die Anzeige der Konfigurationsattribute.
.topic 133287
Diese Liste enthält die für diesen Vorgang selektierten WibuBoxen.
.topic 133084
Diese Schaltfläche öffnet einen Dialog zur Suche nach einem Quellverzeichnis für
Treiberdateien.
.topic 133142
Diese Schaltfläche öffnet einen Dialog zur Suche nach einer Remote-Programming-Kontext-Datei.
.topic 133143
Diese Schaltfläche öffnet einen Dialog zur Suche nach einer Remote-Programming-Aktualisierungsdatei.
.topic 133141
Diese Schaltfläche öffnet einen Dialog zur Suche nach WkNet-Dateien.
.topic 133742
Bei Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10 kann hier der Busindex der Schnittstelle angegeben werden.
Sofern ein PC nicht mehrere Bussysteme gleichen Typs verwendet muss 0 angegeben werden.
.topic 133741
Bei Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10 kann hier der Bustyp der Schnittstelle angegeben werden.
Dies ist beim PC typischerweise ISA, EISA, PCI oder Internal.
.topic 133158
Diese Option definiert ob ein Client die Berechtigung hat Netzwerk Benutzer
auf dem WibuKey Server zu verwalten.
.topic 133705
(De-)Aktiviert den WKLAN-Server.
.topic 133719
Aktiviert das WkNet-Subsystem des WibuKey Servers.
.topic 133732
Bei parallelen Anschlüssen (LPT) kann hier die Suche auf den bidirektionalen Modus (BD)
beschränkt werden. Bei seriellen Anschlüssen (COM) kann die Suche auf die WibuBox/SP
beschränkt werden. Mehr dazu unter besondere Einstellungen für die WibuBox/P bzw.
besondere Einstellungen für die WibuBox/SP in der Hilfe.
.topic 133733
Bei parallelen Anschlüssen (LPT) kann hier die Suche auf den unidirektionalen Modus (UD)
beschränkt werden. Bei seriellen Anschlüssen (COM) kann die Suche auf die WibuBox/ST
beschränkt werden. Mehr dazu unter besondere Einstellungen für die WibuBox/P bzw.
besondere Einstellungen für die WibuBox/ST in der Hilfe.
.topic 133734
Ist diese Option markiert, greift der WibuKey-Treiber auch dann auf die Anschluss,
wenn er von anderen Geräten belegt wird. Dabei können sowohl Fehler mit diesem Gerät
als auch mit der WibuBox selbst entstehen. Die Option ist aber wichtig und sollte
gesetzt werden, wenn ein fehlerhaft programmierter Treiber, etwa für einen Drucker,
den Anschluss permanent belegt und damit der WibuKey-Treiber keinen Zugriff auf die
WibuBox erhält.
.topic 133735
Ist diese Option gesetzt, ist die RTS-Leitung des Anschlusses ständig eingeschaltet.
Damit die WibuBox/ST eine stabile Spannungsversorgung erhält sollte zumindest eine der
beiden RTS- und DTR-Leitungen eingeschaltet sein. Mehr dazu unter Besondere Einstellungen
für die WibuBox/ST in der Hilfe.
.topic 133736
Ist diese Option gesetzt, ist die DTR-Leitung des Anschlusses ständig eingeschaltet.
Damit die WibuBox/ST eine stabile Spannungsversorgung erhält sollte zumindest eine der
beiden RTS- und DTR-Leitungen eingeschaltet sein. Mehr dazu unter Besondere Einstellungen
für die WibuBox/ST in der Hilfe.
.topic 133153
Hier kann man den DNS-Name oder die IP-Adresse des Client-PCs definieren,
für den die speziellen Berechtigungen gelten sollen.
.topic 133724
Neuen Cluster hinzufügen.
.topic 133725
Löscht den ausgewählten Cluster.
.topic 133706
Liste aller vorhanden Cluster Namen.
.topic 133710
Ändert Daten des ausgewählten Clusters.
.topic 133708
Name des ausgewählten Clusters.
.topic 133829
Mit diesem Auswahlfeld können Sie bestimmen ob die Einstellungen für folgenden WkLAN Netzwerkeinstellungen
für den „aktuellen Benutzer“ oder für den „gesamten PC“, d.h. alle Benutzer gelten sollen.
.topic 133177
Diese Liste zeigt die für dieses Betriebssystem auf diesem Computer benötigten
Treiberdateien. Ein markiertes Kästchen zeigt an, daß diese Komponente installiert ist.
.topic 133540
Anzahl Tage bis zum Verfalldatum.
.topic 133552
Tag des Verfalldatums.
.topic 133739
Ist diese Option gesetzt, verwendet der WibuKey-Treiber die Einstellungen, die
das System (BIOS, Betriebssystem etc.) diesem Anschluss zugewiesen hat. Ist die
Option nicht gesetzt können diese Einstellungen im unteren Teil des Dialogs explizit
und manuell ausgewählt werden, was insbesondere für die WibuBox/CI und Anschlüsse
erforderlich ist, die nicht vom System erkannt werden.
.topic 133810
Hier wird der aktuell verwendete Delay Factor angezeigt.
Die Anzeige "--" bedeutet das standardmäßig kein Delay Factor verwendet wird.
Ein Delay Factor muß in der Registry gesetzt werden und sollte nur auf anraten von Supportmitarbeitern
verwendet werden.
.topic 133125
Maximale Zeit in Sekunden (mit Auflösung in Millisekunden) die der WibuKey-Treiber
wartet, bis ein anderer Treiber einen benötigten Anschluss freigibt. Wird diese Zeit
überschritten beendet der Treiber den Zugriff und eine angeschlossene WibuBox wird
nicht gefunden.
.topic 133085
Diese Schaltfläche löscht den selektierten WkNet-Datei-Eintrag.
.topic 133753
Wenn diese Option aktiviert ist, wird die Remote-Update-Datei nach dem Aktualisieren der
WIBU-BOXen automatisch gelöscht.
.topic 133174
Freier Speicherplatz auf dem Systemlaufwerk.
.topic 133286
Diese Anzeige zeigt wie weit der Test der einzelnen WibuBoxen fortgeschritten ist.
.topic 133577
Diese Schaltfläche öffnet einen Dialog zum Bearbeiten der Konfigurationsattribute der selektierten WibuBox.
.topic 133124
Wenn diese Option nicht markiert ist, werden an dieser Schnittstelle keine WibuBoxen gesucht.
.topic 133482
Firmcode: Jeder Lizenznehmer erhält einen eigenen Firmcode. Firmcode 10 ist jedermann zugänglich.
.topic 133474
Dies ist das Firm-Code/User-Code Paar für die entsprechende WkNet-Datei.
.topic 133707
Cluster-Firm-/User-Code des ausgewählten Clusters.
.topic 133749
Pfad zu einer Remote-Programming-Kontext-Datei.
.topic 133751
Pfad zu einer Remote-Programming-Aktualisierungsdatei.
.topic 133076
Durch diese Schaltfläche selektiert man die erste gefundene WibuBox.
.topic 133565
Alle Zahlen hexadezimal anzeigen.
.topic 133714
Name der ausgewählten HLM-Datei.
.topic 133713
Liste der registrierten HLM-Dateien.
.topic 133720
Testet die ausgewählte HLM-Datei.
.topic 133715
Neue HLM-Datei hinzufügen.
.topic 133718
Öffnet den Dialog um HLM-Dateien auszuwählen.
.topic 133716
Löscht den ausgewählten HLM-Eintrag.
.topic 133717
Ändert den ausgewählten HLM-Eintrag.
.topic 133762
Diese Feld enthält die Adresse für den WkLAN-Port.
.topic 133784
Diese Schaltfläche setzt den Standardadresse für den WkLAN-Port ein (22347).
.topic 133079
Durch diese Schaltfläche selektiert man die letzte gefundene WibuBox.
.topic 133538
So oft kann der Basiseintrag noch benutzt werden.
.topic 133373
Diese Liste enthält Einträge des WibuKey-Diagnoseprotokolls.
.topic 133475
Eintrag ist Mastereintrag.
.topic 133785
Diese Schaltfläche ändert den selektierten WkNet-Datei-Eintrag.
.topic 133549
Monat des Verfalldatums.
.topic 133173
Benötigter Speicherplatz für alle installierten Treiberdateien.
.topic 133422
Diese Schaltfläche startet die Diagnose-Aufzeichnung neu.
.topic 133563
Diese Schaltfläche schaltet weiter zum nächsten Eintrag.
.topic 133078
Durch diese Schaltfläche selektiert man die vorhergehende WibuBox.
.topic 133752
Wenn diese Option eingeschaltet ist, können an einen WkLAN-Sever angeschlosene WibuBoxen
nicht über das Netzwerk programmiert werden.
.topic 133293
Wenn diese Option aktiviert ist, werden nur Informationen über leere WibuBox-Einträge
in der Remote-Context-Datei gespeichert.
.topic 133726
Re-Initialisiert die Plug&Play Einstellungen für WibuBox/(R)U und WibuBox/M
auf diesem Computer.
.topic 133740
Hier kann die Adresse der Schnittstelle individuell in hexadezimaler Form angegeben
werden, wobei es empfehlenswert ist, eine der Werte aus der Liste zu verwenden.
.topic 133122
Diese Liste zeigt die Schnittstellen an denen WibuKey-Treiber nach WibuBoxen suchen
können.
.topic 133077
Durch diese Schaltfläche selektiert man die nächste WibuBox.
.topic 133564
Diese Schaltfläche schaltet weiter zum vorherigen Eintrag.
.topic 133154
Diese Option definiert ob ein Client die Berechtigung hat einen
WibuKey Server zu suchen und sich die WibuBox anzeigen zu lassen
.topic 133759
Hier wird die Refresh-Zeit für diese WkNet-Datei angegeben. Gültige Werte liegen im
Bereich von 10 Sekunden bis zu mehreren Stunden. Dieser Wert muss mit der in den
Anwendung verankerten Refresh-Zeit übereinstimmen oder kleiner sein.
.topic 133180
Diese Schaltfläche entfernt die selektierte WibuBox aus der Liste der zu bearbeitenden
WibuBoxen.
.topic 133802
Diese Schaltfläche öffnet ein Reportauswahlfenster mit dessen Hilfe Sie eine WIBU-SYSTEMS Report Datei
erzeugen können. Der Report beinhaltet Informationen über die WibuKey Treiber den Benutzerstatus und
Informationen über das verwendete Betriebsystem.
.topic 133290
Diese Schaltfläche setzt den Fehlerzähler zurück auf Null.
.topic 133423
Diese Schaltfläche dient zum Speichern des Diagnoseprotokolls.
.topic 133375
Diese Schaltfläche liest die Liste der angeschlossenen WibuBoxen erneut ein.
.topic 133787
Wählt den markierten Server aus und überträgt ihn in die Suchliste.
.topic 133761
Hier wird der Selection-Code für diese WkNet-Datei angegeben. Da dieser Wert auch in der
Anwendung verwendet werden muss, wird er von Softwarehersteller vorgegeben.
.topic 133790
Diese Liste zeigt in im Netzwerk gefundenen WkLAN-Server an.
.topic 133748
Hier wird der Pfad zu einer Wknet-Steuerungsdatei angegeben.
.topic 133172
In diesem Feld kann ein Ordner mit Treiberdateien angegeben werden.
.topic 133152
Diese Liste zeigt alle WibuKey Clients mit den
entsprechenden Berechtigungen an. Die Standardeinstellung
"Default" ist so gewählt, dass alle WibuKey Clients im Netzwerk
alle Berechtigungen besitzen.
.topic 133288
Diese Schaltfläche startet den Test der selektierten WibuBoxen.
.topic 133289
Diese Schaltfläche stoppt den Test der selektierten WibuBoxen.
.topic 133783
Diese Schaltfläche verschiebt den selektierten Subsystem-Eintrag um einen Position nach unten.
.topic 133781
Das ist die Liste der WibuKey-Subsysteme. Ein Haken zeigt an, dass diese Subsystem für
den Treiber aktiviert ist. Die Subsysteme werden in der angegeben Reihenfolge von oben
nach unten durchsucht.
.topic 133782
Diese Schaltfläche verschiebt den selektierten Subsystem-Eintrag um einen Position nach oben.
.topic 133178
Zähler für die erfolgten Test-Durchläufe.
.topic 133760
Hier wird der Timeout-Wert für diese WkNet-Datei angegeben. Der Wertebereich des
Timeout-Werts ist abhängig von der gewählten Refresh Time. Der Timeout-Wert muss
mindestens das dreifache und maximal das 249-fache des Wertes der Refresh Time betragen.
.topic 133674
Diese Liste zeigt alle für WibuKey aktivierten Schnittstellen und
Netzwerk-Server und listet die an diesen Schnittstellen gefundenen
WibuBoxen auf.
.topic 133483
Usercode (24 Bit): frei wählbar im Bereich 0 - 16.777.215, 15.728.640 - 16.777.215 nur für HLM.
.topic 133562
Diese Schaltfläche nimmt die letzte Änderung zurück.
.topic 133424
Diese Schaltfläche dient zum Einlesen der Diagnoseinformationen aus dem internen Speicher
des Kerntreibers.
.topic 133476
Eintrag enthält Benutzerdaten.
.topic 133547
Wochentag des Verfallsdatums.
.topic 133756
Dieser Bereich enthält Einstellungen für das WkLAN-Subsystem.
.topic 133777
Diese Schaltfläche fügt einen WkLAN-Server-Eintrag hinzu.
.topic 133780
Diese Schaltfläche dient zur Suche nach WkLAN-Servern.
.topic 133778
Diese Schaltfläche löscht den selektierten WkLAN-Server-Eintrag.
.topic 133767
Diese Schaltfläche verschiebt den selektierten WkLAN-Server-Einträg um einen Position nach oben.
.topic 133775
Das ist die Liste der Namen oder IP-Adressen unter denen der Treiber nach WkLAN-Servern
suchen soll. Die IP-Adresse 255.255.255.255 gibt an, dass das gesamte Subnetz nach
WkLAN-Servern durchsucht werden soll.
.topic 133779
Diese Schaltfläche ändert den selektierten WkLAN-Server-Eintrag.
.topic 133776
In diesem Feld wird der selektierte WkLAN-Server angezeigt.
.topic 133704
Timeout des WKLAN-Servers.
.topic 133766
Diese Schaltfläche verschiebt den selektierten WkLAN-Server-Einträg um einen Position nach oben.
.topic 133755
Dieser Bereich enthält Einstellungen für das WkNet-Subsystem.
.topic 133768
Diese Schaltfläche fügt einen WkNet-Datei-Eintrag hinzu.
.topic 133773
Hier wird der Name der selektierten Applikation angegeben.
.topic 133771
Diese Schaltfläche öffnet einen Dialog zur Suche nach einer WkNet-Datei.
.topic 133769
Diese Schaltfläche löscht den selektierten WkNet-Datei-Eintrag.
.topic 133772
Hier wird der Pfad zur WkNet-Datei der selektierten Applikation angegeben.
.topic 133774
Diese Liste dient zur Zuordnung von Applikationen zu den entsprechenden WkNet-Dateien.
.topic 133770
Diese Schaltfläche ändert den selektierten WkNet-Datei-Eintrag.
.topic 133548
Jahr des Verfalldatums.


WkSvMon
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WkSvMon ist ein Programm zur Überwachung und Steuerung von WkLAN- und WkNet-Serverprozessen.

Mit WkSvMon kann man sich von einer beliebigen Arbeitsstation aus die Belegung der WibuKey Serverlizenzen durch die Benutzer anzeigen lassen und die Serverlizenzen wieder freigeben. Wenn das WkLAN Subsystem aktiv ist, kann man sich darüber hinaus den gesamten Status des Serverprozesses und des darunterliegenden Kerntreibers anzeigen lassen.

WkSvMon ist in sieben Sprachen verfügbar. Die dazugehörenden Sprachdateien haben den gleichen Namen wie WkSvMon (WkSvMon). Als Erweiterung führen diese Dateien lxx, wobei xx für das Kürzel der unterstützen Sprache steht.


Netzwerkserver

Wibu-Systems Internet-Seite

Navigation: »Keine Themen oberhalb dieser Ebene«

WibuKey Netzwerkserver
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Im Moment gibt es folgenden WibuKey Netzwerkserver:

·WkSvW32 für alle Windows Betriebsysteme. WkSvW32 kann auf Windows NT basierenden Betriebsystemen WibuKey auch als Dienst gestartet werden.

·WkSvMacX (macOS).

·WkSvLin für alle von WibuKey unterstützten Linux Distributionen.

Die Einstellungen für den WibuKey Windows Serverprozess lassen sich einfach über die Serverseite des WibuKey Kontrollfelds konfigurieren.

WkSvMon ist in sieben Sprachen verfügbar. Die dazugehörenden Sprachdateien haben den gleichen Namen wie WkSvMon (WkSvMon). Als Erweiterung führen diese Dateien lxx, wobei xx für das Kürzel der unterstützen Sprache steht.

Unter Novell Netware muß die Datei WIBUKEY.INI editiert werden um den WkNet Serverprozess zu konfigurieren.

Für den Betrieb von WkLAN (TCP/IP basiert) sind normalerweise keine zusätzlichen Konfigurationsschritte notwendig.


WKU

Wibu-Systems Internet-Seite

Navigation: »Keine Themen oberhalb dieser Ebene«

WKU32
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WKU32 ist die universelle WibuKey Konsolenanwendung für den WibuKey Benutzer. Das Programm steht als WKU32.EXE für Win32 (Windows Windows NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10) zur Verfügung.

WKU32 umfasst viele Möglichkeiten, die auch das WibuKey Kontrollfeld in der Systemsteuerung bietet. Diese werden durch folgende Argumente bestimmt:

·Wird das Programm ohne Argument aufgerufen, listet es alle gefundenen Anschlüsse und die Anzahl der angeschlossenen WibuBoxen auf.

·Der Befehl WKU32 LIST bewirkt, dass die Inhalte einer oder mehrerer WibuBoxen an einem oder mehreren Anschlüssen angezeigt werden.

·Mit dem Befehl WKU32 TEST wird durch eine bestimmte Anzahl von Prüfungen die Verschlüsselungsfunktionalität aller oder nur der angegebenen WibuBoxen überprüft.

·Mit dem Befehl WKU32 DATA kann der Benutzer User-Dateneinträge einer WibuBox anzeigen und modifizieren.

·Mit dem Befehl WKU32 CONFIG werden die Konfigurationsattribute einer WibuBox geändert.

·Mit dem Befehl WKU32 REMOTE kann der Benutzer eine Datei erzeugen, die Informationen über eine WibuBox für das Remote Programming enthält. Außerdem kann er mit Hilfe einer Remote-Programming-Update-Datei WibuBox-Einträge umprogrammieren.

·Mit dem Befehl WKU32 DIAGNOSE kann der Benutzer die Diagnoseergebnisse des residenten DOS-Treibers WKDOS.EXE lesen und in eine Datei sichern.

·WKU32 NETWORK dient zur Suche nach WkLAN Servern im Netzwerk.

·Mit dem Befehl WKU32 RESET kann der Benutzer den Treiber zurücksetzen oder die Freigabe dauerhaft blockierter WibuBoxen erreichen.

·WKU32 PORTS erlaubt das Testen und Setzen der gegebenen physikalischen Adressen für LPT1 bis LPT4 und COM1 bis COM4.

·WKU32 INSTALL dient zum Installieren des Kerntreiber WIBUKEY.SYS unter Windows NT basierten Betriebsystemen.

·WKU32 DEINSTALL deinstalliert den Kerntreiber unter Windows NT basierten Betriebsystemen.

·WKU32 START startet den Kerntreiber unter Windows NT basierten Betriebsystemen.

·WKU32 STOP hält den Kerntreiber unter Windows NT basierten Betriebsystemen an.

·WKU32 CHECK zeigt die Versionsnummer der Windows Kerntreiber an.

Mehr Details über den Gebrauch von WKU32 sind über die Soforthilfe dieser Anwendung zu erfahren. Allgemeine Hinweise erscheinen bei der Eingabe von:

WKU32 /?

Detaillierte Hinweise zu den Befehlen von WKU32 erhält man durch Angabe der Hilfeoption /? nach dem betreffenden Befehlswort, beispielsweise:

WKU32 TEST /?

Die WKU32 spezifischen Befehlsnamen und die Anschlussnamen können abgekürzt werden, es sei denn die Angabe wird dadurch mehrdeutig. Gültige Abkürzungen sind beispielsweise:

WKU32 L L1 L2

alternativ zu

WKU32 LIST LPT1 LPT2

Eine mehrdeutige Abkürzung wäre dagegen:

WKU32 D

da "D" sowohl die Abkürzung von DATA als auch von DIAGNOSE ist.

Der Einsatz von WKU für Remote Programming beim Anwender

WKU32 kann eine Remote Programming Kontext Datei für eine oder mehrere angeschlossene WibuBoxen mit Hilfe des REMOTE GET Befehls erstellen:

WKU32 REMOTE GET ALL TO X

kopiert die Inhalte aller angeschlossenen WibuBoxen in die Datei X.RTC. Um die Größe dieser Datei zu reduzieren, kann der Benutzer die Anschlüsse oder die angeschlossenen WibuBoxen auswählen, deren Inhalte gespeichert werden sollen. Die Auswahl des Anschlusses und der WibuBox erfolgt wie andere WKU32 Befehle auch:

WKU32 REMOTE l1:1 c1 GET ALL TO X.RTC

kopiert den Inhalt der ersten WibuBox an LPT1 und aller WibuBoxen an COM1 in die Datei X.RTC.

Eine weitere Reduzierung der Größe der Remote ProgrammingKontext-Datei kann durch die Angabe der Anzahl der benötigten Einträge erreicht werden. Dies erfolgt durch die Angabe von einer oder mehreren Zahlen von 1 bis 10 anstatt des Schlüsselwortes ALL.

WKU32 REMOTE l1:2 GET 1,5 TO X.RTC

kopiert nur die Inhalte der Einträge 1 und 5 der zweiten WibuBox an LPT1 in die Remote Programming Kontext-Datei.

Um einen neuen Eintrag hinzuzufügen, benötigt der Programmierer nur eine Liste aller leeren Einträge einer WibuBox. Dies erfolgt durch das Schlüsselwort EMPTY:

WKU32 REMOTE * GET EMPTY TO X.RTC

Der Stern (*) ist ein Schlüsselwort zur Angabe aller gefundenen WibuBoxen und hat die gleiche Funktion wie das Leerzeichen zwischen REMOTE und GET.

Die Datei ( z.B. X.RTC) kann nun in verschiedener Form (Diskette, E-Mail," gedruckt als Brief oder Fax oder wörtlich über Telefon") an den Softwarehersteller verschickt werden. Dieser benutzt die Datei für Veränderungen in der WibuBox.

Der Software Hersteller schickt nun eine Remote Progamming Update-Datei zum Benutzer der WibuBox zurück. Diese neue Datei enthält Befehle zur Änderung der speziellen Inhalte der WibuBox. Zur Ausführung der WibuBox Programmier-Befehle wird WKU32 benutzt, was im folgenden erklärt wird.

Um eine Remote Programming Update-Datei in eine angeschlossene WibuBox zu übermitteln wird, der SET Befehl von WKU32 benutzt:

WKU32 REMOTE SET FROM X.RTU

Sucht an allen Anschlüssen nach WibuBoxen mit der gleichen Seriennummer und dem gleichen Programmierzählerwert wie in der Remote Programming Update-Datei. Eine optionale Liste von WibuKey Anschlüssen oder speziellen WibuBoxen kann den Update-Vorgang auf die angeschlossenen WibuBoxen begrenzen.

Setzen der Anschlussadressen

Der Befehl PORTS dient zum Abfragen und Setzen der Adressen von Anschlüssen, an denen mehrere WibuBoxen oder zusätzlich Kopierschutzmodule anderer Hersteller angebracht sind, und die von einigen (wenigen) BIOS-Varianten nicht korrekt erkannt werden. In diesem Fall funktioniert beispielsweise die Druckausgabe über diese Anschlüsse nicht mehr.

Durch Eingabe von WKU32 PORTS ohne Argument können die Anschlussadressen ausgegeben werden, wie sie vom BIOS ermittelt wurden. Sind die angegebenen Werte nach dem Hochfahren des Systems (Bootvorgang) mit und ohne angeschlossene WibuBoxen gleich, hat das BIOS die Anschlüsse korrekt erkannt.

Andernfalls muss WKU32 PORTS dazu verwendet werden, die Anschlüsse nachträglich zu erkennen und in das BIOS-RAM einzutragen. Erst dann stehen sie wieder wie gewohnt zur Verfügung (z.B. zum Drucken), und können von WibuKey Treibern erkannt werden. Dies betrifft vorwiegend parallele Anschlüsse (LPT). Ein solcher WKU32 PORTS Aufruf wird sinnvollerweise in AUTOEXEC.BAT eingetragen.

Zum Setzen von Anschlüssen wird folgende Syntax verwendet:

WKU PORTS ((LPT|COM) [=(HexAdresse|*|0)[,]...]) ...

Wird nur LPT oder COM ohne weiteres Argument angegeben, sucht WKU32 an folgenden Adressen nach Anschlüssen und setzt sie bei positivem Resultat in das BIOS-RAM:

Anschluss: | Standardadresse:
LPT1 | 0x3BC
LPT2 | 0x378
LPT3 | 0x278
COM1 | 0x3F8
COM1 | 0x2F8

Wird ein Gleichheitszeichen verwendet, sucht WKU PORTS an den angegebenen Adressen nach Anschlüssen und setzt sie in das BIOS-RAM. Die Adressen müssen in der Reihenfolge LPT1 bis LPT4 bzw. COM1 bis COM4 angegeben werden. Adressen werden grundsätzlich hexadekadisch angegeben, aber als pure Zahl ohne führendes Präfix wie "0X" oder abschließendes "H" (siehe Beispiele). Durch Angabe der Adresse "0" wird der entsprechende Anschluss deaktiviert. Wird statt einer Adresse der Stern (*) angegeben, wird die Standardadresse aus der obigen Tabelle verwendet.

Die Option /? zeigt auf dem Bildschirm eine kurze Beschreibung des Programms, zusammen mit Beispielen.

Hinweis: WKU PORTS läuft nur unter DOS und in AUTOEXEC.BAT von Windows.

Installation von Kerntreibern

Über WKU32 kann der Kerntreiber von Windows NT basierten Betriebsystemen (NT/2000/XP/Server 2003, 2008, 2012, 2016/Vista/7/8/8.1/10) installiert und gestartet und auch wieder deinstalliert werden. WKU32 ist als Konsolenanwendung eine Alternative zur Installationsseite des WibuKey Kontrollfelds in der Systemsteuerung. WKU32 kann die Treiberinstallation unter Windows NT basierten Betriebsystemen auch auf anderen Netzwerkrechnern durchführen.

Die Installation bzw. Deinstallation des Kerntreibers für Windows NT basierte Betriebsysteme, WIBUKEY.SYS, ist nur von Benutzern mit entsprechenden Administratorrechten möglich. Normalerweise verfügt jeder lokale oder Domänenadministrator über diese Rechte. Über den Benutzermanager kann das Recht zum Installieren und Deinstallieren von Kerntreibern aber auch einzelnen Benutzern verliehen werden. Die genaue Bezeichnung dieses Benutzerrechtes lautet Load and unload device drivers bzw. SeLoadDriverPrivilege.

Die Kerntreiberbefehle von WKU32 haben folgende Syntax:

WKU32 INSTALL KERNEL DRIVER [AUTOMATIC|MANUAL]

Dieser Befehl (re-)installiert den Treiber WIBUKEY.SYS, welcher im Treiberverzeichnis von Windows stehen muss. Über MANUAL wird der Treiber so installiert, dass er (manuell) gestartet wird, sobald er das erste Mal über WibuKey Software angesprochen wird. Diese Variante setzt voraus, dass der Benutzer, der die WibuKey Software aufruft, Benutzerrechte hat, die es ihm ermöglichen, einen Windows Kerntreiber zu installieren und zu starten.

Wird keine Spezifikation oder AUTOMATIC angegeben, wird der Treiber so installiert, dass er jedes mal (automatisch) gestartet wird, wenn das Betriebsystem gestartet wird. Diese Startvariante verlängert die Windows Startphase ein wenig, ist jedoch auch für Benutzer geeignet, die keine Rechte haben, einen Kerntreiber zu installieren oder zu starten.

WKU32 DEINSTALL KERNEL DRIVER

Dieser Befehl ist das Gegenstück zu INSTALL. Der Kerntreiber wird gestoppt und deinstalliert. Die Datei WIBUKEY.SYS bleibt weiterhin im Treiberverzeichnis des Betriebsystems erhalten.

WKU32 START KERNEL DRIVER

Dieser Befehl startet den Kerntreiber. Normalerweise wird der Kerntreiber beim Start des Betriebssystems automatisch mitgestartet. Trotzdem kann es in manchen Fällen günstig sein, den Kerntreiber per Hand zu starten.

WKU32 STOP KERNEL DRIVER

Dieser Befehl stoppt den Kerntreiber. Wenn noch eine Anwendung auf den Kerntreiber zugreift, kann dieser nicht beendet werden und eine entsprechende Meldung wird ausgegeben.

WKU32 CHECK KERNEL DRIVER

Durch diesen Befehl wird der Kerntreiber gestartet und seine Versionsnummer ausgelesen und auf dem Bildschirm ausgegeben.

AT Computername

Über den AT-Befehl können alle Kerntreiberbefehle außer CHECK auf einem anderen Rechner ausgeführt werden. AT muß dabei entweder vor dem Hauptbefehl angegeben werden (z. B. WKU32 AT "Computername" STOP KERNEL DRIVER) oder nach dem Hauptbefehl (z. B. WKU32 STOP AT "Computername" KERNEL DRIVER).


Version der WIBU-KEY-Software

Wibu-Systems Internet-Seite

Navigation: »Keine Themen oberhalb dieser Ebene«

Version der WibuKey-Software
Keine Sprungmarken auf dieser Seite
Seiten-Sprungmarken
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Version 6.50, 10.01.2019


WibuKey Netzwerk-Server Remote Access (Fernzugriff)
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Benutzerberechtigungen (Fernzugriff)

Über die Seite Serverzugriff des WibuKey Kontrollfelds können verschiedene Berechtigungsstufen für verschiede Clients (PCs) definiert werden.

Dies kann auch in der Registry des WibuKey Servers gesetzt werden.Im Verzeichnis [RemoteAccess] in der Registry können Zugriffsrechte für den Zugriff auf den WibuKey Server vergeben werden. Die Einträge hierfür lauten ;<ip adresse des clients>=(DWORD)<Zugriffsrechte>, wobei <Zugriffsrechte> bedeutet:

Schlüsselwort

Bedeutung

1 | Inhalt lesen.
2 | Inhalt lesen (Details) (noch nicht implementiert).
4 | Lizenz belegen.
8 | Benutzer löschen.
16 | alle Benutzer löschen (noch nicht implementiert)

Kombinationen sind möglich, z.B. 7 = Inhalt lesen und Lizenz beglegen erlaubt, Benutzer löschen verboten. Der Eintrag Default = 31 bezeichnet die Rechte der Benutzer, die nicht explizit angegeben sind. Auch diese Rechte können eingeschränkt werden. Aus Kompatibilitätsgründen sind hier alle Aktionen per default erlaubt.


WibuKey Netzwerk-Server Serverkonfiguration
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Serverkonfiguration

Die grundlegenden Konfigurationseinstellungen des WibuKey Netzwerk-Servers werden im Verzeichnis [Server] der Registry gespeichert. Die folgenden Werte können bestimmt werden:

Schlüsselwort

Bedeutung

BindAddress | legt fest, an welcher IP-Adresse der WibuKey-Server gebunden wird.
WkLAN | aktiviert (1) oder deaktiviert (0) die WkLAN-Funktionalität. -> "Einstellbar auf der Seite Server des WibuKey Kontrollfelds"
WkNet | aktiviert (1) oder deaktiviert (0) die WkNet-Funktionalität -> "Einstellbar auf der Seite Server WkNet des WibuKey Kontrollfelds".
Logging | aktiviert (1) oder deaktiviert (0) das Festhalten aller Aktionen in einer Datei. -> "Einstellbar im Kontextmenü des WibuKey Server Icons"
LoggingPath | legt fest, in welchem Pfad die LOG-Datei gespeichert wird.


WibuKey Netzwerk-Server WkLAN-Konfiguration
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

WkLAN Konfiguration

Die WkLAN-Server-Konfigurationseinstellungen für den WibuKey Netzwerk-Server werden in das Verzeichnis [Network] in der Registry gespeichert.

Die folgenden Werte die man auf der Seite Netzwerk des WibuKey Kontrollfelds einstellt ,können Sie auch im Abschnitt [WkLAN] festgelegen:

Schlüsselwort

Bedeutung

IpPort

legt die TCP/UDP Portnummer fest, die für die WkLAN-Kommunikation benutzt wird. Die WkLAN Verwaltung benutzt als Grundeinstellung Portnummer 22347 für den Zugriff auf einen WkLAN Server. Sollte diese Nummer bereits von einem anderen Serverprozess verwendet werden, kann sie an dieser Stelle geändert werden. Diese Änderung muß allerdings gleichzeitig für die WkLAN Benutzer vorgenommen werden. Ansonsten gibt es keine Kommunikation zwischen Anwendung und Server.

Die folgenden Werte die man auf der Seite Server des WibuKey Kontrollfelds einstellt können auch im Abschnitt [WkLAN Server] festgelegt werden:

Schlüsselwort

Bedeutung

AccessFsb | Ist diese Option aktiviert (1), so ist der Zugriff auf Firm Codes im Bereich 90-99 vom Netzwerk aus möglich. Dieser Bereich ist für Firm-Security-Boxen (FSB) belegt. Diese Option muß aktiviert sein, wenn die Firm-Security-Box an einen WkLAN-Server angeschlossen ist und jeder Benutzer Zugriff auf die FSB haben soll, um WibuBoxen über das Netzwerk programmieren zu können.
NoBoxPgm | muß aktiviert sein (1), um zu vermeiden, daß WibuBoxen, die an einen WkLAN-Server angeschlossen sind, von anderen Stationen aus umprogrammiert werden können.
Timeout | legt den Zeitraum in Minuten fest, nach dem ein belegter Slot in der WkLAN Benutzerliste automatisch freigegeben wird, wenn der dazugehörige Prozess innerhalb des Zeitraums nicht auf den Slot zugegriffen hat. Ist dieser Wert nicht festgelegt, wird ein Slot nach 1440 Minuten (24 Stunden) automatisch freigegeben.


WkSvMon -Angezeigte Informationen über ein WkLAN Cluster-
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Wenn der Benutzer das Cluster Symbol in der WibuKey Server Baumstruktur auswählt, werden Informationen über diesen Cluster im rechten Fenster angezeigt.

Der Name des Clusters, der Firm- und Usercode, die Art des WibuKey Subsystems und die Anzahl der Server, auf die der Cluster verteilt ist, werden angezeigt. Die maximale Anzahl der Benutzer sowie die Anzahl freier Slots werden ebenfalls angezeigt.

Hinweis: Ein Cluster kann auf mehrere WkLAN Server verteilt sein. Wenn Sie das Netzwerk Symbol in der WibuKey Baumstruktur auswählen, werden auf der rechten Seite alle Cluster im gesamten Netzwerk angezeigt, sofern die Ansicht "Serveransicht" oder "Clusteransicht" ausgewählt ist.


WIBU-KEY Netzwerk-Server Die Menüleiste
Menü-Themenfunktionen
Menü
Das ist der erste Themen-Eintrag
Gehe zum Hauptkapitel
Das ist der letzte Themen-Eintrag

  • Zum Seitenanfang des Themas bewegen Zum Seitenanfang des Themas bewegen

  • Drucken des aktuellen Themas Thema drucken

  • Rückmeldung zu diesem Thema per E-mail senden E-mail Rückmeldung

  • Keine umschaltbaren Elemente auf dieser Seite Ein- und Ausblenden des Umschalter

Die Menüleiste

Menü Datei |
WkNet Datei öffnen... | Öffnet eine Dialogbox um eine WkNet Datei zu suchen die in der Server Baumstruktur angezeigt werden soll.
WkNet Datei schliessen | entfernt eine WkNet Datei von der Server Baumstruktur.
Beenden | Beendet WkSvMon.
Menü Ansicht |
Server Status | Zeigt das Status Kontrollfenster des gewählten WkLAN Servers. Dieser Menüpunkt ist nur aktiv, wenn Sie einen Server in der Baumstruktur ausgewählt haben.
Statistik | Zeigt eine statistische Auflistung von Zugriffen auf den gewählten WkLAN Server (momentan noch nicht integriert).
WkLAN Server | Aktiviert die Anzeige von WkLAN Servern.
WkNet Server | Aktiviert die Anzeige von WkNet Servern.
Serveransicht | Die WIBU-KEY Baumstruktur zeigt an:Netzwerk - Server - Client
Clusteransicht | Die WIBU-KEY Baumstruktur zeigt an:Netzwerk - Cluster - Client - Server
Benutzeransicht | Die WIBU-KEY Baumstruktur zeigt an:Netzwerk - Client - Cluster - Server
Aktualisieren | Aktualisiert die Server Baumstruktur. Lediglich die Informationen über die Server, die schon registriert wurden, werden aktualisiert. Server werden im Netzwerk nicht gesucht.
Netzwerk durchsuchen | Durchsucht das lokale Netzwerk nach WkLAN oder WkNet Servern.
Menü Benutzer |
Benutzer löschen | Löscht einen einzelnen WkLAN oder WkNet Benutzer. Dieser Menüpunkt ist nur aktiv, wenn Sie einen oder mehrere Benutzer in der Baumstruktur oder in der Liste ausgewählt haben.
Alle Benutzer löschen | Löscht alle Benutzer des ausgewählten/aktivierten Servers. Dieser Menüpunkt ist nur aktiv, wenn Sie einen Server oder ein Cluster in der Baumstruktur oder in der Liste ausgewählt haben.
Menü Extras |
Optionen… | Öffnet ein Fenster mit verschiedenen Konfigurationsoptionen. Man kann auswählen, wie WkSvMon starten soll, ob eine automatische Aktualisierung stattfinden soll.
Menü Hilfe |
WkSvMon Hilfe | Öffnet die Online Hilfedatei.
Info… | Zeigt Informationen über die Version an.