Citrix Connection Center 창

Citrix Connection Center에는 Citrix Receiver에서 설정된 모든 연결이 표시됩니다. Receiver를 사용하여 관리자가 게시한 응용 프로그램, 서버 데스크톱 또는 콘텐츠(예: 문서 또는 프레젠테이션)에 액세스할 수 있습니다. Receiver에서 액세스할 수 있는 모든 항목, 즉 게시된 리소스는 Citrix XenApp 서버에 저장됩니다. 각 서버 그룹은 서버 팜이라고 합니다.

Citrix Connection Center는 현재 열려 있는 세션을 보여 줍니다.


Citrix Connection Center 개요

Citrix Connection Center에는 Citrix Receiver에서 설정된 모든 연결이 표시됩니다.

연결 창에는 활성 세션 목록이 표시됩니다. 이 목록의 각 서버 항목은 세션을 나타냅니다. 각 서버 항목 아래에는 각 심리스 세션에 대해 해당 서버에서 실행 중인 게시된 리소스 목록이 나타납니다.

Connection Center는 통계 정보를 보고 세션 및 응용 프로그램을 제어하는 데 사용할 수 있는 다양한 옵션을 제공합니다.

연결 끊기 단추

연결 끊기 단추는 현재 선택한 서버 세션의 연결을 끊습니다.

전체 화면 단추

전체 화면 단추를 클릭하면 현재 선택된 심리스 연결이 전체 화면 세션으로 전환됩니다. 이 세션을 심리스 모드로 되돌리려면 Shift+F2를 누르십시오.

속성 단추

선택한 서버에 대한 통신 통계 정보를 표시합니다. 현재 선택한 세션의 사용자 이름, 서버 이름, 암호화 수준, 세션 안정성 및 SpeedScreen 설정도 표시됩니다.

로그오프 단추

서버에서 로그오프하려면 목록에서 서버 항목을 선택하고 로그오프를 클릭합니다. 세션이 끝나고 해당 서버에서 실행 중인 모든 게시된 응용 프로그램이 종료됩니다.

세션 보안 - 파일

파일 드롭다운 메뉴를 사용하여 매핑된 로컬 드라이브에 있는 파일에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다. 이 설정은 서버의 파일에 대한 응용 프로그램의 액세스 권한에는 영향을 주지 않습니다.
  • 실행된 응용 프로그램에 관련 로컬 파일에 대한 읽기 전용 권한을 제공하려면 읽기 전용을 선택합니다.
  • 권한 요청을 선택하면 리디렉션하기 전에 먼저 리디렉션을 수행할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 실행된 응용 프로그램에 관련 로컬 파일에 대한 읽기/쓰기 권한을 제공하려면 모든 권한을 선택합니다. 모든 권한 옵션을 선택한 경우에만 변경 내용을 로컬 드라이브에 저장할 수 있습니다.
  • 로컬 파일에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.
주: 특수 폴더 리디렉션을 사용하려면 사용자의 로컬 컴퓨터에 있는 문서 및 바탕 화면 폴더에 액세스할 수 있어야 합니다. Web Interface를 통해 응용 프로그램을 실행하고 Connection Center의 파일 드롭다운 메뉴에서 권한 없음을 선택한 경우 로컬 문서 및 바탕 화면 폴더가 포함된 로컬 워크스테이션 드라이브에 대한 액세스가 거부됩니다. 따라서 거부된 폴더에 대한 읽기/쓰기 작업을 수행하려고 하면 일부 응용 프로그램이 불안정해질 수 있습니다. 이를 방지하려면 특수 폴더 리디렉션을 사용하는 경우에는 항상 모든 로컬 권한을 부여하십시오.

세션 보안 - 마이크/웹캠

오디오 보안 드롭다운 메뉴를 사용하여 컴퓨터 마이크 또는 웹캠에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다.
  • 권한 요청을 선택하면 액세스하기 전에 먼저 권한을 부여할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 사용자가 전송한 내용을 녹음할 수 있도록 실행된 응용 프로그램에 컴퓨터 마이크 또는 웹캠에 대한 액세스 권한을 제공하려면 모든 권한을 선택합니다.
  • 컴퓨터 마이크 또는 웹캠에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.

세션 보안 - PDA 장치

PDA 보안 드롭다운 메뉴를 사용하여 로컬 PDA 장치에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다.
  • 권한 요청을 선택하면 액세스하기 전에 먼저 권한을 부여할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 실행된 응용 프로그램에 PDA 장치에 대한 액세스 권한을 제공하려면 모든 권한을 선택합니다.
  • PDA 장치에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.

세션 보안 - USB/기타 장치

USB/기타 장치 드롭다운 메뉴를 사용하여 로컬 스캐너, 디지털 카메라, POS(Point of Sale) 또는 기타 장치에서 파일 또는 정보를 얻는 데 사용되는 해당 장치에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다.
  • 권한 요청을 선택하면 액세스하기 전에 먼저 권한을 부여할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 실행된 응용 프로그램에 해당 장치에 대한 액세스 권한을 제공하려면 모든 권한을 선택합니다.
  • 해당 장치에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.

응용 프로그램 - 종료 단추

게시된 응용 프로그램 연결을 개별적으로 종료하려면 게시된 응용 프로그램을 선택하고 종료를 클릭합니다.

해당 서버에서 다른 게시된 응용 프로그램이 실행 중인 경우 세션은 활성 상태를 유지하며 게시된 응용 프로그램은 계속 실행됩니다. 서버에서 다른 게시된 응용 프로그램이 실행되고 있지 않으면 서버에 대한 연결이 종료됩니다.


게시된 리소스 표시 방법을 변경하려면

"심리스" 모드 및 "전체 화면" 모드를 전환할 수 있습니다.

  • 심리스 모드. 게시된 응용 프로그램 및 데스크톱이 세션 창에 포함되지 않습니다. 게시된 응용 프로그램 및 데스크톱은 사용자 장치에 실제로 설치된 것처럼 크기 조정이 가능한 각각의 창에 표시됩니다. 사용자는 게시된 응용 프로그램과 로컬 데스크톱 간을 전환할 수 있습니다.
  • 전체 화면 모드. 게시된 응용 프로그램이 전체 화면 크기의 데스크톱에 표시됩니다.
  1. 서버 이름을 선택합니다.
  2. 전체 화면 단추를 클릭하고 확인을 클릭합니다.
  3. 심리스 모드로 돌아가려면 Shift + F2를 누릅니다.


단추가 비활성화되어 있는 이유

Citrix Connection Center에서 게시된 응용 프로그램 이름이 선택된 경우 세션 및 세션 보안 단추가 비활성화됩니다. 세션 단추는 서버 세션에만 적용되며 게시된 개별 응용 프로그램에는 적용되지 않습니다. 세션 보안 기능의 동작은 게시된 응용 프로그램별로 수정할 수 없지만, Connection Center에서 서버 이름을 선택하면 해당 세션에 대한 세션 보안 설정을 수정할 수 있습니다.
세션 옵션 | 세션 보안 옵션
연결 끊기 | 파일
전체 화면 | 마이크/웹캠
속성 | PDA 장치
로그오프 | USB/기타 장치


서버 통계 정보를 표시하려면

Citrix Connection Center를 사용하여 특정 세션에 대한 서버 통계 정보를 표시할 수 있습니다. 표시되는 통계 정보는 다음과 같습니다.

  • Citrix Receiver 버전 번호
  • 연결에 사용되는 서버
  • 서버에 로그온하는 데 사용되는 계정
  • 암호화 수준
  • 세션 안정성 활성화 여부
  • SpeedScreen 기능 활성화 여부
  • 연결을 따라 전송되는 수신 또는 발신 바이트 수
  • 연결을 따라 전송되는 수신 또는 발신 프레임 수
  • 프레임 수로 나눈 바이트 수
  • 연결을 따라 잘못 전송된 수신 또는 발신 프레임 수

서버 통계 정보 및 속성을 표시하려면 서버 이름을 선택하고 속성을 클릭합니다.


연결을 끊을 때 실행 중인 서버 세션을 그대로 유지하려면

Citrix Connection Center를 사용하면 서버에서 실행 중인 세션을 그대로 유지하고 서버에 대한 연결을 끊을 수 있습니다. 서버에 대한 연결이 끊어진 경우에는 Citrix Receiver 메뉴를 사용하여 세션에 직접 연결할 수 있습니다.

  1. 특정 세션의 연결을 끊으려면 서버 이름을 선택하고 연결 끊기 단추를 클릭합니다.

    실행 중인 모든 세션의 연결을 끊으려면 Windows 알림 영역에 있는 플러그인 아이콘을 마우스 오른쪽 단추로 클릭하고 온라인 세션 연결 끊기를 선택합니다.

  2. 연결이 끊긴 세션에 다시 연결하려면 Windows 알림 영역에 있는 Receiver 아이콘을 마우스 오른쪽 단추로 클릭하고 온라인 세션 다시 연결을 선택합니다.


서버 세션을 종료하려면

Citrix Connection Center를 사용하여 서버 세션을 종료하고 모든 리소스를 닫을 수 있습니다. 세션이 종료되면 해당 서버에서 실행 중인 게시된 리소스가 모두 종료됩니다.

  1. 서버 이름을 선택합니다.
  2. 로그오프를 클릭합니다.


게시된 응용 프로그램을 개별적으로 종료하려면

Citrix Connection Center를 사용하여 게시된 특정 응용 프로그램을 종료할 수 있습니다. 서버에서 실행 중인 게시된 다른 응용 프로그램이 있으면 세션이 활성 상태로 유지되고 해당 게시된 응용 프로그램이 계속해서 실행됩니다. 서버에서 다른 게시된 응용 프로그램이 실행되고 있지 않으면 서버에 대한 연결이 종료됩니다.

  1. 세션은 심리스 모드여야 합니다.
  2. Connection Center 목록에서 게시된 응용 프로그램을 선택합니다.
  3. 종료를 클릭합니다.


파일에 대한 액세스 권한을 설정하려면

세션 보안 - 파일

파일 드롭다운 메뉴를 사용하여 매핑된 로컬 드라이브에 있는 파일에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다. 이 설정은 서버의 파일에 대한 응용 프로그램의 액세스 권한에는 영향을 주지 않습니다.
  • 실행된 응용 프로그램에 관련 로컬 파일에 대한 읽기 전용 권한을 제공하려면 읽기 전용을 선택합니다.
  • 권한 요청을 선택하면 리디렉션하기 전에 먼저 리디렉션을 수행할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 실행된 응용 프로그램에 관련 로컬 파일에 대한 읽기/쓰기 권한을 제공하려면 모든 권한을 선택합니다. 모든 권한 옵션을 선택한 경우에만 변경 내용을 로컬 드라이브에 저장할 수 있습니다.
  • 로컬 파일에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.
주: 특수 폴더 리디렉션을 사용하려면 사용자의 로컬 컴퓨터에 있는 문서 및 바탕 화면 폴더에 액세스할 수 있어야 합니다. Web Interface를 통해 응용 프로그램을 실행하고 Connection Center의 파일 드롭다운 메뉴에서 권한 없음을 선택한 경우 로컬 문서 및 바탕 화면 폴더가 포함된 로컬 워크스테이션 드라이브에 대한 액세스가 거부됩니다. 따라서 거부된 폴더에 대한 읽기/쓰기 작업을 수행하려고 하면 일부 응용 프로그램이 불안정해질 수 있습니다. 이를 방지하려면 특수 폴더 리디렉션을 사용하는 경우에는 항상 모든 로컬 권한을 부여하십시오.


마이크 및 웹캠에 대한 액세스 권한을 설정하려면

세션 보안 - 마이크/웹캠

오디오 보안 드롭다운 메뉴를 사용하여 컴퓨터 마이크 또는 웹캠에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다.
  • 권한 요청을 선택하면 액세스하기 전에 먼저 권한을 부여할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 사용자가 전송한 내용을 녹음할 수 있도록 실행된 응용 프로그램에 컴퓨터 마이크 또는 웹캠에 대한 액세스 권한을 제공하려면 모든 권한을 선택합니다.
  • 컴퓨터 마이크 또는 웹캠에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.


로컬 PDA 장치에 대한 액세스 권한을 설정하려면

세션 보안 - PDA 장치

PDA 보안 드롭다운 메뉴를 사용하여 로컬 PDA 장치에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다.
  • 권한 요청을 선택하면 액세스하기 전에 먼저 권한을 부여할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 실행된 응용 프로그램에 PDA 장치에 대한 액세스 권한을 제공하려면 모든 권한을 선택합니다.
  • PDA 장치에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.


USB/기타 장치에 대한 액세스 권한을 설정하려면

세션 보안 - USB/기타 장치

USB/기타 장치 드롭다운 메뉴를 사용하여 로컬 스캐너, 디지털 카메라, POS(Point of Sale) 또는 기타 장치에서 파일 또는 정보를 얻는 데 사용되는 해당 장치에 대한 실행된 응용 프로그램의 액세스 권한을 설정할 수 있습니다.
  • 권한 요청을 선택하면 액세스하기 전에 먼저 권한을 부여할지 여부를 지정하도록 요구하는 대화 상자를 표시할 수 있습니다.
  • 실행된 응용 프로그램에 해당 장치에 대한 액세스 권한을 제공하려면 모든 권한을 선택합니다.
  • 해당 장치에 대한 실행된 응용 프로그램의 액세스를 거부하려면 권한 없음을 선택합니다.