La ventana Central de conexiones de Citrix

La Central de conexiones de Citrix muestra todas las conexiones establecidas desde Citrix Receiver. Receiver permite acceder a las aplicaciones, escritorios de servidores o contenido (por ejemplo, documentos o presentaciones) que publican los administradores. Todos los elementos a los que se puede obtener acceso reciben el nombre de recursos publicados y se almacenan en servidores Citrix XenApp. Cada grupo de servidores se denomina comunidad de servidores.

La Central de conexiones de Citrix muestra las sesiones que se encuentran abiertas.


Resumen de la Central de conexiones de Citrix

La Central de conexiones de Citrix muestra todas las conexiones establecidas desde Citrix Receiver.

La ventana Conexiones muestra una lista de sesiones activas. Cada entrada de servidor en la lista representa una sesión. Para cada sesión integral, debajo de cada entrada de servidor, aparece la lista de los recursos publicados que se están ejecutando en ese servidor.

La Central de conexiones ofrece varias opciones para ver estadísticas, sesiones de control y aplicaciones.

Botón Desconectar

El botón Desconectar desconecta la sesión seleccionada del servidor.

Botón Pantalla completa

Cuando se hace clic en el botón Pantalla completa, la conexión integrada actual cambia a una sesión de pantalla completa. Presione la combinación Mayús + F2 para volver al modo integrado.

Botón Propiedades

Muestra las estadísticas de comunicación del servidor seleccionado. También muestra el nombre de usuario, el nombre de servidor, el nivel de cifrado, los parámetros de fiabilidad y de SpeedScreen de la sesión actual seleccionada.

Botón Fin de sesión

Para cerrar sesión en un servidor, selecciónelo y haga clic en Fin de sesión. La sesión finaliza, al igual que todas las aplicaciones publicadas que se están ejecutando en ese servidor.

Seguridad de la sesión - Archivos

Use el menú Archivos para configurar los permisos de acceso de las aplicaciones iniciadas para los archivos ubicados en la unidad asignada de la unidad local. Los parámetros no afectan a los permisos de las aplicaciones para acceder a los archivos que se encuentran en el servidor.
  • Elija Acceso de lectura para darle a la aplicación iniciada acceso de solo lectura a los archivos locales.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes de la redirección.
  • Elija Acceso completo para darle a la aplicación iniciada acceso de lectura y escritura a los archivos locales. La única opción que permite guardar archivos en el disco local es la de Acceso completo.
  • Elija Sin acceso para que la aplicación no pueda acceder a los archivos locales.
Nota: La Redirección especial de carpetas requiere acceso a las carpetas de Documentos y Escritorio en el equipo local del usuario. Cuando un usuario inicia una aplicación con la Interfaz Web y usa Sin acceso en el menú Archivo de la Central de conexiones, se niega el acceso a las unidades locales del usuario, incluidas las carpetas Documentos y Escritorio. En consecuencia, algunas aplicaciones pueden no funcionar correctamente al tratar de llevar a cabo operaciones de lectura/escritura en las carpetas bloqueadas. Para evitar este problema, siempre asigne acceso local completo cuando habilite la Redirección especial de carpetas.

Seguridad de la sesión - Micrófonos/Webcams

Use el menú Seguridad de audio para configurar los permisos de acceso de las aplicaciones iniciadas al micrófono y a la cámara web del equipo.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes del acceso.
  • Elija Acceso completo para que la aplicación iniciada tenga acceso al micrófono y a la cámara web del equipo para el registro de las transmisiones.
  • Elija Sin acceso para que la aplicación iniciada no pueda acceder al micrófono o la cámara web de su equipo.

Seguridad de la sesión - Dispositivos PDA

Use el cuadro de diálogo Seguridad de PDA para configurar los permisos de acceso de las aplicaciones iniciadas a los dispositivos PDA locales.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes del acceso.
  • Elija Acceso completo para que la aplicación iniciada pueda acceder al dispositivo PDA.
  • Elija Sin acceso para que la aplicación iniciada no pueda acceder al dispositivo PDA.

Seguridad de la sesión - USB/Otros dispositivos

Use el menú USB/Otros dispositivos para establecer los permisos de acceso de las aplicaciones iniciadas para los archivos o información general de los escáneres, cámaras digitales, dispositivos de puntos de venta u otros dispositivos locales.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes del acceso.
  • Elija Acceso completo para que la aplicación iniciada pueda acceder a los dispositivos.
  • Elija Sin acceso para que la aplicación iniciada no pueda acceder a los dispositivos.

Aplicación - Botón Finalizar

Para finalizar la conexión de una aplicación publicada en particular, selecciónela y haga clic en Finalizar.

Si hay otras aplicaciones publicadas ejecutándose en ese servidor, la sesión sigue activa y las aplicaciones publicadas siguen ejecutándose. Si no hay ninguna otra aplicación publicada ejecutándose en el servidor, la conexión con el servidor también finaliza.


Cambio de la presentación de los recursos publicados

Se puede cambiar entre los modos integrado y de pantalla completa.

  • Modo de ventanas integradas. En el modo de ventanas integradas, las aplicaciones publicadas y los escritorios no se colocan en una ventana de sesión. Cada escritorio y aplicación publicada aparecen en su propia ventana de tamaño variable, como si estuvieran físicamente instalados en el dispositivo de usuario. Los usuarios pueden alternar entre las aplicaciones publicadas y el escritorio local.
  • Botón Pantalla completa Las aplicaciones publicadas se colocan en un escritorio de pantalla completa.
  1. Seleccione el nombre del servidor.
  2. Haga clic en Pantalla completa y después haga clic en Aceptar.
  3. Para volver al modo de ventanas integradas, presione Mayús + F2.


¿Por qué los botones están desactivados?

Cuando se selecciona un nombre de aplicación publicada en la Central de conexiones de Citrix, los botones Sesión y Seguridad de la sesión se desactivan automáticamente. Los botones de Sesión se aplican solo a las sesiones de servidor y no a las aplicaciones publicadas de forma individual. El comportamiento de las funciones de Seguridad de la sesión no se puede modificar para cada aplicación publicada; no obstante, si selecciona un nombre de servidor en la Central de conexiones, podrá modificar los parámetros de Seguridad de la sesión para la sesión en particular.
Opciones de Sesión | Opciones de Seguridad de la sesión
Desconectar | Archivos
Pantalla completa | Micrófonos/Webcams
Propiedades | Dispositivos PDA
Desconectar | USB/Otros dispositivos


Presentación de los datos del servidor

Puede usar la Central de conexiones de Citrix para mostrar los datos del servidor para una sesión en particular. Se muestran los datos siguientes:

  • Número de versión de Citrix Receiver
  • El servidor usado para la conexión
  • La cuenta usada para el inicio de sesión en el servidor
  • Nivel de cifrado
  • Establece si se ha habilitado la opción Fiabilidad de sesión
  • Establece si se han habilitado las características de SpeedScreen
  • El número de bytes de entrada o salida enviados en la conexión
  • El número de cuadros entrantes o salientes enviados en la conexión
  • El número de bytes dividido por el número de cuadros
  • El número de cuadros entrantes y salientes que se enviaron incorrectamente en la conexión

Para mostrar las propiedades y los datos del servidor, seleccione el nombre del servidor y haga clic en Propiedades.


Para dejar una sesión de servidor en ejecución en la desconexión

Puede usar la Central de conexiones de Citrix para desconectarse de un servidor y dejar la sesión en ejecución. Si se desconecta del servidor, use el menú de Citrix Receiver para reconectarse directamente a la sesión.

  1. Para desconectar una sesión específica, seleccione el nombre de servidor y haga clic en el botón Desconectar.

    Para desconectar todas las sesiones en ejecución, haga clic con el botón secundario en el icono del plug-in en el área de notificación de Windows y seleccione Desconectar sesiones con conexión.

  2. Para reconectarse a una sesión o varias sesiones desconectadas, haga clic con el botón derecho en el icono de Receiver en el área de notificación de Windows y seleccione Reconectar sesiones con conexión.


Finalizar una sesión de remedo

Se puede usar la Central de conexiones de Citrix para finalizar las sesiones de servidor y cerrar todos los recursos. Cuando finaliza la sesión, todos los recursos publicados que se están ejecutando en ese servidor también finalizan.

  1. Seleccione el nombre del servidor.
  2. Haga clic en Desconectar.


Cierre de una aplicación publicada individual

Puede usar la Central de conexiones de Citrix para cerrar una aplicación publicada específica. Si hay otras aplicaciones publicadas ejecutándose en ese servidor, la sesión sigue activa y las otras aplicaciones publicadas siguen ejecutándose. Si no hay ninguna otra aplicación publicada ejecutándose en el servidor, la conexión con el servidor también finaliza.

  1. Asegúrese de que se ha activado el modo de ventanas integradas para la sesión.
  2. Seleccione la aplicación publicada en la lista de la Central de conexiones de Citrix.
  3. Haga clic en Finalizar.


Configuración de los permisos de acceso a los archivos

Seguridad de la sesión - Archivos

Use el menú Archivos para configurar los permisos de acceso de las aplicaciones iniciadas para los archivos ubicados en la unidad asignada de la unidad local. Los parámetros no afectan a los permisos de las aplicaciones para acceder a los archivos que se encuentran en el servidor.
  • Elija Acceso de lectura para darle a la aplicación iniciada acceso de solo lectura a los archivos locales.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes de la redirección.
  • Elija Acceso completo para darle a la aplicación iniciada acceso de lectura y escritura a los archivos locales. La única opción que permite guardar archivos en el disco local es la de Acceso completo.
  • Elija Sin acceso para que la aplicación no pueda acceder a los archivos locales.
Nota: La Redirección especial de carpetas requiere acceso a las carpetas de Documentos y Escritorio en el equipo local del usuario. Cuando un usuario inicia una aplicación con la Interfaz Web y usa Sin acceso en el menú Archivo de la Central de conexiones, se niega el acceso a las unidades locales del usuario, incluidas las carpetas Documentos y Escritorio. En consecuencia, algunas aplicaciones pueden no funcionar correctamente al tratar de llevar a cabo operaciones de lectura/escritura en las carpetas bloqueadas. Para evitar este problema, siempre asigne acceso local completo cuando habilite la Redirección especial de carpetas.


Configuración de los permisos de acceso para micrófonos y webcams

Seguridad de la sesión - Micrófonos/Webcams

Use el menú Seguridad de audio para configurar los permisos de acceso de las aplicaciones iniciadas al micrófono y a la cámara web del equipo.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes del acceso.
  • Elija Acceso completo para que la aplicación iniciada tenga acceso al micrófono y a la cámara web del equipo para el registro de las transmisiones.
  • Elija Sin acceso para que la aplicación iniciada no pueda acceder al micrófono o la cámara web de su equipo.


Configuración de los permisos de acceso para el dispositivo PDA local

Seguridad de la sesión - Dispositivos PDA

Use el cuadro de diálogo Seguridad de PDA para configurar los permisos de acceso de las aplicaciones iniciadas a los dispositivos PDA locales.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes del acceso.
  • Elija Acceso completo para que la aplicación iniciada pueda acceder al dispositivo PDA.
  • Elija Sin acceso para que la aplicación iniciada no pueda acceder al dispositivo PDA.


Configuración de los permisos de acceso para USB/Otros dispositivos

Seguridad de la sesión - USB/Otros dispositivos

Use el menú USB/Otros dispositivos para establecer los permisos de acceso de las aplicaciones iniciadas para los archivos o información general de los escáneres, cámaras digitales, dispositivos de puntos de venta u otros dispositivos locales.
  • Elija Pedir permiso para mostrar un cuadro de diálogo de confirmación antes del acceso.
  • Elija Acceso completo para que la aplicación iniciada pueda acceder a los dispositivos.
  • Elija Sin acceso para que la aplicación iniciada no pueda acceder a los dispositivos.