Das Fenster "Citrix Connection Center"

Im Citrix Connection Center werden alle Verbindungen angezeigt, die mit Citrix Receiver hergestellt wurden. Sie greifen mit Receiver auf Anwendungen, Serverdesktops oder Inhalte zu (z. B. Dokumente oder Präsentationen), die von einem Administrator veröffentlicht wurden. Alle Objekte, auf die Sie zugreifen können, unter dem Sammelbegriff veröffentlichte Ressourcen zusammengefasst, sind auf den Citrix XenApp-Servern gespeichert. Jede Gruppe von Servern wird als Serverfarm bezeichnet.

Im Citrix Connection Center werden alle aktuell geöffneten Sitzungen angezeigt.


Übersicht über das Citrix Connection Center

Im Citrix Connection Center werden alle Verbindungen angezeigt, die mit Citrix Receiver hergestellt wurden.

Im Dialogfeld Verbindungen werden alle aktiven Sitzungen angezeigt. Jeder Servereintrag in der Liste stellt eine Sitzung dar. Für jede Seamless-Sitzung erscheint unter dem Servereintrag eine Liste der veröffentlichten Ressourcen, die auf dem jeweiligen Server ausgeführt werden.

Das Connection Center bietet verschiedene Optionen zum Anzeigen von Statistiken und Steuern von Sitzungen und Anwendungen.

Schaltfläche "Trennen"

Mit der Schaltfläche Trennen beenden Sie die aktuell gewählte Serversitzung.

Schaltfläche "Vollbild"

Wenn Sie auf die Schaltfläche Vollbild klicken, wird die aktuell gewählte Seamless-Verbindung in den Vollbildmodus umgeschaltet. Drücken Sie UMSCHALT+F2, um diese Sitzung wieder in den Seamless-Modus zurückzuschalten.

Schaltfläche "Eigenschaften"

Zeigt Kommunikationsstatistiken für den gewählten Server an. Die Einstellungen für Benutzername, Servername, Verschlüsselungsgrad, Sitzungszuverlässigkeit und SpeedScreen werden ebenfalls für die aktuell gewählte Sitzung angezeigt.

Schaltfläche "Abmelden"

Wenn Sie sich von einem Server abmelden möchten, wählen Sie einen Servereintrag aus der Liste aus und klicken Sie auf Abmelden. Die Sitzung wird beendet und alle veröffentlichten Anwendungen, die gerade auf dem Server ausgeführt werden, werden beendet.

Sitzungssicherheit - Dateien

Im Listenfeld Dateien legen Sie die Zugriffsberechtigungen von gestarteten Anwendungen auf die Dateien auf dem zugeordneten, lokalen Laufwerk fest. Die Einstellungen haben keine Auswirkungen auf die Zugriffsberechtigungen der Anwendungen auf Dateien auf dem Server.
  • Wählen Sie Lesezugriff, um der gestarteten Anwendung nur Lesezugriff auf Ihre lokalen Dateien zu geben.
  • Wählen Sie Fragen, um ein Dialogfeld vor der Umleitung anzuzeigen, in dem Sie angeben, ob die Umleitung erfolgen soll.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung Lese- und Schreibzugriff auf die lokalen Dateien zu geben. Nur mit der Option Vollzugriff können Sie Änderungen auf der lokalen Festplatte speichern.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung keinen Zugriff auf Ihre lokalen Dateien zu geben.
Anmerkung: Für die Umleitung spezieller Ordner ist der Zugriff auf die Ordner "Dokumente" und "Desktop" auf dem lokalen Computer des Benutzers erforderlich. Wenn Benutzer eine Anwendung über das Webinterface starten und im Listenfeld Kein Zugriff im Connection Center Datei einstellen, wird der Zugriff auf die Laufwerke der lokalen Arbeitsstation verweigert, einschließlich der Ordner "Dokumente" und "Desktop". Manche Anwendungen können dann möglicherweise instabil werden, wenn sie Lese-/Schreiboperationen in gesperrten Ordnern versuchen. Sie vermeiden dies, indem Sie immer vollständigen Zugriff auf den lokalen Computer gewähren, wenn die Umleitung spezieller Ordner aktiviert ist.

Sitzungssicherheit - Mikrofone/Webcams

Legen Sie im Listenfeld Audiosicherheit die Zugriffsberechtigungen gestarteter Anwendungen auf das Mikrofon oder die Webcam des Computers fest.
  • Wählen Sie Fragen, um ein Dialogfeld vor dem Zugriff anzuzeigen, in dem Sie angeben, ob der Zugriff gewährt wird.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung den Zugriff auf das Mikrofon des Computers zum Aufzeichnen von Audioübertragungen zu gewähren.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung den Zugriff auf das Mikrofon des Computers zu verweigern.

Sitzungssicherheit - PDA-Geräte

Legen Sie im Listenfeld PDA-Sicherheit die Zugriffsberechtigungen von gestarteten Anwendungen auf das lokale PDA-Gerät fest.
  • Wählen Sie Fragen, um ein Dialogfeld vor dem Zugriff anzuzeigen, in dem Sie angeben, ob der Zugriff gewährt wird.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung den Zugriff auf das PDA-Gerät des Computers zu ermöglichen.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung den Zugriff auf das PDA-Gerät des Computers zu verweigern.

Sitzungssicherheit - USB/Sonstige Geräte

Im Listenfeld USB/Sonstige Geräte stellen Sie die Zugriffsberechtigungen veröffentlichter Anwendungen auf lokale Scanner, digitale Kameras, POS oder sonstige Geräte ein, um Dateien oder Informationen von diesen Geräten zu erfassen.
  • Wählen Sie Fragen, um ein Dialogfeld vor dem Zugriff anzuzeigen, in dem Sie angeben, ob der Zugriff gewährt wird.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung den Zugriff auf die Geräte zu ermöglichen.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung den Zugriff auf die Geräte zu verweigern.

Anwendung - Schaltfläche "Beenden"

Wenn Sie eine veröffentlichte Anwendung beenden möchten, wählen Sie die veröffentlichte Anwendung aus und klicken Sie auf Beenden.

Wenn Sie weitere veröffentlichte Anwendungen auf dem Server ausführen, bleibt die Sitzung aktiv und die veröffentlichten Anwendungen werden weiterhin ausgeführt. Wenn keine anderen veröffentlichten Anwendungen auf diesem Server ausgeführt werden, wird die Verbindung zu diesem Server getrennt.


Ändern der Darstellung veröffentlichter Ressourcen

Sie können zwischen dem Seamless- und Vollbildmodus wechseln.

  • Seamless-Modus: Veröffentlichte Anwendungen und Desktops werden nicht in einem Sitzungsfenster angezeigt. Veröffentlichte Anwendungen und Desktops werden in einem Fenster angezeigt, dessen Größe verändert werden kann, genauso wie bei einer Installation auf dem Benutzergerät. Sie können zwischen veröffentlichten Anwendungen und dem lokalen Desktop wechseln.
  • Vollbildmodus: Veröffentlichte Anwendungen werden in einem Vollbild-Desktop angezeigt.
  1. Wählen Sie den Servernamen aus.
  2. Klicken Sie auf die Schaltfläche Vollbild und klicken Sie dann auf OK.
  3. Drücken Sie Umschalt+F2, um wieder in den Seamless-Modus zu wechseln.


Gründe für deaktivierte Schaltflächen

Wenn Sie den Namen einer veröffentlichten Anwendung im Citrix Connection Center auswählen, sind die Schaltflächen Sitzung und Sitzungssicherheit absichtlich deaktiviert. Die Sitzung-Schaltflächen gelten nur für Serversitzungen und nicht für einzelne veröffentlichte Anwendungen. Das Verhalten der Features Sitzungssicherheit kann nicht pro veröffentlichte Anwendung geändert werden; wenn Sie jedoch den Namen eines Servers im Connection Center auswählen, können Sie die Einstellungen für Sitzungssicherheit für die Sitzung ändern.
Sitzungsoptionen | Sitzungssicherheitsoptionen
Trennen | Dateien
Vollbild | Mikrofone bzw. Webcams
Eigenschaften | PDA-Geräte
Abmelden | USB- bzw. andere Geräte


So zeigen Sie Serverstatistiken an

Sie können im Citrix Connection Center Serverstatistiken für eine bestimmte Sitzung anzeigen. Zu den angezeigten Statistiken gehören u. a.:

  • Citrix Receiver-Versionsnummer
  • Der für die Verbindung verwendete Server.
  • Das für die Anmeldung am Server verwendete Konto.
  • Verschlüsselungsgrad
  • Aktivierte bzw. deaktivierte Sitzungszuverlässigkeit.
  • Aktivierte bzw. deaktivierte SpeedScreen-Features.
  • Anzahl der eingehenden und ausgehenden Bytes, die über die Verbindung übertragen werden.
  • Anzahl der eingehenden und ausgehenden Frames, die über die Verbindung übertragen werden.
  • Anzahl der Bytes geteilt durch die Anzahl der Frames.
  • Anzahl der eingehenden und ausgehenden Frames, die falsch über die Verbindung übertragen werden.

Wählen Sie zum Anzeigen der Serverstatistiken und Eigenschaften den Servernamen aus und klicken Sie auf Eigenschaften.


Weiteres Ausführen einer Serversitzung beim Trennen

Mit dem Citrix Connection Center können Sie eine Verbindung mit einem Server trennen, aber die Sitzung weiterhin ausführen. Wenn Sie die Verbindung mit einem Server trennen, können Sie sich über das Citrix Receiver-Menü direkt mit der Sitzung wieder verbinden.

  1. Wählen Sie den Namen des Servers aus und klicken Sie auf die Schaltfläche Trennen, um eine bestimmte Sitzung zu trennen.

    Klicken Sie zum Trennen aller ausgeführten Sitzungen mit der rechten Maustaste auf das Plug-in-Symbol im Windows-Infobereich und wählen Sie Onlinesitzungen trennen.

  2. Klicken Sie mit der rechten Maustaste auf das Receiver-Symbol im Windows-Infobereich und wählen Sie Onlinesitzungen wiederverbinden, um sich mit getrennten Sitzungen wieder zu verbinden.


Beenden von Serversitzungen

Sie können mit dem Citrix Connection Center Ihre Serversitzungen beenden und alle Ressourcen schließen. Wenn die Sitzung endet, werden alle veröffentlichten Ressourcen beendet, die auf dem Server ausgeführt werden.

  1. Wählen Sie den Namen des Servers aus.
  2. Klicken Sie auf Abmelden.


Beenden einer veröffentlichten Anwendung

Sie können mit dem Citrix Connection Center eine bestimmte veröffentlichte Anwendung beenden. Wenn Sie weitere veröffentlichte Anwendungen auf dem Server ausführen, bleibt die Sitzung aktiv und die anderen veröffentlichten Anwendungen werden weiterhin ausgeführt. Wenn keine anderen veröffentlichten Anwendungen auf dem Server ausgeführt werden, wird die Verbindung mit diesem Server beendet.

  1. Stellen Sie sicher, dass Ihre Sitzung im Seamless-Modus ausgeführt wird.
  2. Wählen Sie die veröffentlichte Anwendung aus der Liste im Connection Center aus.
  3. Klicken Sie auf Beenden.


Einstellen von Zugriffsberechtigungen für Dateien

Sitzungssicherheit - Dateien

Im Listenfeld Dateien legen Sie die Zugriffsberechtigungen von gestarteten Anwendungen auf die Dateien auf dem zugeordneten, lokalen Laufwerk fest. Die Einstellungen haben keine Auswirkungen auf die Zugriffsberechtigungen der Anwendungen auf Dateien auf dem Server.
  • Wählen Sie Lesezugriff, um der gestarteten Anwendung nur Lesezugriff auf Ihre lokalen Dateien zu geben.
  • Wählen Sie Fragen, um ein Dialogfeld vor der Umleitung anzuzeigen, in dem Sie angeben, ob die Umleitung erfolgen soll.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung Lese- und Schreibzugriff auf die lokalen Dateien zu geben. Nur mit der Option Vollzugriff können Sie Änderungen auf der lokalen Festplatte speichern.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung keinen Zugriff auf Ihre lokalen Dateien zu geben.
Anmerkung: Für die Umleitung spezieller Ordner ist der Zugriff auf die Ordner "Dokumente" und "Desktop" auf dem lokalen Computer des Benutzers erforderlich. Wenn Benutzer eine Anwendung über das Webinterface starten und im Listenfeld Kein Zugriff im Connection Center Datei einstellen, wird der Zugriff auf die Laufwerke der lokalen Arbeitsstation verweigert, einschließlich der Ordner "Dokumente" und "Desktop". Manche Anwendungen können dann möglicherweise instabil werden, wenn sie Lese-/Schreiboperationen in gesperrten Ordnern versuchen. Sie vermeiden dies, indem Sie immer vollständigen Zugriff auf den lokalen Computer gewähren, wenn die Umleitung spezieller Ordner aktiviert ist.


Einstellen von Zugriffsberechtigungen für Mikronfone und Webcams

Sitzungssicherheit - Mikrofone/Webcams

Legen Sie im Listenfeld Audiosicherheit die Zugriffsberechtigungen gestarteter Anwendungen auf das Mikrofon oder die Webcam des Computers fest.
  • Wählen Sie Fragen, um ein Dialogfeld vor dem Zugriff anzuzeigen, in dem Sie angeben, ob der Zugriff gewährt wird.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung den Zugriff auf das Mikrofon des Computers zum Aufzeichnen von Audioübertragungen zu gewähren.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung den Zugriff auf das Mikrofon des Computers zu verweigern.


Einstellen von Zugriffsberechtigungen für Ihr lokales PDA-Gerät

Sitzungssicherheit - PDA-Geräte

Legen Sie im Listenfeld PDA-Sicherheit die Zugriffsberechtigungen von gestarteten Anwendungen auf das lokale PDA-Gerät fest.
  • Wählen Sie Fragen, um ein Dialogfeld vor dem Zugriff anzuzeigen, in dem Sie angeben, ob der Zugriff gewährt wird.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung den Zugriff auf das PDA-Gerät des Computers zu ermöglichen.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung den Zugriff auf das PDA-Gerät des Computers zu verweigern.


Einstellen von Zugriffsberechtigungen für Ihr USB- bzw. lokales Gerät

Sitzungssicherheit - USB/Sonstige Geräte

Im Listenfeld USB/Sonstige Geräte stellen Sie die Zugriffsberechtigungen veröffentlichter Anwendungen auf lokale Scanner, digitale Kameras, POS oder sonstige Geräte ein, um Dateien oder Informationen von diesen Geräten zu erfassen.
  • Wählen Sie Fragen, um ein Dialogfeld vor dem Zugriff anzuzeigen, in dem Sie angeben, ob der Zugriff gewährt wird.
  • Wählen Sie Vollzugriff, um der gestarteten Anwendung den Zugriff auf die Geräte zu ermöglichen.
  • Wählen Sie Kein Zugriff, um der gestarteten Anwendung den Zugriff auf die Geräte zu verweigern.